<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1923.0/js/partner/show_ads.js"></script><title>Volvo’s V90 Cross Country — wagon ho!</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=904391210"><meta name="description" content="Volvo wagon is a comfortable and roomy grocery-getter"><link rel="canonical" href="http://www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/"><meta property="fb:app_id" content="175422022549521"/><meta property="og:site_name" content="Detroit News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/79f534dad221a94f6491c8f57c2e41fdf89e02fb/c=266-430-4824-3005&r=x1683&c=3200x1680/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S33.1-0.jpg"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/ca493fe02ea54a7ddbd4d3b6daa821b7b7efce34/c=266-430-4824-3005&r=x803&c=1600x800/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S33.1-0.jpg"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/detroitnews.png"/><meta name="twitter:site" content="@detroitnews" /><meta name="twitter:creator" content="@detroitnews" /><meta name="twitter:title" content="Volvo’s V90 Cross Country — wagon ho!" /><meta name="twitter:description" content="Volvo wagon is a comfortable and roomy grocery-getter" /><meta property="og:title" content="Volvo’s V90 Cross Country — wagon ho!"/><meta property="og:description" content="Volvo wagon is a comfortable and roomy grocery-getter"/><meta property="og:url" content="http://www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/"><meta property="og:type" content="article"/><meta name="news_keywords" content="volvo v90, cross country wagon, review, charles fleming," /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Volvo’s V90 Cross Country — wagon ho!",
        "description": "Volvo wagon is a comfortable and roomy grocery-getter",
        "url": "http://www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/d1e6e2378c19d8e7740ac93e818f8cae1d98ec14/c=437-0-3572-3135&r=x153&c=150x150/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S33.1-0.jpg",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/ca493fe02ea54a7ddbd4d3b6daa821b7b7efce34/c=266-430-4824-3005&r=x803&c=1600x800/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S33.1-0.jpg",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2017-07-08T02:46:01.92Z",
        "dateModified": "2017-07-08T02:46:01.92Z",
        "datePublished": "2017-07-08T02:46:01.92Z",
        "articleSection": "business",
        "publisher": {
            "@type": "Organization",
            "name": "",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        }
    }
        "author": ["Charles Fleming"],
        "keywords": ["Section:business:autos","Type:Story","volvo v90","cross country wagon","review","charles fleming"]
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/detroitnews/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1923.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1923.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1923.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1923.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-1923.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-1923.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-1923.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1923.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1923.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1923.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-maroon" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap " style="background: rgb(178,31,39);"><div class="site-masthead" style="background: rgb(178,31,39);"><a class="site-masthead-logo-link logo-link" data-ht="Headerdetroitnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo@2x.png" height="80" alt="Detroit News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.detroitnews.com" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">$19.99/year</span></a></div><div class="site-masthead-special-offers-ad partner-placement"></div></form></div></div><nav class="site-nav"style="background: rgb(81,81,81); border-top-color: rgb(115,108,100);"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png" height="40" alt="Detroit News"></a></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QFo1JqJh8yE" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover maroon-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-QFo1JqIEPBU" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span news-theme-bg-hover maroon-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-QFo1JqI3YoU" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span sports-theme-bg-hover maroon-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-QFo1JqJTQFU" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span business-theme-bg-hover maroon-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-autos-item site-nav-module site-nav-autos-module" id="module-position-QFo1JqIpijU" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-autos-link" href="/autos/" data-ht="Headerautos" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span autos-theme-bg-hover maroon-theme-bg-hover site-nav-autos-span">Autos</span><span class="site-nav-theme-border autos-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-life-home-item site-nav-module site-nav-life-home-module" id="module-position-QFo1JqIKV54" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-life-home-link" href="/life-home/" data-ht="Headerlife-home" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span life-home-theme-bg-hover maroon-theme-bg-hover site-nav-life-home-span">Life + Home</span><span class="site-nav-theme-border life-home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-QFo1JqI7nyo" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span entertainment-theme-bg-hover maroon-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-QFo1JqJvza0" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span opinion-theme-bg-hover maroon-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-photo-video-item site-nav-module site-nav-photo-video-module" id="module-position-QFo1JqJHoes" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-photo-video-link" href="/media/latest/news/" data-ht="Headerphoto-video" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span photo-video-theme-bg-hover maroon-theme-bg-hover site-nav-photo-video-span">Photo + Video</span><span class="site-nav-theme-border photo-video-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-subscribe-item site-nav-module site-nav-subscribe-module" id="module-position-QFo1JqKtyMU" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-subscribe-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headersubscribe" target="_blank" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-primary-span site-nav-text-span subscribe-theme-bg-hover maroon-theme-bg-hover site-nav-subscribe-span">Subscribe</span><span class="site-nav-theme-border subscribe-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-more-link site-nav-text-link" href="" data-ht="Headertext" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/autos/" data-ht="Headermoreautos">Autos</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/life-home/" data-ht="Headermorelife-home">Life + Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephoto-video">Photo + Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headermoresubscribe">Subscribe</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-firefly-item site-nav-module site-nav-firefly-module" id="module-position-QFo1JqL50j4" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-firefly-link" href="https://account.detroitnews.com/" data-ht="Headerfirefly" target="_blank" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-secondary-span site-nav-icon-span firefly-theme-bg-hover maroon-theme-bg-hover site-nav-firefly-span">Firefly</span></div><span class="site-nav-theme-border firefly-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-firefly-dropdown"><div class="site-nav-firefly-dropdown-section ff-greetings"><p class="site-nav-firefly-dropdown-text ">Hi <span class="site-nav-firefly-user-display-name"></span></p></div><div class="site-nav-firefly-dropdown-section ff-login"><p class="site-nav-firefly-dropdown-text ">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.detroitnews.com/PDTN-GUP/authenticate/?success-url=http%3A//www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/&cancel-url=http%3A//www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/">Log in</a></div><div class="site-nav-firefly-dropdown-section ff-subscribe"><p class="site-nav-firefly-dropdown-text ">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.detroitnews.com/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/&gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text ">Already a print edition subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userActivate-redirect" data-user-account="firefly" href="https://subscribe.detroitnews.com/account-lookup/&requested-state=create-account">Activate your digital access.</a></div><div class="site-nav-firefly-dropdown-section ff-account"><p class="site-nav-firefly-dropdown-text ">Manage your account settings.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn" data-user-account="firefly" href="https://account.detroitnews.com/">My Account</a></div><div class="site-nav-firefly-dropdown-section ff-enewspaper"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/enewspaper/" target="_blank">View the E-Newspaper</a></p></div><div class="site-nav-firefly-dropdown-section ff-newsletters"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/newsletters/" target="_self">Manage your Newsletters</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/" target="_blank">View your Insider deals and more</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider-idcard"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/idcard" target="_blank">Member ID Card</a></p></div><div class="site-nav-firefly-dropdown-section ff-logout"><p class="site-nav-firefly-dropdown-text "><a class="ff-logout-btn userAuth-redirect" data-ht="HeaderUserAuthLogout" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=http%3A//www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/">Log Out</a></p></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-QFo1JqLYjUc" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-icon-link site-nav-social-link" href="" data-ht="Headersocial" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-icon-span social-theme-bg-hover maroon-theme-bg-hover site-nav-social-span"></span></div><span class="site-nav-theme-border social-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/DetroitNews&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=175422022549521" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=detroitnews" target="_blank">Follow</a></div></div><div class="social-dropdown-item google-plus"><div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/105946933738933611322" data-rel="publisher"></div></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QFo1JqKBiEE" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-secondary-span site-nav-icon-span search-theme-bg-hover maroon-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QFo1JqJh8yE", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QFo1JqIEPBU", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QFo1JqI3YoU", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QFo1JqJTQFU", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QFo1JqIpijU", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QFo1JqIKV54", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QFo1JqI7nyo", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QFo1JqJvza0", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QFo1JqJHoes", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QFo1JqKtyMU", "oembedtype": null, "name": "link", "options": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QFo1JqKBiEE", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QFo1JqLYjUc", "oembedtype": null, "name": "site-nav-social-module", "options": null}, {"layoutType": "NAV_MODULES", "position": "QFo1JqL50j4", "oembedtype": null, "name": "site-nav-firefly-module", "options": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="partner-scroll"><div class="partner-scroll-circle"><div class="circle-half left-half"><div class="scroll-circle"></div></div><div class="circle-half right-half"><div class="scroll-circle"></div></div><p class="partner-scroll-number"></p></div><p class="partner-scroll-message">Get the news</p><a class="partner-scroll-login">Log In or Subscribe to skip</a></div><div class="partner-login-overlay"><div class="partner-login-modal"><a class="partner-login-modal-close"></a><div class="partner-login-modal-section ff-login"><p class="partner-login-modal-firefly-text">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow"
                       data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://account.detroitnews.com/login/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/">Log in</a></div><div class="partner-login-modal-section ff-subscribe"><p class="partner-login-modal-firefly-text">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.detroitnews.com/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/&amp;gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="partner-login-modal-section ff-activate"><p class="partner-login-modal-firefly-text">Already a subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userAuth-redirect"
                     data-user-account="firefly" href="https://subscribe.detroitnews.com/account-lookup/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/&requested-state=create-account">Activate your digital access.</a></div></div><div class="ui-film show"></div></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset Story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/&amp;text=Volvo%E2%80%99s%20V90%20Cross%20Country%20%E2%80%94%20wagon%20ho%21&amp;via=detroitnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/&amp;text=Volvo%E2%80%99s%20V90%20Cross%20Country%20%E2%80%94%20wagon%20ho%21&amp;via=detroitnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/&media=https://www.gannett-cdn.com/-mm-/79f534dad221a94f6491c8f57c2e41fdf89e02fb/c=266-430-4824-3005&r=x1683&c=3200x1680/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S33.1-0.jpg&description=Volvo wagon is a comfortable and roomy grocery-getter"
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/9092bdd6dac8f485a08281c1aa5e719feb664ed5/c=437-0-3572-3135&r=x63&c=60x60/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S33.1-0.jpg" alt="" /><h4 class="util-bar-share-summary-title">Volvo’s V90 Cross Country — wagon ho!</h4><p class="util-bar-share-summary-description">Volvo wagon is a comfortable and roomy grocery-getter</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/"
                                    data-image="https://www.gannett-cdn.com/-mm-/79f534dad221a94f6491c8f57c2e41fdf89e02fb/c=266-430-4824-3005&r=x1683&c=3200x1680/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S33.1-0.jpg"
                                    data-title="Volvo’s V90 Cross Country — wagon ho!"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1923.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v3/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Volvo’s V90 Cross Country — wagon ho!" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Volvo’s V90 Cross Country — wagon ho! &#13;&#13;Volvo wagon is a comfortable and roomy grocery-getter  &#13;&#13;Check out this story on detroitnews.com: http://detne.ws/2uURYMP</textarea><script type='text/javascript'>
                            var RecaptchaOptions = {
                                theme: 'custom',
                                custom_theme_widget: 'util-bar-recaptcha-widget'
                            };
                        </script><div class="email-form-recaptcha-widget-container js-email-form-recaptcha-widget"></div><script type="text/template" id="recaptcha_widget"><div class="recaptcha_widget email-form-recaptcha-widget"><div id="recaptcha_image" class="recaptcha_image"></div><div class="recaptcha_only_if_incorrect_sol">
                                    Incorrect please try again
                                </div><input type="text" id="recaptcha_response_field" name="recaptcha_response_field" placeholder="Enter the words above" class="share-email-form-input  ui-text-input "><noscript>
                                    {# <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                        height="300" width="500" frameborder="0"></iframe> #}
                                        <textarea class="required" name="recaptcha_challenge_field" rows="3" cols="40"></textarea><input type="hidden" name="recaptcha_response_field" value="manual_challenge" class=""></noscript></div><div class="recaptcha_option_list"><div class="recaptcha_option" data-option="reload"><span class="recaptcha_option_sprite recaptcha_new"></span> Try Another
                            </div><div class="recaptcha_option recaptcha_only_if_image" data-option="audio"><span class="recaptcha_option_sprite recaptcha_audio"></span> Audio CAPTCHA
                            </div><div class="recaptcha_option recaptcha_only_if_audio" data-option="image"><span class="recaptcha_option_sprite recaptcha_audio"></span> Image CAPTCHA
                            </div><div class="recaptcha_option" data-option="help"><span class="recaptcha_option_sprite recaptcha_help"></span> Help
                            </div></div></script><noscript>
                            {#
                            <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                    height="300" width="500" frameborder="0"></iframe>
                            #}
                        </noscript><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.detroitnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.detroitnews.com/story/business/autos/foreign/2017/07/07/volvo-cross-country-wagon-review/103513776/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QFo6iepEadY" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QFo6iepnI0M" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline" itemprop="headline">Volvo’s V90 Cross Country — wagon ho!</h1></section><section id="module-position-QFo6ieoHx_g" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">
        Charles Fleming, Los Angeles Times
    </span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 10:46 p.m. ET July 7, 2017 | <span class="asset-metabar-time-updated">Updated 10:46 p.m. ET July 7, 2017</span></span></div></section><section id="module-position-QFo6iepwE2k" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QFo6ieowmZY" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QFo6j225ynE" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QFo6j21rdhA" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/fa4702243e6d70a632adc2ea06049b6bcb05e934/c=460-0-4640-3135&amp;r=x404&amp;c=534x401/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S33.1-0.jpg" alt="203100_Volvo_V90_Cross_Country" data-mycapture-src="https://www.gannett-cdn.com/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S33.1-0.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/872d052215e4efcb293d80f1b3cb075613f37ddc/r=500x307/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S33.1-0.jpg" /><span class="toggle"></span><meta itemprop="name" content="203100_Volvo_V90_Cross_Country" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Volvo V90 Cross Country</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Volvo)</span></span></p></aside></section></div></div><div id="module-position-QFo6j222ZB4" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2uURYMP&amp;text=Volvo%E2%80%99s%20V90%20Cross%20Country%20%E2%80%94%20wagon%20ho%21&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//detne.ws/2uURYMP&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p>They are traditionally known as estate cars, estate wagons, shooting brakes or even sporting brakes.</p><p>But I call them station wagons, and I love them.</p><p>They don’t sell especially well, as American buyers continue to move from sedans to SUVs without stopping at the in-between. In 2016, according to one study, station wagons accounted for only 1.1 percent of all U.S. vehicle sales.</p><p>The situation is especially bleak in the luxury wagon niche. While sales of the mid-priced Subaru Outback wagon were robust last year — an estimated 182,000 were sold, up from about 155,000 in 2015 — the luxury wagons made by Audi, BMW, Mercedes-Benz and Volvo trailed badly.</p><div id="module-position-QFo6j22LhJ8" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/2e8f5e99f4314e1466616e52534b2651581807b6/c=404-473-3702-2953&amp;r=x408&amp;c=540x405/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G3A1I8J6M.2-0.jpg" alt="The Volvo V90 Cross Country is a mid-range, all-around" width="540" height="405" data-mycapture-src="https://www.gannett-cdn.com/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G3A1I8J6M.2-0.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/46f78a37b3053d1d8e29ef7cecfc51511ff13603/r=500x353/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G3A1I8J6M.2-0.jpg" /><meta itemprop="name" content="Auto review: Volvoâ€™s V90 Cross Country â€” Wagon Ho!" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>The Volvo V90 Cross Country is a mid-range, all-around city car with enough engine to be entertaining, sufficient fuel economy to be sensible and cargo room to carry all the groceries, golf bags or gear a person could need.<meta itemprop="copyrightHolder" content="Volvo" />&nbsp;<span class="credit">(Photo: Volvo)</span></p></aside><div class="clearfix"></div></div><p>That’s too bad. Station wagons combine the best of sports car specifications and SUV storage capacity without sacrificing much in the process. And the higher-end haulers do it with superior comfort and sophisticated technology.</p><p>That’s why I gave a positive review to the BMW 328i xDrive Sports Wagon.</p><p>That’s why I’m giving one to the Volvo V90 Cross Country T6 AWD. It’s a mid-range, all-around city car with enough engine to be entertaining, sufficient fuel economy to be sensible and cargo room to carry all the groceries, golf bags or gear a person could need.</p><div id="module-position-QFo6j22Rmhk" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/61435fb09d1f9b1b6edecfbb057d65949ca2f7c8/c=1162-1325-3150-2820&amp;r=x408&amp;c=540x405/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G3A1I8J6S.2-0.jpg" alt="The Volvo V90 Cross Country" width="540" height="405" data-mycapture-src="https://www.gannett-cdn.com/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G3A1I8J6S.2-0.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G3A1I8J6S.2-0.jpg" /><meta itemprop="name" content="Auto review: Volvoâ€™s V90 Cross Country â€” Wagon Ho!" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>The Volvo V90 Cross Country<meta itemprop="copyrightHolder" content="Volvo" />&nbsp;<span class="credit">(Photo: Volvo)</span></p></aside><div class="clearfix"></div></div><p>The Cross Country version of the V90 wagon, now several years as part of the Volvo family, has more ground clearance than its street-bound sibling, plus a wider stance, rough-road-ready tires and an “off road” driving mode.</p><p>Stylistically, it lies somewhere between the Audi A3 and the Subaru Outback — but sleeker than the Audi and not as burly as the Subaru. From the nose and the tail, it looks like a sports car. From the side, it looks like a short-statured SUV.</p><p>Like the V90, it’s powered by a 2-liter, four-cylinder turbo-charged engine that makes 316 horsepower and 295 pound-feet of torque, married to an 8-speed automatic transmission.</p><div id="module-position-QFo6j22nF9s" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/6a8aaf357a95030742b307aeb5e7b467d6d18b39/c=516-370-3216-2400&amp;r=x408&amp;c=540x405/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S30.1-0.jpg" alt="Volvo V90 Cross Country" width="540" height="405" data-mycapture-src="https://www.gannett-cdn.com/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S30.1-0.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S30.1-0.jpg" /><meta itemprop="name" content="207095_Volvo_V90_Cross_Country_Boat_Towing" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Volvo V90 Cross Country<meta itemprop="copyrightHolder" content="Volvo" />&nbsp;<span class="credit">(Photo: Volvo)</span></p></aside><div class="clearfix"></div></div><p>The Cross Country AWD features the Volvo Haldex system that sends traction where it’s needed most, with power available to all wheels, all the time.</p><p>Though it stands slightly taller than the standard V90, it’s still very much a sport wagon. The driver’s seat is an easy slide in, without any sports car climbing-down or SUV climbing-up required.</p><p>Around town, in normal driving mode, it took me a while to figure out how to make the most of the power band and how to get the least of the turbo lag.</p><p>In Dynamic mode, the turbo lag was lessened, as the car turned sportier, with the shift points sharpening, the steering stiffening and the brakes becoming more responsive.</p><div id="module-position-QFo6j23jbUY" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/6ef02c3dbbe66952f2f52750bcb8fd730df8c5a2/c=364-363-1477-1200&amp;r=x408&amp;c=540x405/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S2V.1-0.jpg" alt="Volvo V90 Cross Country" width="540" height="405" data-mycapture-src="https://www.gannett-cdn.com/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S2V.1-0.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S2V.1-0.jpg" /><meta itemprop="name" content="207059_Volvo_V90_Cross_Country" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Volvo V90 Cross Country<meta itemprop="copyrightHolder" content="Volvo" />&nbsp;<span class="credit">(Photo: Volvo)</span></p></aside><div class="clearfix"></div></div><p>In Off-Road mode, the opposite occurred: The throttle response slowed down, and the steering slacked up. There’s also a Hill Descent function that holds the speed limit to under 5 mph, if the throttle isn’t mashed, to allow the driver to negotiate tricky sections of steeper unpaved road.</p><p>On the highway, I found the adaptive cruise control — part of Volvo’s “semi-autonomous drive system” — fairly effective. Though it seemed a little overreactive at times in its braking and accelerating, I was able to let the car do all of the pedal work for almost a full hour of driving.</p><p>Most of the V90 drive functions are selected through a high-quality touch-screen in the dashboard. This gives the cabin a sleek, clean look and leaves the dash and console free of buttons and levers. The only “dial” is the one for volume control.</p><p>The car features an audio menu that allowed me to choose between multiple settings for speaker volume and tone. The one I liked best was “Concert Hall,” but my back-seat passengers preferred “Studio.”</p><div id="module-position-QFo6j23R6Yw" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/842d1fdcef3e26e26a473ceff756f60b9f2d6a81/c=0-841-3019-3111&amp;r=x408&amp;c=540x405/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S31.1-0.jpg" alt="The Volvo V90 Cross Country" width="540" height="405" data-mycapture-src="https://www.gannett-cdn.com/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S31.1-0.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/6a59884413d62f65a141b4fb25498ab3856d07a0/r=356x400/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S31.1-0.jpg" /><meta itemprop="name" content="198282_New_Volvo_V90_Cross_Country_detail_loading_space" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>The Volvo V90 Cross Country<meta itemprop="copyrightHolder" content="Volvo" />&nbsp;<span class="credit">(Photo: Volvo)</span></p></aside><div class="clearfix"></div></div><p>In either, the mellow Bowers &amp; Wilkins sound system had very little road, wind or tire noise to disturb it.</p><p>The Cross Country comes standard with a moon roof that stretches beyond the back seats, bracketed by roof rails, as well as a skid plate, special bumper and wheel arch treatments, and an effective head-up display.</p><div id="module-position-QFo6j23jHXg" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/ffd0e4799ac1ff32eed8ad3365263131acdc2100/c=100-0-1700-1200&amp;r=x408&amp;c=540x405/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S34.1-0.jpg" alt="Volvo V90 Cross Country" width="540" height="405" data-mycapture-src="https://www.gannett-cdn.com/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S34.1-0.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S34.1-0.jpg" /><meta itemprop="name" content="206950_Volvo_V90_Cross_Country" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Volvo V90 Cross Country<meta itemprop="copyrightHolder" content="Volvo" />&nbsp;<span class="credit">(Photo: Volvo)</span></p></aside><div class="clearfix"></div></div><p>Also standard are leather upholstery, heated front seats and steering wheel, keyless entry and ignition, a hands-free tailgate function and a very good rear-view camera.</p><p>The model I drove included the $1,950 “convenience package,” which added heated washer nozzles, a grocery bag holder, a “surround view” camera, and a Park Assist program that proved too complicated for me — and maybe unnecessary in a car that, with such great visibility, seemed particularly easy to park.</p><p>But it had some features that confused or irritated me.</p><p>Why couldn’t I turn off the automatic engine shut-off, which saves fuel by going to sleep at red lights? (I found out later that one is required to go into a Vehicle Settings menu and disable it there.)</p><div id="module-position-QFo6j22e75Y" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/c1c1c9d1374f70e6fe3b047753318cf0bb7708d2/c=1883-777-3920-2308&amp;r=x408&amp;c=540x405/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G3A1I8J72.2-0.jpg" alt="The Volvo V90 Cross Country" width="540" height="405" data-mycapture-src="https://www.gannett-cdn.com/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G3A1I8J72.2-0.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/1064f39e49e624574a64c6a100df0842afe3bdbb/r=500x239/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G3A1I8J72.2-0.jpg" /><meta itemprop="name" content="Auto review: Volvoâ€™s V90 Cross Country â€” Wagon Ho!" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>The Volvo V90 Cross Country<meta itemprop="copyrightHolder" content="Volvo" />&nbsp;<span class="credit">(Photo: Volvo)</span></p></aside><div class="clearfix"></div></div><p>Why did I have to choose between keeping the car quiet and keeping the car cool? (The AC system is good but the fan is noisier than it should be.)</p><p>Why did I have to tap the screen multiple times to adjust temperature or fan settings instead of just turning a dial? (See above: No buttons or levers means all functions are inside menus on the touch-screen.)</p><p>Why did the parking brake set itself several times, automatically, when I was in the process of turning the car around on a hill? (There is a button, it turns out, that would allow me to disable this otherwise sensible auto braking function — the same button that I kept pushing to try and disable the automatic engine shut-off.)</p><div class="partner-placement partner-spike"></div><p>Once, long ago, I bought a used Volvo. The first day I owned it, a guy stopped me in a parking garage and said, “All Volvo owners believe two things passionately: They’re the best cars on the road, and I’m the only one that got a lemon.”</p><p>A short time later, I threw a timing chain, and the car began a series of visits to the repair shop.</p><p>I’m still wounded by the experience, and I experience a twinge of post-traumatic stress disorder every time I think of Swedish automobiles.</p><p>This appealing wagon went a long way in easing my pain.</p><div id="module-position-QFo6j220B6U" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/335879998892cc2e43bd76ad018d93c69f1182a1/c=945-1899-2626-3163&amp;r=x408&amp;c=540x405/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S32.1-0.jpg" alt="New Volvo V90 Cross Country" width="540" height="405" data-mycapture-src="https://www.gannett-cdn.com/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S32.1-0.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/974db87ae2fac34b67f618622f89debb9d3c5f39/r=425x400/local/-/media/2017/07/07/DetroitNews/B99551654Z.1_20170707204614_000_G5U1I9S32.1-0.jpg" /><meta itemprop="name" content="198308_New_Volvo_V90_Cross_Country_Driving_Matte" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>New Volvo V90 Cross Country<meta itemprop="copyrightHolder" content="Volvo" />&nbsp;<span class="credit">(Photo: Volvo)</span></p></aside><div class="clearfix"></div></div><p><strong>2017 Volvo Cross Country T6 AWD</strong></p><p>Vehicle type: Four-door, five-passenger station wagon</p><p>Base price: $54,295</p><p>Price as tested: $64,640</p><p>Powertrain: 2-liter, 4-cylinder, turbo-charged engine</p><p>Transmission: 8-speed automatic</p><p>Horsepower: 316</p><p>Torque: 295 pound feet</p><p>EPA fuel economy rating: 22 miles per gallon city / 30 highway / 25 combined</p><div id="module-position-QFo6j25t52c" class="story-asset detroitnews-inline-video-player-asset"><script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><div class="embed"><div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90851"></div></div></div><div id="module-position-QFo6j24RM2U" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2uURYMP&amp;text=Volvo%E2%80%99s%20V90%20Cross%20Country%20%E2%80%94%20wagon%20ho%21&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//detne.ws/2uURYMP&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: http://detne.ws/2uURYMP</div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script></div><aside class="story-right-rail"><section id="module-position-QFo6j2w-CcY" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QFo6j2w9vN0" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-QFo6j2xw0qA" class="storyrightrail-bucket dynamic-video-playlist-module-module story-dynamic-video-playlist-module-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
TOP VIDEOS
</h6><div class="story-ribbon-content"><ul class="dvp"><li class="dvp-item first"><a class="dvp-item-link first" href="/videos/business/4070317014001/5468639841001"   data-ht="topvideo1"><div class="dvp-primary-image-wrap"><img src="https://www.gannett-cdn.com/-mm-/1f354d66788024f41cd827bfed7e3605d84df33d/r=299&amp;c=299x168/http/videos.detnews.com/brightcove/http/52815481001/201706/1968/52815481001_5468680596001_5468639841001-vs.jpg" width="299" height="168" alt="Take a tour inside Little Caesars Arena" /><div class="play-btn-l dvp-play-btn"></div></div><h6 class="dvp-headline first">Take a tour inside Little Caesars Arena</h6><div class="dvp-meta first">1:26</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/business/4070317014001/5463245720001"   data-ht="topvideo2"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201706/1975/52815481001_5467712305001_5463245720001-vs.jpg" width="84" height="84" alt="The store for people who love -- or love to hate -- ties" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">The store for people who love -- or love to hate -- ties</h6><div class="dvp-meta ">3:39</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/business/4070317014001/5460818189001"   data-ht="topvideo3"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201706/3634/52815481001_5463669451001_5460818189001-vs.jpg" width="84" height="84" alt="Henry Payne goes zero to sixty in the 2017 Chevy Bolt EV" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Henry Payne goes zero to sixty in the 2017 Chevy Bolt EV</h6><div class="dvp-meta ">1:34</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/business/4070317014001/5455158011001"   data-ht="topvideo4"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201706/1149/52815481001_5455365841001_5455158011001-vs.jpg" width="84" height="84" alt="Impressions of Wednesday&amp;#39;s Mackinac Conference" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Impressions of Wednesday&#39;s Mackinac Conference</h6><div class="dvp-meta ">6:41</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/business/4070317014001/5449696599001"   data-ht="topvideo5"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201705/709/52815481001_5449715666001_5449696599001-vs.jpg" width="84" height="84" alt="Flyover of the Little Caesars Arena neighborhood" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Flyover of the Little Caesars Arena neighborhood</h6><div class="dvp-meta ">0:38</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/business/4070317014001/5430698715001"   data-ht="topvideo6"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201705/3159/52815481001_5446495591001_5430698715001-vs.jpg" width="84" height="84" alt="Spirit airlines unveils new maintenance hangar at DTW" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Spirit airlines unveils new maintenance hangar at DTW</h6><div class="dvp-meta ">1:24</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/business/4070317014001/5445429035001"   data-ht="topvideo7"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201705/2842/52815481001_5445544836001_5445429035001-vs.jpg" width="84" height="84" alt="Raw video: Taking a hot lap on Belle Isle" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Raw video: Taking a hot lap on Belle Isle</h6><div class="dvp-meta ">3:58</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/business/4070317014001/5445332173001"   data-ht="topvideo8"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201705/2666/52815481001_5445544873001_5445332173001-vs.jpg" width="84" height="84" alt="Little Caesars world headquarters hosts &amp;#39;topping out&amp;#39; ceremony" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Little Caesars world headquarters hosts &#39;topping out&#39; ceremony</h6><div class="dvp-meta ">1:33</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/business/4070317014001/5438403386001"   data-ht="topvideo9"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201705/65/52815481001_5438466484001_5438403386001-vs.jpg" width="84" height="84" alt="Entrepreneur/actor Hill Harper an admirer of Detroit" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Entrepreneur/actor Hill Harper an admirer of Detroit</h6><div class="dvp-meta ">2:55</div></a></li><li class="dvp-item last"><a class="dvp-item-link " href="/videos/business/4070317014001/5436768756001"   data-ht="topvideo10"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201705/880/52815481001_5436853123001_5436768756001-vs.jpg" width="84" height="84" alt="Construction continues on M-59" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Construction continues on M-59</h6><div class="dvp-meta ">1:51</div></a></li></ul></div></div></section><section id="module-position-QFo6j2wFeKI" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QFo6j2wal_A" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QFo6j2woZvk" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=business --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1923.0/js/libs/peanutbutterjellytime/peanutbutterjellytime.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1923.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1923.0/jsb/main.min.js"></script><!--<![endif]--><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
