<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en"  itemscope itemtype="http://schema.org/NewsArticle" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1874.0/js/partner/show_ads.js"></script><title>Man charged in shooting death of boy, 3</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=904391210"><meta name="description" itemprop="description" content="Authorities said Lamonte Odell Johnson, 29, dropped a handgun, which was picked up by the boy who shot himself"><link rel="canonical" href="http://www.detroitnews.com/story/news/local/macomb-county/2017/06/23/man-charged-boys-shooting-death-clinton-township/103137244/"><meta property="fb:app_id" content="175422022549521"/><meta property="og:site_name" content="Detroit News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/5b247a738cefd9b242051de83f3e55b05f973e44/c=0-102-484-374&amp;r=x1683&amp;c=3200x1680/local/-/media/2017/06/23/DetroitNews/B99547124Z.1_20170623120720_000_GM51HM7JN.1-0.png"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/50fa3ece9e5fdabbd6bbba7cc3cb3144f5e13826/c=0-102-484-374&amp;r=x324&amp;c=600x321/local/-/media/2017/06/23/DetroitNews/B99547124Z.1_20170623120720_000_GM51HM7JN.1-0.png"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/detroitnews.png"/><meta name="twitter:site" content="@detroitnews" /><meta name="twitter:creator" content="@detroitnews" /><meta name="twitter:title" content="Man charged in shooting death of boy, 3" /><meta name="twitter:description" content="Authorities said Lamonte Odell Johnson, 29, dropped a handgun, which was picked up by the boy who shot himself" /><meta property="og:title" content="Man charged in shooting death of boy, 3"/><meta property="og:description" content="Authorities said Lamonte Odell Johnson, 29, dropped a handgun, which was picked up by the boy who shot himself"/><meta property="og:url" content="http://www.detroitnews.com/story/news/local/macomb-county/2017/06/23/man-charged-boys-shooting-death-clinton-township/103137244/"><meta property="og:type" content="article"/><meta name="news_keywords" content="3-year-old killed, Clinton Township shooting, Lamonte Odell Johnson, Cameron Dillard" /><script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Man charged in shooting death of boy, 3",
        "url": "http://www.detroitnews.com/story/news/local/macomb-county/2017/06/23/man-charged-boys-shooting-death-clinton-township/103137244/",
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/8d95fc0d127cb26b7d0a21965f508df5ab696b03/c=4-0-481-477&amp;r=x153&amp;c=150x150/local/-/media/2017/06/23/DetroitNews/B99547124Z.1_20170623120720_000_GM51HM7JN.1-0.png",
        "image": "https://www.gannett-cdn.com/-mm-/50fa3ece9e5fdabbd6bbba7cc3cb3144f5e13826/c=0-102-484-374&amp;r=x324&amp;c=600x321/local/-/media/2017/06/23/DetroitNews/B99547124Z.1_20170623120720_000_GM51HM7JN.1-0.png",
        "dateCreated": "2017-06-23T16:07:20Z",
        "dateModified": "2017-06-23T16:07:20Z",
        "datePublished": "2017-06-23T16:07:20Z",
        "articleSection": "news",
        "publisher": "DetroitNews",
        "author": ["Sarah Rahal"],
        "keywords": ["Section:news:local","Type:Story","3-year-old killed","Clinton Township shooting","Lamonte Odell Johnson","Cameron Dillard"]
      }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/detroitnews/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1874.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1874.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1874.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1874.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-1874.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-1874.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-1874.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1874.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1874.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1874.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-maroon" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap " style="background: rgb(178,31,39);"><div class="site-masthead" style="background: rgb(178,31,39);"><a class="site-masthead-logo-link logo-link" data-ht="Headerdetroitnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo@2x.png" height="80" alt="Detroit News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.detroitnews.com" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">$.56 a week</span></a></div><div class="site-masthead-special-offers-ad partner-placement"></div></form></div></div><nav class="site-nav"style="background: rgb(81,81,81); border-top-color: rgb(115,108,100);"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png" height="40" alt="Detroit News"></a></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QDT-N-fAZ6g" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover maroon-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-QDT-N-f9CYc" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span news-theme-bg-hover maroon-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-QDT-N-em-40" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span sports-theme-bg-hover maroon-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-QDT-N-fMafE" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span business-theme-bg-hover maroon-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-autos-item site-nav-module site-nav-autos-module" id="module-position-QDT-N-fDwoY" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-autos-link" href="/autos/" data-ht="Headerautos" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span autos-theme-bg-hover maroon-theme-bg-hover site-nav-autos-span">Autos</span><span class="site-nav-theme-border autos-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-life-home-item site-nav-module site-nav-life-home-module" id="module-position-QDT-N-eIMrk" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-life-home-link" href="/life-home/" data-ht="Headerlife-home" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span life-home-theme-bg-hover maroon-theme-bg-hover site-nav-life-home-span">Life + Home</span><span class="site-nav-theme-border life-home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-QDT-N-eNt_c" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span entertainment-theme-bg-hover maroon-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-QDT-N-erYSM" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span opinion-theme-bg-hover maroon-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-photo-video-item site-nav-module site-nav-photo-video-module" id="module-position-QDT-N-f1FN4" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-photo-video-link" href="/media/latest/news/" data-ht="Headerphoto-video" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span photo-video-theme-bg-hover maroon-theme-bg-hover site-nav-photo-video-span">Photo + Video</span><span class="site-nav-theme-border photo-video-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-subscribe-item site-nav-module site-nav-subscribe-module" id="module-position-QDT-N-eTf_8" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-subscribe-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headersubscribe" target="_blank" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-primary-span site-nav-text-span subscribe-theme-bg-hover maroon-theme-bg-hover site-nav-subscribe-span">Subscribe</span><span class="site-nav-theme-border subscribe-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-more-link site-nav-text-link" href="" data-ht="Headertext" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/autos/" data-ht="Headermoreautos">Autos</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/life-home/" data-ht="Headermorelife-home">Life + Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephoto-video">Photo + Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headermoresubscribe">Subscribe</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-firefly-item site-nav-module site-nav-firefly-module" id="module-position-QDT-N-fXuqc" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-firefly-link" href="https://account.detroitnews.com/" data-ht="Headerfirefly" target="_blank" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-secondary-span site-nav-icon-span firefly-theme-bg-hover maroon-theme-bg-hover site-nav-firefly-span">Firefly</span></div><span class="site-nav-theme-border firefly-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-firefly-dropdown"><div class="site-nav-firefly-dropdown-section ff-greetings"><p class="site-nav-firefly-dropdown-text ">Hi <span class="site-nav-firefly-user-display-name"></span></p></div><div class="site-nav-firefly-dropdown-section ff-login"><p class="site-nav-firefly-dropdown-text ">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.detroitnews.com/PDTN-GUP/authenticate/?success-url=http%3A//www.detroitnews.com/story/news/local/macomb-county/2017/06/23/man-charged-boys-shooting-death-clinton-township/103137244/&cancel-url=http%3A//www.detroitnews.com/story/news/local/macomb-county/2017/06/23/man-charged-boys-shooting-death-clinton-township/103137244/">Log in</a></div><div class="site-nav-firefly-dropdown-section ff-subscribe"><p class="site-nav-firefly-dropdown-text ">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.detroitnews.com/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/news/local/macomb-county/2017/06/23/man-charged-boys-shooting-death-clinton-township/103137244/&gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text ">Already a print edition subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userActivate-redirect" data-user-account="firefly" href="https://subscribe.detroitnews.com/account-lookup/&requested-state=create-account">Activate your digital access.</a></div><div class="site-nav-firefly-dropdown-section ff-account"><p class="site-nav-firefly-dropdown-text ">Manage your account settings.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn" data-user-account="firefly" href="https://account.detroitnews.com/">My Account</a></div><div class="site-nav-firefly-dropdown-section ff-enewspaper"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/enewspaper/" target="_blank">View the E-Newspaper</a></p></div><div class="site-nav-firefly-dropdown-section ff-newsletters"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/newsletters/" target="_self">Manage your Newsletters</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/" target="_blank">View your Insider deals and more</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider-idcard"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/idcard" target="_blank">Member ID Card</a></p></div><div class="site-nav-firefly-dropdown-section ff-logout"><p class="site-nav-firefly-dropdown-text "><a class="ff-logout-btn userAuth-redirect" data-ht="HeaderUserAuthLogout" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=http%3A//www.detroitnews.com/story/news/local/macomb-county/2017/06/23/man-charged-boys-shooting-death-clinton-township/103137244/">Log Out</a></p></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-QDT-N-fXz7M" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-icon-link site-nav-social-link" href="" data-ht="Headersocial" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-icon-span social-theme-bg-hover maroon-theme-bg-hover site-nav-social-span"></span></div><span class="site-nav-theme-border social-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/DetroitNews&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=175422022549521" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=detroitnews" target="_blank">Follow</a></div></div><div class="social-dropdown-item google-plus"><div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/105946933738933611322" data-rel="publisher"></div></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QDT-N-eWcyM" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-secondary-span site-nav-icon-span search-theme-bg-hover maroon-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QDT-N-fAZ6g", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QDT-N-f9CYc", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QDT-N-em-40", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QDT-N-fMafE", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QDT-N-fDwoY", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QDT-N-eIMrk", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QDT-N-eNt_c", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QDT-N-erYSM", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QDT-N-f1FN4", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QDT-N-eTf_8", "oembedtype": null, "name": "link", "options": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QDT-N-eWcyM", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QDT-N-fXz7M", "oembedtype": null, "name": "site-nav-social-module", "options": null}, {"layoutType": "NAV_MODULES", "position": "QDT-N-fXuqc", "oembedtype": null, "name": "site-nav-firefly-module", "options": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="partner-scroll"><div class="partner-scroll-circle"><div class="circle-half left-half"><div class="scroll-circle"></div></div><div class="circle-half right-half"><div class="scroll-circle"></div></div><p class="partner-scroll-number"></p></div><p class="partner-scroll-message">Get the news</p><a class="partner-scroll-login">Log In or Subscribe to skip</a></div><div class="partner-login-overlay"><div class="partner-login-modal"><a class="partner-login-modal-close"></a><div class="partner-login-modal-section ff-login"><p class="partner-login-modal-firefly-text">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow"
                       data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://account.detroitnews.com/login/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/news/local/macomb-county/2017/06/23/man-charged-boys-shooting-death-clinton-township/103137244/">Log in</a></div><div class="partner-login-modal-section ff-subscribe"><p class="partner-login-modal-firefly-text">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.detroitnews.com/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/news/local/macomb-county/2017/06/23/man-charged-boys-shooting-death-clinton-township/103137244/&amp;gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="partner-login-modal-section ff-activate"><p class="partner-login-modal-firefly-text">Already a subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userAuth-redirect"
                     data-user-account="firefly" href="https://subscribe.detroitnews.com/account-lookup/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/news/local/macomb-county/2017/06/23/man-charged-boys-shooting-death-clinton-township/103137244/&requested-state=create-account">Activate your digital access.</a></div></div><div class="ui-film show"></div></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset Story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"><span class="util-bar-share-count util-bar-share-count-facebook">
                            1
                        </span></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2sZp5l1&amp;text=Man%20charged%20in%20shooting%20death%20of%20boy%2C%203&amp;via=detroitnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//detne.ws/2sZp5l1&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2sZp5l1&amp;text=Man%20charged%20in%20shooting%20death%20of%20boy%2C%203&amp;via=detroitnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//detne.ws/2sZp5l1"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//detne.ws/2sZp5l1&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//detne.ws/2sZp5l1&media=https%3A%2F%2Fwww.gannett-cdn.com%2F-mm-%2F50fa3ece9e5fdabbd6bbba7cc3cb3144f5e13826%2Fc%3D0-102-484-374%26r%3Dx324%26c%3D600x321%2Flocal%2F-%2Fmedia%2F2017%2F06%2F23%2FDetroitNews%2FB99547124Z.1_20170623120720_000_GM51HM7JN.1-0.png&description=Authorities said Lamonte Odell Johnson, 29, dropped a handgun, which was picked up by the boy who shot himself"
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/889cd9f3f39c072ac19cc6e126dd402d8e0141d3/c=4-0-481-477&r=x63&c=60x60/local/-/media/2017/06/23/DetroitNews/B99547124Z.1_20170623120720_000_GM51HM7JN.1-0.png" alt="" /><h4 class="util-bar-share-summary-title">Man charged in shooting death of boy, 3</h4><p class="util-bar-share-summary-description">Authorities said Lamonte Odell Johnson, 29, dropped a handgun, which was picked up by the boy who shot himself</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.detroitnews.com/story/news/local/macomb-county/2017/06/23/man-charged-boys-shooting-death-clinton-township/103137244/"
                                    data-image="https://www.gannett-cdn.com/-mm-/5b247a738cefd9b242051de83f3e55b05f973e44/c=0-102-484-374&r=x1683&c=3200x1680/local/-/media/2017/06/23/DetroitNews/B99547124Z.1_20170623120720_000_GM51HM7JN.1-0.png"
                                    data-title="Man charged in shooting death of boy, 3"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1874.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v3/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Man charged in shooting death of boy, 3" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Man charged in shooting death of boy, 3 &#13;&#13;Authorities said Lamonte Odell Johnson, 29, dropped a handgun, which was picked up by the boy who shot himself  &#13;&#13;Check out this story on detroitnews.com: http://detne.ws/2sZp5l1</textarea><script type='text/javascript'>
                            var RecaptchaOptions = {
                                theme: 'custom',
                                custom_theme_widget: 'util-bar-recaptcha-widget'
                            };
                        </script><div class="email-form-recaptcha-widget-container js-email-form-recaptcha-widget"></div><script type="text/template" id="recaptcha_widget"><div class="recaptcha_widget email-form-recaptcha-widget"><div id="recaptcha_image" class="recaptcha_image"></div><div class="recaptcha_only_if_incorrect_sol">
                                    Incorrect please try again
                                </div><input type="text" id="recaptcha_response_field" name="recaptcha_response_field" placeholder="Enter the words above" class="share-email-form-input  ui-text-input "><noscript>
                                    {# <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                        height="300" width="500" frameborder="0"></iframe> #}
                                        <textarea class="required" name="recaptcha_challenge_field" rows="3" cols="40"></textarea><input type="hidden" name="recaptcha_response_field" value="manual_challenge" class=""></noscript></div><div class="recaptcha_option_list"><div class="recaptcha_option" data-option="reload"><span class="recaptcha_option_sprite recaptcha_new"></span> Try Another
                            </div><div class="recaptcha_option recaptcha_only_if_image" data-option="audio"><span class="recaptcha_option_sprite recaptcha_audio"></span> Audio CAPTCHA
                            </div><div class="recaptcha_option recaptcha_only_if_audio" data-option="image"><span class="recaptcha_option_sprite recaptcha_audio"></span> Image CAPTCHA
                            </div><div class="recaptcha_option" data-option="help"><span class="recaptcha_option_sprite recaptcha_help"></span> Help
                            </div></div></script><noscript>
                            {#
                            <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                    height="300" width="500" frameborder="0"></iframe>
                            #}
                        </noscript><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"><span class="util-bar-comment-count">
                                1
                            </span></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.detroitnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.detroitnews.com/story/news/local/macomb-county/2017/06/23/man-charged-boys-shooting-death-clinton-township/103137244/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QDUAvD-U7HI" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QDUAvD_bDGI" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline" itemprop="headline">Man charged in shooting death of boy, 3</h1></section><section id="module-position-QDUAvD-Bbco" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><a href="http://www.detroitnews.com/staff/10058946/sarah-rahal"><span class="asset-metabar-author asset-metabar-item">
        Sarah Rahal, The Detroit News
    </span></a><span class="asset-metabar-time asset-metabar-item nobyline">
            12:07 p.m. ET June 23, 2017
        </span></div></section><section id="module-position-QDUAvD_jMLM" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QDUAvD-Hl3Q" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QDUAwRRxjOQ" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QDUAwRRKPq0" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/354f8eb828459194e84a39b012b76f97c134f80d/c=0-57-484-420&amp;r=x404&amp;c=534x401/local/-/media/2017/06/23/DetroitNews/B99547124Z.1_20170623120720_000_GM51HM7JN.1-0.png" alt="Johnson" data-mycapture-src="https://www.gannett-cdn.com/media/2017/06/23/DetroitNews/B99547124Z.1_20170623120720_000_GM51HM7JN.1-0.png" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/eaeb72577a6ceeb6230621fa457ce232e958a5ce/r=484x477/local/-/media/2017/06/23/DetroitNews/B99547124Z.1_20170623120720_000_GM51HM7JN.1-0.png" /><span class="toggle"></span><meta itemprop="name" content="Johnson" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Lamonte Odell Johnson</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Clinton Township Police)</span></span></p></aside></section></div></div><div id="module-position-QDUAwRRwTlI" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook">
            
                1
            
        </span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2sZp5l1&amp;text=Man%20charged%20in%20shooting%20death%20of%20boy%2C%203&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//detne.ws/2sZp5l1&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments">
                
                    1
                
            </span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p>A 29-year-old Clinton Township man is facing four felony charges including second-degree murder over the shooting death of 3-year-old Cameron Dillard.</p><p>Authorities said Lamonte Odell Johnson dropped a handgun, which was picked up by Cameron who then fatally shot himself.</p><p>Officials said Cameron found the pistol on Tuesday outside the Newport Arms Apartments in Clinton Township. The incident occurred around 1 p.m. when he was playing outside and the mother heard the gunshot.</p><p>He was pronounced dead at McLaren Macomb Hospital on Tuesday and Johnson was charged on Thursday.</p><p>Johnson faces life in prison for homicide second-degree murder, two years for a felony weapon, five years felony having a possession of a firearm, and five years for carrying a concealed weapon.</p><p>He will be arraigned via video at the 41B District Court on Friday at 1 p.m.</p><p>“Cameron Dillard was taken from us at such a tender age. Though we share in the heartbreak, nothing we do can bring this child back to us. But we can undertake to hold accountable those responsible for this grievous loss of life. Perhaps this will bring some measure of justice for those who loved Cameron so dearly, and prevent incidents like this from taking place in the future,” Macomb County Prosecutor Eric J. Smith said in a release.</p><p>Johnson is scheduled to be arraigned via video at 1 p.m. inside 41B District Court in Clinton Township.</p><p><span class="-newsgate-paragraph-cci-endnote-contrib-">srahal@detroitnews.com</span></p><p><span class="-newsgate-paragraph-cci-endnote-contrib-">313-222-1855</span></p><p><span class="-newsgate-paragraph-cci-endnote-contrib-"><a href="http://Twitter.com/SarahRahal_" alt="http://Twitter.com/SarahRahal_" title="http://Twitter.com/SarahRahal_">@SarahRahal_</a></span></p><div id="module-position-QDUAwRQWHf8" class="story-asset detroitnews-inline-video-player-asset"><script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><div class="embed"><div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90851"></div></div></div><div id="module-position-QDUAwRRBO-o" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook">
            
                1
            
        </span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2sZp5l1&amp;text=Man%20charged%20in%20shooting%20death%20of%20boy%2C%203&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//detne.ws/2sZp5l1&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments">
                
                    1
                
            </span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: http://detne.ws/2sZp5l1</div><script>
window.simpleExclusion = ["rei"];
window.simpleTarget = [];
</script></div><aside class="story-right-rail"><section id="module-position-QDUAwRN69oQ" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QDUAwRNTdK8" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"></section><section id="module-position-QDUAwRNqW-c" class="storyrightrail-bucket dynamic-video-playlist-module-module story-dynamic-video-playlist-module-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
TOP VIDEOS
</h6><div class="story-ribbon-content"><ul class="dvp"><li class="dvp-item first"><a class="dvp-item-link first" href="/videos/news/3736394984001/5477993310001"   data-ht="topvideo1"><div class="dvp-primary-image-wrap"><img src="https://www.gannett-cdn.com/-mm-/1f354d66788024f41cd827bfed7e3605d84df33d/r=299&amp;c=299x168/http/videos.detnews.com/brightcove/http/52815481001/201706/2058/52815481001_5481121187001_5477993310001-vs.jpg" width="299" height="168" alt="Attorney Geoffrey Fieger on case against Mike Morse" /><div class="play-btn-l dvp-play-btn"></div></div><h6 class="dvp-headline first">Attorney Geoffrey Fieger on case against Mike Morse</h6><div class="dvp-meta first">3:11</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5480286826001"   data-ht="topvideo2"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201706/982/52815481001_5480685476001_5480286826001-vs.jpg" width="84" height="84" alt="Palmer Park Log Cabin ready for visitors" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Palmer Park Log Cabin ready for visitors</h6><div class="dvp-meta ">2:10</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5480522634001"   data-ht="topvideo3"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201706/3253/52815481001_5480675081001_5480522634001-vs.jpg" width="84" height="84" alt="Officials give update to stabbing at Flint airport" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Officials give update to stabbing at Flint airport</h6><div class="dvp-meta ">2:53</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5480522675001"   data-ht="topvideo4"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201706/2979/52815481001_5480666047001_5480522675001-vs.jpg" width="84" height="84" alt="An RV glamper hits the road" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">An RV glamper hits the road</h6><div class="dvp-meta ">2:08</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5479390067001"   data-ht="topvideo5"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201706/1026/52815481001_5479444903001_5479390067001-vs.jpg" width="84" height="84" alt="Anti-deportation rally in Detroit" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Anti-deportation rally in Detroit</h6><div class="dvp-meta ">2:37</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5479357578001"   data-ht="topvideo6"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201706/1770/52815481001_5479386654001_5479357578001-vs.jpg" width="84" height="84" alt="&amp;#39;Detroit 67 : Perspectives&amp;#39; at the Detroit Historical Museum" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">&#39;Detroit 67 : Perspectives&#39; at the Detroit Historical Museum</h6><div class="dvp-meta ">5:53</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5478913977001"   data-ht="topvideo7"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201706/3310/52815481001_5478926189001_5478913977001-vs.jpg" width="84" height="84" alt="Search for bodies on Detroit&amp;#39;s east side" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Search for bodies on Detroit&#39;s east side</h6><div class="dvp-meta ">0:39</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5477986466001"   data-ht="topvideo8"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201706/2518/52815481001_5478009893001_5477986466001-vs.jpg" width="84" height="84" alt="Figures in the Metro Detroit corruption scandal" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Figures in the Metro Detroit corruption scandal</h6><div class="dvp-meta ">3:39</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5474230592001"   data-ht="topvideo9"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201706/679/52815481001_5477086758001_5474230592001-vs.jpg" width="84" height="84" alt="Time lapse: Painting a Charles McGee mural " /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Time lapse: Painting a Charles McGee mural </h6><div class="dvp-meta ">1:57</div></a></li><li class="dvp-item last"><a class="dvp-item-link " href="/videos/news/3736394984001/5476595843001"   data-ht="topvideo10"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/07d6250f39262fc55194af28e56b739199ea7315/r=84&amp;c=84x84/http/videos.detnews.com/brightcove/http/52815481001/201706/1502/52815481001_5476631662001_5476595843001-vs.jpg" width="84" height="84" alt="Detroit mayoral candidate Coleman Young II calls scrutiny of Mike Duggan" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Detroit mayoral candidate Coleman Young II calls scrutiny of Mike Duggan</h6><div class="dvp-meta ">3:57</div></a></li></ul></div></div></section><section id="module-position-QDUAwRMjSMo" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QDUAwRNHrYQ" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QDUAwRNzN7I" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">
{"seokeywords": "3-year-old killed, Clinton Township shooting, Lamonte Odell Johnson, Cameron Dillard", "asset_status": "published", "published_date": "2017-06-23T16:07:20Z", "longitude": "", "description": "Authorities said Lamonte Odell Johnson, 29, dropped a handgun, which was picked up by the boy who shot himself", "assetid": 103137244, "series": "", "shortheadline": "Man charged in shooting death of boy, 3", "topic": "homicide", "content_protection_state": "free", "share_text": "", "section_name": "news", "priority_asset": "none", "share_imgs": {"shareThumb": "https://www.gannett-cdn.com/-mm-/889cd9f3f39c072ac19cc6e126dd402d8e0141d3/c=4-0-481-477&r=x63&c=60x60/local/-/media/2017/06/23/DetroitNews/B99547124Z.1_20170623120720_000_GM51HM7JN.1-0.png", "200x200_1_1": "https://www.gannett-cdn.com/-mm-/c0c256b50a040295ff2b6c1eb8372550cc9fe64e/c=4-0-481-477&r=x203&c=200x200/local/-/media/2017/06/23/DetroitNews/B99547124Z.1_20170623120720_000_GM51HM7JN.1-0.png", "150x150_1_1": "https://www.gannett-cdn.com/-mm-/8d95fc0d127cb26b7d0a21965f508df5ab696b03/c=4-0-481-477&r=x153&c=150x150/local/-/media/2017/06/23/DetroitNews/B99547124Z.1_20170623120720_000_GM51HM7JN.1-0.png", "site_logo": "https://www.gannett-cdn.com/GDContent/applogos/detroitnews.png", "shareImage": "https://www.gannett-cdn.com/-mm-/50fa3ece9e5fdabbd6bbba7cc3cb3144f5e13826/c=0-102-484-374&r=x324&c=600x321/local/-/media/2017/06/23/DetroitNews/B99547124Z.1_20170623120720_000_GM51HM7JN.1-0.png", "fbShareImage": "https://www.gannett-cdn.com/-mm-/5b247a738cefd9b242051de83f3e55b05f973e44/c=0-102-484-374&r=x1683&c=3200x1680/local/-/media/2017/06/23/DetroitNews/B99547124Z.1_20170623120720_000_GM51HM7JN.1-0.png", "og_height": 1680, "og_width": 3200}, "comma_ssts": "news,local,macomb-county", "sponsored_series": false, "canonical": "http://www.detroitnews.com/story/news/local/macomb-county/2017/06/23/man-charged-boys-shooting-death-clinton-township/103137244/", "basePageType": "story", "texttype": "Story", "commentsenabled": "true", "byline": "Sarah Rahal", "contenttype": "Story", "parsleykeywords": ["3-year-old killed", "Clinton Township shooting", "Lamonte Odell Johnson", "Cameron Dillard"], "headline": "Man charged in shooting death of boy, 3", "ssts": "news/local/macomb-county", "sponsorname": "", "sponsor_story": false, "share_url": "http://detne.ws/2sZp5l1", "full_url": "http://www.detroitnews.com/story/news/local/macomb-county/2017/06/23/man-charged-boys-shooting-death-clinton-township/103137244/", "web-template": "none", "abtests": [], "noadvertising": false, "blogname": "", "seotitle": "Man charged in shooting death of boy, 3", "videoincluded": "no", "cst": "news/local/communities_macomb", "latitude": "", "js_modules": [{"layoutType": "STORYTOPBAR", "position": "QDUAvD-U7HI", "oembedtype": null, "name": "asset-nav-bar", "options": null}, {"layoutType": "STORYTOPBAR", "position": "QDUAvD_bDGI", "oembedtype": null, "name": "story-headline", "options": null}, {"layoutType": "STORYTOPBAR", "position": "QDUAvD-Bbco", "oembedtype": null, "name": "story-byline", "options": null}, {"layoutType": "STORYTOPBAR", "position": "QDUAvD_jMLM", "oembedtype": null, "name": "piano", "options": null}, {"layoutType": "STORYTOPBAR", "position": "QDUAvD-Hl3Q", "oembedtype": null, "name": "bounce-exchange", "options": null}, {"layoutType": "STORYRIGHTRAIL", "position": "QDUAwRN69oQ", "oembedtype": null, "name": "poster-ad-asset", "options": null}, {"layoutType": "STORYRIGHTRAIL", "position": "QDUAwRNTdK8", "oembedtype": null, "name": "taboola-poster-asset", "options": null}, {"layoutType": "STORYRIGHTRAIL", "position": "QDUAwRNqW-c", "oembedtype": null, "name": "dynamic-video-playlist-module", "options": null}, {"layoutType": "STORYRIGHTRAIL", "position": "QDUAwRMjSMo", "oembedtype": null, "name": "poster-ad-asset2", "options": null}, {"layoutType": "STORYBOTTOMBAR", "position": "QDUAwRNHrYQ", "oembedtype": null, "name": "taboola-related", "options": null}, {"layoutType": "STORYBOTTOMBAR", "position": "QDUAwRNzN7I", "oembedtype": null, "name": "leaderboard-ad", "options": null}, {"layoutType": "STORYMETADATA", "position": "QDUAwRRKPq0", "oembedtype": null, "name": "expandable-photo", "options": null}, {"layoutType": "storyasset", "position": "QDUAwRRxjOQ", "oembedtype": null, "name": "story-metadata", "options": null}, {"layoutType": "storyasset", "position": "QDUAwRRwTlI", "oembedtype": null, "name": "inline-share-tools", "options": null}, {"layoutType": "storyasset", "position": "QDUAwRQWHf8", "oembedtype": null, "name": "detroitnews-inline-video-player", "options": null}, {"layoutType": "storyasset", "position": "QDUAwRRBO-o", "oembedtype": null, "name": "inline-share-tools", "options": null}], "taxonomykeywords": "Homicide", "excludeTransitionAd": false}
</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1874.0/js/libs/peanutbutterjellytime/peanutbutterjellytime.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1874.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-1874.0/jsb/main.min.js"></script><!--<![endif]--><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
