<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2005.0/js/partner/show_ads.js"></script><title>N. Korea situation makes Metro area Koreans leery</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"20882446","errorBeacon":"bam.nr-data.net","applicationTime":1053}</script><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=904391210"><meta name="description" content="While threats from Kim Jong Un aren’t new, some said the rhetoric from both sides raise the conflict to a new level"><link rel="canonical" href="http://www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/"><meta property="fb:app_id" content="175422022549521"/><meta property="og:site_name" content="Detroit News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/d3c53852083cdbd1140742446f091bec2f70d86f/c=0-180-3541-2172&r=x1683&c=3200x1680/local/-/media/2017/08/13/DetroitNews/B99563985Z.1_20170813222212_000_GTO1JR3LD.1-0.jpg"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/0847dcdb2e86f13661e4cd08daf746a342b921f2/c=0-180-3541-2172&r=x803&c=1600x800/local/-/media/2017/08/13/DetroitNews/B99563985Z.1_20170813222212_000_GTO1JR3LD.1-0.jpg"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/detroitnews.png"/><meta name="twitter:site" content="@detroitnews" /><meta name="twitter:creator" content="@detroitnews" /><meta name="twitter:title" content="N. Korea situation makes Metro area Koreans leery" /><meta name="twitter:description" content="While threats from Kim Jong Un aren’t new, some said the rhetoric from both sides raise the conflict to a new level" /><meta property="og:title" content="N. Korea situation makes Metro area Koreans leery"/><meta property="og:description" class="speakable-description" content="While threats from Kim Jong Un aren’t new, some said the rhetoric from both sides raise the conflict to a new level"/><meta property="og:url" content="http://www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/"><meta property="og:type" content="article"/><meta name="news_keywords" content="President Donald Trump, Kim Jong-un, South Korea, North Korea, nuclear weapon" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "N. Korea situation makes Metro area Koreans leery",
        "description": "While threats from Kim Jong Un aren’t new, some said the rhetoric from both sides raise the conflict to a new level",
        "url": "http://www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/4c62be993ee18cdf962b4cef06cc5e3cda747ce8/c=595-0-2946-2351&r=x153&c=150x150/local/-/media/2017/08/13/DetroitNews/B99563985Z.1_20170813222212_000_GTO1JR3LD.1-0.jpg",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/0847dcdb2e86f13661e4cd08daf746a342b921f2/c=0-180-3541-2172&r=x803&c=1600x800/local/-/media/2017/08/13/DetroitNews/B99563985Z.1_20170813222212_000_GTO1JR3LD.1-0.jpg",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2017-08-14T02:22:12Z",
        "dateModified": "2017-08-14T02:52:46.13Z",
        "datePublished": "2017-08-14T02:22:12Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Christine MacDonald", "Kim Kozlowski"],
        "keywords": ["Section:news:local","Type:Story","President Donald Trump","Kim Jong-un","South Korea","North Korea","nuclear weapon"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/detroitnews/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2005.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2005.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2005.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2005.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2005.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2005.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2005.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2005.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2005.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2005.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-maroon" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap " style="background: rgb(178,31,39);"><div class="site-masthead" style="background: rgb(178,31,39);"><a class="site-masthead-logo-link logo-link" data-ht="Headerdetroitnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo@2x.png" height="80" alt="Detroit News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.detroitnews.com" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">$0.99 / 1st month</span></a></div><div class="site-masthead-special-offers-ad partner-placement"></div></form></div></div><nav class="site-nav"style="background: rgb(81,81,81); border-top-color: rgb(115,108,100);"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png" height="40" alt="Detroit News"></a></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QLwDxzVWd5o" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover maroon-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-QLwDxzU_cho" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span news-theme-bg-hover maroon-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-QLwDxzVui2c" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span sports-theme-bg-hover maroon-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-QLwDxzVlie0" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span business-theme-bg-hover maroon-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-autos-item site-nav-module site-nav-autos-module" id="module-position-QLwDxzVW5uk" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-autos-link" href="/autos/" data-ht="Headerautos" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span autos-theme-bg-hover maroon-theme-bg-hover site-nav-autos-span">Autos</span><span class="site-nav-theme-border autos-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-life-home-item site-nav-module site-nav-life-home-module" id="module-position-QLwDxzUtD2g" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-life-home-link" href="/life-home/" data-ht="Headerlife-home" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span life-home-theme-bg-hover maroon-theme-bg-hover site-nav-life-home-span">Life + Home</span><span class="site-nav-theme-border life-home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-QLwDxzUh2dg" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span entertainment-theme-bg-hover maroon-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-QLwDxzUZ6AE" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span opinion-theme-bg-hover maroon-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-photo-video-item site-nav-module site-nav-photo-video-module" id="module-position-QLwDxzV2PcI" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-photo-video-link" href="/media/latest/news/" data-ht="Headerphoto-video" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span photo-video-theme-bg-hover maroon-theme-bg-hover site-nav-photo-video-span">Photo + Video</span><span class="site-nav-theme-border photo-video-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-subscribe-item site-nav-module site-nav-subscribe-module" id="module-position-QLwDxzVZMu0" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-subscribe-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headersubscribe" target="_blank" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-primary-span site-nav-text-span subscribe-theme-bg-hover maroon-theme-bg-hover site-nav-subscribe-span">Subscribe</span><span class="site-nav-theme-border subscribe-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-more-link site-nav-text-link" href="" data-ht="Headertext" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/autos/" data-ht="Headermoreautos">Autos</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/life-home/" data-ht="Headermorelife-home">Life + Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephoto-video">Photo + Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headermoresubscribe">Subscribe</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-firefly-item site-nav-module site-nav-firefly-module" id="module-position-QLwDxzW7kwc" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-firefly-link" href="https://account.detroitnews.com/" data-ht="Headerfirefly" target="_blank" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-secondary-span site-nav-icon-span firefly-theme-bg-hover maroon-theme-bg-hover site-nav-firefly-span">Firefly</span></div><span class="site-nav-theme-border firefly-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-firefly-dropdown"><div class="site-nav-firefly-dropdown-section ff-greetings"><p class="site-nav-firefly-dropdown-text ">Hi <span class="site-nav-firefly-user-display-name"></span></p></div><div class="site-nav-firefly-dropdown-section ff-login"><p class="site-nav-firefly-dropdown-text ">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.detroitnews.com/PDTN-GUP/authenticate/?success-url=http%3A//www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/&cancel-url=http%3A//www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/">Log in</a></div><div class="site-nav-firefly-dropdown-section ff-subscribe"><p class="site-nav-firefly-dropdown-text ">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.detroitnews.com/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/&gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text ">Already a print edition subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userActivate-redirect" data-user-account="firefly" href="https://subscribe.detroitnews.com/account-lookup/&requested-state=create-account">Activate your digital access.</a></div><div class="site-nav-firefly-dropdown-section ff-account"><p class="site-nav-firefly-dropdown-text ">Manage your account settings.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn" data-user-account="firefly" href="https://account.detroitnews.com/">My Account</a></div><div class="site-nav-firefly-dropdown-section ff-enewspaper"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/enewspaper/" target="_blank">View the E-Newspaper</a></p></div><div class="site-nav-firefly-dropdown-section ff-newsletters"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/newsletters/" target="_self">Manage your Newsletters</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/" target="_blank">View your Insider deals and more</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider-idcard"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/idcard" target="_blank">Member ID Card</a></p></div><div class="site-nav-firefly-dropdown-section ff-logout"><p class="site-nav-firefly-dropdown-text "><a class="ff-logout-btn userAuth-redirect" data-ht="HeaderUserAuthLogout" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=http%3A//www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/">Log Out</a></p></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-QLwDxzXXzJg" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-icon-link site-nav-social-link" href="" data-ht="Headersocial" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-icon-span social-theme-bg-hover maroon-theme-bg-hover site-nav-social-span"></span></div><span class="site-nav-theme-border social-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/DetroitNews&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=175422022549521" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=detroitnews" target="_blank">Follow</a></div></div><div class="social-dropdown-item google-plus"><div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/105946933738933611322" data-rel="publisher"></div></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QLwDxzXiL50" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-secondary-span site-nav-icon-span search-theme-bg-hover maroon-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QLwDxzVWd5o", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QLwDxzU_cho", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QLwDxzVui2c", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QLwDxzVlie0", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QLwDxzVW5uk", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QLwDxzUtD2g", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QLwDxzUh2dg", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QLwDxzUZ6AE", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QLwDxzV2PcI", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QLwDxzVZMu0", "oembedtype": null, "name": "link", "options": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QLwDxzXiL50", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QLwDxzXXzJg", "oembedtype": null, "name": "site-nav-social-module", "options": null}, {"layoutType": "NAV_MODULES", "position": "QLwDxzW7kwc", "oembedtype": null, "name": "site-nav-firefly-module", "options": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="partner-scroll"><div class="partner-scroll-circle"><div class="circle-half left-half"><div class="scroll-circle"></div></div><div class="circle-half right-half"><div class="scroll-circle"></div></div><p class="partner-scroll-number"></p></div><p class="partner-scroll-message">Get the news</p><a class="partner-scroll-login">Log In or Subscribe to skip</a></div><div class="partner-login-overlay"><div class="partner-login-modal"><a class="partner-login-modal-close"></a><div class="partner-login-modal-section ff-login"><p class="partner-login-modal-firefly-text">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow"
                       data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://account.detroitnews.com/login/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/">Log in</a></div><div class="partner-login-modal-section ff-subscribe"><p class="partner-login-modal-firefly-text">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.detroitnews.com/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/&amp;gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="partner-login-modal-section ff-activate"><p class="partner-login-modal-firefly-text">Already a subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userAuth-redirect"
                     data-user-account="firefly" href="https://subscribe.detroitnews.com/account-lookup/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/&requested-state=create-account">Activate your digital access.</a></div></div><div class="ui-film show"></div></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset Story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2uEFwRB&amp;text=N.%20Korea%20situation%20makes%20Metro%20area%20Koreans%20leery&amp;via=detroitnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2uEFwRB&amp;text=N.%20Korea%20situation%20makes%20Metro%20area%20Koreans%20leery&amp;via=detroitnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/&media=https://www.gannett-cdn.com/-mm-/d3c53852083cdbd1140742446f091bec2f70d86f/c=0-180-3541-2172&r=x1683&c=3200x1680/local/-/media/2017/08/13/DetroitNews/B99563985Z.1_20170813222212_000_GTO1JR3LD.1-0.jpg&description=While threats from Kim Jong Un aren’t new, some said the rhetoric from both sides raise the conflict to a new level"
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/ce2c70a85886d5477159808dff2b0b474deb05b2/c=595-0-2946-2351&r=x63&c=60x60/local/-/media/2017/08/13/DetroitNews/B99563985Z.1_20170813222212_000_GTO1JR3LD.1-0.jpg" alt="" /><h4 class="util-bar-share-summary-title">N. Korea situation makes Metro area Koreans leery</h4><p class="util-bar-share-summary-description">While threats from Kim Jong Un aren’t new, some said the rhetoric from both sides raise the conflict to a new level</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/"
                                    data-image="https://www.gannett-cdn.com/-mm-/d3c53852083cdbd1140742446f091bec2f70d86f/c=0-180-3541-2172&r=x1683&c=3200x1680/local/-/media/2017/08/13/DetroitNews/B99563985Z.1_20170813222212_000_GTO1JR3LD.1-0.jpg"
                                    data-title="N. Korea situation makes Metro area Koreans leery"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2005.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v3/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="N. Korea situation makes Metro area Koreans leery" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">N. Korea situation makes Metro area Koreans leery &#13;&#13;While threats from Kim Jong Un aren’t new, some said the rhetoric from both sides raise the conflict to a new level  &#13;&#13;Check out this story on detroitnews.com: http://detne.ws/2uEFwRB</textarea><script type='text/javascript'>
                            var RecaptchaOptions = {
                                theme: 'custom',
                                custom_theme_widget: 'util-bar-recaptcha-widget'
                            };
                        </script><div class="email-form-recaptcha-widget-container js-email-form-recaptcha-widget"></div><script type="text/template" id="recaptcha_widget"><div class="recaptcha_widget email-form-recaptcha-widget"><div id="recaptcha_image" class="recaptcha_image"></div><div class="recaptcha_only_if_incorrect_sol">
                                    Incorrect please try again
                                </div><input type="text" id="recaptcha_response_field" name="recaptcha_response_field" placeholder="Enter the words above" class="share-email-form-input  ui-text-input "><noscript>
                                    {# <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                        height="300" width="500" frameborder="0"></iframe> #}
                                        <textarea class="required" name="recaptcha_challenge_field" rows="3" cols="40"></textarea><input type="hidden" name="recaptcha_response_field" value="manual_challenge" class=""></noscript></div><div class="recaptcha_option_list"><div class="recaptcha_option" data-option="reload"><span class="recaptcha_option_sprite recaptcha_new"></span> Try Another
                            </div><div class="recaptcha_option recaptcha_only_if_image" data-option="audio"><span class="recaptcha_option_sprite recaptcha_audio"></span> Audio CAPTCHA
                            </div><div class="recaptcha_option recaptcha_only_if_audio" data-option="image"><span class="recaptcha_option_sprite recaptcha_audio"></span> Image CAPTCHA
                            </div><div class="recaptcha_option" data-option="help"><span class="recaptcha_option_sprite recaptcha_help"></span> Help
                            </div></div></script><noscript>
                            {#
                            <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                    height="300" width="500" frameborder="0"></iframe>
                            #}
                        </noscript><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"><span class="util-bar-comment-count">
                                9
                            </span></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.detroitnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.detroitnews.com/story/news/local/michigan/2017/08/13/metro-detroit-koreans-leery-situation/104578546/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QLwHaJGgb5A" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QLwHaJGtb7E" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">N. Korea situation makes Metro area Koreans leery</h1></section><section id="module-position-QLwHaJHjFT8" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.detroitnews.com/staff/29759/christine-macdonald/">Christine MacDonald and </a><a rel="author" href="http://www.detroitnews.com/staff/28115/kim-kozlowski/">Kim Kozlowski</a>, </span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 10:22 p.m. ET Aug. 13, 2017 | <span class="asset-metabar-time-updated">Updated 10:52 p.m. ET Aug. 13, 2017</span></span></div></section><section id="module-position-QLwHaJGf96Y" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QLwHaJGE_74" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-QLwHaJGexs0" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QLwHaXe76jY" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QLwHaXc7Ens" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/32496d3e5bf4af48169845e2794e433130bc6b93/c=203-0-3338-2351&amp;r=x404&amp;c=534x401/local/-/media/2017/08/13/DetroitNews/B99563985Z.1_20170813222212_000_GTO1JR3LD.1-0.jpg" alt="Youths" data-mycapture-src="https://www.gannett-cdn.com/media/2017/08/13/DetroitNews/B99563985Z.1_20170813222212_000_GTO1JR3LD.1-0.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/fdd627ebc8544ee42d5b69e375024d827f82f90c/r=500x331/local/-/media/2017/08/13/DetroitNews/B99563985Z.1_20170813222212_000_GTO1JR3LD.1-0.jpg" /><span class="toggle"></span><meta itemprop="name" content="Youths" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Dozens of youths participate in a youth service held at the Korean Presbyterian Church, Sunday, in Southfield.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Jose Juarez / Special to The Detroit News)</span></span></p></aside></section></div></div><div id="module-position-QLwHaXehbJA" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2uEFwRB&amp;text=N.%20Korea%20situation%20makes%20Metro%20area%20Koreans%20leery&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//detne.ws/2uEFwRB&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments">
                
                    9
                
            </span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">Escalating tensions between North Korea and President Donald Trump have prompted mixed reaction among Korean expatriates in Metro Detroit.</p><p class="speakable-p-2 p-text">While threats from North Korean leader Kim Jong Un aren’t new, some said the rhetoric from both sides over advances in the country’s nuclear weapons  that are nearing the ability to target the United States has raised the conflict to a new level.</p><p class="p-text">“I was worried so much,” said Denise Lee, who taught a youth group Sunday morning at the Korean Presbyterian Church of Metro Detroit in Southfield and has two siblings  in South Korea. “I have watched CNN a lot. It just seems to be more intense.”</p><p class="p-text">Lee said she’s concerned Trump’s aggressive response could push the North Korean leader into rash action.</p><p class="p-text">“You can pinch him a little but don’t go so hard,” said Lee, who came to the United States from South Korea in the 1990s.</p><p class="p-text">Others among Metro Detroit’s some 17,000 Korean or Korean-Americans  applauded Trump’s bellicose behavior. While previous administrations have been more measured, Trump’s language with North Korea is more fiery, something Bruce Park of Rochester appreciates.</p><div class="partner-placement partner-spike"></div><p class="p-text">“Do it! Show him,” said Park, who was born in South Korea and publishes a local Korean newspaper. “That is the best way to stop (Kim). Someone has to show him that threatening with nuclear weapons is not going to work.”</p><p class="p-text">Tensions grew further when North Korea announced late last week a plan to launch missiles toward Guam, a tiny U.S. territory and major military hub about 2,000 miles from the North’s capital. Trump responded, boasting that the U.S. military “locked and loaded” and warned that Kim “will regret it fast” if he takes any action against U.S. territories or allies.</p><div class="partner-outstream"></div><p class="p-text">Senior U.S. national security officials say a military confrontation with North Korea’s isn’t imminent. But they’re also saying that the possibility of war with the reclusive Asian nation is greater than it was a decade ago.</p><p class="p-text">CIA Director Mike Pompeo said there’s “nothing imminent today” on “Fox News Sunday” but said North Korea’s push to develop a nuclear-tipped ballistic missile capable of hitting the United States “is a very serious threat and the administration is going to treat it as such.”</p><p class="p-text">Trump’s national security adviser, H.R. McMaster, told ABC’s “This Week” that “we’re not closer to war than a week ago, but we are closer to war than we were a decade ago.”</p><p class="p-text">The saber-rattling wasn’t too alarming to other Metro Detroit Koreans and hasn’t risen to even a topic of social media discussions in most Korean and Korean-American communities, some said</p><p class="p-text">“We feel nervous about this but (Kim’s) words are pretty empty,” said the Rev. Seung Wong Yu on Sunday while preparing for his Sunday service at Korean Presbyterian Church. “We have experienced this so many times.”</p><p class="p-text">Yu’s father was born in North Korea and left the country for South Korea in his 20s. He said his uncle and grandfather were killed in the country.</p><p class="p-text">Yu said he’d prefer Trump tone down his aggressive response but “I think we need something like that for North Korea.”</p><p class="p-text">“We need to stop them from developing these atomic bombs,” he said.</p><p class="p-text">The threat comes as Koreans prepare to celebrate a holiday Tuesday commemorating the United States and the Soviet Union liberation of Korea from Japanese rule in 1945.</p><p class="p-text">Few South Koreans and Korean-Americans would agree with a military attack on Korean peninsula, said Young Rae Oum, a former assistant professor at Michigan State University who teaches at the University of Texas Rio Grande Valley.</p><p class="p-text">“Many Korean people do not believe that there is a possibility for imminent war,” she said in an email to The Detroit News. “Most Korean people believe that both Trump and Kim are ‘bluffing’ because if either was really going to attack the other, it would be ridiculous to release in advance such detailed ‘attack plans.’ North Korea is not even a topic of discussion on most Korean and Korean-American online communities.”</p><p class="p-text">She said that the current South Korean president, Moon Jae-in, has advocated gradual reconciliation with North Korea and readdressed his position with Trump during a phone conversation this month.</p><p class="p-text">Meanwhile, the North Korean leader is young and worried about losing power, said Park of Rochester.</p><p class="p-text">“If Trump wanted to send in troops ... Kim Jong Un knows he would be in big trouble,” Parks said.</p><p class="p-text"><span class="-newsgate-paragraph-cci-endnote-contrib-">cmacdonald@detroitnews.com</span></p><p class="p-text"><span class="-newsgate-paragraph-cci-endnote-contrib-">The Associated Press contributed</span></p><div id="module-position-QLwHaXfsn5s" class="story-asset detroitnews-inline-video-player-asset"><script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><div class="embed"><div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90851"></div></div></div><div id="module-position-QLwHaXgjVN8" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2uEFwRB&amp;text=N.%20Korea%20situation%20makes%20Metro%20area%20Koreans%20leery&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//detne.ws/2uEFwRB&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments">
                
                    9
                
            </span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: http://detne.ws/2uEFwRB</div><script>
window.simpleExclusion = ["rei"];
window.simpleTarget = [];
</script></div><aside class="story-right-rail"><section id="module-position-QLwHaXXGGCU" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QLwHaXWzVTA" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-QLwHaXXjmr4" class="storyrightrail-bucket dynamic-video-playlist-module-module story-dynamic-video-playlist-module-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
TOP VIDEOS
</h6><div class="story-ribbon-content"><ul class="dvp"><li class="dvp-item first"><a class="dvp-item-link first" href="/videos/news/3736394984001/5541075073001"   data-ht="topvideo1"><div class="dvp-primary-image-wrap"><img src="https://www.gannett-cdn.com/-mm-/8418a35d5ebfd1e8585bd39d507ec078c9133e30/r=299&amp;c=299x168/https/media.gannett-cdn.com/52815481001/52815481001_5541199169001_5541075073001-vs.jpg" width="299" height="168" alt="Ex-FCA exec&amp;#39;s mansion could be seized" /><div class="play-btn-l dvp-play-btn"></div></div><h6 class="dvp-headline first">Ex-FCA exec&#39;s mansion could be seized</h6><div class="dvp-meta first">1:39</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5541039603001"   data-ht="topvideo2"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5541089882001_5541039603001-vs.jpg" width="84" height="84" alt="Lt. Gov. Brian Calley on downtown Pontiac development" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Lt. Gov. Brian Calley on downtown Pontiac development</h6><div class="dvp-meta ">1:11</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5540840617001"   data-ht="topvideo3"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5540860321001_5540840617001-vs.jpg" width="84" height="84" alt="Ronna Romney McDaniel responds to violence in Virginia" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Ronna Romney McDaniel responds to violence in Virginia</h6><div class="dvp-meta ">1:23</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5380898649001"   data-ht="topvideo4"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5540554485001_5380898649001-vs.jpg" width="84" height="84" alt="Immigrant brings India to Detroit with Tribalfare store" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Immigrant brings India to Detroit with Tribalfare store</h6><div class="dvp-meta ">4:57</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5538383901001"   data-ht="topvideo5"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5539951869001_5538383901001-vs.jpg" width="84" height="84" alt="Through Dingell&amp;#39;s determination, Detroit River is preserved" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Through Dingell&#39;s determination, Detroit River is preserved</h6><div class="dvp-meta ">4:05</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5539848400001"   data-ht="topvideo6"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5539847925001_5539848400001-vs.jpg" width="84" height="84" alt="Roadkill Nights Powered by Dodge runs drag strip on Woodward" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Roadkill Nights Powered by Dodge runs drag strip on Woodward</h6><div class="dvp-meta ">1:34</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5537991063001"   data-ht="topvideo7"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5538057514001_5537991063001-vs.jpg" width="84" height="84" alt="Student,  attorney weigh in on literacy case" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Student,  attorney weigh in on literacy case</h6><div class="dvp-meta ">2:11</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5538020089001"   data-ht="topvideo8"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5538036087001_5538020089001-vs.jpg" width="84" height="84" alt="Jimmie Johnson drives the Chevrolet 2018 Camaro ZL1 NASCAR Cup race car" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Jimmie Johnson drives the Chevrolet 2018 Camaro ZL1 NASCAR Cup race car</h6><div class="dvp-meta ">1:04</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5535779561001"   data-ht="topvideo9"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5536046795001_5535779561001-vs.jpg" width="84" height="84" alt="Mayor Mike Duggan on the future of Detroit" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Mayor Mike Duggan on the future of Detroit</h6><div class="dvp-meta ">4:37</div></a></li><li class="dvp-item last"><a class="dvp-item-link " href="/videos/news/3736394984001/5523692007001"   data-ht="topvideo10"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5523733822001_5523692007001-vs.jpg" width="84" height="84" alt="Strong arm robbery at CVS in Dearborn caught on camera" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Strong arm robbery at CVS in Dearborn caught on camera</h6><div class="dvp-meta ">0:10</div></a></li></ul></div></div></section><section id="module-position-QLwHaXWW61M" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QLwHaXYRqyk" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QLwHaXZqIGY" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2005.0/js/libs/peanutbutterjellytime/peanutbutterjellytime.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2005.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2005.0/jsb/main.min.js"></script><!--<![endif]--><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
