<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2052.0/js/partner/show_ads.js"></script><title>1,500 DTE customers without power</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=904391210"><meta name="description" content="Company hopes to have electricity back by end of morning"><link rel="canonical" href="http://www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/"><link rel="amphtml" href="https://amp.detroitnews.com/amp/632171001" /><meta property="fb:app_id" content="175422022549521"/><meta property="og:site_name" content="Detroit News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/10ec25a5025b8182f5e6faaab68d17cecd7299d9/c=0-46-3489-2017&r=x1683&c=3200x1680/local/-/media/2017/09/05/DetroitNews/DetroitNews/636401990827200890-rainFILE.jpg"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/3c23ef3a7e7b9bf482209ab8f5f6d0a7cdc2c969/c=0-46-3489-2017&r=x803&c=1600x800/local/-/media/2017/09/05/DetroitNews/DetroitNews/636401990827200890-rainFILE.jpg"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/detroitnews.png"/><meta name="twitter:site" content="@detroitnews" /><meta name="twitter:creator" content="@detroitnews" /><meta name="twitter:title" content="1,500 DTE customers without power Tues. morning" /><meta name="twitter:description" content="Company hopes to have electricity back by end of morning" /><meta property="og:title" content="1,500 DTE customers without power Tues. morning"/><meta property="og:description" class="speakable-description" content="Company hopes to have electricity back by end of morning"/><meta property="og:url" content="http://www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/"><meta property="og:type" content="article"/><meta name="news_keywords" content="power outage, Jill Wilmot" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "1,500 DTE customers without power Tues. morning",
        "description": "Company hopes to have electricity back by end of morning",
        "url": "http://www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/6c32b4387463c0765fb9992ec0dd91daae5a06d3/c=713-0-2777-2064&r=x153&c=150x150/local/-/media/2017/09/05/DetroitNews/DetroitNews/636401990827200890-rainFILE.jpg",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/3c23ef3a7e7b9bf482209ab8f5f6d0a7cdc2c969/c=0-46-3489-2017&r=x803&c=1600x800/local/-/media/2017/09/05/DetroitNews/DetroitNews/636401990827200890-rainFILE.jpg",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2017-09-05T13:05:44.200Z",
        "dateModified": "2017-09-05T13:05:44.200Z",
        "datePublished": "2017-09-05T13:05:44.200Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "The Detroit News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Charles E. Ramirez"],
        "keywords": ["Section:news:local","Type:story","power outage","Jill Wilmot"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/detroitnews/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2052.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2052.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2052.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2052.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2052.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2052.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2052.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2052.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2052.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2052.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-maroon" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap " style="background: rgb(178,31,39);"><div class="site-masthead" style="background: rgb(178,31,39);"><a class="site-masthead-logo-link logo-link" data-ht="Headerdetroitnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo@2x.png" height="80" alt="Detroit News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.detroitnews.com" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">LABOR DAY SALE</span><span class="site-masthead-subscribe-secondary-text">$9.99/Yr</span></a></div><div class="site-masthead-special-offers-ad partner-placement"></div></form></div></div><nav class="site-nav"style="background: rgb(81,81,81); border-top-color: rgb(115,108,100);"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png" height="40" alt="Detroit News"></a></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QPNEsucouC0" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover maroon-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-QPNEsudSJHU" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span news-theme-bg-hover maroon-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-QPNEsudt2kQ" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span sports-theme-bg-hover maroon-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-QPNEsuevqg0" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span business-theme-bg-hover maroon-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-autos-item site-nav-module site-nav-autos-module" id="module-position-QPNEsueaAC0" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-autos-link" href="/autos/" data-ht="Headerautos" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span autos-theme-bg-hover maroon-theme-bg-hover site-nav-autos-span">Autos</span><span class="site-nav-theme-border autos-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-life-home-item site-nav-module site-nav-life-home-module" id="module-position-QPNEsufX5v0" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-life-home-link" href="/life-home/" data-ht="Headerlife-home" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span life-home-theme-bg-hover maroon-theme-bg-hover site-nav-life-home-span">Life + Home</span><span class="site-nav-theme-border life-home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-QPNEsue0agY" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span entertainment-theme-bg-hover maroon-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-QPNEsuePu_U" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span opinion-theme-bg-hover maroon-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-photo-video-item site-nav-module site-nav-photo-video-module" id="module-position-QPNEsueVTrY" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-photo-video-link" href="/media/latest/news/" data-ht="Headerphoto-video" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span photo-video-theme-bg-hover maroon-theme-bg-hover site-nav-photo-video-span">Photo + Video</span><span class="site-nav-theme-border photo-video-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-subscribe-item site-nav-module site-nav-subscribe-module" id="module-position-QPNEsuexbXU" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-subscribe-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headersubscribe" target="_blank" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-primary-span site-nav-text-span subscribe-theme-bg-hover maroon-theme-bg-hover site-nav-subscribe-span">Subscribe</span><span class="site-nav-theme-border subscribe-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-more-link site-nav-text-link" href="" data-ht="Headertext" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/autos/" data-ht="Headermoreautos">Autos</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/life-home/" data-ht="Headermorelife-home">Life + Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephoto-video">Photo + Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headermoresubscribe">Subscribe</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-firefly-item site-nav-module site-nav-firefly-module" id="module-position-QPNEsufS9yk" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-firefly-link" href="https://account.detroitnews.com/" data-ht="Headerfirefly" target="_blank" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-secondary-span site-nav-icon-span firefly-theme-bg-hover maroon-theme-bg-hover site-nav-firefly-span">Firefly</span></div><span class="site-nav-theme-border firefly-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-firefly-dropdown"><div class="site-nav-firefly-dropdown-section ff-greetings"><p class="site-nav-firefly-dropdown-text ">Hi <span class="site-nav-firefly-user-display-name"></span></p></div><div class="site-nav-firefly-dropdown-section ff-login"><p class="site-nav-firefly-dropdown-text ">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.detroitnews.com/PDTN-GUP/authenticate/?success-url=http%3A//www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/&cancel-url=http%3A//www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/">Log in</a></div><div class="site-nav-firefly-dropdown-section ff-subscribe"><p class="site-nav-firefly-dropdown-text ">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.detroitnews.com/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/&gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text ">Already a print edition subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userActivate-redirect" data-user-account="firefly" href="https://subscribe.detroitnews.com/account-lookup/&requested-state=create-account">Activate your digital access.</a></div><div class="site-nav-firefly-dropdown-section ff-account"><p class="site-nav-firefly-dropdown-text ">Manage your account settings.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn" data-user-account="firefly" href="https://account.detroitnews.com/">My Account</a></div><div class="site-nav-firefly-dropdown-section ff-enewspaper"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/enewspaper/" target="_blank">View the E-Newspaper</a></p></div><div class="site-nav-firefly-dropdown-section ff-newsletters"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/newsletters/" target="_self">Manage your Newsletters</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/" target="_blank">View your Insider deals and more</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider-idcard"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/idcard" target="_blank">Member ID Card</a></p></div><div class="site-nav-firefly-dropdown-section ff-logout"><p class="site-nav-firefly-dropdown-text "><a class="ff-logout-btn userAuth-redirect" data-ht="HeaderUserAuthLogout" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=http%3A//www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/">Log Out</a></p></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-QPNEsufQAjo" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-icon-link site-nav-social-link" href="" data-ht="Headersocial" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-icon-span social-theme-bg-hover maroon-theme-bg-hover site-nav-social-span"></span></div><span class="site-nav-theme-border social-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/DetroitNews&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=175422022549521" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=detroitnews" target="_blank">Follow</a></div></div><div class="social-dropdown-item google-plus"><div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/105946933738933611322" data-rel="publisher"></div></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QPNEsueR8Cs" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-secondary-span site-nav-icon-span search-theme-bg-hover maroon-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QPNEsucouC0", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QPNEsudSJHU", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QPNEsudt2kQ", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QPNEsuevqg0", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QPNEsueaAC0", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QPNEsufX5v0", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QPNEsue0agY", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QPNEsuePu_U", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QPNEsueVTrY", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QPNEsuexbXU", "oembedtype": null, "name": "link", "options": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QPNEsueR8Cs", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QPNEsufQAjo", "oembedtype": null, "name": "site-nav-social-module", "options": null}, {"layoutType": "NAV_MODULES", "position": "QPNEsufS9yk", "oembedtype": null, "name": "site-nav-firefly-module", "options": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="partner-scroll"><div class="partner-scroll-circle"><div class="circle-half left-half"><div class="scroll-circle"></div></div><div class="circle-half right-half"><div class="scroll-circle"></div></div><p class="partner-scroll-number"></p></div><p class="partner-scroll-message">Get the news</p><a class="partner-scroll-login">Log In or Subscribe to skip</a></div><div class="partner-login-overlay"><div class="partner-login-modal"><a class="partner-login-modal-close"></a><div class="partner-login-modal-section ff-login"><p class="partner-login-modal-firefly-text">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow"
                       data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://account.detroitnews.com/login/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/">Log in</a></div><div class="partner-login-modal-section ff-subscribe"><p class="partner-login-modal-firefly-text">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.detroitnews.com/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/&amp;gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="partner-login-modal-section ff-activate"><p class="partner-login-modal-firefly-text">Already a subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userAuth-redirect"
                     data-user-account="firefly" href="https://subscribe.detroitnews.com/account-lookup/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/&requested-state=create-account">Activate your digital access.</a></div></div><div class="ui-film show"></div></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"><span class="util-bar-share-count util-bar-share-count-facebook">
                            1
                        </span></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2gBTPAt&amp;text=1%2C500%20DTE%20customers%20without%20power%20Tues.%20morning&amp;via=detroitnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2gBTPAt&amp;text=1%2C500%20DTE%20customers%20without%20power%20Tues.%20morning&amp;via=detroitnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/&media=https://www.gannett-cdn.com/-mm-/10ec25a5025b8182f5e6faaab68d17cecd7299d9/c=0-46-3489-2017&r=x1683&c=3200x1680/local/-/media/2017/09/05/DetroitNews/DetroitNews/636401990827200890-rainFILE.jpg&description=Company hopes to have electricity back by end of morning"
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/54ecb47cc197051accede43641847842a7ad3a73/c=713-0-2777-2064&r=x63&c=60x60/local/-/media/2017/09/05/DetroitNews/DetroitNews/636401990827200890-rainFILE.jpg" alt="" /><h4 class="util-bar-share-summary-title">1,500 DTE customers without power Tues. morning</h4><p class="util-bar-share-summary-description">Company hopes to have electricity back by end of morning</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/"
                                    data-image="https://www.gannett-cdn.com/-mm-/10ec25a5025b8182f5e6faaab68d17cecd7299d9/c=0-46-3489-2017&r=x1683&c=3200x1680/local/-/media/2017/09/05/DetroitNews/DetroitNews/636401990827200890-rainFILE.jpg"
                                    data-title="1,500 DTE customers without power Tues. morning"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2052.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v3/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="1,500 DTE customers without power Tues. morning" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">1,500 DTE customers without power Tues. morning &#13;&#13;Company hopes to have electricity back by end of morning  &#13;&#13;Check out this story on detroitnews.com: http://detne.ws/2gBTPAt</textarea><script type='text/javascript'>
                            var RecaptchaOptions = {
                                theme: 'custom',
                                custom_theme_widget: 'util-bar-recaptcha-widget'
                            };
                        </script><div class="email-form-recaptcha-widget-container js-email-form-recaptcha-widget"></div><script type="text/template" id="recaptcha_widget"><div class="recaptcha_widget email-form-recaptcha-widget"><div id="recaptcha_image" class="recaptcha_image"></div><div class="recaptcha_only_if_incorrect_sol">
                                    Incorrect please try again
                                </div><input type="text" id="recaptcha_response_field" name="recaptcha_response_field" placeholder="Enter the words above" class="share-email-form-input  ui-text-input "><noscript>
                                    {# <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                        height="300" width="500" frameborder="0"></iframe> #}
                                        <textarea class="required" name="recaptcha_challenge_field" rows="3" cols="40"></textarea><input type="hidden" name="recaptcha_response_field" value="manual_challenge" class=""></noscript></div><div class="recaptcha_option_list"><div class="recaptcha_option" data-option="reload"><span class="recaptcha_option_sprite recaptcha_new"></span> Try Another
                            </div><div class="recaptcha_option recaptcha_only_if_image" data-option="audio"><span class="recaptcha_option_sprite recaptcha_audio"></span> Audio CAPTCHA
                            </div><div class="recaptcha_option recaptcha_only_if_audio" data-option="image"><span class="recaptcha_option_sprite recaptcha_audio"></span> Image CAPTCHA
                            </div><div class="recaptcha_option" data-option="help"><span class="recaptcha_option_sprite recaptcha_help"></span> Help
                            </div></div></script><noscript>
                            {#
                            <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                    height="300" width="500" frameborder="0"></iframe>
                            #}
                        </noscript><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.detroitnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.detroitnews.com/story/news/local/michigan/2017/09/05/1500-dte-customers-without-power/632171001/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QPNGPD0KFow" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QPNGPD3Fv8Q" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">1,500 DTE customers without power Tues. morning</h1></section><section id="module-position-QPNGPD3OsbE" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.detroitnews.com/staff/27321/charles-e-ramirez/">Charles E. Ramirez</a>, The Detroit News</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 9:05 a.m. ET Sept. 5, 2017
        </span></div></section><section id="module-position-QPNGPD3O6M8" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QPNGPD2DeG4" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QPNGQBpuTyI" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QPNGQBmDYfQ" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/1470efa5fbe5fa51d58be9ab25625fc01b4d83f8/c=372-0-3117-2064&amp;r=x404&amp;c=534x401/local/-/media/2017/09/05/DetroitNews/DetroitNews/636401990827200890-rainFILE.jpg" alt="636401990827200890-rainFILE.jpg" data-mycapture-src="https://www.gannett-cdn.com/media/2017/09/05/DetroitNews/DetroitNews/636401990827200890-rainFILE.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/9d69cb0ebd23a134938e97546a303b6f80df8508/r=500x295/local/-/media/2017/09/05/DetroitNews/DetroitNews/636401990827200890-rainFILE.jpg" /><span class="toggle"></span><meta itemprop="name" content="636401990827200890-rainFILE.jpg" /><span class="mycapture-small-btn mycapture-btn-with-text mycapture-expandable-photo-btn-small js-mycapture-btn-small">Buy Photo</span></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">File</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: John T. Greilick, The Detroit News)</span></span><span class="mycapture-btn mycapture-btn-with-text mycapture-expandable-photo-btn-large js-mycapture-btn">Buy Photo</span></p></aside></section></div></div><div id="module-position-QPNGQBpSzB4" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook">
            
                1
            
        </span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2gBTPAt&amp;text=1%2C500%20DTE%20customers%20without%20power%20Tues.%20morning&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//detne.ws/2gBTPAt&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">After severe weather knocked out power to about 7,500 DTE Energy customers Monday, the company said Tuesday it's restored electricity to all but 1,500 of them.</p><p class="speakable-p-2 p-text">"We're down to about 1,500 company wide right now," said Jill Wilmot, a DTE Energy spokeswoman. "And not all of those are necessarily all from the storm. They could be other issues."</p><p class="p-text">More than a half-inch of rain fell Monday at Detroit Metropolitan Airport during a severe thunderstorm, according to the National Weather Service in White Lake Township.</p><p class="p-text">The company's power outage map Tuesday morning showed there are about 895 customers without electricity in the area of Maple and Adams roads in Birmingham due to an equipment problem. There are also another 190 in the dark in Lynn Township in St. Clair County, about 70 miles north of Detroit, because of equipment problems. </p><p class="p-text">Wilmot said the company aims to have power restored to the 1,500 customers sometime Tuesday morning. </p><p class="p-text">"We've got crews out already working on it," she said. "We're hoping that this morning (the problems will) be fixed."</p><p class="p-text">DTE Energy's electric utility serves 2.2 million customers in Southeastern Michigan.</p><p class="p-text">cramirez@detroitnews.com</p><p class="p-text"> </p><p class="p-text"> </p><div id="module-position-QPNGQBoiFuk" class="story-asset detroitnews-inline-video-player-asset"><script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><div class="embed"><div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90851"></div></div></div><div id="module-position-QPNGQBpsN7w" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook">
            
                1
            
        </span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2gBTPAt&amp;text=1%2C500%20DTE%20customers%20without%20power%20Tues.%20morning&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//detne.ws/2gBTPAt&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: http://detne.ws/2gBTPAt</div><script>
window.simpleExclusion = [];
window.simpleTarget = ["Chevron_Environment"];
</script></div><aside class="story-right-rail"><section id="module-position-QPNGQBfgtlI" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QPNGQBf7mhI" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-QPNGQBfsp3c" class="storyrightrail-bucket dynamic-video-playlist-module-module story-dynamic-video-playlist-module-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
TOP VIDEOS
</h6><div class="story-ribbon-content"><ul class="dvp"><li class="dvp-item first"><a class="dvp-item-link first" href="/videos/news/3736394984001/5560214263001"   data-ht="topvideo1"><div class="dvp-primary-image-wrap"><img src="https://www.gannett-cdn.com/-mm-/8418a35d5ebfd1e8585bd39d507ec078c9133e30/r=299&amp;c=299x168/https/media.gannett-cdn.com/52815481001/52815481001_5560226450001_5560214263001-vs.jpg" width="299" height="168" alt="7th Annual American Coney Dog Eating Challange" /><div class="play-btn-l dvp-play-btn"></div></div><h6 class="dvp-headline first">7th Annual American Coney Dog Eating Challange</h6><div class="dvp-meta first">4:16</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5560017684001"   data-ht="topvideo2"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5560095668001_5560017684001-vs.jpg" width="84" height="84" alt="Protest at Wayne County treasurer&amp;#39;s home " /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Protest at Wayne County treasurer&#39;s home </h6><div class="dvp-meta ">3:57</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5558660758001"   data-ht="topvideo3"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5558673458001_5558660758001-vs.jpg" width="84" height="84" alt="Anger boils over at vigil for 15-year-old Detroit boy" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Anger boils over at vigil for 15-year-old Detroit boy</h6><div class="dvp-meta ">2:54</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5549911816001"   data-ht="topvideo4"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5556940337001_5549911816001-vs.jpg" width="84" height="84" alt="Teddy Howard blames system along with &amp;#39;evil&amp;#39; doctor " /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Teddy Howard blames system along with &#39;evil&#39; doctor </h6><div class="dvp-meta ">5:22</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5556771124001"   data-ht="topvideo5"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5556916796001_5556771124001-vs.jpg" width="84" height="84" alt="Michael Ureel blames Dr. Farid Fata for receiving needless chemotherapy. " /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Michael Ureel blames Dr. Farid Fata for receiving needless chemotherapy. </h6><div class="dvp-meta ">5:32</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5552146529001"   data-ht="topvideo6"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5552194082001_5552146529001-vs.jpg" width="84" height="84" alt="Plaintiffs release video of Detroit police officers&amp;#39; conduct " /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Plaintiffs release video of Detroit police officers&#39; conduct </h6><div class="dvp-meta ">5:06</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5541810147001"   data-ht="topvideo7"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5549963177001_5541810147001-vs.jpg" width="84" height="84" alt="Detroit Police Gang Intelligence Unit" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Detroit Police Gang Intelligence Unit</h6><div class="dvp-meta ">3:07</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5548822996001"   data-ht="topvideo8"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5548872041001_5548822996001-vs.jpg" width="84" height="84" alt="U.S. Sen. Bernie Sanders speaks at town hall meeting" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">U.S. Sen. Bernie Sanders speaks at town hall meeting</h6><div class="dvp-meta ">3:11</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/3736394984001/5546111704001"   data-ht="topvideo9"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5546292766001_5546111704001-vs.jpg" width="84" height="84" alt="Bird&amp;#39;s-eye view of the Dream Cruise" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Bird&#39;s-eye view of the Dream Cruise</h6><div class="dvp-meta ">1:32</div></a></li><li class="dvp-item last"><a class="dvp-item-link " href="/videos/news/3736394984001/5545939807001"   data-ht="topvideo10"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5545949215001_5545939807001-vs.jpg" width="84" height="84" alt="Ghostbusters Detroit bring their Ecto 1 to Ferndale" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Ghostbusters Detroit bring their Ecto 1 to Ferndale</h6><div class="dvp-meta ">1:39</div></a></li></ul></div></div></section><section id="module-position-QPNGQBe1U5Q" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QPNGQBimSrI" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QPNGQBjbxHU" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2052.0/js/libs/peanutbutterjellytime/peanutbutterjellytime.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2052.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2052.0/jsb/main.min.js"></script><!--<![endif]--><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
