<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2148.0/js/partner/show_ads.js"></script><title>Izzo low-key at Spartans’ season-opening dance party</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=904391210"><meta name="description" content="Izzo didn’t come out dressed in anything out of the ordinary."><link rel="canonical" href="http://www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/"><link rel="amphtml" href="https://amp.detroitnews.com/amp/106864926" /><meta property="fb:app_id" content="175422022549521"/><meta property="fb:pages" content="109146355881, 143851392316295, 147760805252234, 321223331243188, 146112055409819, 945986872102221, 562348203875693, 124307640925620, 169908223021026, 275678631915, 105714200321, 110252103235, 50978409031, 167334979948476, 310942265948388, 25003338948, 1111939365618797, 1759866210965882, 1797367867256626, 106451856091222, 73736978810, 113056925415668, 373087836097009, 81917682064, 250325640686, 641238875940827, 148668982786, 6581478870, 130211193676772, 314817944972, 140616965982144, 121866005065, 47692649063, 48490808881, 69357466992, 119941731380546, 1413320388972813, 1561238324154800, 184741935370451, 41044579289, 281331052320274, 103678546758, 118427210363, 1596218533974035, 49896855793, 477690595750196, 87448932499, 8031989578, 190632318566, 189867939238, 141962110815, 362300531934, 110311752340743, 110936258937026, 129752560371732, 10482066215, 6271782579, 167487199962004, 184094471609920, 169571899725267, 187466604613310, 121422567927897, 154443518023678, 315461641910509, 113819202011100, 109652569058713, 107117249323169, 165912253479205, 13642915529, 224163964346315, 1847787168808886, 115612465136194, 76240820015, 19125738813, 137341919636249, 83300095936, 31185662683, 263714980315631, 146315142126130, 157456661011568, 385926141498, 197490563626275, 288570077828603, 566432520196581, 101112717264, 74475819815, 113544088682099, 138064052876960, 152785861474173, 911836215623184, 111203872270080, 46050757230, 29923389135, 231239152914, 142195472502819, 9812439851, 1170250869768985, 347221378913, 288382484929799, 70423731350, 56434454301, 149641051719383, 353861604670047, 133049345480, 18884137648, 130407246974813, 47020221001, 105878288262, 109280192597421, 422375144525783, 108029922557289, 108981615791456, 79333461561, 279914708715884, 121227371225765, 717947288315597, 155874144456588, 164935760159, 81086717085, 190953458083653, 148251148521543, 242752084180, 152527031492851, 80335432797, 138770030135, 66281684861, 71807382333, 110404119877, 16511263815, 192069610842446, 225067797622802, 106819879363130, 176983469019018, 592673674105043, 62464848082, 427414745045, 105233922869839, 173007618420, 1946209538938897, 105550656158763, 54660221594, 66049156099, 103261740968, 60697388277, 152774630192, 212808112063652, 124755637015, 120356424669462, 159385590790009, 95926318753, 281030418652036, 1504884589584087, 50095226239, 7850621533, 637561026326153, 305068052985746, 140615052641118, 334297859927211, 90329609573, 34297859927211, 241091022598958, 23332504801, 488720200095, 127729820590459, 63582312713, 68903794473, 81320873283, 108555442934, 201996980631, 65299040658, 136941796341905, 109793107867, 146089950343, 187899791275353, 49607602899, 141822679203700, 137935586280481, 1003311406396687, 227627281180, 63475094632, 63475094632, 48976713989, 124528254305153, 510151039081225, 168684165430, 330565860307724, 264717798098, 105347532857165, 410195352524708, 55529405081, 161639923860040, 82415033847, 79437403137, 125551044242, 109686244216, 62811590881, 132159529312, 42128399297, 405292372992577, 109280192597421, 112875149052352, 297522096960113, 129236178055, 77475586904, 100825602361, 80117331717, 319611510288, 426754640812333, 225618707473378, 105814368912, 119794264705307, 154425934607982, 72139486384, 87171906471, 121242251236815, 7197664863, 220757414638542, 87448932499, 231988790171331, 115967868757, 704313986314492, 569900189687627, 36808884697, 158094820767, 134394490084, 43612894510, 95712466848, 185457134911754, 94480694479, 104935809704, 117907407522, 686958778091339, 132779306963, 295018040526596, 146137498764266, 205576782811630, 137098406340114, 136737914809, 274620738925, 99020906334, 182922701188, 2047091012096533, 243031846042424, 13652355666, 137698179626815, 158095147555989, 927427260614748, 115535341805950, 156345381090801, 251228454889939, 110471702456365, 48958576760, 30170274440, 236655713446291, 315942225236045, 323213251787, 315942225236045, 327249521057460, 420941268096348, 124442453891176, 1627621717510471, , 813218208713830, 177037772444433, 1422299337837954, 52929678682, 110527555449, 70657021294, 94700656192, 106644919984, 110743725611909, 97657252278, 49680588265, 81668556783, 56732457944, 338437548341, 138170199553897, 119027288135308, 556150611109468, 227630090596302, 196267627213508, 351359635259904, 76276576343, 141616711560, 107327575587, 170300373173993, 312966181232, 222348701505747, 320453738073595, 37412800032, 371547464003, 757336147711096, 180004588791896, 72088679443, 153525871324757, 285377081517877, 339575256116022, 83563566820, 368424599844024, 14073085963, 49060990988, 115611960606, 11277320498, 104331357951" ><meta property="og:site_name" content="Detroit News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/c7ae2f70a035f3991af6c8442a9251fa8d81c735/c=0-414-5749-3662&r=x1683&c=3200x1680/local/-/media/2017/10/20/DetroitNews/B99589282Z.1_20171020234400_000_G6B1N1JGP.1-0.jpg"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/afe55e42729dff2ce1184a0eeca258a42bf76461/c=0-414-5749-3662&r=x803&c=1600x800/local/-/media/2017/10/20/DetroitNews/B99589282Z.1_20171020234400_000_G6B1N1JGP.1-0.jpg"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/detroitnews.png"/><meta name="twitter:site" content="@detroitnews" /><meta name="twitter:creator" content="@detroitnews" /><meta name="twitter:title" content="Izzo low-key at Spartans’ season-opening dance party" /><meta name="twitter:description" content="Izzo didn’t come out dressed in anything out of the ordinary." /><meta property="og:title" content="Izzo low-key at Spartans’ season-opening dance party"/><meta property="og:description" class="speakable-description" content="Izzo didn’t come out dressed in anything out of the ordinary."/><meta property="og:url" content="http://www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/"><meta property="og:type" content="article"/><meta name="news_keywords" content="michigan state, midnight madness, tom izzo" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Izzo low-key at Spartans’ season-opening dance party",
        "description": "Izzo didn’t come out dressed in anything out of the ordinary.",
        "url": "http://www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/edfc709e83cc90c5ba78298437bfa93465f06183/c=830-0-4658-3828&r=x153&c=150x150/local/-/media/2017/10/20/DetroitNews/B99589282Z.1_20171020234400_000_G6B1N1JGP.1-0.jpg",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/afe55e42729dff2ce1184a0eeca258a42bf76461/c=0-414-5749-3662&r=x803&c=1600x800/local/-/media/2017/10/20/DetroitNews/B99589282Z.1_20171020234400_000_G6B1N1JGP.1-0.jpg",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2017-10-21T03:44:00Z",
        "dateModified": "2017-10-21T03:46:57.95Z",
        "datePublished": "2017-10-21T03:44:00Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "DetroitNews",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Connor Muldowney"],
        "keywords": ["Section:sports:college","Type:Story","michigan state","midnight madness","tom izzo"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/detroitnews/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2148.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2148.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2148.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2148.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2148.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2148.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2148.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2148.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2148.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2148.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2148.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2148.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2148.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2148.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2148.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2148.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-maroon" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap " style="background: rgb(178,31,39);"><div class="site-masthead" style="background: rgb(178,31,39);"><a class="site-masthead-logo-link logo-link" data-ht="Headerdetroitnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo@2x.png" height="80" alt="Detroit News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.detroitnews.com" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">AS LOW AS</span><span class="site-masthead-subscribe-secondary-text">99¢/First Month</span></a></div><div class="site-masthead-special-offers-ad partner-placement"></div></form></div></div><nav class="site-nav"style="background: rgb(81,81,81); border-top-color: rgb(115,108,100);"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png" height="40" alt="Detroit News"></a></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QWivbaMsLqo" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover maroon-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-QWivbaNg6pE" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span news-theme-bg-hover maroon-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-QWivbaNn7Q8" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span sports-theme-bg-hover maroon-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-QWivbaN4zXY" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span business-theme-bg-hover maroon-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-autos-item site-nav-module site-nav-autos-module" id="module-position-QWivbaNjbcU" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-autos-link" href="/autos/" data-ht="Headerautos" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span autos-theme-bg-hover maroon-theme-bg-hover site-nav-autos-span">Autos</span><span class="site-nav-theme-border autos-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-life-home-item site-nav-module site-nav-life-home-module" id="module-position-QWivbaMenh0" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-life-home-link" href="/life-home/" data-ht="Headerlife-home" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span life-home-theme-bg-hover maroon-theme-bg-hover site-nav-life-home-span">Life + Home</span><span class="site-nav-theme-border life-home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-QWivbaN-7jk" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span entertainment-theme-bg-hover maroon-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-QWivbaMlBWY" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span opinion-theme-bg-hover maroon-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-photo-video-item site-nav-module site-nav-photo-video-module" id="module-position-QWivbaNAbKs" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-photo-video-link" href="/media/latest/news/" data-ht="Headerphoto-video" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span photo-video-theme-bg-hover maroon-theme-bg-hover site-nav-photo-video-span">Photo + Video</span><span class="site-nav-theme-border photo-video-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-subscribe-item site-nav-module site-nav-subscribe-module" id="module-position-QWivbaNrv-U" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-subscribe-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headersubscribe" target="_blank" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-primary-span site-nav-text-span subscribe-theme-bg-hover maroon-theme-bg-hover site-nav-subscribe-span">Subscribe</span><span class="site-nav-theme-border subscribe-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-more-link site-nav-text-link" href="" data-ht="Headertext" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/autos/" data-ht="Headermoreautos">Autos</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/life-home/" data-ht="Headermorelife-home">Life + Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephoto-video">Photo + Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headermoresubscribe">Subscribe</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-firefly-item site-nav-module site-nav-firefly-module" id="module-position-QWivbaMELbE" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-firefly-link" href="https://account.detroitnews.com/" data-ht="Headerfirefly" target="_blank" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-secondary-span site-nav-icon-span firefly-theme-bg-hover maroon-theme-bg-hover site-nav-firefly-span">Firefly</span></div><span class="site-nav-theme-border firefly-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-firefly-dropdown"><div class="site-nav-firefly-dropdown-section ff-greetings"><p class="site-nav-firefly-dropdown-text ">Hi <span class="site-nav-firefly-user-display-name"></span></p></div><div class="site-nav-firefly-dropdown-section ff-login"><p class="site-nav-firefly-dropdown-text ">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.detroitnews.com/PDTN-GUP/authenticate/?success-url=http%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/&cancel-url=http%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/">Log in</a></div><div class="site-nav-firefly-dropdown-section ff-subscribe"><p class="site-nav-firefly-dropdown-text ">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.detroitnews.com/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/&gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text ">Already a print edition subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userActivate-redirect" data-user-account="firefly" href="https://subscribe.detroitnews.com/account-lookup/&requested-state=create-account">Activate your digital access.</a></div><div class="site-nav-firefly-dropdown-section ff-account"><p class="site-nav-firefly-dropdown-text ">Manage your account settings.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn" data-user-account="firefly" href="https://account.detroitnews.com/">My Account</a></div><div class="site-nav-firefly-dropdown-section ff-enewspaper"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/enewspaper/" target="_blank">View the E-Newspaper</a></p></div><div class="site-nav-firefly-dropdown-section ff-newsletters"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/newsletters/" target="_self">Manage your Newsletters</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/" target="_blank">View your Insider deals and more</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider-idcard"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/idcard" target="_blank">Member ID Card</a></p></div><div class="site-nav-firefly-dropdown-section ff-logout"><p class="site-nav-firefly-dropdown-text "><a class="ff-logout-btn userAuth-redirect" data-ht="HeaderUserAuthLogout" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=http%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/">Log Out</a></p></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-QWivbaMTwnk" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-icon-link site-nav-social-link" href="" data-ht="Headersocial" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-icon-span social-theme-bg-hover maroon-theme-bg-hover site-nav-social-span"></span></div><span class="site-nav-theme-border social-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/DetroitNews&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=175422022549521" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=detroitnews" target="_blank">Follow</a></div></div><div class="social-dropdown-item google-plus"><div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/105946933738933611322" data-rel="publisher"></div></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QWivbaM6pZw" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-secondary-span site-nav-icon-span search-theme-bg-hover maroon-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QWivbaMsLqo", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QWivbaNg6pE", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QWivbaNn7Q8", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QWivbaN4zXY", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QWivbaNjbcU", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QWivbaMenh0", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QWivbaN-7jk", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QWivbaMlBWY", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QWivbaNAbKs", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QWivbaNrv-U", "oembedtype": null, "name": "link", "options": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QWivbaM6pZw", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QWivbaMTwnk", "oembedtype": null, "name": "site-nav-social-module", "options": null}, {"layoutType": "NAV_MODULES", "position": "QWivbaMELbE", "oembedtype": null, "name": "site-nav-firefly-module", "options": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="partner-scroll"><div class="partner-scroll-circle"><div class="circle-half left-half"><div class="scroll-circle"></div></div><div class="circle-half right-half"><div class="scroll-circle"></div></div><p class="partner-scroll-number"></p></div><p class="partner-scroll-message">Get the news</p><a class="partner-scroll-login">Log In or Subscribe to skip</a></div><div class="partner-login-overlay"><div class="partner-login-modal"><a class="partner-login-modal-close"></a><div class="partner-login-modal-section ff-login"><p class="partner-login-modal-firefly-text">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow"
                       data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://account.detroitnews.com/login/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/">Log in</a></div><div class="partner-login-modal-section ff-subscribe"><p class="partner-login-modal-firefly-text">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.detroitnews.com/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/&amp;gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="partner-login-modal-section ff-activate"><p class="partner-login-modal-firefly-text">Already a subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userAuth-redirect"
                     data-user-account="firefly" href="https://subscribe.detroitnews.com/account-lookup/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/&requested-state=create-account">Activate your digital access.</a></div></div><div class="ui-film show"></div></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset Story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2yxgCZk&amp;text=Izzo%20low-key%20at%20Spartans%E2%80%99%20season-opening%20dance%20party&amp;via=detroitnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2yxgCZk&amp;text=Izzo%20low-key%20at%20Spartans%E2%80%99%20season-opening%20dance%20party&amp;via=detroitnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/&media=https://www.gannett-cdn.com/-mm-/c7ae2f70a035f3991af6c8442a9251fa8d81c735/c=0-414-5749-3662&r=x1683&c=3200x1680/local/-/media/2017/10/20/DetroitNews/B99589282Z.1_20171020234400_000_G6B1N1JGP.1-0.jpg&description=Izzo didn’t come out dressed in anything out of the ordinary."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/63aceef0dcea96f430f9ce23823720d876f9aa7f/c=830-0-4658-3828&r=x63&c=60x60/local/-/media/2017/10/20/DetroitNews/B99589282Z.1_20171020234400_000_G6B1N1JGP.1-0.jpg" alt="" /><h4 class="util-bar-share-summary-title">Izzo low-key at Spartans’ season-opening dance party</h4><p class="util-bar-share-summary-description">Izzo didn’t come out dressed in anything out of the ordinary.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/"
                                    data-image="https://www.gannett-cdn.com/-mm-/c7ae2f70a035f3991af6c8442a9251fa8d81c735/c=0-414-5749-3662&r=x1683&c=3200x1680/local/-/media/2017/10/20/DetroitNews/B99589282Z.1_20171020234400_000_G6B1N1JGP.1-0.jpg"
                                    data-title="Izzo low-key at Spartans’ season-opening dance party"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2148.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v3/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Izzo low-key at Spartans’ season-opening dance party" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Izzo low-key at Spartans’ season-opening dance party &#13;&#13;Izzo didn’t come out dressed in anything out of the ordinary.  &#13;&#13;Check out this story on detroitnews.com: http://detne.ws/2yxgCZk</textarea><script type='text/javascript'>
                            var RecaptchaOptions = {
                                theme: 'custom',
                                custom_theme_widget: 'util-bar-recaptcha-widget'
                            };
                        </script><div class="email-form-recaptcha-widget-container js-email-form-recaptcha-widget"></div><script type="text/template" id="recaptcha_widget"><div class="recaptcha_widget email-form-recaptcha-widget"><div id="recaptcha_image" class="recaptcha_image"></div><div class="recaptcha_only_if_incorrect_sol">
                                    Incorrect please try again
                                </div><input type="text" id="recaptcha_response_field" name="recaptcha_response_field" placeholder="Enter the words above" class="share-email-form-input  ui-text-input "><noscript>
                                    {# <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                        height="300" width="500" frameborder="0"></iframe> #}
                                        <textarea class="required" name="recaptcha_challenge_field" rows="3" cols="40"></textarea><input type="hidden" name="recaptcha_response_field" value="manual_challenge" class=""></noscript></div><div class="recaptcha_option_list"><div class="recaptcha_option" data-option="reload"><span class="recaptcha_option_sprite recaptcha_new"></span> Try Another
                            </div><div class="recaptcha_option recaptcha_only_if_image" data-option="audio"><span class="recaptcha_option_sprite recaptcha_audio"></span> Audio CAPTCHA
                            </div><div class="recaptcha_option recaptcha_only_if_audio" data-option="image"><span class="recaptcha_option_sprite recaptcha_audio"></span> Image CAPTCHA
                            </div><div class="recaptcha_option" data-option="help"><span class="recaptcha_option_sprite recaptcha_help"></span> Help
                            </div></div></script><noscript>
                            {#
                            <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                    height="300" width="500" frameborder="0"></iframe>
                            #}
                        </noscript><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.detroitnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.detroitnews.com/story/sports/college/michigan-state-university/2017/10/20/izzo-low-key-spartans-season-opening-dance-party/106864926/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QWiv-TbqFNo" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QWiv-TanqPg" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Izzo low-key at Spartans’ season-opening dance party</h1></section><section id="module-position-QWiv-TaXCcw" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-QWiv-TdEBws" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.detroitnews.com/staff/10058072/connor-muldowney/">Connor Muldowney</a>, The Detroit News</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 11:44 p.m. ET Oct. 20, 2017 | <span class="asset-metabar-time-updated">Updated 11:46 p.m. ET Oct. 20, 2017</span></span></div></section><section id="module-position-QWiv-TcJvjI" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QWiv-TdHb3A" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-QWiv-TcP3mk" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QWiv-b2o3BI" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane selected"><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="http://www.detroitnews.com/picture-gallery/sports/college/michigan-state-university/spartans/2017/10/20/msu-madness-at-the-breslin-center-in-east-lansing/106853262/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=http://www.detroitnews.com/picture-gallery/sports/college/michigan-state-university/spartans/2017/10/20/msu-madness-at-the-breslin-center-in-east-lansing/106853262/&amp;text=Izzo%20low-key%20at%20Spartans%E2%80%99%20season-opening%20dance%20party&amp;via=detroitnews"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=http://www.detroitnews.com/picture-gallery/sports/college/michigan-state-university/spartans/2017/10/20/msu-madness-at-the-breslin-center-in-east-lansing/106853262/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=http://www.detroitnews.com/picture-gallery/sports/college/michigan-state-university/spartans/2017/10/20/msu-madness-at-the-breslin-center-in-east-lansing/106853262/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">MSU Madness at the Breslin Center in East Lansing</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="http://www.detroitnews.com/picture-gallery/sports/college/michigan-state-university/spartans/2017/10/20/msu-madness-at-the-breslin-center-in-east-lansing/106853262/"
            data-title="Izzo low-key at Spartans’ season-opening dance party"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2148.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="106853262"
        data-title="MSU Madness at the Breslin Center in East Lansing:MSU Madness at the Breslin Center in East Lansing"
        data-seo-title="msu-madness-at-the-breslin-center-in-east-lansing"
        data-ssts="sports/college/michigan-state-university/spartans"
        data-cst="sports/college/features_michiganstate"
        data-published-date="2017-10-21T01:46:37.76Z"
        
        data-topic="sports,sports_michigan-state"
         data-gal-pageurl="http://www.detroitnews.com/picture-gallery/sports/college/michigan-state-university/spartans/2017/10/20/msu-madness-at-the-breslin-center-in-east-lansing/106853262/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/21/DetroitNews/DetroitNews/636441415269135249-msu-madness-6.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441415269135249-msu-madness-6.jpg" data-byline="Rod Sanford"
                                
                                    
                                        src="https://www.gannett-cdn.com/-mm-/e47298e195d7539ccac1f0a7bf5ae2bbfec42527/c=659-0-6000-4016&amp;r=x393&amp;c=520x390/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441415269135249-msu-madness-6.jpg"
                                    
                                    data-large-src="https://www.gannett-cdn.com/-mm-/699963f1d7ac3fc16e750d6d7a8abacc7aabe660/c=659-0-6000-4016&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441415269135249-msu-madness-6.jpg"
                                
                                alt="Some of the hundreds of basketball fans who gathered" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Some of the hundreds of basketball fans who gathered at the Breslin Center for MSU Madness in East Lansing, Friday night, October 20, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Rod Sanford" /><span class="credit gallery-viewport-credit"> Rod Sanford</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/21/DetroitNews/DetroitNews/636441417730831029-msu-madness-4.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/1e3c449b4de730cae32eafe6b5482d7f14962fe2/r=500x297/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441417730831029-msu-madness-4.jpg" data-byline="Rod Sanford"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/216ea44621c2befcf5ea8b5b7c4a54ef4678c1a8/c=1063-0-5109-3042&amp;r=x393&amp;c=520x390/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441417730831029-msu-madness-4.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/06cc00f685b9e1f7ea6e6eed5b3bbbd49b2cf20b/c=1063-0-5109-3042&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441417730831029-msu-madness-4.jpg"
                                
                                alt="Hundreds of basketball fans gather at the Breslin Center" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Hundreds of basketball fans gather at the Breslin Center for MSU Madness.&#160;
                                    <meta itemprop="copyrightHolder" content="Rod Sanford" /><span class="credit gallery-viewport-credit"> Rod Sanford</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/21/DetroitNews/DetroitNews/636441418413803407-msu-madness-3.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441418413803407-msu-madness-3.jpg" data-byline="Rod Sanford"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/26c959446672641978ed834148d1541ebb5139e3/c=595-0-5532-3712&amp;r=x393&amp;c=520x390/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441418413803407-msu-madness-3.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/0fe78bb7bf52d467d922fb996aa99c6b1f7353d7/c=595-0-5532-3712&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441418413803407-msu-madness-3.jpg"
                                
                                alt="Kids pass the ball outside the Breslin Center." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Kids pass the ball outside the Breslin Center.&#160;
                                    <meta itemprop="copyrightHolder" content="Rod Sanford" /><span class="credit gallery-viewport-credit"> Rod Sanford</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/21/DetroitNews/DetroitNews/636441419029071351-msu-madness-1.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/b2e9b23cd767d8a10443c055f0220c24d0200e88/r=266x400/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441419029071351-msu-madness-1.jpg"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/171dcd1a95f756f2427d649849cd5fad4b95a4ed/c=0-0-3698-4930&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441419029071351-msu-madness-1.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/e31b8b2c8f0e07c317e6fd852fce563a4e7f7697/c=0-0-3698-4930&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441419029071351-msu-madness-1.jpg"
                                
                                alt="Basketball fans gather at the Breslin Center." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Basketball fans gather at the Breslin Center.&#160;
                                    <meta itemprop="copyrightHolder" content="Rod Sanford" /><span class="credit gallery-viewport-credit"> Rod Sanford</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/21/DetroitNews/DetroitNews/636441419926545104-msu-madness-5.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441419926545104-msu-madness-5.jpg" data-byline="Rod Sanford"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/07a6c7347d1b2564af52fb3ab877e97e237c1074/c=182-0-5523-4016&amp;r=x393&amp;c=520x390/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441419926545104-msu-madness-5.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/82b4558b3fa6dc1780cbda7de2b7e1246c02e769/c=182-0-5523-4016&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441419926545104-msu-madness-5.jpg"
                                
                                alt="MSU junior Allessandra Salic and her brother Tomas" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    MSU junior Allessandra Salic and her brother Tomas are some of the hundreds of basketball fans who gathered at the Breslin Center.&#160;
                                    <meta itemprop="copyrightHolder" content="Rod Sanford" /><span class="credit gallery-viewport-credit"> Rod Sanford</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/21/DetroitNews/DetroitNews/636441420696254038-msu-madness-2.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4edc83e488b64aa5ca4f6e8329a23d489e87a606/r=267x400/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441420696254038-msu-madness-2.jpg"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/df4a85536ef0d39d68d760760fb068bbb66b5f14/c=0-689-3995-6016&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441420696254038-msu-madness-2.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/6543a6052c375ac8816de5b9c563d1f9ab22243f/c=0-689-3995-6016&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441420696254038-msu-madness-2.jpg"
                                
                                alt="Hundreds of basketball fans gather at the Breslin Center." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Hundreds of basketball fans gather at the Breslin Center.&#160;
                                    <meta itemprop="copyrightHolder" content="Rod Sanford" /><span class="credit gallery-viewport-credit"> Rod Sanford</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/21/DetroitNews/DetroitNews/636441421618531950-msu-madness-11.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/d5192761eb5bf42d6b4290d9acbf4fb9a2b2a77b/r=273x400/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441421618531950-msu-madness-11.jpg"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/830d7ab1cfb37ab5369cff1b8c580aa66777ff89/c=0-150-3547-4879&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441421618531950-msu-madness-11.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/49f4b09e228a6d8bc3ba0aa5f33d083cad63d1db/c=0-150-3547-4879&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441421618531950-msu-madness-11.jpg"
                                
                                alt="MSU head basketball coach Tom Izzo talks with fans." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    MSU head basketball coach Tom Izzo talks with fans.&#160;
                                    <meta itemprop="copyrightHolder" content="Rod Sanford" /><span class="credit gallery-viewport-credit"> Rod Sanford</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/21/DetroitNews/DetroitNews/636441422092774990-msu-madness-10.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441422092774990-msu-madness-10.jpg" data-byline="Rod Sanford"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/fd1fdae0795392ca76861a1704b435ab641c1ece/c=294-0-5231-3712&amp;r=x393&amp;c=520x390/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441422092774990-msu-madness-10.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/c6dda625884a722886e480d9edcfa9f4e0235a30/c=294-0-5231-3712&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441422092774990-msu-madness-10.jpg"
                                
                                alt="MSU men&#39;s basketball head coach Tom Izzo poses for" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    MSU men's basketball head coach Tom Izzo poses for pictures with fans.&#160;
                                    <meta itemprop="copyrightHolder" content="Rod Sanford" /><span class="credit gallery-viewport-credit"> Rod Sanford</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/21/DetroitNews/DetroitNews/636441422855775881-msu-madness-7.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441422855775881-msu-madness-7.jpg" data-byline="Rod Sanford"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/e47298e195d7539ccac1f0a7bf5ae2bbfec42527/c=659-0-6000-4016&amp;r=x393&amp;c=520x390/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441422855775881-msu-madness-7.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/699963f1d7ac3fc16e750d6d7a8abacc7aabe660/c=659-0-6000-4016&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441422855775881-msu-madness-7.jpg"
                                
                                alt="Fans sit outside the Breslin Center before MSU Madness." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Fans sit outside the Breslin Center before MSU Madness.&#160;
                                    <meta itemprop="copyrightHolder" content="Rod Sanford" /><span class="credit gallery-viewport-credit"> Rod Sanford</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/21/DetroitNews/DetroitNews/636441423541400276-msu-madness-9.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/521cd80a4fb9f1f1edf37d025629b379daee5bba/r=500x332/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441423541400276-msu-madness-9.jpg" data-byline="Rod Sanford"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/163f7fef2f3e796836075da67843e6b918094b72/c=658-0-5749-3828&amp;r=x393&amp;c=520x390/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441423541400276-msu-madness-9.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/23ff9c95b49dc38569c3655981571668dcff8b4d/c=658-0-5749-3828&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441423541400276-msu-madness-9.jpg"
                                
                                alt="Miles Bridges shakes hands with an MSU fan." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Miles Bridges shakes hands with an MSU fan.&#160;
                                    <meta itemprop="copyrightHolder" content="Rod Sanford" /><span class="credit gallery-viewport-credit"> Rod Sanford</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/21/DetroitNews/DetroitNews/636441424249800817-msu-madness-8.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441424249800817-msu-madness-8.jpg" data-byline="Rod Sanford"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/e47298e195d7539ccac1f0a7bf5ae2bbfec42527/c=659-0-6000-4016&amp;r=x393&amp;c=520x390/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441424249800817-msu-madness-8.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/699963f1d7ac3fc16e750d6d7a8abacc7aabe660/c=659-0-6000-4016&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441424249800817-msu-madness-8.jpg"
                                
                                alt="LouRawls (Tum Tum) Nairn signs a shirt for a fan." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    LouRawls (Tum Tum) Nairn signs a shirt for a fan.&#160;
                                    <meta itemprop="copyrightHolder" content="Rod Sanford" /><span class="credit gallery-viewport-credit"> Rod Sanford</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad partner-placement"><div class="gallery-photo-border"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Like this topic? You may also like these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/ab94fa2d24699162461bb3eb187d54310b48feab/c=0-0-6001-3390&amp;r=x63&amp;c=80x60/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441415269135249-msu-madness-6.jpg" alt="Some of the hundreds of basketball fans who gathered" width="80" height="60"><span class="thumb-count">1 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/47d11ed58d9901f2e2d9eecbea70c064edcc5f46/c=0-0-5109-2887&amp;r=x63&amp;c=80x60/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441417730831029-msu-madness-4.jpg" alt="Hundreds of basketball fans gather at the Breslin Center" width="80" height="60"><span class="thumb-count">2 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/54b3c31af387481886eddbb3f1e1f2b0c3ec4321/c=0-383-5561-3525&amp;r=x63&amp;c=80x60/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441418413803407-msu-madness-3.jpg" alt="Kids pass the ball outside the Breslin Center." width="80" height="60"><span class="thumb-count">3 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/ef1c0ab62753eba79fd8d7c2843393ea6b62b65c/c=0-832-3698-2921&amp;r=x63&amp;c=80x60/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441419029071351-msu-madness-1.jpg" alt="Basketball fans gather at the Breslin Center." width="80" height="60"><span class="thumb-count">4 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/7c840b375a2eefca2b5324931fb5f5761dba5306/c=0-626-6001-4016&amp;r=x63&amp;c=80x60/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441419926545104-msu-madness-5.jpg" alt="MSU junior Allessandra Salic and her brother Tomas" width="80" height="60"><span class="thumb-count">5 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/dacd3e0cf4132a1cd6eee13b3246682a1eb06bc0/c=0-2388-3995-4645&amp;r=x63&amp;c=80x60/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441420696254038-msu-madness-2.jpg" alt="Hundreds of basketball fans gather at the Breslin Center." width="80" height="60"><span class="thumb-count">6 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/908ac9ddd4bfbf3c40887c2f4b1d0f3140ebedb7/c=0-531-3547-2535&amp;r=x63&amp;c=80x60/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441421618531950-msu-madness-11.jpg" alt="MSU head basketball coach Tom Izzo talks with fans." width="80" height="60"><span class="thumb-count">7 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/acf6238b2fea17ddac68cbba68d670f3b7c6d12b/c=0-0-5561-3142&amp;r=x63&amp;c=80x60/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441422092774990-msu-madness-10.jpg" alt="MSU men&#39;s basketball head coach Tom Izzo poses for" width="80" height="60"><span class="thumb-count">8 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/b24f53b2ece94ef00456857fe7cedaea2d978958/c=0-433-6001-3823&amp;r=x63&amp;c=80x60/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441422855775881-msu-madness-7.jpg" alt="Fans sit outside the Breslin Center before MSU Madness." width="80" height="60"><span class="thumb-count">9 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/d894824677f5b5d818332c376826590859810053/c=0-422-5749-3670&amp;r=x63&amp;c=80x60/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441423541400276-msu-madness-9.jpg" alt="Miles Bridges shakes hands with an MSU fan." width="80" height="60"><span class="thumb-count">10 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/8b952b24ed29f6647d603d7d1c4c440f14dffe78/c=0-16-6001-3406&amp;r=x63&amp;c=80x60/local/-/media/2017/10/21/DetroitNews/DetroitNews/636441424249800817-msu-madness-8.jpg" alt="LouRawls (Tum Tum) Nairn signs a shirt for a fan." width="80" height="60"><span class="thumb-count">11 of 11</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div></div></div><div id="module-position-QWiv-b2B6Go" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QWiv-b1K0gM" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/41cb303bfecd997bb4fb7612eb15e4168a3e76b6/c=458-0-5549-3828&amp;r=x404&amp;c=534x401/local/-/media/2017/10/20/DetroitNews/B99589282Z.1_20171020234400_000_G6B1N1JGP.1-0.jpg" alt="msu madness 9" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/20/DetroitNews/B99589282Z.1_20171020234400_000_G6B1N1JGP.1-0.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/521cd80a4fb9f1f1edf37d025629b379daee5bba/r=500x332/local/-/media/2017/10/20/DetroitNews/B99589282Z.1_20171020234400_000_G6B1N1JGP.1-0.jpg" /><span class="toggle"></span><meta itemprop="name" content="msu madness 9" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Miles Bridges shakes hands with a fan at MSU Madness.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Rod Sanford / Special to Detroit News)</span></span></p></aside></section></div></div><div id="module-position-QWiv-b2Hay8" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2yxgCZk&amp;text=Izzo%20low-key%20at%20Spartans%E2%80%99%20season-opening%20dance%20party&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//detne.ws/2yxgCZk&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class='speakable-p-1 p-text'><em>East Lansing </em>— Excitement was in the air Friday night at Breslin Center during Michigan State Madness, as fans waited to see the men’s and women’s basketball teams for the first time before the 2017-18 season.</p><p class='speakable-p-2 p-text'>The anticipation wasn’t so much to see the new-look Spartans scrimmage. Rather, it was to see how head coach Tom Izzo would come out dressed.</p><p class='p-text'>Each year, Izzo picks a different costume to don for Midnight Madness, but what would it be this time around? Speculation about the theme ran wild.</p><p class='p-text'>Would he pick something Texas-related in reference to the Final Four in San Antonio or maybe Jud Heathcote-based, or even Paul Bunyan to celebrate the football program’s victory over in-state rival Michigan on Oct. 7?</p><p class='p-text'>Interestingly, Izzo didn’t come out dressed in anything out of the ordinary.</p><p class='p-text'>“You’ve got to remember, for the 22 years I’ve been here, most of the time, I’m doing something insane,” Izzo said. “As I get older, I think they’re worried about the insurance policy because they don’t have me doing as much.”</p><div class="partner-placement partner-spike"></div><p class='p-text'>Each men’s player came out with his nickname on the back of his T-shirt after a short highlight montage. They each had their own entrance song played by DJ Quick Silva.</p><p class='p-text'>The biggest applause from the capacity crowd was for Miles Bridges, despite Izzo later downplaying his dance moves.</p><p class='p-text'>“Other than Nick (Ward) and Cassius (Winston), I don’t have anyone who can dance so they must be working on basketball every day,” Izzo said.</p><p class='p-text'>Women’s head coach Suzy Merchant and her team came out with neon-clad outfits and each player got to dance to her own entrance song, as well.</p><p class='p-text'>“This year, we’re going to try our hardest to live up to the expectations that everyone’s had and that’s to put another banner in the sky,” Izzo said.</p><p class='p-text'>Both teams had an intersquad scrimmage to end the night.</p><p class='p-text'>The men’s team kicks off the season on Oct. 26 at home in an exhibition game against Ferris State. The women’s team will start Nov. 5 at Breslin Center against Lake Superior State.</p><p class='p-text'><em>Connor Muldowney is a freelance writer.</em></p><div id="module-position-QWiv-b24pr4" class="story-asset detroitnews-inline-video-player-asset"><script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><div class="embed"><div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90851"></div></div></div><div id="module-position-QWiv-b3zjqk" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2yxgCZk&amp;text=Izzo%20low-key%20at%20Spartans%E2%80%99%20season-opening%20dance%20party&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//detne.ws/2yxgCZk&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-QWiv-bxDNL4" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QWiv-bxoF4A" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-QWiv-bx0Vjs" class="storyrightrail-bucket dynamic-video-playlist-module-module story-dynamic-video-playlist-module-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
TOP VIDEOS
</h6><div class="story-ribbon-content"><ul class="dvp"><li class="dvp-item first"><a class="dvp-item-link first" href="/videos/sports/3736394985001/5620417120001"   data-ht="topvideo1"><div class="dvp-primary-image-wrap"><img src="https://www.gannett-cdn.com/-mm-/8418a35d5ebfd1e8585bd39d507ec078c9133e30/r=299&amp;c=299x168/https/media.gannett-cdn.com/52815481001/52815481001_5620422183001_5620417120001-vs.jpg" width="299" height="168" alt="Detroit Tigers introduce manager Ron Gardenhire" /><div class="play-btn-l dvp-play-btn"></div></div><h6 class="dvp-headline first">Detroit Tigers introduce manager Ron Gardenhire</h6><div class="dvp-meta first">3:31</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/sports/3736394985001/5620392116001"   data-ht="topvideo2"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5620445461001_5620392116001-vs.jpg" width="84" height="84" alt="Ron Gardenhire on embracing Tigers rebuild" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Ron Gardenhire on embracing Tigers rebuild</h6><div class="dvp-meta ">1:00</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/sports/3736394985001/5618348041001"   data-ht="topvideo3"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5618400397001_5618348041001-vs.jpg" width="84" height="84" alt="MSU&amp;#39;s Izzo on Miles Bridges, state of the game" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">MSU&#39;s Izzo on Miles Bridges, state of the game</h6><div class="dvp-meta ">3:06</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/sports/3736394985001/5618338811001"   data-ht="topvideo4"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5618403087001_5618338811001-vs.jpg" width="84" height="84" alt="MSU&amp;#39;s Bridges talks about coming back, title chances" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">MSU&#39;s Bridges talks about coming back, title chances</h6><div class="dvp-meta ">2:52</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/sports/3736394985001/5618024516001"   data-ht="topvideo5"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5618102485001_5618024516001-vs.jpg" width="84" height="84" alt="UM&amp;#39;s Higdon talks about facing Penn State&amp;#39;s Barkley" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">UM&#39;s Higdon talks about facing Penn State&#39;s Barkley</h6><div class="dvp-meta ">0:22</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/sports/3736394985001/5617975037001"   data-ht="topvideo6"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5618090200001_5617975037001-vs.jpg" width="84" height="84" alt="Wings&amp;#39; Tatar talks about getting his first goal" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Wings&#39; Tatar talks about getting his first goal</h6><div class="dvp-meta ">0:25</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/sports/3736394985001/5617008518001"   data-ht="topvideo7"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5617468243001_5617008518001-vs.jpg" width="84" height="84" alt="College Football Show: UM-Penn State, MSU-Indiana" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">College Football Show: UM-Penn State, MSU-Indiana</h6><div class="dvp-meta ">21:28</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/sports/3736394985001/5616592999001"   data-ht="topvideo8"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5616703013001_5616592999001-vs.jpg" width="84" height="84" alt="Returning leading scorer Katelynn Flaherty on Michigan&amp;#39;s NCAA snub and WNIT victory" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Returning leading scorer Katelynn Flaherty on Michigan&#39;s NCAA snub and WNIT victory</h6><div class="dvp-meta ">0:33</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/sports/3736394985001/5616612871001"   data-ht="topvideo9"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5616702996001_5616612871001-vs.jpg" width="84" height="84" alt="Coach Kim Barnes Arico on Michigan&amp;#39;s season" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Coach Kim Barnes Arico on Michigan&#39;s season</h6><div class="dvp-meta ">0:26</div></a></li><li class="dvp-item last"><a class="dvp-item-link " href="/videos/sports/3736394985001/5616514100001"   data-ht="topvideo10"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5616532959001_5616514100001-vs.jpg" width="84" height="84" alt="UM&amp;#39;s Drevno sees improvement on offense" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">UM&#39;s Drevno sees improvement on offense</h6><div class="dvp-meta ">0:20</div></a></li></ul></div></div></section><section id="module-position-QWiv-bwCoRY" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QWiv-byHiu4" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QWiv-bzRsDg" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2148.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2148.0/jsb/main.min.js"></script><!--<![endif]--><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
