<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2330.0/js/partner/show_ads.js"></script><title>Saturday’s motors: Harvick dominates in Atlanta</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=904391210"><meta name="description" content="Harvick led 141 of 163 laps Saturday for his fifth NASCAR Xfinity series victory at Atlanta Motor Speedway."><link rel="canonical" href="http://www.detroitnews.com/story/sports/motor/2018/02/25/saturdays-motors-harvick-dominates-atlanta/110808006/"><link rel="amphtml" href="https://amp.detroitnews.com/amp/110808006" /><meta property="fb:app_id" content="175422022549521"/><meta property="fb:pages" content="109146355881, 143851392316295, 147760805252234, 321223331243188, 146112055409819, 945986872102221, 562348203875693, 124307640925620, 169908223021026, 275678631915, 105714200321, 110252103235, 50978409031, 167334979948476, 310942265948388, 25003338948, 1111939365618797, 1759866210965882, 1797367867256626, 106451856091222, 73736978810, 113056925415668, 373087836097009, 81917682064, 250325640686, 641238875940827, 148668982786, 6581478870, 130211193676772, 314817944972, 140616965982144, 121866005065, 47692649063, 48490808881, 69357466992, 119941731380546, 1413320388972813, 1561238324154800, 184741935370451, 41044579289, 281331052320274, 103678546758, 118427210363, 1596218533974035, 49896855793, 477690595750196, 87448932499, 8031989578, 190632318566, 189867939238, 141962110815, 362300531934, 110311752340743, 110936258937026, 129752560371732, 10482066215, 6271782579, 167487199962004, 184094471609920, 169571899725267, 187466604613310, 121422567927897, 154443518023678, 315461641910509, 113819202011100, 109652569058713, 107117249323169, 165912253479205, 13642915529, 224163964346315, 1847787168808886, 115612465136194, 76240820015, 19125738813, 137341919636249, 83300095936, 31185662683, 263714980315631, 146315142126130, 157456661011568, 385926141498, 197490563626275, 288570077828603, 566432520196581, 101112717264, 74475819815, 113544088682099, 138064052876960, 152785861474173, 911836215623184, 111203872270080, 46050757230, 29923389135, 231239152914, 142195472502819, 9812439851, 1170250869768985, 347221378913, 288382484929799, 70423731350, 56434454301, 149641051719383, 353861604670047, 133049345480, 18884137648, 130407246974813, 47020221001, 105878288262, 109280192597421, 422375144525783, 108029922557289, 108981615791456, 79333461561, 279914708715884, 121227371225765, 717947288315597, 155874144456588, 164935760159, 81086717085, 190953458083653, 148251148521543, 242752084180, 152527031492851, 80335432797, 138770030135, 66281684861, 71807382333, 110404119877, 16511263815, 192069610842446, 225067797622802, 106819879363130, 176983469019018, 592673674105043, 62464848082, 427414745045, 105233922869839, 173007618420, 1946209538938897, 105550656158763, 54660221594, 66049156099, 103261740968, 60697388277, 152774630192, 212808112063652, 124755637015, 120356424669462, 159385590790009, 95926318753, 281030418652036, 1504884589584087, 50095226239, 7850621533, 637561026326153, 305068052985746, 140615052641118, 334297859927211, 90329609573, 34297859927211, 241091022598958, 23332504801, 488720200095, 127729820590459, 63582312713, 68903794473, 81320873283, 108555442934, 201996980631, 65299040658, 136941796341905, 109793107867, 146089950343, 187899791275353, 49607602899, 141822679203700, 137935586280481, 1003311406396687, 227627281180, 63475094632, 63475094632, 48976713989, 124528254305153, 510151039081225, 168684165430, 330565860307724, 264717798098, 105347532857165, 410195352524708, 55529405081, 161639923860040, 82415033847, 79437403137, 125551044242, 109686244216, 62811590881, 132159529312, 42128399297, 405292372992577, 109280192597421, 112875149052352, 297522096960113, 129236178055, 77475586904, 100825602361, 80117331717, 319611510288, 426754640812333, 225618707473378, 105814368912, 119794264705307, 154425934607982, 72139486384, 87171906471, 121242251236815, 7197664863, 220757414638542, 87448932499, 231988790171331, 115967868757, 704313986314492, 569900189687627, 36808884697, 158094820767, 134394490084, 43612894510, 95712466848, 185457134911754, 94480694479, 104935809704, 117907407522, 686958778091339, 132779306963, 295018040526596, 146137498764266, 205576782811630, 137098406340114, 136737914809, 274620738925, 99020906334, 182922701188, 2047091012096533, 243031846042424, 13652355666, 137698179626815, 158095147555989, 927427260614748, 115535341805950, 156345381090801, 251228454889939, 110471702456365, 48958576760, 30170274440, 236655713446291, 315942225236045, 323213251787, 315942225236045, 327249521057460, 420941268096348, 124442453891176, 1627621717510471, , 813218208713830, 177037772444433, 1422299337837954, 52929678682, 110527555449, 70657021294, 94700656192, 106644919984, 110743725611909, 97657252278, 49680588265, 81668556783, 56732457944, 338437548341, 138170199553897, 119027288135308, 556150611109468, 227630090596302, 196267627213508, 351359635259904, 76276576343, 141616711560, 107327575587, 170300373173993, 312966181232, 222348701505747, 320453738073595, 37412800032, 371547464003, 757336147711096, 180004588791896, 72088679443, 153525871324757, 285377081517877, 339575256116022, 83563566820, 368424599844024, 14073085963, 49060990988, 115611960606, 11277320498, 104331357951" ><meta property="og:site_name" content="Detroit News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/04ec8ff4ff2bc04ab68d30dbe03c54fcf6b31e04/c=0-290-4801-2991&r=x1683&c=3200x1680/local/-/media/2018/02/25/DetroitNews/B99632945Z.1_20180225003312_000_GRT1SS8P8.2-0.jpg"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/c46aa1222d3e594dc77c4799dc1b13f404242490/c=0-290-4801-2991&r=x803&c=1600x800/local/-/media/2018/02/25/DetroitNews/B99632945Z.1_20180225003312_000_GRT1SS8P8.2-0.jpg"/><meta property="og:image" content="https://www.gannett-cdn.com/media/2018/02/09/DetroitNews/DetroitNews/636537661891251984-detroitnews.png"/><meta name="twitter:site" content="@detroitnews" /><meta name="twitter:creator" content="@detroitnews" /><meta name="twitter:title" content="Saturday’s motors: Harvick dominates in Atlanta" /><meta name="twitter:description" content="Harvick led 141 of 163 laps Saturday for his fifth NASCAR Xfinity series victory at Atlanta Motor Speedway." /><meta property="og:title" content="Saturday’s motors: Harvick dominates in Atlanta"/><meta property="og:description" class="speakable-description" content="Harvick led 141 of 163 laps Saturday for his fifth NASCAR Xfinity series victory at Atlanta Motor Speedway."/><meta property="og:url" content="http://www.detroitnews.com/story/sports/motor/2018/02/25/saturdays-motors-harvick-dominates-atlanta/110808006/"><meta property="og:type" content="article"/><meta name="news_keywords" content="kevin harvick, nascar, xfinity, rinnai 250, joey logano" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Saturday’s motors: Harvick dominates in Atlanta",
        "description": "Harvick led 141 of 163 laps Saturday for his fifth NASCAR Xfinity series victory at Atlanta Motor Speedway.",
        "url": "http://www.detroitnews.com/story/sports/motor/2018/02/25/saturdays-motors-harvick-dominates-atlanta/110808006/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.detroitnews.com/story/sports/motor/2018/02/25/saturdays-motors-harvick-dominates-atlanta/110808006/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/24a56e7bff861b499731f386eab0f3805f44e87b/c=760-0-4040-3280&r=x153&c=150x150/local/-/media/2018/02/25/DetroitNews/B99632945Z.1_20180225003312_000_GRT1SS8P8.2-0.jpg",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/c46aa1222d3e594dc77c4799dc1b13f404242490/c=0-290-4801-2991&r=x803&c=1600x800/local/-/media/2018/02/25/DetroitNews/B99632945Z.1_20180225003312_000_GRT1SS8P8.2-0.jpg",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2018-02-25T05:33:12Z",
        "dateModified": "2018-02-25T05:33:12Z",
        "datePublished": "2018-02-25T05:33:12Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "AP",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Charles Odum"],
        "keywords": ["Section:sports:motor","Type:Story","kevin harvick","nascar","xfinity","rinnai 250","joey logano"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/detroitnews/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2330.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2330.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2330.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2330.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2330.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2330.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2330.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2330.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2330.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2330.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2330.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2330.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2330.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2330.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2330.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2330.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script><script type="text/javascript" src="//try.abtasty.com/b65cbe43558ab726cbf552af4a9f756f.js"></script></head><body class=" site-theme-maroon" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap " style="background: rgb(178,31,39);"><div class="site-masthead" style="background: rgb(178,31,39);"><a class="site-masthead-logo-link logo-link" data-ht="Headerdetroitnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo@2x.png" height="80" alt="Detroit News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.detroitnews.com" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">Subscribe Now</span><span class="site-masthead-subscribe-secondary-text">for about $2.31 Per Week</span></a></div><div class="site-masthead-special-offers-ad partner-placement"></div></form></div></div><nav class="site-nav"style="background: rgb(81,81,81); border-top-color: rgb(115,108,100);"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png" height="40" alt="Detroit News"></a></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QrNUXYjGFxo" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover maroon-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-QrNUXYlibmU" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span news-theme-bg-hover maroon-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-QrNUXYlZ_Bc" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span sports-theme-bg-hover maroon-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-QrNUXYk4lJw" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span business-theme-bg-hover maroon-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-autos-item site-nav-module site-nav-autos-module" id="module-position-QrNUXYkz82M" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-autos-link" href="/autos/" data-ht="Headerautos" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span autos-theme-bg-hover maroon-theme-bg-hover site-nav-autos-span">Autos</span><span class="site-nav-theme-border autos-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-life-home-item site-nav-module site-nav-life-home-module" id="module-position-QrNUXYn52kA" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-life-home-link" href="/life-home/" data-ht="Headerlife-home" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span life-home-theme-bg-hover maroon-theme-bg-hover site-nav-life-home-span">Life + Home</span><span class="site-nav-theme-border life-home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-QrNUXYmp9Mw" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span entertainment-theme-bg-hover maroon-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-QrNUXYmuvQg" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span opinion-theme-bg-hover maroon-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-photo-video-item site-nav-module site-nav-photo-video-module" id="module-position-QrNUXYnshhU" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-photo-video-link" href="/media/latest/news/" data-ht="Headerphoto-video" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span photo-video-theme-bg-hover maroon-theme-bg-hover site-nav-photo-video-span">Photo + Video</span><span class="site-nav-theme-border photo-video-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-subscribe-item site-nav-module site-nav-subscribe-module" id="module-position-QrNUXYnW3gI" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-subscribe-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headersubscribe" target="_blank" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-primary-span site-nav-text-span subscribe-theme-bg-hover maroon-theme-bg-hover site-nav-subscribe-span">Subscribe</span><span class="site-nav-theme-border subscribe-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-more-link site-nav-text-link" href="" data-ht="Headertext" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/autos/" data-ht="Headermoreautos">Autos</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/life-home/" data-ht="Headermorelife-home">Life + Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephoto-video">Photo + Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headermoresubscribe">Subscribe</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-firefly-item site-nav-module site-nav-firefly-module" id="module-position-QrNUXYos0YE" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-firefly-link" href="https://account.detroitnews.com/" data-ht="Headerfirefly" target="_blank" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-secondary-span site-nav-icon-span firefly-theme-bg-hover maroon-theme-bg-hover site-nav-firefly-span">Firefly</span></div><span class="site-nav-theme-border firefly-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-firefly-dropdown"><div class="site-nav-firefly-dropdown-section ff-greetings"><p class="site-nav-firefly-dropdown-text ">Hi <span class="site-nav-firefly-user-display-name"></span></p></div><div class="site-nav-firefly-dropdown-section ff-login"><p class="site-nav-firefly-dropdown-text ">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.detroitnews.com/PDTN-GUP/authenticate/?success-url=http%3A//www.detroitnews.com/story/sports/motor/2018/02/25/saturdays-motors-harvick-dominates-atlanta/110808006/%3Fsrc%3Drss%253Fsrc%253Drss%26from%3Dnew-cookie&cancel-url=http%3A//www.detroitnews.com/story/sports/motor/2018/02/25/saturdays-motors-harvick-dominates-atlanta/110808006/%3Fsrc%3Drss%253Fsrc%253Drss%26from%3Dnew-cookie">Log in</a></div><div class="site-nav-firefly-dropdown-section ff-subscribe"><p class="site-nav-firefly-dropdown-text ">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.detroitnews.com/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/sports/motor/2018/02/25/saturdays-motors-harvick-dominates-atlanta/110808006/%3Fsrc%3Drss%253Fsrc%253Drss%26from%3Dnew-cookie&gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text ">Already a print edition subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userActivate-redirect" data-user-account="firefly" href="https://subscribe.detroitnews.com/account-lookup/&requested-state=create-account">Activate your digital access.</a></div><div class="site-nav-firefly-dropdown-section ff-account"><p class="site-nav-firefly-dropdown-text ">Manage your account settings.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn" data-user-account="firefly" href="https://account.detroitnews.com/">My Account</a></div><div class="site-nav-firefly-dropdown-section ff-enewspaper"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/enewspaper/" target="_blank">View the E-Newspaper</a></p></div><div class="site-nav-firefly-dropdown-section ff-newsletters"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/newsletters/" target="_self">Manage your Newsletters</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/" target="_blank">View your Insider deals and more</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider-idcard"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/idcard" target="_blank">Member ID Card</a></p></div><div class="site-nav-firefly-dropdown-section ff-logout"><p class="site-nav-firefly-dropdown-text "><a class="ff-logout-btn userAuth-redirect" data-ht="HeaderUserAuthLogout" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=http%3A//www.detroitnews.com/story/sports/motor/2018/02/25/saturdays-motors-harvick-dominates-atlanta/110808006/%3Fsrc%3Drss%253Fsrc%253Drss%26from%3Dnew-cookie">Log Out</a></p></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-QrNUXYp6LiI" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-icon-link site-nav-social-link" href="" data-ht="Headersocial" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-icon-span social-theme-bg-hover maroon-theme-bg-hover site-nav-social-span"></span></div><span class="site-nav-theme-border social-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/DetroitNews&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=175422022549521" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=detroitnews" target="_blank">Follow</a></div></div><div class="social-dropdown-item google-plus"><div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/105946933738933611322" data-rel="publisher"></div></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QrNUXYpEq-Q" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-secondary-span site-nav-icon-span search-theme-bg-hover maroon-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QrNUXYjGFxo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QrNUXYlibmU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QrNUXYlZ_Bc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QrNUXYk4lJw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QrNUXYkz82M", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QrNUXYn52kA", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QrNUXYmp9Mw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QrNUXYmuvQg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QrNUXYnshhU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QrNUXYnW3gI", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QrNUXYpEq-Q", "options": null, "oembedprovider": null}, {"name": "site-nav-social-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QrNUXYp6LiI", "options": null, "oembedprovider": null}, {"name": "site-nav-firefly-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QrNUXYos0YE", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset Story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2Fvsqwe&amp;text=Saturday%E2%80%99s%20motors%3A%20Harvick%20dominates%20in%20Atlanta&amp;via=detroitnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.detroitnews.com/story/sports/motor/2018/02/25/saturdays-motors-harvick-dominates-atlanta/110808006/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2Fvsqwe&amp;text=Saturday%E2%80%99s%20motors%3A%20Harvick%20dominates%20in%20Atlanta&amp;via=detroitnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.detroitnews.com/story/sports/motor/2018/02/25/saturdays-motors-harvick-dominates-atlanta/110808006/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.detroitnews.com/story/sports/motor/2018/02/25/saturdays-motors-harvick-dominates-atlanta/110808006/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.detroitnews.com/story/sports/motor/2018/02/25/saturdays-motors-harvick-dominates-atlanta/110808006/&media=https://www.gannett-cdn.com/-mm-/04ec8ff4ff2bc04ab68d30dbe03c54fcf6b31e04/c=0-290-4801-2991&r=x1683&c=3200x1680/local/-/media/2018/02/25/DetroitNews/B99632945Z.1_20180225003312_000_GRT1SS8P8.2-0.jpg&description=Harvick led 141 of 163 laps Saturday for his fifth NASCAR Xfinity series victory at Atlanta Motor Speedway."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/29adb8969292655bec75fbc6e5c934c023d17a3f/c=760-0-4040-3280&r=x63&c=60x60/local/-/media/2018/02/25/DetroitNews/B99632945Z.1_20180225003312_000_GRT1SS8P8.2-0.jpg" alt="" /><h4 class="util-bar-share-summary-title">Saturday’s motors: Harvick dominates in Atlanta</h4><p class="util-bar-share-summary-description">Harvick led 141 of 163 laps Saturday for his fifth NASCAR Xfinity series victory at Atlanta Motor Speedway.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.detroitnews.com/story/sports/motor/2018/02/25/saturdays-motors-harvick-dominates-atlanta/110808006/"
                                    data-image="https://www.gannett-cdn.com/-mm-/04ec8ff4ff2bc04ab68d30dbe03c54fcf6b31e04/c=0-290-4801-2991&r=x1683&c=3200x1680/local/-/media/2018/02/25/DetroitNews/B99632945Z.1_20180225003312_000_GRT1SS8P8.2-0.jpg"
                                    data-title="Saturday’s motors: Harvick dominates in Atlanta"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2330.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.detroitnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.detroitnews.com/story/sports/motor/2018/02/25/saturdays-motors-harvick-dominates-atlanta/110808006/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QrNXgavsFuY" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QrNXgauNOX0" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Saturday’s motors: Harvick dominates in Atlanta</h1></section><section id="module-position-QrNXgavqvyg" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">Charles Odum, Associated Press</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 12:33 a.m. ET Feb. 25, 2018
        </span></div></section><section id="module-position-QrNXgaxxv5w" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QrNXgawXuOk" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-QrNXgax5zTo" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QrNXglvrR5I" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QrNXglWta80" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/e37558b1339599331e0804a72103b42086ce9573/c=214-0-4587-3280&amp;r=x404&amp;c=534x401/local/-/media/2018/02/25/DetroitNews/B99632945Z.1_20180225003312_000_GRT1SS8P8.2-0.jpg" alt="Kevin Harvick" data-mycapture-src="https://www.gannett-cdn.com/media/2018/02/25/DetroitNews/B99632945Z.1_20180225003312_000_GRT1SS8P8.2-0.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/18b6850ecd1e7c167848c1a095f3c62acd352cdf/r=500x341/local/-/media/2018/02/25/DetroitNews/B99632945Z.1_20180225003312_000_GRT1SS8P8.2-0.jpg" /><span class="toggle"></span><meta itemprop="name" content="Kevin Harvick" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Kevin Harvick reacts in victory lane after winning the NSCAR Xfinity series auto race Saturday at Atlanta Motor Speedway in Hampton, Ga.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: John Bazemore / Associated Press)</span></span></p></aside></section></div></div><div id="module-position-QrNXglvOt5M" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2Fvsqwe&amp;text=Saturday%E2%80%99s%20motors%3A%20Harvick%20dominates%20in%20Atlanta&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//detne.ws/2Fvsqwe&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class='speakable-p-1 p-text'><i>Hampton, Ga.</i> — For Joey Logano, the final 4-second margin behind Kevin Harvick felt more like a full lap.</p><p class='speakable-p-2 p-text'>Harvick led 141 of 163 laps Saturday for his fifth NASCAR Xfinity series victory at Atlanta Motor Speedway and fourth in the last six years.</p><p class='p-text'>Logano finished second, ahead of Christopher Bell, who started on the pole. They were the only other drivers to lead laps.</p><p class='p-text'>Almost from the very start, the race belonged to Harvick.</p><p class='p-text'>“I don’t think we were even close,” Logano said. “Kevin played with us all race long.”</p><p class='p-text'>Added Bell: “You’re supposed to be struggling but he (Logano) was struggling a little bit less and Harvick was struggling a lot less. That’s the gap we’ve got to make up.”</p><p class='p-text'>Harvick started fifth but quickly moved to the lead while winning each of the first two stages.</p><p class='p-text'>“That was a lot of fun to be a part of,” he said.</p><p class='p-text'>He also won the 2009 and 2013-2015 Atlanta Xfinity races before Kyle Busch won the last two years.</p><p class='p-text'>Harvick served as Bell’s escort, guiding him around the 1.54-mile track through most of the second half of the race. Bell remained within a few seconds of Harvick’s Ford but couldn’t seriously challenge. Logano passed Bell for second with five laps remaining.</p><div class="partner-placement partner-spike"></div><p class='p-text'>It was only the latest show of dominance by Harvick in Atlanta. In last season’s Monster Energy Cup race, Harvick led 292 laps before finishing ninth after being hurt by a pit road speeding penalty. Harvick finished fourth in Atlanta’s 2017 Xfinity race.</p><p class='p-text'>“We were frustrated here last year,” Harvick said. “We didn’t leave here with a trophy either day and that’s always our goal. … I felt bad that we didn’t do that last year but this is a great way to start off this year.”</p><p class='p-text'>Harvick will start fourth in Sunday’s Cup race. He’ll be in a different car, but he said the Xfinity experience will help him prepare for what he described as a “rhythm race track.”</p><p class='p-text'>From the view of Harvick’s rivals, he was in a rhythm of his own in his 98 Ford.</p><p class='p-text'>“I can’t really figure out why Kevin is so good here,” Logano said. “It doesn’t seem to really matter what car he’s in. He’s just good.</p><p class='p-text'>“Christopher and I had a good race. I wish it were for the win.”</p><p class='p-text'>Rookie John Hunter Nemechek, the son of former driver Joe Nemechek, was fourth. The younger Nemechek is a full-time driver on the NASCAR Truck series.</p><div class="partner-outstream"><div class="partner-video"></div></div><p class='p-text'>“I had an open mindset coming into this weekend,” Nemechek said. “… I didn’t know where we were going to stack up in qualifying. I didn’t know where we were going to stack up in the race. It was a good learning curve.”</p><p class='p-text'>Elliott Sadler finished fifth.</p><p class='p-text'><b>Moffitt wins truck race</b></p><p class='p-text'>Kyle Busch lost the lead – and his left rear tire – on a late pit stop, opening the way for Brett Moffitt’s improbable win in the NASCAR Camping World Truck Series race at Atlanta Motor Speedway.</p><p class='p-text'>Busch was leading when Josh Reaume hit the wall with six laps to go. The caution presented an opportunity for late visits to the pits for the leaders.</p><p class='p-text'>Busch’s crew first put on right-side tires. He pulled away before the crew was finished with his left rear tire. The tire came off before Busch could return to the track. He then backed up on pit row with sparks flying from underneath the truck.</p><p class='p-text'>Using the inside lane, Moffitt took the lead on the restart and pulled away in his Toyota for his second career win.</p><p class='p-text'>“I was able to make up a lot of ground there and just get under people,” Moffitt said. “… It seemed like our motor was really good on restarts.”</p><p class='p-text'>It was team owner Shigeaki Hattori’s first career win.</p><p class='p-text'>Noah Gragson finished second. Like Moffitt, he made the most of the restart.</p><p class='p-text'>“I came from ninth and I think I was second halfway down that straightaway,” Gragson said.</p><p class='p-text'>Johnny Sauter, who won last week’s race at Daytona, was third.</p><p class='p-text'>“I felt like we were in the right position and it just didn’t work out,” Sauter said. “That’s racing. … When you have a shot to win you feel like you need to capitalize on it. I didn’t do that tonight.”</p><p class='p-text'>Ben Rhodes was fourth.</p><p class='p-text'>Busch, who started from the pole, was denied his 50th career Truck victory. He finished 21st.</p><p class='p-text'>Busch also will start from the pole in Sunday’s Monster Energy Cup race.</p><div id="module-position-QrNXglubRI8" class="story-asset detroitnews-inline-video-player-asset"><script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><div class="embed"><div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90851"></div></div></div><div id="module-position-QrNXglumaGk" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2Fvsqwe&amp;text=Saturday%E2%80%99s%20motors%3A%20Harvick%20dominates%20in%20Atlanta&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//detne.ws/2Fvsqwe&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p><em>Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</em></p></div><aside class="story-right-rail"><section id="module-position-QrNXglQcboI" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QrNXglRVlAo" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-QrNXglRDAk0" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QrNXglR59EM" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QrNXglTYcbQ" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2330.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2330.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def"],
            function(UserFactory, PersonalizedLinkFactory) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
