<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2201.0/js/partner/show_ads.js"></script><title>Lions film review: 10 observations vs. Vikings</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=904391210"><meta name="description" content="Justin Rogers of The Detroit News breaks down the film from the Lions’ 31-24 loss to the Vikings."><link rel="canonical" href="http://www.detroitnews.com/story/sports/nfl/lions/2017/11/28/lions-film-review-10-observations-vs-vikings/108102132/"><link rel="amphtml" href="https://amp.detroitnews.com/amp/108102132" /><meta property="fb:app_id" content="175422022549521"/><meta property="fb:pages" content="109146355881, 143851392316295, 147760805252234, 321223331243188, 146112055409819, 945986872102221, 562348203875693, 124307640925620, 169908223021026, 275678631915, 105714200321, 110252103235, 50978409031, 167334979948476, 310942265948388, 25003338948, 1111939365618797, 1759866210965882, 1797367867256626, 106451856091222, 73736978810, 113056925415668, 373087836097009, 81917682064, 250325640686, 641238875940827, 148668982786, 6581478870, 130211193676772, 314817944972, 140616965982144, 121866005065, 47692649063, 48490808881, 69357466992, 119941731380546, 1413320388972813, 1561238324154800, 184741935370451, 41044579289, 281331052320274, 103678546758, 118427210363, 1596218533974035, 49896855793, 477690595750196, 87448932499, 8031989578, 190632318566, 189867939238, 141962110815, 362300531934, 110311752340743, 110936258937026, 129752560371732, 10482066215, 6271782579, 167487199962004, 184094471609920, 169571899725267, 187466604613310, 121422567927897, 154443518023678, 315461641910509, 113819202011100, 109652569058713, 107117249323169, 165912253479205, 13642915529, 224163964346315, 1847787168808886, 115612465136194, 76240820015, 19125738813, 137341919636249, 83300095936, 31185662683, 263714980315631, 146315142126130, 157456661011568, 385926141498, 197490563626275, 288570077828603, 566432520196581, 101112717264, 74475819815, 113544088682099, 138064052876960, 152785861474173, 911836215623184, 111203872270080, 46050757230, 29923389135, 231239152914, 142195472502819, 9812439851, 1170250869768985, 347221378913, 288382484929799, 70423731350, 56434454301, 149641051719383, 353861604670047, 133049345480, 18884137648, 130407246974813, 47020221001, 105878288262, 109280192597421, 422375144525783, 108029922557289, 108981615791456, 79333461561, 279914708715884, 121227371225765, 717947288315597, 155874144456588, 164935760159, 81086717085, 190953458083653, 148251148521543, 242752084180, 152527031492851, 80335432797, 138770030135, 66281684861, 71807382333, 110404119877, 16511263815, 192069610842446, 225067797622802, 106819879363130, 176983469019018, 592673674105043, 62464848082, 427414745045, 105233922869839, 173007618420, 1946209538938897, 105550656158763, 54660221594, 66049156099, 103261740968, 60697388277, 152774630192, 212808112063652, 124755637015, 120356424669462, 159385590790009, 95926318753, 281030418652036, 1504884589584087, 50095226239, 7850621533, 637561026326153, 305068052985746, 140615052641118, 334297859927211, 90329609573, 34297859927211, 241091022598958, 23332504801, 488720200095, 127729820590459, 63582312713, 68903794473, 81320873283, 108555442934, 201996980631, 65299040658, 136941796341905, 109793107867, 146089950343, 187899791275353, 49607602899, 141822679203700, 137935586280481, 1003311406396687, 227627281180, 63475094632, 63475094632, 48976713989, 124528254305153, 510151039081225, 168684165430, 330565860307724, 264717798098, 105347532857165, 410195352524708, 55529405081, 161639923860040, 82415033847, 79437403137, 125551044242, 109686244216, 62811590881, 132159529312, 42128399297, 405292372992577, 109280192597421, 112875149052352, 297522096960113, 129236178055, 77475586904, 100825602361, 80117331717, 319611510288, 426754640812333, 225618707473378, 105814368912, 119794264705307, 154425934607982, 72139486384, 87171906471, 121242251236815, 7197664863, 220757414638542, 87448932499, 231988790171331, 115967868757, 704313986314492, 569900189687627, 36808884697, 158094820767, 134394490084, 43612894510, 95712466848, 185457134911754, 94480694479, 104935809704, 117907407522, 686958778091339, 132779306963, 295018040526596, 146137498764266, 205576782811630, 137098406340114, 136737914809, 274620738925, 99020906334, 182922701188, 2047091012096533, 243031846042424, 13652355666, 137698179626815, 158095147555989, 927427260614748, 115535341805950, 156345381090801, 251228454889939, 110471702456365, 48958576760, 30170274440, 236655713446291, 315942225236045, 323213251787, 315942225236045, 327249521057460, 420941268096348, 124442453891176, 1627621717510471, , 813218208713830, 177037772444433, 1422299337837954, 52929678682, 110527555449, 70657021294, 94700656192, 106644919984, 110743725611909, 97657252278, 49680588265, 81668556783, 56732457944, 338437548341, 138170199553897, 119027288135308, 556150611109468, 227630090596302, 196267627213508, 351359635259904, 76276576343, 141616711560, 107327575587, 170300373173993, 312966181232, 222348701505747, 320453738073595, 37412800032, 371547464003, 757336147711096, 180004588791896, 72088679443, 153525871324757, 285377081517877, 339575256116022, 83563566820, 368424599844024, 14073085963, 49060990988, 115611960606, 11277320498, 104331357951" ><meta property="og:site_name" content="Detroit News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/4913d27f8202b5636f75b29776c724e3f4cd88bb/c=0-137-3400-2058&r=x1683&c=3200x1680/local/-/media/2017/11/28/DetroitNews/DetroitNews/636474850933852498-griffen.jpg"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/b604ef3e39e7b5de8c0371de025f1695e43ab60c/c=0-137-3400-2058&r=x803&c=1600x800/local/-/media/2017/11/28/DetroitNews/DetroitNews/636474850933852498-griffen.jpg"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/detroitnews.png"/><meta name="twitter:site" content="@detroitnews" /><meta name="twitter:creator" content="@detroitnews" /><meta name="twitter:title" content="Lions film review: 10 observations vs. Vikings" /><meta name="twitter:description" content="Justin Rogers of The Detroit News breaks down the film from the Lions’ 31-24 loss to the Vikings." /><meta property="og:title" content="Lions film review: 10 observations vs. Vikings"/><meta property="og:description" class="speakable-description" content="Justin Rogers of The Detroit News breaks down the film from the Lions’ 31-24 loss to the Vikings."/><meta property="og:url" content="http://www.detroitnews.com/story/sports/nfl/lions/2017/11/28/lions-film-review-10-observations-vs-vikings/108102132/"><meta property="og:type" content="article"/><meta name="news_keywords" content="Detroit Lions, Minnesota Vikings, everson griffen, jarrad davis, kyle rudolph, matthew stafford, jim bob cooter" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Lions film review: 10 observations vs. Vikings",
        "description": "Justin Rogers of The Detroit News breaks down the film from the Lions’ 31-24 loss to the Vikings.",
        "url": "http://www.detroitnews.com/story/sports/nfl/lions/2017/11/28/lions-film-review-10-observations-vs-vikings/108102132/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.detroitnews.com/story/sports/nfl/lions/2017/11/28/lions-film-review-10-observations-vs-vikings/108102132/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/7b9af989f8edc54728c0369de0a08d961648bc9a/c=603-0-2798-2195&r=x153&c=150x150/local/-/media/2017/11/28/DetroitNews/DetroitNews/636474850933852498-griffen.jpg",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/b604ef3e39e7b5de8c0371de025f1695e43ab60c/c=0-137-3400-2058&r=x803&c=1600x800/local/-/media/2017/11/28/DetroitNews/DetroitNews/636474850933852498-griffen.jpg",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2017-11-28T22:24:56.577Z",
        "dateModified": "2017-11-28T22:24:56.577Z",
        "datePublished": "2017-11-28T22:24:56.577Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "The Detroit News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Justin Rogers"],
        "keywords": ["Section:sports:nfl","Type:story","Detroit Lions","Minnesota Vikings","everson griffen","jarrad davis","kyle rudolph","matthew stafford","jim bob cooter"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/detroitnews/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2201.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2201.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2201.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2201.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2201.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2201.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2201.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2201.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2201.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2201.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2201.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2201.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2201.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2201.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2201.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2201.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-maroon" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap " style="background: rgb(178,31,39);"><div class="site-masthead" style="background: rgb(178,31,39);"><a class="site-masthead-logo-link logo-link" data-ht="Headerdetroitnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo@2x.png" height="80" alt="Detroit News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.detroitnews.com" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">Subscribe Now</span><span class="site-masthead-subscribe-secondary-text">for about $2.31 Per Week</span></a></div><div class="site-masthead-special-offers-ad partner-placement"></div></form></div></div><nav class="site-nav"style="background: rgb(81,81,81); border-top-color: rgb(115,108,100);"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png" height="40" alt="Detroit News"></a></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QcyYxnxjg-Q" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover maroon-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-QcyYxnwciVM" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span news-theme-bg-hover maroon-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-QcyYxnwarvo" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span sports-theme-bg-hover maroon-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-QcyYxnwtkEw" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span business-theme-bg-hover maroon-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-autos-item site-nav-module site-nav-autos-module" id="module-position-QcyYxnw3jII" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-autos-link" href="/autos/" data-ht="Headerautos" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span autos-theme-bg-hover maroon-theme-bg-hover site-nav-autos-span">Autos</span><span class="site-nav-theme-border autos-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-life-home-item site-nav-module site-nav-life-home-module" id="module-position-QcyYxnwmowM" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-life-home-link" href="/life-home/" data-ht="Headerlife-home" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span life-home-theme-bg-hover maroon-theme-bg-hover site-nav-life-home-span">Life + Home</span><span class="site-nav-theme-border life-home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-QcyYxnxke2o" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span entertainment-theme-bg-hover maroon-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-QcyYxnxhKKk" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span opinion-theme-bg-hover maroon-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-photo-video-item site-nav-module site-nav-photo-video-module" id="module-position-QcyYxnzLILI" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-photo-video-link" href="/media/latest/news/" data-ht="Headerphoto-video" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span photo-video-theme-bg-hover maroon-theme-bg-hover site-nav-photo-video-span">Photo + Video</span><span class="site-nav-theme-border photo-video-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-subscribe-item site-nav-module site-nav-subscribe-module" id="module-position-QcyYxnyx7fA" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-subscribe-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headersubscribe" target="_blank" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-primary-span site-nav-text-span subscribe-theme-bg-hover maroon-theme-bg-hover site-nav-subscribe-span">Subscribe</span><span class="site-nav-theme-border subscribe-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-more-link site-nav-text-link" href="" data-ht="Headertext" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/autos/" data-ht="Headermoreautos">Autos</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/life-home/" data-ht="Headermorelife-home">Life + Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephoto-video">Photo + Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headermoresubscribe">Subscribe</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-firefly-item site-nav-module site-nav-firefly-module" id="module-position-QcyYxnyHRf4" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-firefly-link" href="https://account.detroitnews.com/" data-ht="Headerfirefly" target="_blank" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-secondary-span site-nav-icon-span firefly-theme-bg-hover maroon-theme-bg-hover site-nav-firefly-span">Firefly</span></div><span class="site-nav-theme-border firefly-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-firefly-dropdown"><div class="site-nav-firefly-dropdown-section ff-greetings"><p class="site-nav-firefly-dropdown-text ">Hi <span class="site-nav-firefly-user-display-name"></span></p></div><div class="site-nav-firefly-dropdown-section ff-login"><p class="site-nav-firefly-dropdown-text ">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.detroitnews.com/PDTN-GUP/authenticate/?success-url=http%3A//www.detroitnews.com/story/sports/nfl/lions/2017/11/28/lions-film-review-10-observations-vs-vikings/108102132/&cancel-url=http%3A//www.detroitnews.com/story/sports/nfl/lions/2017/11/28/lions-film-review-10-observations-vs-vikings/108102132/">Log in</a></div><div class="site-nav-firefly-dropdown-section ff-subscribe"><p class="site-nav-firefly-dropdown-text ">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.detroitnews.com/?onSuccessRedirectURL=http%3A//www.detroitnews.com/story/sports/nfl/lions/2017/11/28/lions-film-review-10-observations-vs-vikings/108102132/&gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text ">Already a print edition subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userActivate-redirect" data-user-account="firefly" href="https://subscribe.detroitnews.com/account-lookup/&requested-state=create-account">Activate your digital access.</a></div><div class="site-nav-firefly-dropdown-section ff-account"><p class="site-nav-firefly-dropdown-text ">Manage your account settings.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn" data-user-account="firefly" href="https://account.detroitnews.com/">My Account</a></div><div class="site-nav-firefly-dropdown-section ff-enewspaper"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/enewspaper/" target="_blank">View the E-Newspaper</a></p></div><div class="site-nav-firefly-dropdown-section ff-newsletters"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/newsletters/" target="_self">Manage your Newsletters</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/" target="_blank">View your Insider deals and more</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider-idcard"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/idcard" target="_blank">Member ID Card</a></p></div><div class="site-nav-firefly-dropdown-section ff-logout"><p class="site-nav-firefly-dropdown-text "><a class="ff-logout-btn userAuth-redirect" data-ht="HeaderUserAuthLogout" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=http%3A//www.detroitnews.com/story/sports/nfl/lions/2017/11/28/lions-film-review-10-observations-vs-vikings/108102132/">Log Out</a></p></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-QcyYxnyDW1g" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-icon-link site-nav-social-link" href="" data-ht="Headersocial" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-icon-span social-theme-bg-hover maroon-theme-bg-hover site-nav-social-span"></span></div><span class="site-nav-theme-border social-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/DetroitNews&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=175422022549521" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=detroitnews" target="_blank">Follow</a></div></div><div class="social-dropdown-item google-plus"><div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/105946933738933611322" data-rel="publisher"></div></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QcyYxnzriuk" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-secondary-span site-nav-icon-span search-theme-bg-hover maroon-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QcyYxnxjg-Q", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QcyYxnwciVM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QcyYxnwarvo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QcyYxnwtkEw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QcyYxnw3jII", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QcyYxnwmowM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QcyYxnxke2o", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QcyYxnxhKKk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QcyYxnzLILI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QcyYxnyx7fA", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QcyYxnzriuk", "options": null, "oembedprovider": null}, {"name": "site-nav-social-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QcyYxnyDW1g", "options": null, "oembedprovider": null}, {"name": "site-nav-firefly-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QcyYxnyHRf4", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2k8RL8w&amp;text=Lions%20film%20review%3A%2010%20observations%20vs.%20Vikings&amp;via=detroitnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.detroitnews.com/story/sports/nfl/lions/2017/11/28/lions-film-review-10-observations-vs-vikings/108102132/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2k8RL8w&amp;text=Lions%20film%20review%3A%2010%20observations%20vs.%20Vikings&amp;via=detroitnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.detroitnews.com/story/sports/nfl/lions/2017/11/28/lions-film-review-10-observations-vs-vikings/108102132/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.detroitnews.com/story/sports/nfl/lions/2017/11/28/lions-film-review-10-observations-vs-vikings/108102132/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.detroitnews.com/story/sports/nfl/lions/2017/11/28/lions-film-review-10-observations-vs-vikings/108102132/&media=https://www.gannett-cdn.com/-mm-/4913d27f8202b5636f75b29776c724e3f4cd88bb/c=0-137-3400-2058&r=x1683&c=3200x1680/local/-/media/2017/11/28/DetroitNews/DetroitNews/636474850933852498-griffen.jpg&description=Justin Rogers of The Detroit News breaks down the film from the Lions’ 31-24 loss to the Vikings."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/b35da54e7ec662dc50d4750c8fda654833e3ebdc/c=603-0-2798-2195&r=x63&c=60x60/local/-/media/2017/11/28/DetroitNews/DetroitNews/636474850933852498-griffen.jpg" alt="" /><h4 class="util-bar-share-summary-title">Lions film review: 10 observations vs. Vikings</h4><p class="util-bar-share-summary-description">Justin Rogers of The Detroit News breaks down the film from the Lions’ 31-24 loss to the Vikings.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.detroitnews.com/story/sports/nfl/lions/2017/11/28/lions-film-review-10-observations-vs-vikings/108102132/"
                                    data-image="https://www.gannett-cdn.com/-mm-/4913d27f8202b5636f75b29776c724e3f4cd88bb/c=0-137-3400-2058&r=x1683&c=3200x1680/local/-/media/2017/11/28/DetroitNews/DetroitNews/636474850933852498-griffen.jpg"
                                    data-title="Lions film review: 10 observations vs. Vikings"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2201.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.detroitnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.detroitnews.com/story/sports/nfl/lions/2017/11/28/lions-film-review-10-observations-vs-vikings/108102132/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QcybIgqMYro" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QcybIgqbIsE" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Lions film review: 10 observations vs. Vikings</h1></section><section id="module-position-QcybIgr_UjM" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.detroitnews.com/staff/10051568/justin-rogers/">Justin Rogers</a>, The Detroit News</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 5:24 p.m. ET Nov. 28, 2017
        </span></div></section><section id="module-position-QcybIgrS5Tw" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QcybIgrPSow" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-QcybIgqQPlE" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QcybIpEEdmw" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QcybIpDILr8" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/7f2d25efa4adcc45af990c5732cfafb60014b02f/c=240-0-3159-2195&amp;r=x404&amp;c=534x401/local/-/media/2017/11/28/DetroitNews/DetroitNews/636474850933852498-griffen.jpg" alt="636474850933852498-griffen.jpg" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/28/DetroitNews/DetroitNews/636474850933852498-griffen.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/baced02933129c645f1c7bb12da932f36713832a/r=500x322/local/-/media/2017/11/28/DetroitNews/DetroitNews/636474850933852498-griffen.jpg" /><span class="toggle"></span><meta itemprop="name" content="636474850933852498-griffen.jpg" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">The Lions didn't have many answers for Vikings defensive end Everson Griffen (97) last week.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Robin Buckson, Detroit News)</span></span></p></aside></section></div></div><div id="module-position-QcybIpH_t2k" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2k8RL8w&amp;text=Lions%20film%20review%3A%2010%20observations%20vs.%20Vikings&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//detne.ws/2k8RL8w&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class='speakable-p-1 p-text'><em>Allen Park </em>— Pardon the holiday delay, but here are 10 observations from our film review of <a href="http://www.detroitnews.com/story/sports/nfl/lions/2017/11/23/vikings-take-big-bite-out-lions-playoff-aspirations/107968726/">the Detroit Lions' 30-23 loss to the Minnesota Vikings.</a></p><p class='speakable-p-2 p-text'><strong>NO ANSWER FOR GRIFFEN</strong></p><p class='p-text'>Even with left tackle Taylor Decker back in the fold, the Lions had no answer for Vikings defensive end Everson Griffen, who dominated the matchup. He proved to be tough to stop as both a pass rusher and a run defender.</p><p class='p-text'>Griffen had most of his success operating against Decker, routinely using his burst off the line to get to the outside before bending sharply back inside to disrupt the pocket.</p><div id="module-position-QcybIpH_0Xs" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div 
        class="js-oembed story-oembed story-oembed-gyazo story-oembed-type-photo"
        data-oembed-type="photo"
        data-oembed-provider="gyazo"><style>
    .oembed-asset-photo-image { width: 100%; }
</style><div class="oembed-asset oembed-asset-photo-raw"><img class="oembed-asset-photo-image" src="https://i.gyazo.com/098fd286acde40eb53ffa2b83f8627ce.gif" /></div></div></div></div><p class='p-text'>The 6-foot-3, 273-pound defensive end also flashed surprising quickness, executing a spin move to zip past backup guard Corey Robinson and force an errant throw.</p><div id="module-position-QcybIpHEXsA" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div 
        class="js-oembed story-oembed story-oembed-gyazo story-oembed-type-photo"
        data-oembed-type="photo"
        data-oembed-provider="gyazo"><style>
    .oembed-asset-photo-image { width: 100%; }
</style><div class="oembed-asset oembed-asset-photo-raw"><img class="oembed-asset-photo-image" src="https://i.gyazo.com/b2a7aa3793c90ac460f250f219e6b96a.gif" /></div></div></div></div><p class='p-text'>Against the run, Griffen showed sound awareness on a sneaky handoff to wide receiver Golden Tate, who was coming in motion, stopping the play for a minimal gain. Griffen also blew up a trick play, a pitch passed backward, back to Matthew Stafford, that was designed to be a deep shot.</p><p class='p-text'>Griffen finished with four tackles, two sacks, a forced fumble and six total pressures.</p><p class='p-text'><strong>RUN BLOCKING IMPROVES</strong></p><p class='p-text'>OK, you're going to have to hear me out on this one. The box score is unimpressive, with the Lions rushing for 53 yards in the loss. That's indisputable. But, there was still noticeable progress made with the way the Lions ran the ball, most notably the reduction in stuffed carries, those resulting in no gain or a loss of yardage.</p><div class="partner-placement partner-spike"></div><p class='p-text'>The Lions entered the game against the Vikings with 31 percent of the team's runs being stuffed. Against the Vikings, only two of the team's 14 carries failed to net positive yardage. One was a questionable play call, a pitch play to Theo Riddick going left, behind Robinson, who had just entered the game. The other saw Ameer Abdullah unable to make a cornerback miss one-on-one on the outside, which is the matchup you're trying to get from the concept.</p><p class='p-text'>What you see when you roll back the tape is more consistency maintaining blocks, both on inside zone concepts and stretch plays. A great example would be a Riddick run in the fourth quarter, when the left side of the line and rookie tight end Michael Roberts cleared the path for a cutback to the left, despite the defense crowding the box.</p><div id="module-position-QcybIpH7Hzk" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div 
        class="js-oembed story-oembed story-oembed-gyazo story-oembed-type-photo"
        data-oembed-type="photo"
        data-oembed-provider="gyazo"><style>
    .oembed-asset-photo-image { width: 100%; }
</style><div class="oembed-asset oembed-asset-photo-raw"><img class="oembed-asset-photo-image" src="https://i.gyazo.com/901c27aea3930399c6c5cf7c0bc769b8.gif" /></div></div></div></div><p class='p-text'>No one is suggesting we hand out trophies for a successful 8-yard run, but given the team's season-long struggles, it was good to see some consistent, positive yardage on the ground against a formidable front.</p><p class='p-text'><strong>RUN-STOPPING HICCUP</strong></p><p class='p-text'>Detroit's run defense also ironed out many of the issues that plagued them the previous two weeks, but unfortunately fell asleep for the opening series of the second half, when the Vikings ran the ball four straight times for 75 yards and a touchdown.</p><p class='p-text'>The drive got going with a 46-yard gain by Latavius Murray. The Vikings loaded up the right side of their offensive line pre-snap, first motioning two tight ends off right tackle, then bringing wide receiver Stefon Diggs to that side in an H-back alignment. The Lions countered their defensive balance, shifting two linebackers over and dropping safety Glover Quin into the box.</p><p class='p-text'>Murray took the under-center snap and ran a counter to the weakside of the Vikings formation, between the center and guard. His line did a nice job neutralizing both defensive tackles, and also getting bodies on linebackers Jarrad Davis and Paul Worrilow in the second level. Deep safety Tavon Wilson was the last line of defense, but couldn't wrap up Murray 10 yards beyond the line of scrimmage. The broken tackle resulted in the big gain.</p><div id="module-position-QcybIpHseK0" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div 
        class="js-oembed story-oembed story-oembed-gyazo story-oembed-type-photo"
        data-oembed-type="photo"
        data-oembed-provider="gyazo"><style>
    .oembed-asset-photo-image { width: 100%; }
</style><div class="oembed-asset oembed-asset-photo-raw"><img class="oembed-asset-photo-image" src="https://i.gyazo.com/106ba49baf5fe4e4b719c635d42b85ef.gif" /></div></div></div></div><p class='p-text'><a href="http://detroitnews.stats.com/fb/teamstats.asp?teamno=08&amp;type=schedules">2017 DETROIT LIONS SCHEDULE</a></p><p class='p-text'>Jerick McKinnon took the next two handoffs, gaining 16 and 11 yards. The first bounced outside to the right where tight end Kyle Rudolph cleared the way by driving linebacker Tahir Whitehead far out of the lane, and the right tackle helped seal both defensive end Anthony Zettel and Davis inside. Wilson missed again, but held on to McKinnon's jersey long enough for help to arrive.</p><p class='p-text'>McKinnon ran a similar play on the next snap, again running behind a clear-out block from a tight end, this time David Morgan on Worrilow.</p><p class='p-text'>Murray finished the action with a 2-yard touchdown run after Rudolph and Morgan sealed the left edge, leaving the back one-on-one at the goal line with cornerback Darius Slay.</p><div class="partner-outstream"><div class="partner-video"></div></div><p class='p-text'>The drive was brutal, but not indicative of the unit's overall performance. Outside of the possession, Murray and McKinnon combined to carry the ball 29 times for 33 yards. The Lions did a far better job setting the edge, and Whitehead and Davis were particularly good with their gap integrity.</p><p class='p-text'><strong>COOTER'S SECOND-HALF CALLS</strong></p><p class='p-text'>Offensive coordinator Jim Bob Cooter flexed some play-calling creativity in the second half, but didn't reap many rewards. He opened the third quarter with a pair of handoffs to Tate. The first, an end-around complemented by play-action, gained 10 yards thanks, in part, to quality blocks by Decker and pulling tight end Eric Ebron. The second, mentioned above, only gained three when Griffen snuffed it out.</p><p class='p-text'>Cooter drew up a nice looking screen call for Abdullah a few plays later, running Tate through the backfield to distract the defense. The play had big gain written all over it, but Stafford sailed the pass high over his back's head, and even if it had been on target, guard T.J. Lang lost his footing, opening the door for the lone defender to that side to make the tackle. Still, it's one to try again down the road.</p><div id="module-position-QcybIpG0KDg" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div 
        class="js-oembed story-oembed story-oembed-gyazo story-oembed-type-photo"
        data-oembed-type="photo"
        data-oembed-provider="gyazo"><style>
    .oembed-asset-photo-image { width: 100%; }
</style><div class="oembed-asset oembed-asset-photo-raw"><img class="oembed-asset-photo-image" src="https://i.gyazo.com/7ab7c990680f10f46530e517c66535a9.gif" /></div></div></div></div><p class='p-text'>I also appreciate the attempted double pass, with Abdullah throwing a pitch back to the quarterback, but maybe use it against a less formidable defensive end. The look could have worked as Marvin Jones appeared poised to come open deep, but veteran safety Harrison Smith made the smart move to grab the receiver as he passed. A 5-yard penalty and an automatic first down for holding are better than giving up a long touchdown.</p><p class='p-text'><strong>DAVIS' ROLE REDUCED </strong></p><p class='p-text'>We've noted rookie linebacker Jarrad Davis' coverage struggles a few times in this space, and the Lions made a game-plan adjustment to counter a Vikings offense that features three quick receivers and an above-average tight end.</p><p class='p-text'>In clear passing downs, the Lions utilized multiple dime packages, with six defensive backs and one linebacker. That's not unusual for the team, but it was Davis coming off the field, not Whitehead. The dime looks provided increased opportunities for safety Miles Killebrew and rookie cornerback Teez Tabor, who are both comfortable lining up inside and move better than Davis in coverage.</p><p class='p-text'>I'm not sure how much will see this in the future. It strikes me as a matchup-specific move.</p><p class='p-text'><strong>TIGHT END STRUGGLES RETURN</strong></p><p class='p-text'>Even with Davis out of the lineup at times, the Lions struggled to contain Rudolph. We'll put the first touchdown, a 1-yard toss over the top out of play-action on the coaches, since the Lions only had 10 defenders on the field. But two big gains at the end of the first half put a spotlight on the team's lack of a man-coverage option.</p><p class='p-text'>Rudolph got by Killebrew on an out route that would have been good enough for a first down, but the young safety made a diving attempt on the ball and missed. That allowed the tight end to turn upfield and gain 34.</p><p class='p-text'>And Rudolph got into the end zone a second time, out-running Whitehead down the seam on a corner route for a 22-yard score. The throw was perfect and took advantage of Detroit's Cover-1 look, which put Quin out of position to provide help over the top.</p><p class='p-text'><strong>ZONE-READ REDUX</strong></p><p class='p-text'>When the Lions played the Bears and Browns, with a pair of mobile, rookie quarterbacks, no one was surprised by the usage of zone-read. Well, no one but the Lions defensive ends, who struggled to contain it. But who could have seen it coming against the Vikings? Quarterback Case Keenum isn't slow — he ran a 4.82-second 40-yard dash when coming out of college — but he hasn't had many designed runs during his pro career.</p><p class='p-text'>That said, in the first quarter, with first-and-goal from the 9, the Vikings busted out a zone-read and Zettel bit hard, aggressively pinching down in backside pursuit of McKinnon. Keenum pulled the ball back and raced around the edge where left tackle Riley Reiff had bodied Whitehead, clearing the way for the touchdown.</p><div id="module-position-QcybIpGdgDE" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div 
        class="js-oembed story-oembed story-oembed-gyazo story-oembed-type-photo"
        data-oembed-type="photo"
        data-oembed-provider="gyazo"><style>
    .oembed-asset-photo-image { width: 100%; }
</style><div class="oembed-asset oembed-asset-photo-raw"><img class="oembed-asset-photo-image" src="https://i.gyazo.com/21275f572e6f5b4c0ae0cb1d1156d923.gif" /></div></div></div></div><p class='p-text'>Defending the zone-read has become a clear issue for the Lions, and it's something opponents will continue to use against them until they sort it out.</p><p class='p-text'><strong>STAFFORD'S COSTLY MISFIRES</strong></p><p class='p-text'>There were some notable protection issues in this game, namely pressure generated by Griffen, but Stafford had some brutal missed throws in this game that factored into the margin of defeat. Two stand out.</p><p class='p-text'>In the first half, Stafford had a screen pass set up for an easy score, but was rattled by a blitz. The Vikings flooded both A gaps at the snap and forced a rushed throw. The ball came out flat and drifted wide of Riddick's finger tips. If it had any air under it, it goes for six. Instead, the Lions settled for a field goal.</p><div id="module-position-QcybIpHp8aM" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div 
        class="js-oembed story-oembed story-oembed-gyazo story-oembed-type-photo"
        data-oembed-type="photo"
        data-oembed-provider="gyazo"><style>
    .oembed-asset-photo-image { width: 100%; }
</style><div class="oembed-asset oembed-asset-photo-raw"><img class="oembed-asset-photo-image" src="https://i.gyazo.com/2611bc7bb25b0c0e74de2bde00437963.gif" /></div></div></div></div><p class='p-text'>In the fourth quarter, down seven with under four minutes remaining, the Lions were gifted a chance to tie the game when Tate came wide open down the seam after the Vikings aggressively put seven along the line pre-snap on the third-and-7 play. The deep safety, Andrew Sendejo, committed to Ebron, running a post route as Tate raced past cornerback Mackensie Alexander. With no pressure, Stafford sailed the pass five yards over his receiver's head near midfield. If he hits Tate in stride, there's a good chance it results in a touchdown.</p><div id="module-position-QcybIpGfQDc" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div 
        class="js-oembed story-oembed story-oembed-gyazo story-oembed-type-photo"
        data-oembed-type="photo"
        data-oembed-provider="gyazo"><style>
    .oembed-asset-photo-image { width: 100%; }
</style><div class="oembed-asset oembed-asset-photo-raw"><img class="oembed-asset-photo-image" src="https://i.gyazo.com/cc1e6ca6811749f49db21c8f6e0c2cc6.gif" /></div></div></div></div><p class='p-text'><strong>SLEEPING ON SCREENS</strong></p><p class='p-text'>The Lions were badly beat on a pair of screens, both that put the Vikings into the red zone on scoring drives.</p><p class='p-text'>In the opening quarter, Davis sold out on a boot by Keenum out of play-action as the quarterback threw back the opposite way to McKinnon. A bad pursuit angle by defensive tackle Jeremiah Ledbetter sprung the back into the second level, while guard Nick Easton drove Whitehead back several yards clearing the path for the 31-yard gain.</p><p class='p-text'>In the fourth quarter, the Vikings caught the Lions blitzing with Whitehead, leaving little second-level help on a receiver screen to Stefon Diggs. Two cut blocks — Reiff chopping down Zettel at the line to clear the passing lane and eliminate backside pursuit, and Easton getting out in front of the receiver and getting into the legs of Killebrew — gave the speedy Diggs the room he needed to race 37 yards down to the Lions' 20-yard line.</p><p class='p-text'><strong>BAD BLOCKS CAUSE INJURIES</strong></p><p class='p-text'>The Lions suffered a pair of notable offensive injuries in the game due to bad blocking. First, center Travis Swanson was knocked from the lineup in the third quarter when Anthony Barr blew past tight end Darren Fells and popped Stafford. A late shove by Fells on Barr contributed to the defender going into Swanson's legs while he was engaged in a block.</p><p class='p-text'>Stafford suffered a similar injury in the fourth quarter, when Robinson was overpowered and driven back by defensive tackle Tom Johnson. As Stafford fired a pass, Robinson shoved Johnson aside, into the back of the quarterback's legs.</p><p class='p-text'><em>jdrogers@detroitnews.com</em></p><p class='p-text'><em>twitter.com/Justin_Rogers</em></p><div id="module-position-QcybIpG3N-I" class="story-asset detroitnews-inline-video-player-asset"><script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><div class="embed"><div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90851"></div></div></div><div id="module-position-QcybIpGIUXk" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//detne.ws/2k8RL8w&amp;text=Lions%20film%20review%3A%2010%20observations%20vs.%20Vikings&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//detne.ws/2k8RL8w&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-QcybIo-O04Y" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QcybIo_b0-s" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-QcybIo-gHX8" class="storyrightrail-bucket dynamic-video-playlist-module-module story-dynamic-video-playlist-module-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
TOP VIDEOS
</h6><div class="story-ribbon-content"><ul class="dvp"><li class="dvp-item first"><a class="dvp-item-link first" href="/videos/sports/3736394985001/5661429076001"  data-ht="topvideo1"><div class="dvp-primary-image-wrap"><img src="https://www.gannett-cdn.com/-mm-/8418a35d5ebfd1e8585bd39d507ec078c9133e30/r=299&amp;c=299x168/https/media.gannett-cdn.com/52815481001/52815481001_5661441869001_5661429076001-vs.jpg" srcset="https://www.gannett-cdn.com/-mm-/8418a35d5ebfd1e8585bd39d507ec078c9133e30/r=299&amp;c=299x168/https/media.gannett-cdn.com/52815481001/52815481001_5661441869001_5661429076001-vs.jpg 1x, https://www.gannett-cdn.com/-mm-/f4f244de1fb545e7c9ffb53b6ef3b9dd9874c2db/r=598&amp;c=598x336/https/media.gannett-cdn.com/52815481001/52815481001_5661441869001_5661429076001-vs.jpg 2x" width="299" height="168" alt="UM&amp;#39;s John Beilein on facing North Carolina" /><div class="play-btn-l dvp-play-btn"></div></div><h6 class="dvp-headline first">UM&#39;s John Beilein on facing North Carolina</h6><div class="dvp-meta first">1:11</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/sports/3736394985001/5661417497001"  data-ht="topvideo2"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5661446563001_5661417497001-vs.jpg" srcset="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5661446563001_5661417497001-vs.jpg 1x, https://www.gannett-cdn.com/-mm-/a69509e63ffd0a53b3890f69e01646c77cf5af44/r=168&amp;c=168x168/https/media.gannett-cdn.com/52815481001/52815481001_5661446563001_5661417497001-vs.jpg 2x" width="84" height="84" alt="UM&amp;#39;s Beilein on challenge North Carolina presents" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">UM&#39;s Beilein on challenge North Carolina presents</h6><div class="dvp-meta ">0:45</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/sports/3736394985001/5661268654001"  data-ht="topvideo3"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5661296697001_5661268654001-vs.jpg" srcset="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5661296697001_5661268654001-vs.jpg 1x, https://www.gannett-cdn.com/-mm-/a69509e63ffd0a53b3890f69e01646c77cf5af44/r=168&amp;c=168x168/https/media.gannett-cdn.com/52815481001/52815481001_5661296697001_5661268654001-vs.jpg 2x" width="84" height="84" alt="Wings&amp;#39; Blashill talks about facing Kings" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Wings&#39; Blashill talks about facing Kings</h6><div class="dvp-meta ">0:41</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/sports/3736394985001/5660769366001"  data-ht="topvideo4"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5660800790001_5660769366001-vs.jpg" srcset="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5660800790001_5660769366001-vs.jpg 1x, https://www.gannett-cdn.com/-mm-/a69509e63ffd0a53b3890f69e01646c77cf5af44/r=168&amp;c=168x168/https/media.gannett-cdn.com/52815481001/52815481001_5660800790001_5660769366001-vs.jpg 2x" width="84" height="84" alt="Rod Beard on the Pistons&amp;#39; best win of the season" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Rod Beard on the Pistons&#39; best win of the season</h6><div class="dvp-meta ">3:45</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/sports/3736394985001/5660765012001"  data-ht="topvideo5"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5660783617001_5660765012001-vs.jpg" srcset="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5660783617001_5660765012001-vs.jpg 1x, https://www.gannett-cdn.com/-mm-/a69509e63ffd0a53b3890f69e01646c77cf5af44/r=168&amp;c=168x168/https/media.gannett-cdn.com/52815481001/52815481001_5660783617001_5660765012001-vs.jpg 2x" width="84" height="84" alt="SVG on the Pistons&amp;#39; 118-108 win over Celtics" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">SVG on the Pistons&#39; 118-108 win over Celtics</h6><div class="dvp-meta ">5:34</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/sports/3736394985001/5660760288001"  data-ht="topvideo6"><div class="dvp-thumb-wrap"><img data-src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5660783583001_5660760288001-vs.jpg" data-srcset="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5660783583001_5660760288001-vs.jpg 1x, https://www.gannett-cdn.com/-mm-/a69509e63ffd0a53b3890f69e01646c77cf5af44/r=168&amp;c=168x168/https/media.gannett-cdn.com/52815481001/52815481001_5660783583001_5660760288001-vs.jpg 2x" width="84" height="84" alt="Pistons&amp;#39; Bradley on returning to play Celtics" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Pistons&#39; Bradley on returning to play Celtics</h6><div class="dvp-meta ">2:51</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/sports/3736394985001/5660761887001"  data-ht="topvideo7"><div class="dvp-thumb-wrap"><img data-src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5660784263001_5660761887001-vs.jpg" data-srcset="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5660784263001_5660761887001-vs.jpg 1x, https://www.gannett-cdn.com/-mm-/a69509e63ffd0a53b3890f69e01646c77cf5af44/r=168&amp;c=168x168/https/media.gannett-cdn.com/52815481001/52815481001_5660784263001_5660761887001-vs.jpg 2x" width="84" height="84" alt="Pistons&amp;#39; Jackson on big win over Celtics" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Pistons&#39; Jackson on big win over Celtics</h6><div class="dvp-meta ">4:47</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/sports/3736394985001/5660757851001"  data-ht="topvideo8"><div class="dvp-thumb-wrap"><img data-src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5660784230001_5660757851001-vs.jpg" data-srcset="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5660784230001_5660757851001-vs.jpg 1x, https://www.gannett-cdn.com/-mm-/a69509e63ffd0a53b3890f69e01646c77cf5af44/r=168&amp;c=168x168/https/media.gannett-cdn.com/52815481001/52815481001_5660784230001_5660757851001-vs.jpg 2x" width="84" height="84" alt="Pistons&amp;#39; Harris on team&amp;#39;s improved offense" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Pistons&#39; Harris on team&#39;s improved offense</h6><div class="dvp-meta ">1:08</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/sports/3736394985001/5660760304001"  data-ht="topvideo9"><div class="dvp-thumb-wrap"><img data-src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5660784201001_5660760304001-vs.jpg" data-srcset="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5660784201001_5660760304001-vs.jpg 1x, https://www.gannett-cdn.com/-mm-/a69509e63ffd0a53b3890f69e01646c77cf5af44/r=168&amp;c=168x168/https/media.gannett-cdn.com/52815481001/52815481001_5660784201001_5660760304001-vs.jpg 2x" width="84" height="84" alt="Pistons&amp;#39; Drummond on career night vs. the Celtics" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Pistons&#39; Drummond on career night vs. the Celtics</h6><div class="dvp-meta ">2:51</div></a></li><li class="dvp-item last"><a class="dvp-item-link " href="/videos/sports/3736394985001/5658432919001"  data-ht="topvideo10"><div class="dvp-thumb-wrap"><img data-src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5658519936001_5658432919001-vs.jpg" data-srcset="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/52815481001/52815481001_5658519936001_5658432919001-vs.jpg 1x, https://www.gannett-cdn.com/-mm-/a69509e63ffd0a53b3890f69e01646c77cf5af44/r=168&amp;c=168x168/https/media.gannett-cdn.com/52815481001/52815481001_5658519936001_5658432919001-vs.jpg 2x" width="84" height="84" alt="Angelique S. Chengelis and Bob Wojnowski break down UM&amp;#39;s loss to OSU" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Angelique S. Chengelis and Bob Wojnowski break down UM&#39;s loss to OSU</h6><div class="dvp-meta ">5:29</div></a></li></ul></div></div></section><section id="module-position-QcybIo_VFx8" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QcybIpAWR0s" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QcybIpAC7z8" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2201.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2201.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def"],
            function(UserFactory, PersonalizedLinkFactory) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
