<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#A90B1A /><title>Amazon's mission: Getting a 'key' to your apartment building</title><meta property=og:title content="Amazon's mission: Getting a 'key' to your apartment building"/><link rel=amphtml href=https://amp.detroitnews.com/amp/8055659002 /><meta property=article:author content="Joseph Pisani"/><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.detroitnews.com /><link rel=preconnect href=https://user.detroitnews.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.detroitnews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.detroitnews.com/PDTN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3a6ede81e.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="Amazon is pushing landlords around the country to give its drivers the ability to unlock apartment-building doors themselves with a mobile device."/><meta property=og:description content="Amazon is pushing landlords around the country to give its drivers the ability to unlock apartment-building doors themselves with a mobile device."/><meta property=fb:pages content=51936848856 /><meta property=fb:app_id content=175422022549521 /><link rel=canonical href=https://www.detroitnews.com/story/business/2021/07/22/amazon-buzzers-key-to-your-apartment-building/8055659002/ /><meta property=og:url content=https://www.detroitnews.com/story/business/2021/07/22/amazon-buzzers-key-to-your-apartment-building/8055659002/ /><meta property=og:site_name content="The Detroit News"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/07/22/PDTN/99c9fd50-eee9-4fc0-bded-70c822979c29-AP21201034071795.jpg?crop=5699,3206,x0,y289&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/07/22/PDTN/99c9fd50-eee9-4fc0-bded-70c822979c29-AP21201034071795.jpg?crop=5699,3206,x0,y289&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@detroitnews /><meta name=twitter:creator content=@detroitnews /><meta name=twitter:title content="Amazon's mission: Getting a 'key' to your apartment building"/><meta name=twitter:description content="Amazon is pushing landlords around the country to give its drivers the ability to unlock apartment-building doors themselves with a mobile device."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Detroit News" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#A90B1A preserveAspectRatio="xMinYMid meet" viewBox="0 0 380.12 36.62"><path d="M71.67 10.45c-7.63 0-13.66 4.81-13.66 13.13 0 7.86 5.7 12.85 13.98 12.85 3.31 0 7.36-.83 9.57-2.31v-3.88c-.41.46-2.99 2.64-7.59 2.64-4.78 0-6.99-3.01-7.17-8.27h16.65c-.01-7.51-2.26-14.16-11.78-14.16zm3.45 10.68H66.7c0-2.68.74-7.77 4.37-7.77 3.36 0 4.23 4.35 4.05 7.77zM54.84 32.22V20.39c0-7.12-3.13-9.57-7.59-9.57-4.74 0-7.27 2.27-8.42 5.22V.18H.29V9.7l2.3.28V5.64c0-1.62.83-2.54 2.71-2.54h6.44v27.46c0 2.13-.46 3.24-2.44 3.24H6.36v1.71h19.45V33.8H23.6c-1.79 0-2.76-1.06-2.76-3.51V3.1h9.8v29.12c0 .92-.64 1.57-1.7 1.57h-.97v1.71h14.17v-1.71h-1.61c-1.01 0-1.7-.6-1.7-1.66v-9.06c0-3.74.97-6.29 4.37-6.29 2.25 0 3.45 1.62 3.45 5.18V35.5h11.77v-1.71H56.4c-.97 0-1.56-.64-1.56-1.57zm87.7-21.77c-7.63 0-13.66 4.81-13.66 13.13 0 7.86 5.7 12.85 13.98 12.85 3.31 0 7.36-.83 9.57-2.31v-3.88c-.41.46-2.99 2.64-7.59 2.64-4.78 0-6.99-3.01-7.17-8.27h17.11c0-7.51-2.72-14.16-12.24-14.16zm3.45 10.68h-8.42c0-2.68.74-7.81 4.37-7.81 3.36-.01 4.24 4.39 4.05 7.81zM109.8.19H92.09v1.9h2.12c1.24 0 1.79.69 1.79 1.8v27.78c0 1.57-.69 2.13-2.16 2.13h-1.75v1.71h19.36c7.77 0 15.59-5.27 15.59-17.38 0-11.94-7.17-17.94-17.24-17.94zm-.19 32.4h-4.51V3.1h3.59c6.21 0 9.01 4.39 9.01 14.89.01 9.93-2.2 14.6-8.09 14.6zm56.02-28.71h-8.19v7.35h-2.76v3.14h2.76v16.09c0 2.5.83 5.55 7.04 5.55 5.2 0 7.04-2.87 7.04-7.77h-1.84c0 2.17-.51 4.21-2.3 4.21-1.06 0-1.75-.65-1.75-2.08v-16h5.89v-3.14h-5.89V3.88zm78.69 0h-8.19v7.35h-2.76v3.14h2.76v16.09c0 2.5.83 5.55 7.04 5.55 5.2 0 7.04-2.87 7.04-7.77h-1.84c0 2.17-.51 4.21-2.3 4.21-1.06 0-1.75-.65-1.75-2.08v-16h5.89v-3.14h-5.89V3.88zm-14.35 28.25v-20.9h-11.82v1.71h2.12c1.24 0 1.52.42 1.52 1.34v17.84c0 1.39-.37 1.66-1.7 1.66h-1.93v1.71h15.5v-1.71h-2.21c-.93.01-1.48-.54-1.48-1.65zM187.71 17.1a5.4 5.4 0 012.71.69v-7.07a3.9 3.9 0 00-.83-.09c-3.27 0-6.03 2.03-7.22 6.06v-5.45h-8.09v20.8c0 1.2-.23 1.76-1.47 1.76h-1.24v1.71h14.86V33.8h-2.3c-1.15 0-1.66-.55-1.66-1.71v-9.71c-.01-3.61 2.11-5.28 5.24-5.28zm37.75-7.48A4.63 4.63 0 00230.11 5a4.6 4.6 0 00-4.65-4.53 4.63 4.63 0 00-4.64 4.62 4.59 4.59 0 004.64 4.53zm-21.47.83c-9.06 0-13.66 6.56-13.66 12.85 0 7.12 4.46 13.13 13.66 13.13 9.38 0 13.66-7.21 13.66-13.13 0-5.96-4.28-12.85-13.66-12.85zm0 23.11c-2.94 0-4.92-2.5-4.92-10.26 0-6.56 1.66-9.98 4.92-9.98 3.4 0 4.92 3.33 4.92 9.98 0 7.72-2.21 10.26-4.92 10.26zm155.68-22.33h-10.39v1.71h1.84c1.15 0 1.43.79 1.24 1.48l-2.99 12.67-4.74-15.86h-6.3l-4.64 16.46-2.85-12.76c-.18-.83-.41-1.99 1.15-1.99h1.61v-1.71h-15.45v1.71h1.61c1.33 0 2.02.6 2.48 2.31l5.38 20.25h7.45l4.23-15.49 4.09 15.49h7.36l5.11-20.57c.55-2.08 1.1-1.94 1.89-1.99h1.93v-1.71zm12.51 8.46c-3.31-.65-5.47-1.34-5.47-3.47 0-2.03 1.75-2.82 4.55-2.82 2.21 0 3.49.6 4.23 1.25.6.55.83 1.76.96 2.82h1.75v-5.45a22 22 0 00-7.86-1.34c-6.85 0-11.45 3.05-11.45 8.09 0 5.27 3.31 6.84 6.9 7.58 2.94.6 5.61 1.2 5.61 3.65 0 2.03-1.93 3.14-3.91 3.14-2.39 0-4.97-.65-5.56-1.29-.41-.42-.78-1.76-.92-3.05h-1.98v5.55c1.89 1.11 6.35 1.85 10.16 1.85 7.5 0 10.81-4.02 10.81-8.97 0-4.25-3.13-6.61-7.82-7.54zM294.96.19h-11.64v1.9h2.48c1.1 0 1.38.46 1.38 1.71v21.59L272.65.19h-13.52v1.9h2.57c.92 0 1.29.55 1.29 1.48v28.61c0 .97-.37 1.62-1.2 1.62h-2.67v1.71h12.28V33.8h-2.99c-.74 0-1.2-.65-1.2-1.66V7.18l16.42 28.34h7.77V3.7c0-.92.23-1.62 1.66-1.62h1.89V.19zm13.2 10.26c-7.63 0-13.66 4.81-13.66 13.13 0 7.86 5.7 12.85 13.98 12.85 3.31 0 7.36-.83 9.57-2.31v-3.88c-.41.46-2.99 2.64-7.59 2.64-4.78 0-6.99-3.01-7.17-8.27h16.65c-.01-7.51-2.26-14.16-11.78-14.16zm3.45 10.68h-8.42c0-2.68.74-7.81 4.37-7.81 3.36-.01 4.23 4.39 4.05 7.81z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.detroitnews.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.detroitnews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/autos/ data-t-l=:n|v|c|autos>Autos</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/business/ data-t-l=:n|v|c|business>Business</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/michigan/ data-t-l=:n|v|c|michigan>Michigan</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/life-home/ data-t-l=:n|v|c|life-home>Life + Home</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/detroitnews/ data-t-l=:n|v|c|obituaries>Obituaries</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Detroit" title="Weather in Detroit" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.detroitnews.com/PDTN-GUP/authenticate?success-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F&cancel-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mi-detroit-C1561-high_impact-money-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/business/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/business/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl><a class=gnt_ar_lbl_a data-t-l=":section label|v|c|business" href=/business/ >BUSINESS</a></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Amazon's mission: Getting a 'key' to your apartment building</h1><div class=gnt_ar_by>Joseph Pisani</div><div class=gnt_ar_pb>Associated Press</div><div class=gnt_ar_dt aria-label="Published 11:48 a.m. ET Jul. 22, 2021"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.detroitnews.com/story/business/2021/07/22/amazon-buzzers-key-to-your-apartment-building/8055659002/ data-ss-t="Amazon's mission: Getting a 'key' to your apartment building" data-ss-d="Amazon is pushing landlords around the country to give its drivers the ability to unlock apartment-building doors themselves with a mobile device."><a class="gnt_ss_cm gnt_ss_cm__a" href="https://cm.detroitnews.com/comment/?storyUrl=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F&marketName=detroitnews&commentsopen=false" rel=nofollow data-t-l=":coral comments|comment|c|view comments">View Comments</a><div class=gnt_ss_cm_w data-g-r=nav_ce onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-ctl=":coral comments|comment|close|register to comment"><button class=gnt_ss_cm data-g-r="base_tload nav_ab" data-g-tn=tooltipcm_top aria-label="View comments" aria-expanded=false>View Comments</button></div><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=175422022549521&href=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F&text=Amazon's%20mission%3A%20Getting%20a%20'key'%20to%20your%20apartment%20building&via=detroitnews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Amazon's%20mission%3A%20Getting%20a%20'key'%20to%20your%20apartment%20building%20-%20from%20The%20Detroit%20News&body=Amazon's%20mission%3A%20Getting%20a%20'key'%20to%20your%20apartment%20building%0A%0AAmazon%20is%20pushing%20landlords%20around%20the%20country%20to%20give%20its%20drivers%20the%20ability%20to%20unlock%20apartment-building%20doors%20themselves%20with%20a%20mobile%20device.%0A%0ACheck%20out%20this%20story%20on%20detroitnews.com%3A%20https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><p class=gnt_ar_b_p><em>New York </em>— Amazon is tired of ringing doorbells.</p><p class=gnt_ar_b_p>The online shopping giant is pushing landlords around the country — sometimes with financial incentives — to give its drivers the ability to unlock apartment-building doors themselves with a mobile device.</p><p class=gnt_ar_b_p>The service, dubbed Key for Business, is pitched as a way to cut down on stolen packages by making it easy to leave them in lobbies and not outside. Amazon benefits because it enables delivery workers to make their rounds faster. And fewer stolen packages reduce costs and could give Amazon an edge over competitors.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/07/22/PDTN/99c9fd50-eee9-4fc0-bded-70c822979c29-AP21201034071795.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/07/22/PDTN/99c9fd50-eee9-4fc0-bded-70c822979c29-AP21201034071795.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="A blue sticker with the Amazon logo is displayed on a buzzer system in the apartment building of Jason Goldberg."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="A blue sticker with the Amazon logo is displayed on a buzzer system in the apartment building of Jason Goldberg." data-c-credit="Shafkat Anowar, AP"></div></figure><p class=gnt_ar_b_p>Those who have installed the device say it reduces the constant buzzing by delivery people and is a safer alternative to giving out codes to scores of delivery people.</p><p class=gnt_ar_b_p>But the Amazon program, first announced in 2018, may stir security and privacy concerns as it gains traction. The company said that it does background checks on delivery people and that they can unlock doors only when they have a package in hand to scan. But tenants may not know that Amazon drivers have access to their building’s front doors, since Amazon leaves it up to the building to notify them.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mi-detroit-C1561-native-article_link-money-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Ashkan Soltani, a privacy researcher who was a senior tech advisor to former President Barack Obama, said that any device connected to the internet could be hacked, including the Amazon one, and bad actors could try to unlock the doors.</p><p class=gnt_ar_b_p>“You’re essentially introducing a foreign internet-connected device into an otherwise internal network,” said Soltani, who was also a former chief technologist at the U.S. Federal Trade Commission.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/07/22/PDTN/43306a0e-8fbb-4255-9683-b86b6df4c96d-AP21201034022273.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/07/22/PDTN/43306a0e-8fbb-4255-9683-b86b6df4c96d-AP21201034022273.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="An Amazon package sits by the mailbox at Jason Goldberg's apartment in Chicago."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="An Amazon package sits by the mailbox at Jason Goldberg's apartment in Chicago." data-c-credit="Shafkat Anowar, AP"></div></figure><p class=gnt_ar_b_p>Amazon didn’t respond to questions about potential hacking.</p><p class=gnt_ar_b_p>The company has already installed the device in thousands of U.S. apartment buildings but declined to give a specific number. It sometimes leaves a clue, placing a round sticker with the Amazon smile logo on buzzers where the device has been installed. On one New York City street, the sticker was on three of 11 buildings. In another neighborhood, two of seven buildings had the sticker.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mi-detroit-C1561-native-article_link-money-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Amazon salespeople have been fanning out to cities across the country to knock on doors, make cold calls or approach building managers on the street to urge them to install the device. The company has even partnered with local locksmiths to push it on building managers while they fix locks. Amazon installs the device for free and sometimes throws in a $100 Amazon gift card to whoever lets them in.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Soltani said he learned about Key for Business when he was approached by two Amazon salespeople in April who wanted access to the building where he lives in Oakland, California. Building management declined, and no device was installed.</p><p class=gnt_ar_b_p>Amazon had better luck with Kenton Girard. A Chicago landlord, Girard agreed to have the device installed in four of his buildings as a way to reduce package theft, which was getting so bad that he was considering building a package drop box outside.</p><p class=gnt_ar_b_p>“I would have paid to have it done,” Girard said of the Amazon device.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/07/22/PDTN/f4577ac8-46b8-42a6-aa99-8aa97d5b1882-AP21201034014964.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/07/22/PDTN/f4577ac8-46b8-42a6-aa99-8aa97d5b1882-AP21201034014964.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="An Amazon device that gives delivery personnel access to a building's front doors to deliver packages in Chicago."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="An Amazon device that gives delivery personnel access to a building's front doors to deliver packages in Chicago." data-c-credit="Shafkat Anowar, AP"></div></figure><p class=gnt_ar_b_p>Currently, only the U.S. Postal Service has a way to enter apartment buildings in order to get to mailboxes. UPS says it has tested a way for its workers to enter buildings without buzzing tenants, teaming up with a smart-lock company in 2018. But that test ended, and UPS declined to say why. The company says customers can instead have their packages delivered to nearby grocery stores, dry cleaners or florists if they’re not home.</p><p class=gnt_ar_b_p>FedEx declined to comment for this story.</p><p class=gnt_ar_b_p>Amazon has wanted to walk through people’s front doors for years. In 2017, it launched a way for shoppers to let delivery people come in their home when they’re not there and leave packages in the foyer. Walmart did the same shortly after, but its delivery people also stocked the fridge with groceries. Amazon and Walmart don’t say how many people are using those services, but both have expanded them to more cities recently.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mi-detroit-C1561-native-article_link-money-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>In 2018, Amazon set its sights on apartment buildings, launching Key for Business and signing up big landlords to install the device in their developments. But the push seems to have accelerated in the last year or so, with Amazon deploying salespeople nationwide. Recent job postings in Miami and San Antonio say Amazon salespeople can make $3,000 to $11,000 a month in bonuses and commissions. Amazon won’t say how much it’s spending on the effort.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/07/22/PDTN/9137d730-87b3-4b42-bbc2-d0bbccdd5f0b-AP21201033936350.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/07/22/PDTN/9137d730-87b3-4b42-bbc2-d0bbccdd5f0b-AP21201033936350.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Jason Goldberg, chief commerce strategy officer at marketing company Publicis Communications, points out the blue sticker with the Amazon logo on the buzzer system in his apartment building in Chicago."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Jason Goldberg, chief commerce strategy officer at marketing company Publicis Communications, points out the blue sticker with the Amazon logo on the buzzer system in his apartment building in Chicago." data-c-credit="Shafkat Anowar, AP"></div></figure><p class=gnt_ar_b_p>Not all Amazon packages can get through front doors. The company delivers about 60% of its own packages itself, according to shopping data firm Rakuten Intelligence; the rest come through other delivery companies that can't let themselves in.</p><p class=gnt_ar_b_p>Philip T. Evers, a logistics professor at University of Maryland’s Robert H. Smith School of Business, said Amazon’s desire to get the device into as many buildings as possible may be a way to keep competitors out.</p><p class=gnt_ar_b_p>“The landlord may say, ‘You know, I’ll do this for one company, but maybe we don’t want it for every delivery company that’s out there,’ ” he said. He added that Amazon could find other uses for the service, like having delivery people pick up returns left in the lobby instead of making shoppers schlep to the post office. Amazon declined to share any future plans.</p><p class=gnt_ar_b_p>Jason Goldberg, chief commerce strategy officer at marketing company Publicis Communications, said the device could save Amazon money, since workers can drop off more packages during a shift and may have to offer fewer refunds to those whose packages were stolen.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mi-detroit-C1561-native-article_link-money-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>He heard about the program in December, when a locksmith replacing the buzzer system at his Chicago condo building offered to install Amazon Key for Business for free. Goldberg, who helps manage the building, later allowed Amazon salespeople — dangling a $100 Amazon gift card — to install the device.</p><p class=gnt_ar_b_p>“They give it away for free because it benefits Amazon more than us,” Goldberg said.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.detroitnews.com/story/business/2021/07/22/amazon-buzzers-key-to-your-apartment-building/8055659002/ data-ss-t="Amazon's mission: Getting a 'key' to your apartment building" data-ss-d="Amazon is pushing landlords around the country to give its drivers the ability to unlock apartment-building doors themselves with a mobile device."><a class="gnt_ss_cm gnt_ss_cm__a" href="https://cm.detroitnews.com/comment/?storyUrl=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F&marketName=detroitnews&commentsopen=false" rel=nofollow data-t-l=":coral comments|comment|c|view comments">View Comments</a><div class=gnt_ss_cm_w data-g-r=nav_ce onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-ctl=":coral comments|comment|close|register to comment"><button class=gnt_ss_cm data-g-r="base_tload nav_ab" data-g-tn=tooltipcm_bottom aria-label="View comments" aria-expanded=false>View Comments</button></div><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=175422022549521&href=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F&text=Amazon's%20mission%3A%20Getting%20a%20'key'%20to%20your%20apartment%20building&via=detroitnews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Amazon's%20mission%3A%20Getting%20a%20'key'%20to%20your%20apartment%20building%20-%20from%20The%20Detroit%20News&body=Amazon's%20mission%3A%20Getting%20a%20'key'%20to%20your%20apartment%20building%0A%0AAmazon%20is%20pushing%20landlords%20around%20the%20country%20to%20give%20its%20drivers%20the%20ability%20to%20unlock%20apartment-building%20doors%20themselves%20with%20a%20mobile%20device.%0A%0ACheck%20out%20this%20story%20on%20detroitnews.com%3A%20https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mi-detroit-C1561-poster-money-6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.detroitnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F&marketName=detroitnews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mi-detroit-C1561-poster_scroll-money-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/business/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mi-detroit-C1561-leaderboard_btf-money-8 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Detroit News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=https://www.detroitnews.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://classifieds.detroitnews.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.detroitnews.com/terms class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.detroitnews.com/privacy class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.detroitnews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=http://static.detroitnews.com/contact-us/ class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://localiq.com/markets/Michigan/Detroit class=gnt_ft_a data-t-l=:f|v|c|support:advertise>Advertise Your Business</a> <a href="https://detroitnews.gannettclassifieds.com/webbaseDET/en/std/jsp/WebBaseMain.do;jsessionid=09064A45FCF1792E6724DC93B0F8986E.ecsadbeap09" class=gnt_ft_a data-t-l=:f|v|c|support:place-an-ad>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.detroitnews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://www.detroitnews.com/subscriberguide/ class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.detroitnews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.detroitnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F&marketName=detroitnews&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.detroitnews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.detroitnews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://static.detroitnews.com/apps/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:mobile-apps>Mobile Apps</a> <a href=https://www.facebook.com/DetroitNews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/detroitnews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.detroitnews.com/user/enewspaper class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://www.detroitnews.com/archives class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a> <a href=http://static.detroitnews.com/alerts-rss/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:rss-feeds>RSS Feeds</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/cars/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/business/real-estate/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://classifieds.detroitnews.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://renvy.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:renvy>Renvy.com</a> <a href=http://www.michigan.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:michigan>Michigan.com</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.detroitnews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3a6ede81e.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #a90b1a;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #a90b1a;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.detroitnews.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.detroitnews.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.detroitnews.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.detroitnews.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.detroitnews.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.detroitnews.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.detroitnews.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.detroitnews.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.detroitnews.com/PDTN-GUP/authenticate?success-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F&cancel-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.detroitnews.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.detroitnews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #a90b1a;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=tooltipcm_top><div class=gnt_ss_ct data-g-r=nav_dd><div class=gnt_ss_ct_hl>Create an account to view comments</div><div class=gnt_ss_ct_ds>See what people in your community are saying with a free account.</div><a class=gnt_ss_ct_bt tabindex=0 rel=nofollow href="https://login.detroitnews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux&itm_medium=coralcomments&itm_source=registertocomment&itm_term=registration&success-url=https%3A%2F%2Fcm.detroitnews.com%2Fcomment%2F%3FstoryUrl%3Dhttps%253A%252F%252Fwww.detroitnews.com%252Fstory%252Fbusiness%252F2021%252F07%252F22%252Famazon-buzzers-key-to-your-apartment-building%252F8055659002%252F%26marketName%3Ddetroitnews%26commentsopen%3Dfalse&cancel-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F" data-t-l=":coral comments|comment|register|click">Create Account</a> <a class=gnt_ss_ct_a tabindex=0 rel=nofollow href=https://cm.detroitnews.com/whats-included-register data-t-l=":coral comments|comment|whats included|register to comment">What's included?</a><button class=gnt_ss_ct_cb data-g-r=nav_cl aria-label="Close Disclaimer" aria-expanded=true></button></div>|styles|.gnt_ss_ct{display:none}[data-g-s=nav_ao] .gnt_ss_ct{isolation:isolate;transform:translate3d(0,0,0);box-sizing:border-box;display:flex;flex-flow:row wrap;position:absolute;bottom:41px;left:3px;width:325px;min-height:86px;padding:10px 48px 14px 13px;background:#0a852b;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;user-select:none;cursor:default}.gnt_ss_ct::after{content:'';position:absolute;bottom:-10px;left:12px;width:0;height:0;border-top:12px solid #0a852b;border-right:12px solid transparent;border-left:12px solid transparent}.gnt_ss_ct_hl{content:attr(data-c-th);color:#fff;font:700 14px/16px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-user-select:none}.gnt_ss_ct_ds{content:attr(data-c-td);color:#fff;margin:2px 0 6px;font:12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-user-select:none}.gnt_ss_ct_bt{contain:layout size;isolation:isolate;width:114px;height:24px;border-radius:2px;background:#fff;color:#1665cf;font:700 12px/24px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_ss_ct_bt:hover{color:#0a32a0}.gnt_ss_ct_a{align-self:center;margin-left:10px;padding-top:1px;color:#fff;font:10px/13px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-underline-offset:1px}.gnt_ss_ct_a:hover{color:#e0e0e0}.gnt_ss_ct_cb{contain:layout size;position:absolute;top:8px;right:7px;margin:0;padding:11px;border:0;background:0 0;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;touch-action:manipulation;cursor:pointer}.gnt_ss_ct_cb::after,.gnt_ss_ct_cb::before{content:'';position:absolute;top:10px;left:4px;transform:rotate(45deg);width:14px;height:2px;background:var(--gnt-tphc,#fff)}.gnt_ss_ct_cb::after{transform:rotate(-45deg)}.gnt_ss_ct_cb:hover{--gnt-tphc:#E0E0E0}</script><script type="gnt/tmpl" data-tmpl-key=tooltipcm_bottom><div class=gnt_ss_ct data-g-r=nav_dd><div class=gnt_ss_ct_hl>Create an account to view comments</div><div class=gnt_ss_ct_ds>See what people in your community are saying with a free account.</div><a class=gnt_ss_ct_bt tabindex=0 rel=nofollow href="https://login.detroitnews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux&itm_medium=coralcomments&itm_source=registertocomment&itm_term=registration&success-url=https%3A%2F%2Fcm.detroitnews.com%2Fcomment%2F%3FstoryUrl%3Dhttps%253A%252F%252Fwww.detroitnews.com%252Fstory%252Fbusiness%252F2021%252F07%252F22%252Famazon-buzzers-key-to-your-apartment-building%252F8055659002%252F%26marketName%3Ddetroitnews%26commentsopen%3Dfalse&cancel-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fbusiness%2F2021%2F07%2F22%2Famazon-buzzers-key-to-your-apartment-building%2F8055659002%2F" data-t-l=":coral comments|comment|register|click">Create Account</a> <a class=gnt_ss_ct_a tabindex=0 rel=nofollow href=https://cm.detroitnews.com/whats-included-register data-t-l=":coral comments|comment|whats included|register to comment">What's included?</a><button class=gnt_ss_ct_cb data-g-r=nav_cl aria-label="Close Disclaimer" aria-expanded=true></button></div>|styles|.gnt_ss_ct{display:none}[data-g-s=nav_ao] .gnt_ss_ct{isolation:isolate;transform:translate3d(0,0,0);box-sizing:border-box;display:flex;flex-flow:row wrap;position:absolute;bottom:41px;left:3px;width:325px;min-height:86px;padding:10px 48px 14px 13px;background:#0a852b;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;user-select:none;cursor:default}.gnt_ss_ct::after{content:'';position:absolute;bottom:-10px;left:12px;width:0;height:0;border-top:12px solid #0a852b;border-right:12px solid transparent;border-left:12px solid transparent}.gnt_ss_ct_hl{content:attr(data-c-th);color:#fff;font:700 14px/16px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-user-select:none}.gnt_ss_ct_ds{content:attr(data-c-td);color:#fff;margin:2px 0 6px;font:12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-user-select:none}.gnt_ss_ct_bt{contain:layout size;isolation:isolate;width:114px;height:24px;border-radius:2px;background:#fff;color:#1665cf;font:700 12px/24px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_ss_ct_bt:hover{color:#0a32a0}.gnt_ss_ct_a{align-self:center;margin-left:10px;padding-top:1px;color:#fff;font:10px/13px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-underline-offset:1px}.gnt_ss_ct_a:hover{color:#e0e0e0}.gnt_ss_ct_cb{contain:layout size;position:absolute;top:8px;right:7px;margin:0;padding:11px;border:0;background:0 0;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;touch-action:manipulation;cursor:pointer}.gnt_ss_ct_cb::after,.gnt_ss_ct_cb::before{content:'';position:absolute;top:10px;left:4px;transform:rotate(45deg);width:14px;height:2px;background:var(--gnt-tphc,#fff)}.gnt_ss_ct_cb::after{transform:rotate(-45deg)}.gnt_ss_ct_cb:hover{--gnt-tphc:#E0E0E0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z31cslKMmrK5uHQVwhGdCK5DvRfRo.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Amazon's mission: Getting a 'key' to your apartment building","description":"Amazon is pushing landlords around the country to give its drivers the ability to unlock apartment-building doors themselves with a mobile device.","url":"https://www.detroitnews.com/story/business/2021/07/22/amazon-buzzers-key-to-your-apartment-building/8055659002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.detroitnews.com/story/business/2021/07/22/amazon-buzzers-key-to-your-apartment-building/8055659002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/07/22/PDTN/99c9fd50-eee9-4fc0-bded-70c822979c29-AP21201034071795.jpg?crop=3800,3800,x1899,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/07/22/PDTN/99c9fd50-eee9-4fc0-bded-70c822979c29-AP21201034071795.jpg?crop=5699,3206,x0,y289&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-07-22T15:48:40Z","dateCreated":"2021-07-22T15:48:40Z","dateModified":"2021-07-22T15:48:40Z","articleSection":"business","publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png"}},"author":["Joseph Pisani"],"keywords":["access:free","ssts:business","type:story","tag:Amazon.com, Inc.","tag:Overall Negative"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Associated Press - Unlimited Digital Access","productID":"detroitnews.com:standard"},"metadata":"{\"id\":\"8055659002\",\"siteCode\":\"PDTN\",\"contentSourceCode\":\"AP\",\"ssts\":\"business\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/07/22/PDTN/99c9fd50-eee9-4fc0-bded-70c822979c29-AP21201034071795.jpg","caption":"A blue sticker with the Amazon logo is displayed on a buzzer system in the apartment building of Jason Goldberg.","copyrightHolder":"Shafkat Anowar, AP"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/07/22/PDTN/43306a0e-8fbb-4255-9683-b86b6df4c96d-AP21201034022273.jpg","caption":"An Amazon package sits by the mailbox at Jason Goldberg's apartment in Chicago.","copyrightHolder":"Shafkat Anowar, AP"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/07/22/PDTN/f4577ac8-46b8-42a6-aa99-8aa97d5b1882-AP21201034014964.jpg","caption":"An Amazon device that gives delivery personnel access to a building's front doors to deliver packages in Chicago.","copyrightHolder":"Shafkat Anowar, AP"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/07/22/PDTN/9137d730-87b3-4b42-bbc2-d0bbccdd5f0b-AP21201033936350.jpg","caption":"Jason Goldberg, chief commerce strategy officer at marketing company Publicis Communications, points out the blue sticker with the Amazon logo on the buzzer system in his apartment building in Chicago.","copyrightHolder":"Shafkat Anowar, AP"}]</script></body></html>