<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4523.28.0/js/partner/show_ads.js"></script><title>Hollywood doesn’t often make films about World War I anymore</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=904391210"><meta name="description" content="Sam Mendes’ new film, the World War I epic “1917,” is dedicated to his grandfather and the millions of men like him who fought in the Great War."><link rel="canonical" href="https://www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/"><link rel="amphtml" href="https://amp.detroitnews.com/amp/2749587001" /><meta property="fb:app_id" content="175422022549521"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Detroit News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2019/12/26/PDTN/95a0e9a4-15fe-4adf-83a0-b975e5801db4-ENTER-1917-MOVIE-REVIEW-MCT.jpg?crop=1601,901,x0,y47&width=1600&height=800&fit=bounds"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="800"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2019/12/26/PDTN/95a0e9a4-15fe-4adf-83a0-b975e5801db4-ENTER-1917-MOVIE-REVIEW-MCT.jpg?crop=1601,901,x0,y47&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@detroitnews" /><meta name="twitter:creator" content="@detroitnews" /><meta name="twitter:title" content="Hollywood doesn’t often make films about World War I anymore. That’s one reason Sam Mendes’ ‘1917’ is exceptional" /><meta name="twitter:description" content="Sam Mendes’ new film, the World War I epic “1917,” is dedicated to his grandfather and the millions of men like him who fought in the Great War." /><meta property="og:title" content="Hollywood doesn’t often make films about World War I anymore. That’s one reason Sam Mendes’ ‘1917’ is exceptional"/><meta property="og:description" class="speakable-description" content="Sam Mendes’ new film, the World War I epic “1917,” is dedicated to his grandfather and the millions of men like him who fought in the Great War."/><meta property="og:url" content="https://www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/"><meta property="og:type" content="article"/><meta property="article:opinion" content="false"><meta property="article:content_tier" content="free"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Hollywood doesn’t often make films about World War I anymore. That’s one reason Sam Mendes’ ‘1917’ is exceptional",
        "description": "Sam Mendes’ new film, the World War I epic “1917,” is dedicated to his grandfather and the millions of men like him who fought in the Great War.",
        "url": "https://www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2019/12/26/PDTN/95a0e9a4-15fe-4adf-83a0-b975e5801db4-ENTER-1917-MOVIE-REVIEW-MCT.jpg?crop=1000,1000,x320,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2019/12/26/PDTN/95a0e9a4-15fe-4adf-83a0-b975e5801db4-ENTER-1917-MOVIE-REVIEW-MCT.jpg?crop=1601,901,x0,y47&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-12-27T01:46:05.188Z",
        "dateModified": "2019-12-27T01:46:05.188Z",
        "datePublished": "2019-12-27T01:46:05.188Z",
        "articleSection": "entertainment",
        "publisher": {
            "@type": "Organization",
            "name": "The Detroit News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["By Josh Rottenberg"],
        "keywords": ["Section:entertainment:movies","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/detroitnews/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4523.28.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4523.28.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4523.28.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4523.28.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews/uscp-web-static-4523.28.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews/uscp-web-static-4523.28.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews/uscp-web-static-4523.28.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4523.28.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4523.28.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4523.28.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script><script type="text/javascript">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</script><script type="text/javascript">
	// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1508955651.24
	!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
	}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
	n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
	v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	  'UA', {"defaultActionURL": "http://www.detroitnews.com/", "appKey": "q-hcDmKpT2WYu6Ccl_EFUA", "defaultIcon": "https://www.gannett-cdn.com/mobile-web/uscp-mobile/v1/detroitnews/images/android-icon@2x.png", "defaultTitle": "The Detroit News", "enabled": true, "vapidPublicKey": "BIw5GdzQrsiD0GIsAQGsiPBGaaInWSxcOJ8Widm7ar4hgRxORXQmokrdN3FUdYzs389eCd5ypio38R58l2SpLNA=", "token": "MTpxLWhjRG1LcFQyV1l1NkNjbF9FRlVBOlFGYzNGdmFDV3RoYTM5TDItbFNiSHpzbElpc25iV3hJZWQyTWxCX1k4WFU"});

	function getChromeVersion () {     
		var raw = navigator.userAgent.match(/Chrom(e|ium)\/([0-9]+)\./);
		return raw ? parseInt(raw[2], 10) : false;
	}

	UA.then(function(sdk) {
		// Use more permanent storage to know if they've been here in the past at all
		var isReturnedUser = !!window.localStorage.getItem("ua:isReturnedUser");
		window.localStorage.setItem("ua:isReturnedUser", true);

		// Use session based storage to detect if this is the first view of the session
		var isFreshSession = !window.sessionStorage.getItem("ua:isReoccuredSession");
		window.sessionStorage.setItem("ua:isReoccuredSession", true);

		if (isReturnedUser && isFreshSession && getChromeVersion() >= 56){
			sdk.register();
			if (sdk.channel) {
				sdk.channel.tags.add("segmentable");
				sdk.channel.tags.add("breaking_news");
			}
		}
	});
	</script></head><body class=" site-theme-maroon body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap headerdr-styling " style="background: rgb(178,31,39);"><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead" style="background: rgb(178,31,39);"><a class="site-masthead-logo-link logo-link" data-ht="Headerdetroitnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo@2x.png" height="80" alt="Detroit News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.detroitnews.com" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">Subscribe Now</span><span class="site-masthead-subscribe-secondary-text">As low as 99¢ per week</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"style="background: rgb(255,255,255); border-top-color: rgb(115,108,100);"><ul class="site-nav-list site-nav-list-detroitnews more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo-dark@2x.png" height="40" alt="Detroit News"></a></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-SWyOjQfKK94" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-SWyOjQfdjQ0" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-SWyOjQeLJgA" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-SWyOjQe79RM" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-autos-item site-nav-module site-nav-autos-module" id="module-position-SWyOjQeIS6g" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-autos-link" href="/autos/" data-ht="Headerautos" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-autos-span">Autos</span><span class="site-nav-theme-border autos-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-life-home-item site-nav-module site-nav-life-home-module" id="module-position-SWyOjQfA2nY" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-life-home-link" href="/life-home/" data-ht="Headerlife-home" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-life-home-span">Life + Home</span><span class="site-nav-theme-border life-home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-SWyOjQeppwU" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-SWyOjQeQbmY" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-photo-video-item site-nav-module site-nav-photo-video-module" id="module-position-SWyOjQftvlY" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-photo-video-link" href="/media/latest/news/" data-ht="Headerphoto-video" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-photo-video-span">Photo + Video</span><span class="site-nav-theme-border photo-video-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-podcasts-item site-nav-module site-nav-podcasts-module" id="module-position-SWyOjQe5Gjo" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-podcasts-link" href="/podcasts/" data-ht="Headerpodcasts" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-podcasts-span">Podcasts</span><span class="site-nav-theme-border podcasts-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-join-our-reader-panel-item site-nav-module site-nav-join-our-reader-panel-module" id="module-position-SWyOjQfKfdY" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-join-our-reader-panel-link" href="https://offers.detroitnews.com/readerpanel" data-ht="Headerjoin-our-reader-panel" target="_blank" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-join-our-reader-panel-span">Join our Reader Panel</span><span class="site-nav-theme-border join-our-reader-panel-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-more-link site-nav-text-link" href="" data-ht="Headertext" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/autos/" data-ht="Headermoreautos">Autos</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/life-home/" data-ht="Headermorelife-home">Life + Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephoto-video">Photo + Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/podcasts/" data-ht="Headermorepodcasts">Podcasts</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://offers.detroitnews.com/readerpanel" data-ht="Headermorejoin-our-reader-panel">Join our Reader Panel</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-SWyOjQhD0pQ" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-SWyOjQgPxPE" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://subscribe.detroitnews.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-detroitnews"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-SWyOjQhYoeY" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-detroitnews"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.detroitnews.com/"><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.detroitnews.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.detroitnews.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.detroitnews.com/pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.detroitnews.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.detroitnews.com/delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-member-guide" href="/memberguide/"><span class="snsm-link-text">Subscriber Guide</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.detroitnews.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=https%3A//www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.detroitnews.com/PDTN-GUP/authenticate/?success-url=https%3A//www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/&cancel-url=https%3A//www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.detroitnews.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.detroitnews.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SWyOjQfKK94", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SWyOjQfdjQ0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SWyOjQeLJgA", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SWyOjQe79RM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SWyOjQeIS6g", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SWyOjQfA2nY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SWyOjQeppwU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SWyOjQeQbmY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SWyOjQftvlY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SWyOjQe5Gjo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SWyOjQfKfdY", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SWyOjQhD0pQ", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SWyOjQhYoeY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SWyOjQgPxPE", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-brandlock" data-ad-placement="sponsor_logo" data-ad-sizes="[[300, 50]]"></div><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/&amp;text=Hollywood%20doesn%E2%80%99t%20often%20make%20films%20about%20World%20War%20I%20anymore.%20That%E2%80%99s%20one%20reason%20Sam%20Mendes%E2%80%99%20%E2%80%981917%E2%80%99%20is%20exceptional&amp;via=detroitnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/&amp;text=Hollywood%20doesn%E2%80%99t%20often%20make%20films%20about%20World%20War%20I%20anymore.%20That%E2%80%99s%20one%20reason%20Sam%20Mendes%E2%80%99%20%E2%80%981917%E2%80%99%20is%20exceptional&amp;via=detroitnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/&media=https://www.gannett-cdn.com/presto/2019/12/26/PDTN/95a0e9a4-15fe-4adf-83a0-b975e5801db4-ENTER-1917-MOVIE-REVIEW-MCT.jpg?crop=1601,901,x0,y47&width=1600&height=800&fit=bounds&description=Sam Mendes’ new film, the World War I epic “1917,” is dedicated to his grandfather and the millions of men like him who fought in the Great War."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2019/12/26/PDTN/95a0e9a4-15fe-4adf-83a0-b975e5801db4-ENTER-1917-MOVIE-REVIEW-MCT.jpg?crop=1000,1000,x320,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Hollywood doesn’t often make films about World War I anymore. That’s one reason Sam Mendes’ ‘1917’ is exceptional</h4><p class="util-bar-share-summary-description">Sam Mendes’ new film, the World War I epic “1917,” is dedicated to his grandfather and the millions of men like him who fought in the Great War.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/"
                                    data-image="https://www.gannett-cdn.com/presto/2019/12/26/PDTN/95a0e9a4-15fe-4adf-83a0-b975e5801db4-ENTER-1917-MOVIE-REVIEW-MCT.jpg?crop=1601,901,x0,y47&width=1600&height=800&fit=bounds"
                                    data-title="Hollywood doesn’t often make films about World War I anymore. That’s one reason Sam Mendes’ ‘1917’ is exceptional"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4523.28.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Hollywood doesn’t often make films about World War I anymore. That’s one reason Sam Mendes’ ‘1917’ is exceptional" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Hollywood doesn’t often make films about World War I anymore. That’s one reason Sam Mendes’ ‘1917’ is exceptional &#13;&#13;Sam Mendes’ new film, the World War I epic “1917,” is dedicated to his grandfather and the millions of men like him who fought in the Great War.  &#13;&#13;Check out this story on detroitnews.com: https://www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.detroitnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p class="coral-talk-message">
                                            Welcome to our new and improved comments<span class="coral-talk-subscribers-only hidden">, which are for subscribers only</span>.
                                            This is a test to see whether we can improve the experience for you.
                                            You do not need a Facebook profile to participate.
                                        </p><p class="coral-talk-message">
                                            You will need to register before adding a comment.
                                            Typed comments will be lost if you are not logged in.
                                        </p><p class="coral-talk-message">
                                            Please be polite.
                                            It's OK to disagree with someone's ideas, but personal attacks, insults, threats, hate speech, advocating violence and other violations can result in a ban.
                                            If you see comments in violation of our <a class="coral-talk-header-link" href="//static.detroitnews.com/conversation-guidelines/" data-track-label="exit|commentscommunityrules">community guidelines</a>, please report them.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-SWyTUQa196I" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-SWyTUQbDA3o" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Hollywood doesn’t often make films about World War I anymore. That’s one reason Sam Mendes’ ‘1917’ is exceptional</h1></section><section id="module-position-SWyTUQbiZo0" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-SWyTUQa29rE" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">By Josh Rottenberg, Los Angeles Times</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 8:46 p.m. ET Dec. 26, 2019
        </span></div></section><section id="module-position-SWyTUQaa8kI" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-SWyTUQaHJIw" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-SWyTUXuH5lA" class="story-asset story-metadata-asset"></div><div id="module-position-SWyTUXv-eVY" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/&amp;text=Hollywood%20doesn%E2%80%99t%20often%20make%20films%20about%20World%20War%20I%20anymore.%20That%E2%80%99s%20one%20reason%20Sam%20Mendes%E2%80%99%20%E2%80%981917%E2%80%99%20is%20exceptional&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">Growing up in England, Sam Mendes always wondered why his grandfather Alfred seemed to be constantly washing his hands. One day he finally asked his father, “Why does Granddad do that silly thing with his hands?”</p><p class="speakable-p-2 p-text">Mendes’ dad explained that, having served as a young soldier in the First World War, Alfred could still vividly recall the terrible muck and mire of the trenches. Even after all those years, he still felt a compulsive need to try to get himself clean.</p><p class="p-text">“I remember that shocking me then, that 70 years later, he would be unable to forget,” Mendes, 54, said on a recent afternoon in Los Angeles. “And it still does in a way now.”</p><p class="p-text">Mendes’ new film, the World War I epic “1917,” is dedicated to his grandfather and the millions of men like him who fought in the Great War, both those who died and those who could never wash away the memories. Opening in limited release on Christmas, smack in the heart of awards season, before going wide in January, the movie follows a pair of British soldiers, played by relative newcomers George MacKay and Dean-Charles Chapman, as they attempt to deliver a message across enemy territory to stop an attack that is sure to end in disaster.</p><div id="module-position-SWyTUXvSvbc" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/12/26/PDTN/95a0e9a4-15fe-4adf-83a0-b975e5801db4-ENTER-1917-MOVIE-REVIEW-MCT.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Dean-Charles Chapman and George MacKay in 1917" width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/12/26/PDTN/95a0e9a4-15fe-4adf-83a0-b975e5801db4-ENTER-1917-MOVIE-REVIEW-MCT.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/12/26/PDTN/95a0e9a4-15fe-4adf-83a0-b975e5801db4-ENTER-1917-MOVIE-REVIEW-MCT.jpg" /><meta itemprop="name" content="Review 1917" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Dean-Charles Chapman and George MacKay in 1917<meta itemprop="copyrightHolder" content="Francois Duhamel, TNS" />&nbsp;<span class="credit">(Photo: Francois Duhamel, TNS)</span></p></aside><div class="clearfix"></div></div><p class="p-text">Both in style and substance, “1917” is perhaps the boldest gamble yet for Mendes, who made his feature filmmaking debut 20 years ago with “American Beauty,” which won five Oscars including best picture and director, and who most recently directed the James Bond films “Skyfall” and “Spectre.” Made to look as if it were filmed in a single, unbroken take, “1917” attempts to blow the dust off a chapter in history that feels remote to most moviegoers, telling a universal story of sacrifice and heroism through the experience of two brave soldiers on a deadly mission.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">“I’ve made this movie for as big an audience as possible, not for people who understand history,” Mendes said. “It’s not a history lesson or ‘Eat your peas and cabbage.’ You’re trying to articulate some larger truth. It’s when human beings are pushed to their absolute limit that you begin to understand a bit more about the human experience: what it is to walk hand-in-hand with death, to not know whether you’re ever going to see your family again, to have your friend die in your arms.”</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">With a $90-million production budget and the marketing muscle of Universal Pictures behind it, “1917” is aiming to follow a similar path to that of Christopher Nolan’s World War II picture “Dunkirk,”</p><p class="p-text">“Sam and I are both huge fans of ‘Dunkirk,’” said Pippa Harris, Mendes’ producing partner. “Sam had already been thinking of doing this movie for years. But it certainly gave us confidence in terms of knowing there was an audience out there for a more thoughtful war film that was thrilling but also had something to say.”</p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">Although “Dunkirk” is just the latest in a long line of successful Hollywood films about World War II, “1917” is charting a lonelier path. World War I casts a significantly smaller shadow in American culture than the Second World War, which claimed the lives of four times as many U.S. soldiers. Comparatively few movies about the Great War — 1957’s “Paths of Glory,” 1981’s “Gallipoli,” 2011’s “War Horse” — have broken through with audiences in a major way since the 1930s.</p><p class="p-text">To filmmakers, World War I also presents particular difficulties in dramatic terms, from the lack of an enemy as clear-cut as the Nazis to the very nature of the fighting.</p><p class="p-text">“It’s a war of paralysis and it’s very static,” said screenwriter Krysty Wilson-Cairns, who cowrote “1917” with Mendes. “It’s three years of sinking in the mud 300 yards from the enemy. There’s mud, there’s trenches, there’s blood — and that’s kind of it.”</p><p class="p-text">In the stories his grandfather Alfred had told him about carrying messages through no man’s land on the Western front, Mendes saw a way to make a different kind of World War I movie. Drawing on first-person narratives, diaries and letters, Mendes and Wilson-Cairns drafted a script that they then took around to the major studios.</p><p class="p-text">Mendes knew that in today’s risk-averse Hollywood, a large-scale period movie set more than a century ago with no American actors, no pre-sold awareness and no franchise potential was not exactly a slam-dunk. “We’re in this weird place now where movies are either $250 million or $20 million or below — and the movies like this and the movies that I’ve made before, with the exception of the Bond movies, don’t really get made,” Mendes said.</p><p class="p-text">Throw in that war movies aren’t generally considered appealing to women and often don’t perform strongly overseas and the pitch was that much tougher. But Steven Spielberg — who produced Mendes’ “American Beauty” and “Road to Perdition” and made his own World War I film, “War Horse,” in 2011 — saw the movie’s potential, and his Amblin Partners signed on to make it.</p><p class="p-text">“Steven said, ‘This is going to work — you’ve got to do it in the way you want to do it and just go,’ “ Mendes said. “There was no pressure of ‘You’ve got to cast stars.’ “ He chuckled. “They did say at one point, slightly nervously, ‘It would be nice to have a few faces in the movie we recognize, just for audience comfort level.’ “ (Colin Firth, Benedict Cumberbatch and Mark Strong were cast in supporting roles as military leaders. “Game of Thrones” veteran Richard Madden and “Fleabag” breakout Andrew Scott pop up too.)</p><p class="p-text">Constructing a film that would play as a single, unbroken, real-time shot required a monumental amount of planning and precise choreography for Mendes, cinematographer Roger Deakins and the rest of the cast and crew. “Very few sequences were shorter than five minutes,” Mendes said. “I think we went to 10 minutes at one point, which is pretty long. There was one eight-minute take that we did 56 times. Those were the moments you just thought, ‘Oh, God. Why am I doing this to myself?’ “</p><p class="p-text">Despite the pressure of being front and center in his first big movie, MacKay quickly learned how to navigate the production’s high-wire act. “All that technicality became muscle memory more than anything,” said the actor, who had a supporting role in the 2016 dramedy “Captain Fantastic.” “Of course, there were some takes where in the last 30 seconds the rifle slips off your shoulder and it nullifies the rest of it. But we’re all human and we all had those moments, so we all understood it when it happened.”</p><p class="p-text">For Mendes, the goal was less to wow the audience with the film’s formal audacity than to deliver an immersive, visceral cinematic experience. “I didn’t want it to feel ostentatious or gimmicky,” he said. “We decided we never wanted the camera to go through a keyhole or follow the path of a moving bullet or pass through a wall or fly 2,000 feet in the air. I didn’t want the camera to draw attention to itself.”</p><p class="p-text">Mendes knows that for audiences, “1917” is a far different sort of proposition than, say, a Bond film. There will be no action figures or video game tie-ins. There will be no “1918” sequel.</p><p class="p-text">Whether or not the film earns critical plaudits or racks up year-end awards is secondary to Mendes. (“I haven’t read reviews since before ‘American Beauty,’ “ he said.) In the end, all he really hopes is that moviegoers will take a chance on a story that for a couple of hours rescues men like his grandfather from the sepia tones of history books and places them up on the big screen alongside superheroes and “Star Wars” characters.</p><p class="p-text p-text-last" id="article-body-p-last">“There aren’t many of us who have the energy to push this … thing up the hill, but I think that for those of us who can, it’s important that we do,” Mendes said. “You know, we’ve built these palaces for ourselves. They’re comfortable, the sound is unbelievable, you’ve got huge screens and bells and whistles: IMAX, Dolby Vision, Dolby Atmos. Let’s use the damn things.”</p><div id="module-position-SWyTUXuodqg" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/&amp;text=Hollywood%20doesn%E2%80%99t%20often%20make%20films%20about%20World%20War%20I%20anymore.%20That%E2%80%99s%20one%20reason%20Sam%20Mendes%E2%80%99%20%E2%80%981917%E2%80%99%20is%20exceptional&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: https://www.detroitnews.com/story/entertainment/movies/2019/12/27/hollywood-doesnt-often-make-films-world-war-anymore/2749587001/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["custom-facebook", "custom-abbive"]);
Array.prototype.push.apply(window.simpleTarget, ["custom-facebook", "custom-abbive"]);
</script></div><aside class="story-right-rail"><section id="module-position-SWyTUXsW5-Y" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-SWyTUXsEw1M" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-SWyTUXtOoOM" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-SWyTUXs31oY" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-SWyTUXt1CCw" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/entertainment/dining/2019/12/25/dozen-standout-dishes-metro-detroit-restaurants-2019/2692549001/"   data-ht="moreentertainmentstories"><img src="https://www.gannett-cdn.com/presto/2019/12/20/PDTN/53d090ae-192c-44cc-be29-9cc5c2efa90c-Batchoy_-_Isla.jpg?crop=1535,1535,x0,y256&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="The batchoy at Isla inside Fort Street Galley." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/entertainment/dining/2019/12/25/dozen-standout-dishes-metro-detroit-restaurants-2019/2692549001/"    data-ht="moreentertainmentstories">
                    2019's standout dishes from Detroit restaurants</a></h6><div class="more-section-stories-meta">
                    Dec. 26, 2019, 9:13 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/entertainment/dining/2019/12/24/woodpile-bbq-shack-open-fast-casual-spot-madison-heights-monday/2741744001/"   data-ht="moreentertainmentstories"><img src="https://www.gannett-cdn.com/presto/2019/12/24/PDTN/f1d162e1-d375-4b22-b7e9-3a1c922cf0a8-Woodpile_MH.jpg?crop=3023,3023,x0,y194&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Woodpile BBQ opens Monday in Madison Heights." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/entertainment/dining/2019/12/24/woodpile-bbq-shack-open-fast-casual-spot-madison-heights-monday/2741744001/"    data-ht="moreentertainmentstories">
                    Woodpile BBQ Shack to open Monday in Madison Heights</a></h6><div class="more-section-stories-meta">
                    Dec. 24, 2019, 2:43 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/entertainment/movies/2019/12/26/the-two-popes-couldnt-film-inside-sistine-chapel-so-netflix-built-bigger-one-photo/2742921001/"   data-ht="moreentertainmentstories"><img src="https://www.gannett-cdn.com/presto/2019/11/26/PDTN/1f99b2c3-dd16-4a19-bc10-c65742136aaa-AP19329804916980.jpg?crop=1440,1440,x216,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Jonathan Pryce as Cardinal Bergoglio, right, and Anthony Hopkins as Pope Benedict in a scene from &quot;The Two Popes.&quot;" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/entertainment/movies/2019/12/26/the-two-popes-couldnt-film-inside-sistine-chapel-so-netflix-built-bigger-one-photo/2742921001/"    data-ht="moreentertainmentstories">
                    ‘The Two Popes’ couldn’t film inside the Sistine Chapel. So Netflix built a bigger one</a></h6><div class="more-section-stories-meta">
                    Dec. 25, 2019, 8:21 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/entertainment/movies/2019/12/24/review-sandler-scores-sleazy-jeweler-heart-racing-uncut-gems/2665727001/"   data-ht="moreentertainmentstories"><img src="https://www.gannett-cdn.com/presto/2019/12/16/PDTN/4c9adc7d-c0f2-4a25-bc9e-b9e6c735e2a7-Uncut_Gems.jpg?crop=1000,1000,x292,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Adam Sandler in &quot;Uncut Gems.&quot;" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/entertainment/movies/2019/12/24/review-sandler-scores-sleazy-jeweler-heart-racing-uncut-gems/2665727001/"    data-ht="moreentertainmentstories">
                    Review: Sandler scores as sleazy jeweler in heart racing 'Uncut Gems'</a></h6><div class="more-section-stories-meta">
                    Dec. 24, 2019, 2:51 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/entertainment/books/2019/12/26/books-princess-leia-just-part-story-carrie-fisher-life-edge/2742621001/"   data-ht="moreentertainmentstories"><img src="https://www.gannett-cdn.com/presto/2019/12/24/PDTN/9aadb153-c99c-46d9-8ba7-251227a6c70c-BOOK-WELLER-LIFE-EGDE-MCT.jpg?crop=330,330,x0,y83&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="&quot;Carrie Fisher: A Life on the Edge&quot; by Sheila Weller; Sarah Crichton Books, 416 pages." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/entertainment/books/2019/12/26/books-princess-leia-just-part-story-carrie-fisher-life-edge/2742621001/"    data-ht="moreentertainmentstories">
                    Books: Princess Leia just part of the story in ‘Carrie Fisher: A Life on the Edge’</a></h6><div class="more-section-stories-meta">
                    Dec. 25, 2019, 7:49 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/entertainment/books/2019/12/25/george-r-r-martin-beastly-books-santa-fe/2745839001/"   data-ht="moreentertainmentstories"><img src="https://www.gannett-cdn.com/presto/2019/12/25/PDTN/77de6539-ed04-456c-aba2-f11c14306b5b-AP19358601399934.jpg?crop=1467,1467,x637,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Robert Kelly and his son Dillon Kelly check out Beastly Books, George R R Martin&#39;s new book store in Santa Fe, N.M." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/entertainment/books/2019/12/25/george-r-r-martin-beastly-books-santa-fe/2745839001/"    data-ht="moreentertainmentstories">
                    'Game of Thrones' author Martin opens bookstore in Santa Fe</a></h6><div class="more-section-stories-meta">
                    Dec. 25, 2019, 9:28 a.m.
                </div></li></ul></div></div></section><section id="module-position-SWyTUXsEL9M" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-SWyTUXtS0Dk" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-SWyTUXt_4F4" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-SWyTUXsRrOs" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><footer class="site-footer clearfix site-footer-dr-styling"><ul class="utility"><li class="util-li first"><a class="usatshop" href="https://account.detroitnews.com/newsletters/" data-ht="footernewsletters" target="_blank"><span class="big-icon"></span>Newsletters</a></li><li class="util-li "><a class="connectwithus" href="http://static.detroitnews.com/alerts-rss/" data-ht="footeralerts-rss"><span class="big-icon"></span>Alerts &amp; RSS</a></li><li class="util-li "><a class="contactus" href="http://static.detroitnews.com/contact-us/" data-ht="footercontact-us"><span class="big-icon"></span>Contact Us</a></li><li class="util-li "><a class="youreport" href="http://static.detroitnews.com/staff-directory/" data-ht="footernewsroom"><span class="big-icon"></span>Newsroom</a></li><li class="util-li "><a class="subscribe" href="https://subscribe.detroitnews.com/specialoffer?gps-source=CPSUBFOOTER&amp;utm_medium=onsite&amp;utm_source=sitefooter&amp;utm_campaign=specialoffer&amp;utm_content=CPSUBFOOTER" data-ht="footersubscribe"><span class="big-icon"></span>Subscribe</a></li><li class="util-li "><a class="help" href="http://static.detroitnews.com/help/" data-ht="footerhelp"><span class="big-icon"></span>Help</a></li><li class="util-li "><a class="help" href="https://chat.gannett.com/HtmlChat.jsp?PublicationBasename=detroitnews&amp;PublicationId=&amp;PublicationName=The Detroit News" data-ht="footerchat-support"><span class="big-icon"></span>Chat Support</a></li><li class="util-li last"><a class="apps" href="http://static.detroitnews.com/apps/" data-ht="footerapps" target="_blank"><span class="big-icon"></span>Apps</a></li></ul><div class="footer site-footer-fixed-width"><nav><div class="fronts"><section class="home"><h6><a href="/" data-ht="footerhome">Home</a></h6></section><section class="news"><h6><a href="/news/" data-ht="footernews">News</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/detroit/" data-ht="footerdetroit">Detroit</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/wayne/" data-ht="footerwayne">Wayne</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/oakland/" data-ht="footeroakland">Oakland</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/macomb/" data-ht="footermacomb">Macomb</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/flint-water-crisis/" data-ht="footerflint-water-crisis">Flint Water Crisis</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/michigan/" data-ht="footermichigan">Michigan</a></li><li class="footer-more-trigger site-footer-list-item"><a class="site-footer-list-link" href="#" data-ht="footermore">More...</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/news/nation-world/" data-ht="footernation-world">Nation + World</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/news/elections/" data-ht="footerelections">Elections</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/news/politics/" data-ht="footerpolitics">Politics</a></li></ul></section><section class="sports"><h6><a href="/sports/" data-ht="footersports">Sports</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/lions/" data-ht="footerlions">Lions</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/tigers/" data-ht="footertigers">Tigers</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/red-wings/" data-ht="footerred-wings">Red Wings</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/pistons/" data-ht="footerpistons">Pistons</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/michigan/" data-ht="footermichigan">Michigan</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/michigan-state/" data-ht="footermichigan-state">Michigan State</a></li><li class="footer-more-trigger site-footer-list-item"><a class="site-footer-list-link" href="#" data-ht="footermore">More...</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/big-ten/" data-ht="footerbig-ten">Big Ten</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/college/" data-ht="footercollege">College</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/high-school/" data-ht="footerhigh-school">High School</a></li></ul></section><section class="business"><h6><a href="/business/" data-ht="footerbusiness">Business</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/business/technology/" data-ht="footertechnology">Technology</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/business/your-money/" data-ht="footeryour-money">Your Money</a></li></ul></section><section class="autos"><h6><a href="/autos/" data-ht="footerautos">Autos</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/autos/auto-show/" data-ht="footerauto-show">Auto Show</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/autos/chrysler/" data-ht="footerfiat-chrysler">Fiat Chrysler</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/autos/ford/" data-ht="footerford">Ford</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/autos/foreign/" data-ht="footerforeign">Foreign</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/autos/general-motors/" data-ht="footergeneral-motors">General Motors</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/autos/mobility/" data-ht="footermobility">Mobility</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/autos/woodward-dream-cruise/" data-ht="footerwoodward-dream-cruise">Woodward Dream Cruise</a></li></ul></section><section class="life-home"><h6><a href="/life-home/" data-ht="footerlife-home">Life + Home</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/life-home/homestyle/" data-ht="footerhomestyle">Homestyle</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/life-home/food-drink/" data-ht="footerfood-drink">Food + Drink</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/life-home/health/" data-ht="footerhealth">Health</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/life-home/travel/" data-ht="footertravel">Travel</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/life-home/advice/" data-ht="footeradvice">Advice</a></li></ul></section><section class="entertainment"><h6><a href="/entertainment/" data-ht="footerentertainment">Entertainment</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/entertainment/movies/" data-ht="footermovies">Movies</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/entertainment/music/" data-ht="footermusic">Music</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/entertainment/tv-radio/" data-ht="footertv-radio">TV + Radio</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/entertainment/arts-festivals/" data-ht="footerarts-festivals">Arts + Festivals</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/entertainment/celebrities/" data-ht="footercelebrities">Celebrities</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/entertainment/dining-bars/" data-ht="footerdining-bars">Dining + Bars</a></li><li class="footer-more-trigger site-footer-list-item"><a class="site-footer-list-link" href="#" data-ht="footermore">More...</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/entertainment/stage/" data-ht="footerstage">Stage</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/entertainment/books/" data-ht="footerbooks">Books</a></li></ul></section><section class="opinion"><h6><a href="/opinion/" data-ht="footeropinion">Opinion</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/opinion/columnists/" data-ht="footercolumnists">Columnists</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/opinion/blogs/" data-ht="footerblogs">Blogs</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/opinion/editorials/" data-ht="footereditorials">Editorials</a></li></ul></section><section class="photo-video site-footer-section-more"><h6><a href="/media/latest/news/" data-ht="footerphoto-video">Photo + Video</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://detroitnews.mycapture.com/" data-ht="footerphoto-store">Photo Store</a></li></ul></section><section class="podcasts site-footer-section-more"><h6><a href="/podcasts/" data-ht="footerpodcasts">Podcasts</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/podcasts/sins-of-detroit/" data-ht="footersins-of-detroit">Sins of Detroit</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/podcasts/weekend-essay/" data-ht="footerweekend-essay">Weekend Essay</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/podcasts/view-from-the-press-box/" data-ht="footerview-from-the-press-box">View from the Press Box</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/podcasts/sports/" data-ht="footersports">Sports</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/podcasts/green-room/" data-ht="footergreen-room">Green Room</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/podcast/octopulse/" data-ht="footeroctopulse">octopulse</a></li><li class="footer-more-trigger site-footer-list-item"><a class="site-footer-list-link" href="#" data-ht="footermore">More...</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/podcast/rod-n-real/" data-ht="footerrod-n-real">rod-n-real</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/podcasts/car-radio/" data-ht="footercar-radio">Car Radio</a></li></ul></section><section class="join-our-reader-panel site-footer-section-more"><h6><a href="https://offers.detroitnews.com/readerpanel" data-ht="footerjoin-our-reader-panel">Join our Reader Panel</a></h6></section></div><section class="site-footer-meta site-footer-meta-fixed-width"><img src="https://www.gannett-cdn.com/sites/detroitnews/images/footer-logo@2x.png" class="site-footer-logo" alt="Detroit News"><ul class="site-footer-social-icon-list site-footer-social-icon-list-fixed-width"><li class="site-footer-social-icon-item"><a class="soc-fb site-footer-social-icon-link site-footer-social-icon-link-soc-fb" href="https://www.facebook.com/DetroitNews" data-uotrack="footerfacebook" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-tw site-footer-social-icon-link site-footer-social-icon-link-soc-tw" href="https://twitter.com/detroitnews" data-uotrack="footertwitter" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-pt site-footer-social-icon-link site-footer-social-icon-link-soc-pt" href="http://www.pinterest.com/detroitnews/" data-uotrack="footerpinterest" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-in site-footer-social-icon-link site-footer-social-icon-link-soc-in" href="http://instagram.com/DetroitNews" data-uotrack="footerinstagram" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-gp site-footer-social-icon-link site-footer-social-icon-link-soc-gp" href="https://plus.google.com/+detroitnews" data-uotrack="footergoogle" rel="publisher nofollow"></a></li></ul><p class="site-footer-meta-text site-footer-meta-text-fixed-width">&copy; 2019 The Detroit News, a Digital First Media Newspaper. All rights reserved.</p></section><section class="services site-footer-section-services site-footer-section-services-fixed-width"><h3>Services</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="http://michigan.com/advertise-detroit-news/"
                                data-ht="footeradvertise-with-us"
                                target="_blank"
                                >Advertise With Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="http://static.detroitnews.com/advertising-terms-conditions/"
                                data-ht="footeradvertising-terms-and-conditions"
                                >Advertising Terms and Conditions</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="http://archive.detroitnews.com/article/99999999/INFO/131220001/1001/-Contact-The-Detroit-News/How-to-purchase-Detroit-News-books-and-eBooks"
                                data-ht="footerebooks"
                                target="_blank"
                                >eBooks</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://account.detroitnews.com/enewspaper/"
                                data-ht="footereedition"
                                target="_blank"
                                >eEdition</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://subscribe.detroitnews.com/"
                                data-ht="footersign-up-for-home-delivery"
                                target="_blank"
                                >Sign up for Home Delivery</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://subscribe.detroitnews.com/"
                                data-ht="footermanage-account"
                                target="_blank"
                                >Manage Account</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="/subscriberguide/"
                                data-ht="footersubscriber-guide"
                                >Subscriber Guide</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://detroitnews.gannettclassifieds.com/"
                                data-ht="footerplace-an-ad-in-classifieds"
                                target="_blank"
                                >Place an Ad in Classifieds</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://www.legacy.com/obituaries/detroitnews/"
                                data-ht="footerplace-a-death-notice"
                                target="_blank"
                                >Place a Death Notice</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://subscribe.detroitnews.com/"
                                data-ht="footerreport-a-delivery-issue"
                                target="_blank"
                                >Report a Delivery Issue</a></li></ul><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://detroitnews.mycapture.com/mycapture/index.asp" data-ht="footerphotostore" target="_blank">PhotoStore</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://cm.detroitnews.com/privacy-policy" data-ht="footeryour-california-privacy-rightsprivacy-policy">Your California Privacy Rights/Privacy Policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://cm.detroitnews.com/terms" data-ht="footerterms-of-service">Terms of Service</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://mipublicnotices.newzgroup.com/" data-ht="footerpublic-notices">Public Notices</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://cm.detroitnews.com/cookie-policy#" data-ht="footerdo-not-sell-my-data-cookie-policy" target="_blank">Do not sell my data / Cookie policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://cm.detroitnews.com/privacy" data-ht="footerprivacy-policy">Privacy Policy</a></li></ul></section><section class="partners site-footer-section-partners site-footer-section-partners-fixed-width"><h3>Our Partners</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://jobs.detroitnews.com/" data-ht="footerthe-job-network" rel="nofollow " target="_blank">The Job Network</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.michigan.com/cars/" data-ht="footercarscom" rel="nofollow " target="blank">Cars.com</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.detroitnews.com/business/real-estate/" data-ht="footerhomes" rel="nofollow " target="_blank">Homes</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://nieonline.com/detroit/" data-ht="footerdetroit-newspapers-in-education" rel="nofollow " target="blank">Detroit Newspapers in Education</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://renvy.com" data-ht="footerrenvycom" rel="nofollow " target="_blank">Renvy.com</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.michigan.com/" data-ht="footermichigancom" rel="nofollow " target="blank">Michigan.com</a></li></ul></section><section class="site-footer-partner-logos"><span class="site-footer-partner-logo site-footer-partner-logo-carsdotcom"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-carsdotcom" href="http://www.cars.com" rel="nofollow" target="blank"><img class="site-footer-partner-logo-image site-footer-partner-logo-image-carsdotcom" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4523.28.0/images/partner/footer-partner-logos/carsdotcom@2x.png" alt="Cars.com"></a></span><span class="site-footer-partner-logo site-footer-partner-logo-placesterhomes"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-placesterhomes" href="http://michigan.placester.net" rel="nofollow" target="_blank"><img class="site-footer-partner-logo-image site-footer-partner-logo-image-placesterhomes" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4523.28.0/images/partner/footer-partner-logos/placesterhomes@2x.png" alt="Homes"></a></span><span class="site-footer-partner-logo site-footer-partner-logo-michiganmediasolutionsdotcom"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-michiganmediasolutionsdotcom" href="http://www.michigan.com" rel="nofollow" target="blank"><img class="site-footer-partner-logo-image site-footer-partner-logo-image-michiganmediasolutionsdotcom" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4523.28.0/images/partner/footer-partner-logos/michiganmediasolutionsdotcom@2x.png" alt="Michigan.com"></a></span></section></nav></div></footer><!-- comscorekw=entertainment --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4523.28.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4523.28.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.googletag.pubads().getSlots().forEach(function (slot) {
                        if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                            slot.__gannettSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.v3 && config.v3.enabled || window.location.search.indexOf('confiant_v3_debug') !== -1) {

        // v3 setup
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config.v3 && config.v3.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    } else {

        // v2 setup
        var h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
            src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
            propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
            mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

        window._clrm = window._clrm || {};
        window._clrm.gpt = {
            propertyId: propertyId,
            confiantCdn: h,
            sandbox: 0,
            mapping: mapping,
            activation: activation,
            callback: cb
        };
        e = document.createElement('script');
        e.async = true;
        e.src = src;
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    }
})();
</script></body></html>
