<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2407.0/js/partner/show_ads.js"></script><title>Ohio State QB battle highlights Big Ten spring story lines</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=904391210"><meta name="description" content="Scott Frost’s arrival is also creating buzz in Nebraska while Orchard Lake St. Mary&#39;s product K.J. Hamler is drawing raves at Penn State."><link rel="canonical" href="https://www.detroitnews.com/story/sports/college/big-ten/2018/04/15/ohio-state-qbs-highlight-big-ten-spring-storylines/33871989/"><link rel="amphtml" href="https://amp.detroitnews.com/amp/33871989" /><meta property="fb:app_id" content="175422022549521"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Detroit News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/069f1bc09cdf3a4fd49d5614df183b95c94c4286/c=0-0-3595-2031&r=x1683&c=3200x1680/local/-/media/2018/04/15/DetroitNews/B99649815Z.1_20180415193229_000_GQA1V5CEI.1-0.jpg"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/5e59bb29d4b7043fa1a151d4aba3afa13aa63b8d/c=0-0-3595-2031&r=x803&c=1600x800/local/-/media/2018/04/15/DetroitNews/B99649815Z.1_20180415193229_000_GQA1V5CEI.1-0.jpg"/><meta property="og:image" content="https://www.gannett-cdn.com/media/2018/02/09/DetroitNews/DetroitNews/636537661891251984-detroitnews.png"/><meta name="twitter:site" content="@detroitnews" /><meta name="twitter:creator" content="@detroitnews" /><meta name="twitter:title" content="Ohio State QB battle highlights Big Ten spring story lines" /><meta name="twitter:description" content="Scott Frost’s arrival is also creating buzz in Nebraska while Orchard Lake St. Mary&#39;s product K.J. Hamler is drawing raves at Penn State." /><meta property="og:title" content="Ohio State QB battle highlights Big Ten spring story lines"/><meta property="og:description" class="speakable-description" content="Scott Frost’s arrival is also creating buzz in Nebraska while Orchard Lake St. Mary&#39;s product K.J. Hamler is drawing raves at Penn State."/><meta property="og:url" content="https://www.detroitnews.com/story/sports/college/big-ten/2018/04/15/ohio-state-qbs-highlight-big-ten-spring-storylines/33871989/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Ohio State QB battle highlights Big Ten spring story lines",
        "description": "Scott Frost’s arrival is also creating buzz in Nebraska while Orchard Lake St. Mary&#39;s product K.J. Hamler is drawing raves at Penn State.",
        "url": "https://www.detroitnews.com/story/sports/college/big-ten/2018/04/15/ohio-state-qbs-highlight-big-ten-spring-storylines/33871989/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.detroitnews.com/story/sports/college/big-ten/2018/04/15/ohio-state-qbs-highlight-big-ten-spring-storylines/33871989/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/a630000afdef09d262a5bfac65103d69bd4b248f/c=396-0-2796-2400&r=x153&c=150x150/local/-/media/2018/04/15/DetroitNews/B99649815Z.1_20180415193229_000_GQA1V5CEI.1-0.jpg",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/5e59bb29d4b7043fa1a151d4aba3afa13aa63b8d/c=0-0-3595-2031&r=x803&c=1600x800/local/-/media/2018/04/15/DetroitNews/B99649815Z.1_20180415193229_000_GQA1V5CEI.1-0.jpg",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2018-04-15T23:27:32Z",
        "dateModified": "2018-04-16T08:33:43.733Z",
        "datePublished": "2018-04-15T23:27:32Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Matt Charboneau"],
        "keywords": ["Section:sports:college","Type:Story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/detroitnews/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2407.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2407.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2407.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2407.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2407.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2407.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2407.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2407.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2407.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2407.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2407.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2407.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2407.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2407.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2407.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2407.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script><script type="text/javascript">
	// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1508955651.24
	!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
	}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
	n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
	v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	  'UA', {"defaultActionURL": "http://www.detroitnews.com/", "appKey": "q-hcDmKpT2WYu6Ccl_EFUA", "defaultIcon": "https://www.gannett-cdn.com/mobile-web/uscp-mobile/v1/detroitnews/images/android-icon@2x.png", "defaultTitle": "The Detroit News", "enabled": true, "vapidPublicKey": "BIw5GdzQrsiD0GIsAQGsiPBGaaInWSxcOJ8Widm7ar4hgRxORXQmokrdN3FUdYzs389eCd5ypio38R58l2SpLNA=", "token": "MTpxLWhjRG1LcFQyV1l1NkNjbF9FRlVBOlFGYzNGdmFDV3RoYTM5TDItbFNiSHpzbElpc25iV3hJZWQyTWxCX1k4WFU"});

	function getChromeVersion () {     
		var raw = navigator.userAgent.match(/Chrom(e|ium)\/([0-9]+)\./);
		return raw ? parseInt(raw[2], 10) : false;
	}

	UA.then(function(sdk) {
		// Use more permanent storage to know if they've been here in the past at all
		var isReturnedUser = !!window.localStorage.getItem("ua:isReturnedUser");
		window.localStorage.setItem("ua:isReturnedUser", true);

		// Use session based storage to detect if this is the first view of the session
		var isFreshSession = !window.sessionStorage.getItem("ua:isReoccuredSession");
		window.sessionStorage.setItem("ua:isReoccuredSession", true);

		if (isReturnedUser && isFreshSession && getChromeVersion() >= 56){
			sdk.register();
			if (sdk.channel) {
				sdk.channel.tags.add("segmentable");
				sdk.channel.tags.add("breaking_news");
			}
		}
	});
	</script><script type="text/javascript" src="//try.abtasty.com/b65cbe43558ab726cbf552af4a9f756f.js"></script></head><body class=" site-theme-maroon" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap " style="background: rgb(178,31,39);"><div class="site-masthead" style="background: rgb(178,31,39);"><a class="site-masthead-logo-link logo-link" data-ht="Headerdetroitnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo@2x.png" height="80" alt="Detroit News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.detroitnews.com" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">Subscribe Now</span><span class="site-masthead-subscribe-secondary-text">for about $2.31 Per Week</span></a></div><div class="site-masthead-special-offers-ad partner-placement"></div></form></div></div><nav class="site-nav"style="background: rgb(81,81,81); border-top-color: rgb(115,108,100);"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png" height="40" alt="Detroit News"></a></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QzE9FM1S0VA" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover maroon-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-QzE9FM1ZCbI" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span news-theme-bg-hover maroon-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-QzE9FM1Kn7o" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span sports-theme-bg-hover maroon-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-QzE9FM15aK8" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span business-theme-bg-hover maroon-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-autos-item site-nav-module site-nav-autos-module" id="module-position-QzE9FM1Pl1Y" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-autos-link" href="/autos/" data-ht="Headerautos" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span autos-theme-bg-hover maroon-theme-bg-hover site-nav-autos-span">Autos</span><span class="site-nav-theme-border autos-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-life-home-item site-nav-module site-nav-life-home-module" id="module-position-QzE9FM0AIJM" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-life-home-link" href="/life-home/" data-ht="Headerlife-home" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span life-home-theme-bg-hover maroon-theme-bg-hover site-nav-life-home-span">Life + Home</span><span class="site-nav-theme-border life-home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-QzE9FM1FVK8" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span entertainment-theme-bg-hover maroon-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-QzE9FM0iRH4" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span opinion-theme-bg-hover maroon-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-photo-video-item site-nav-module site-nav-photo-video-module" id="module-position-QzE9FM0eV5o" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-photo-video-link" href="/media/latest/news/" data-ht="Headerphoto-video" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span photo-video-theme-bg-hover maroon-theme-bg-hover site-nav-photo-video-span">Photo + Video</span><span class="site-nav-theme-border photo-video-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-subscribe-item site-nav-module site-nav-subscribe-module" id="module-position-QzE9FM19WJk" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-subscribe-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headersubscribe" target="_blank" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-primary-span site-nav-text-span subscribe-theme-bg-hover maroon-theme-bg-hover site-nav-subscribe-span">Subscribe</span><span class="site-nav-theme-border subscribe-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-more-link site-nav-text-link" href="" data-ht="Headertext" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/autos/" data-ht="Headermoreautos">Autos</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/life-home/" data-ht="Headermorelife-home">Life + Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephoto-video">Photo + Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headermoresubscribe">Subscribe</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-firefly-item site-nav-module site-nav-firefly-module" id="module-position-QzE9FM18CJQ" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-firefly-link" href="https://account.detroitnews.com/" data-ht="Headerfirefly" target="_blank" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-secondary-span site-nav-icon-span firefly-theme-bg-hover maroon-theme-bg-hover site-nav-firefly-span">Firefly</span></div><span class="site-nav-theme-border firefly-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-firefly-dropdown"><div class="site-nav-firefly-dropdown-section ff-greetings"><p class="site-nav-firefly-dropdown-text ">Hi <span class="site-nav-firefly-user-display-name"></span></p></div><div class="site-nav-firefly-dropdown-section ff-login"><p class="site-nav-firefly-dropdown-text ">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.detroitnews.com/PDTN-GUP/authenticate/?success-url=https%3A//www.detroitnews.com/story/sports/college/big-ten/2018/04/15/ohio-state-qbs-highlight-big-ten-spring-storylines/33871989/%3Fsrc%3Drss%26from%3Dnew-cookie&cancel-url=https%3A//www.detroitnews.com/story/sports/college/big-ten/2018/04/15/ohio-state-qbs-highlight-big-ten-spring-storylines/33871989/%3Fsrc%3Drss%26from%3Dnew-cookie">Log in</a></div><div class="site-nav-firefly-dropdown-section ff-subscribe"><p class="site-nav-firefly-dropdown-text ">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.detroitnews.com/?onSuccessRedirectURL=https%3A//www.detroitnews.com/story/sports/college/big-ten/2018/04/15/ohio-state-qbs-highlight-big-ten-spring-storylines/33871989/%3Fsrc%3Drss%26from%3Dnew-cookie&gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text ">Already a print edition subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userActivate-redirect" data-user-account="firefly" href="https://subscribe.detroitnews.com/account-lookup/&requested-state=create-account">Activate your digital access.</a></div><div class="site-nav-firefly-dropdown-section ff-account"><p class="site-nav-firefly-dropdown-text ">Manage your account settings.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn" data-user-account="firefly" href="https://account.detroitnews.com/">My Account</a></div><div class="site-nav-firefly-dropdown-section ff-enewspaper"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/enewspaper/" target="_blank">View the E-Newspaper</a></p></div><div class="site-nav-firefly-dropdown-section ff-newsletters"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/newsletters/" target="_self">Manage your Newsletters</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/" target="_blank">View your Insider deals and more</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider-idcard"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/idcard" target="_blank">Member ID Card</a></p></div><div class="site-nav-firefly-dropdown-section ff-logout"><p class="site-nav-firefly-dropdown-text "><a class="ff-logout-btn userAuth-redirect" data-ht="HeaderUserAuthLogout" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=https%3A//www.detroitnews.com/story/sports/college/big-ten/2018/04/15/ohio-state-qbs-highlight-big-ten-spring-storylines/33871989/%3Fsrc%3Drss%26from%3Dnew-cookie">Log Out</a></p></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-QzE9FM0rvZQ" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-icon-link site-nav-social-link" href="" data-ht="Headersocial" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-icon-span social-theme-bg-hover maroon-theme-bg-hover site-nav-social-span"></span></div><span class="site-nav-theme-border social-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/DetroitNews&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=175422022549521" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=detroitnews" target="_blank">Follow</a></div></div><div class="social-dropdown-item google-plus"><div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/105946933738933611322" data-rel="publisher"></div></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QzE9FM0syPE" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-secondary-span site-nav-icon-span search-theme-bg-hover maroon-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QzE9FM1S0VA", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QzE9FM1ZCbI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QzE9FM1Kn7o", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QzE9FM15aK8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QzE9FM1Pl1Y", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QzE9FM0AIJM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QzE9FM1FVK8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QzE9FM0iRH4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QzE9FM0eV5o", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QzE9FM19WJk", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QzE9FM0syPE", "options": null, "oembedprovider": null}, {"name": "site-nav-social-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QzE9FM0rvZQ", "options": null, "oembedprovider": null}, {"name": "site-nav-firefly-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QzE9FM18CJQ", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset Story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//detne.ws/2HCr183&amp;text=Ohio%20State%20QB%20battle%20highlights%20Big%20Ten%20spring%20story%20lines&amp;via=detroitnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/college/big-ten/2018/04/15/ohio-state-qbs-highlight-big-ten-spring-storylines/33871989/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//detne.ws/2HCr183&amp;text=Ohio%20State%20QB%20battle%20highlights%20Big%20Ten%20spring%20story%20lines&amp;via=detroitnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.detroitnews.com/story/sports/college/big-ten/2018/04/15/ohio-state-qbs-highlight-big-ten-spring-storylines/33871989/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/college/big-ten/2018/04/15/ohio-state-qbs-highlight-big-ten-spring-storylines/33871989/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.detroitnews.com/story/sports/college/big-ten/2018/04/15/ohio-state-qbs-highlight-big-ten-spring-storylines/33871989/&media=https://www.gannett-cdn.com/-mm-/069f1bc09cdf3a4fd49d5614df183b95c94c4286/c=0-0-3595-2031&r=x1683&c=3200x1680/local/-/media/2018/04/15/DetroitNews/B99649815Z.1_20180415193229_000_GQA1V5CEI.1-0.jpg&description=Scott Frost’s arrival is also creating buzz in Nebraska while Orchard Lake St. Mary's product K.J. Hamler is drawing raves at Penn State."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/755a1599616bfb16a71b82a0690edee955ae77c7/c=396-0-2796-2400&r=x63&c=60x60/local/-/media/2018/04/15/DetroitNews/B99649815Z.1_20180415193229_000_GQA1V5CEI.1-0.jpg" alt="" /><h4 class="util-bar-share-summary-title">Ohio State QB battle highlights Big Ten spring story lines</h4><p class="util-bar-share-summary-description">Scott Frost’s arrival is also creating buzz in Nebraska while Orchard Lake St. Mary's product K.J. Hamler is drawing raves at Penn State.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.detroitnews.com/story/sports/college/big-ten/2018/04/15/ohio-state-qbs-highlight-big-ten-spring-storylines/33871989/"
                                    data-image="https://www.gannett-cdn.com/-mm-/069f1bc09cdf3a4fd49d5614df183b95c94c4286/c=0-0-3595-2031&r=x1683&c=3200x1680/local/-/media/2018/04/15/DetroitNews/B99649815Z.1_20180415193229_000_GQA1V5CEI.1-0.jpg"
                                    data-title="Ohio State QB battle highlights Big Ten spring story lines"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2407.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Ohio State QB battle highlights Big Ten spring story lines" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Ohio State QB battle highlights Big Ten spring story lines &#13;&#13;Scott Frost’s arrival is also creating buzz in Nebraska while Orchard Lake St. Mary's product K.J. Hamler is drawing raves at Penn State.  &#13;&#13;Check out this story on detroitnews.com: https://detne.ws/2HCr183</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"><span class="util-bar-comment-count">
                                1
                            </span></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.detroitnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="https://www.detroitnews.com/story/sports/college/big-ten/2018/04/15/ohio-state-qbs-highlight-big-ten-spring-storylines/33871989/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QzFBfUeKt_4" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QzFBfUesd3E" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Ohio State QB battle highlights Big Ten spring story lines</h1></section><section id="module-position-QzFBfUeQW90" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.detroitnews.com/staff/27661/matt-charboneau/">Matt Charboneau</a>, The Detroit News</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 7:27 p.m. ET April 15, 2018 | <span class="asset-metabar-time-updated">Updated 4:33 a.m. ET April 16, 2018</span></span></div></section><section id="module-position-QzFBfUe_Rgs" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QzFBfUe6u6A" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-QzFBfUemjX4" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QzFBfVepyCQ" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QzFBfVCQU0Q" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/be2d8592c23e24defc570bbb32744ac37d06d3fb/c=89-0-3281-2400&amp;r=x404&amp;c=534x401/local/-/media/2018/04/15/DetroitNews/B99649815Z.1_20180415193229_000_GQA1V5CEI.1-0.jpg" alt="Dwayne Haskins" data-mycapture-src="https://www.gannett-cdn.com/media/2018/04/15/DetroitNews/B99649815Z.1_20180415193229_000_GQA1V5CEI.1-0.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2018/04/15/DetroitNews/B99649815Z.1_20180415193229_000_GQA1V5CEI.1-0.jpg" /><span class="toggle"></span><meta itemprop="name" content="Dwayne Haskins" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Ohio State quarterback Dwayne Haskins</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Jay LaPrete / AP)</span></span></p></aside></section></div></div><div id="module-position-QzFBfVeM-Fg" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//detne.ws/2HCr183&amp;text=Ohio%20State%20QB%20battle%20highlights%20Big%20Ten%20spring%20story%20lines&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//detne.ws/2HCr183&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments">
                
                    1
                
            </span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">It doesn’t feel like spring in many parts of the Big Ten, but that hasn’t stopped all 14 teams from getting after it during their 15 available practices and/or games.</p><p class="speakable-p-2 p-text">With most of the conference either done with spring practice or wrapping things up in the next week, The News decided to take a look at some of the key storylines for the rest of the conference as Michigan State has been done for a week and Michigan completed its work on Saturday.</p><p class="p-text">Here is a quick summary of where the rest of the Big Ten stands heading to the offseason.</p><p class="p-text"><strong>Illinois</strong></p><p class="p-text">After failing to get things turned around in his first two seasons leading the Fighting Illini, coach Lovie Smith made some changes to his coaching staff, most notably bringing in Rod Smith as the offensive coordinator. Implementing a new offense with a young roster was the No. 1 goal this spring for the Illini, who have won just five games the last two seasons.</p><div class="partner-placement partner-spike"></div><p class="p-text">“It’s a pretty important spring for us,” Smith said. “There’s a new offensive coordinator coming along with other new coaches. We really feel like we’ve made a lot of progress.”</p><p class="p-text">Sophomore quarterback Cam Thomas took advantage of taking the bulk of the first-team reps this spring and hopes to improve after starting twice last season as a true freshman.</p><p class="p-text">“We feel good about where we are,” Smith said. “Now we transition back into the phase of our offseason program.”</p><p class="p-text"><strong>Ohio State</strong></p><p class="p-text">There are position battles to keep an eye on for the Buckeyes, but the clear focus for most this spring was the quarterback spot, where the race is on to replace J.T. Barrett. As usual, there are no shortage of options for coach Urban Meyer beginning with sophomore Dwayne Haskins, who saw action in eight games last season, including the win over Michigan. However, junior Joe Burrow has also been solid and redshirt freshman Tate Martell has shown flashes.</p><p class="p-text">Coming out of spring practice it looks like it’s between Haskins and Burrow, a decision Meyer said will be a difficult one.</p><p class="p-text">“I think Tate Martell really showed his athleticism,” Meyer told ESPN. “Showcased it, but didn’t throw the ball as well. And the other two guys, you know, we got to go back and statistically analyze everything and make a decision, and it’s not going to be an easy one.”</p><div id="module-position-QzFBfVf2u3U" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/88d4cc1f3a75a0b52e95baffee1f683c98b55337/c=0-37-3000-2287&amp;r=x408&amp;c=540x405/local/-/media/2018/04/15/DetroitNews/B99649815Z.1_20180415193229_000_GQA1V5CHA.1-0.jpg" alt="Nebraska head coach Scott Frost" width="540" height="405" data-mycapture-src="https://www.gannett-cdn.com/media/2018/04/15/DetroitNews/B99649815Z.1_20180415193229_000_GQA1V5CHA.1-0.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/f6938dc228426b0da03441a2e8a37036492c0f17/r=500x387/local/-/media/2018/04/15/DetroitNews/B99649815Z.1_20180415193229_000_GQA1V5CHA.1-0.jpg" /><meta itemprop="name" content="Scott Frost" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Nebraska head coach Scott Frost<meta itemprop="copyrightHolder" content="Nati Harnik / Associated Press" />&nbsp;<span class="credit">(Photo: Nati Harnik / Associated Press)</span></p></aside><div class="clearfix"></div></div><p class="p-text"><strong>Nebraska</strong></p><p class="p-text">Memorial Stadium has been sold out for every regular-season Cornhuskers game since 1962, but that hasn’t been the case for the spring game. So much for that as the excitement surrounding first-year coach Scott Frost — a former quarterback at Nebraska — led to every ticket being scooped up in about a day.</p><p class="p-text">“It wasn’t a surprise to me,” Frost said. “I’ve been watching Nebraska football since I was a little boy and have seen the excitement Nebraska fans have and the support they have for us. … I was surprised with however long it took, but walking around Lincoln you can feel the excitement people have. Everybody is getting behind it.”</p><div class="partner-outstream"><div class="partner-video"></div></div><p class="p-text">The task Frost has ahead won’t be an easy one as he tries to get the Huskers into position to contend in the West and win a conference championship for the first time since winning the Big 12 in 1999.</p><p class="p-text">“These are the first couple steps on the long road to making Nebraska what it should be,” Frost said. “We have a lot of things to get better at, a lot of culture to adopt and install, a lot of Xs and Os to adopt and install. We’re in this for the long haul, the long fix, and we’re gonna fix it the right way.”</p><p class="p-text"><strong>Penn State</strong></p><p class="p-text">As the Nittany Lions enter the final week of spring practice, the battle for starting spots at both tight end and linebacker are taking center stage while Penn State copes with life after Saquon Barkley. But at least one player from Michigan is turning heads at the wide receiver position. K.J. Hamler, who redshirted last season, has been a standout this spring.</p><p class="p-text">“He’s so quick and so fast,” Penn State coach James Franklin said of Hamler, who played two seasons at Orchard Lake St. Mary’s. “Usually you get a guy who is really fast or a guy who is really quick, and he’s both.”</p><p class="p-text">Hamler is healthy now after suffering a knee injury during his senior season at IMG Academy in Florida, and now he’s making the most of his chances. As for the other spots, Franklin is busy sorting out who will emerge by the end of spring.</p><p class="p-text">“There’s competition, but I wouldn’t say at this point we’re comfortable saying who the starter is going to be,” Franklin said.</p><p class="p-text"><strong>Minnesota</strong></p><p class="p-text">There was no way Minnesota wasn’t going to play a spring game, which necessitated moving it up to last Thursday because of poor weather over the weekend. With the amount of youth second-year coach P.J. Fleck is dealing with, he felt it imperative to put the Gophers into a game-like situation.</p><p class="p-text">“We’re gonna have a quarterback, whoever is our starting quarterback, who has never thrown a college pass,” Fleck said. “We’re gonna have young wideouts who have never played in college game, some lineman that have never done that, multiple defenders who have never done that. So, we have to give them game simulation the best we possibly can and the best way was moving the spring game to Thursday under the lights.”</p><p class="p-text">As for that quarterback spot, redshirt freshman Tanner Morgan appears to have the edge over freshman Zack Annexstad.</p><p class="p-text">“I saw them make really good passes, really good decisions,” Fleck said. “I saw them make some not-so-good decisions. What I did see from those two is the responses. One would take their team down the field, and the other would do the same thing.”</p><p class="p-text"><strong>Northwestern</strong></p><p class="p-text">For the second time in three season, Northwestern is coming off a 10-win campaign after beating Kentucky in the Music City Bowl. The hope this time is the Wildcats don’t fall flat like they did in 2016 with seven wins, something coach Pat Fitzgerald said was an “underachievement.”</p><p class="p-text">Spring practice wrapped up this weekend and Fitzgerald is happy where his team is entering the offseason.</p><p class="p-text">“I love the leadership on our squad right now,” Fitzgerald said. “We’ve got a lot of guys around here that have won a lot of football games. We’ve also got a group here that won 10 a couple years ago then, I think, dramatically underachieved when we went 7-6 and won the Pinstripe Bowl. So this team pretty veteran savvy but at the same time we played 25 freshmen or redshirt freshmen last year so we’re still pretty young.”</p><p class="p-text">As for quarterback Clayton Thorson, who tore his ACL in the bowl game?</p><p class="p-text">“Clayton’s great,” Fitzgerald said. “He’s doing terrific and progressing the way we thought he would.”</p><p class="p-text"><strong>Iowa</strong></p><p class="p-text">The Hawkeyes enter their final week of spring still figuring out the linebacker spot, where all three starting spots will need to be determined. Seniors Aaron Mends and Jack Hockaday, juniors Amani Jones and Kristian Welch and sophomores Nick Niemann and Barrington Wade continue to push for playing time, however, coach Kirk Ferentz said there’s still plenty to figure out.</p><p class="p-text">“We haven’t made any strong determinations on anything yet,’’ Ferentz said. “We might take it through the last practice. Aaron’s doing a good job. We’d expect that. And Jack Hockaday. The two older guys both have been good. Amani Jones, I think’s done a nice job, continues to impress us. Welch has done a good job. And I think Nick Niemann, those are probably the top five guys at this point, and really pretty close in terms of the strengths, weaknesses.”</p><p class="p-text"><strong>Maryland</strong></p><p class="p-text">Third-year coach DJ Durkin said the Terrapins will hang their hat on the offensive line and the running game, but the Terps expect to get production from the quarterback spot as well. That might not be clear through spring as Tyrrell Pigrome and Kasim Hill recovered from knee injuries, leaving Max Borteschlager to take most of the reps this spring.</p><p class="p-text">Durkin believes Borteschlager won’t simply pave the way for Pigrome or Hill this fall.</p><p class="p-text">“I think a lot of the things we do may even suit him better, which will help him,” Durkin said. “I’m looking forward to Max continuing to do well, compete, so that when we go into camp in August he’s competing for a job.”</p><div id="module-position-QzFBfVeBtxk" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/56e6e0ef5a2e4aaba9e0d083904c5457354d50b1/c=0-0-3918-2946&amp;r=x408&amp;c=540x405/local/-/media/2018/04/16/DetroitNews/DetroitNews/636594497999746465-GettyImages-884611634.jpg" alt="Jonathan Taylor" width="540" height="405" data-mycapture-src="https://www.gannett-cdn.com/media/2018/04/16/DetroitNews/DetroitNews/636594497999746465-GettyImages-884611634.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2018/04/16/DetroitNews/DetroitNews/636594497999746465-GettyImages-884611634.jpg" /><meta itemprop="name" content="Big Ten Championship - Ohio State v Wisconsin" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Jonathan Taylor<meta itemprop="copyrightHolder" content="Andy Lyons, Getty Images" />&nbsp;<span class="credit">(Photo: Andy Lyons, Getty Images)</span></p></aside><div class="clearfix"></div></div><p class="p-text"><strong>Wisconsin</strong></p><p class="p-text">It’s business as usual at Wisconsin these days as the Badgers will once again be the favorite in the West thanks to a bruising offensive line and a standout running back. Jonathan Taylor is coming off a freshman season when he ran for 1,977 yards and 13 touchdowns and is now taking the next step in his evolution.</p><p class="p-text">“He’s a blast to coach. It’s not difficult at all,” coach Paul Chryst said. “There’s always a ton of learning to be had, and he does a great job of just always coming in with an approach to how to learn and how to get better.”</p><p class="p-text">He’ll also run behind a line that is good with the chance to become great.</p><p class="p-text">“We’ve got to go and do it. I like the group we have,” Chryst said. “Every one of those guys, a lot of them have played and done good things, but we have not arrived.”</p><p class="p-text"><strong>Purdue</strong></p><p class="p-text">Second-year coach Jeff Brohm is hoping to build off last season’s surprising turnaround that included seven wins, capped by a victory in the Foster Farms Bowl. And while the Boilermakers are working hard and buying into a new culture, Brohm admits they’re still looking for difference-makers.</p><p class="p-text">“For us it’s about being competitive and getting more guys to step up and make plays,” Brohm said. “In the end you’ve got to have a handful of guys that can flat make plays. That’s on both sides of the ball. We’re improving and we’ve gotten better, but we still need to find more play-making ability at certain positions.</p><p class="p-text">“There are a lot of challenges on the schedule this year so we have to step up our level of play.”</p><p class="p-text"><strong>Rutgers</strong></p><p class="p-text">After six wins over two years, coach Chris Ash said the focus this spring wasn’t on Xs and Os.</p><p class="p-text">“We had a few goals and we wanted a tough football team,” Ash said. “We wanted to bring the team closer together and wanted the team to attack every day like it’s the last day. That was it. Nothing about scheme or fundamentals. We wanted to make sure we’re a tough football team, a tight football team and have that mindset every day.”</p><p class="p-text">The biggest on-field question remains at quarterback, where early enrollee Artur Sitkowski stood out by throwing for 280 yards and three touchdowns. However, he was unhappy with a couple of interceptions.</p><p class="p-text">“He’s intelligent, he’s got a lot of tools, he studies and works extremely hard, he’s got great leadership,” Ash said. “He’s done a really good job in the couple of months he’s been here.”</p><p class="p-text"><strong>Indiana</strong></p><p class="p-text">The Hoosiers new they needed more production at the quarterback spot, so the addition of graduate transfer Brandon Dawkins has been a welcome one. He played 23 games at Arizona and the Hoosiers hope he is the type of dual-threat they’re looking for.</p><p class="p-text">“I think at that position, I just know as defensive-minded coach, that kind of quarterback is difficult to defend,” coach Tom Allen said. “The ability to run the football, but you’ve got to throw it and you’ve got to throw it well, and that’s the piece that will not change. And it doesn’t mean the guy is running it more than he’s throwing it, but the ability to extend plays and the ability to create things with your legs, to create something from nothing, are things that we are trying to get to, and I believe a big part of that is the escapability, the athleticism of that quarterback.”</p><p class="p-text">Dawkins showed that at Arizona where he threw for 2,414 yards and 15 touchdowns while running for 1,582 rushing yards on 232 carries with 20 touchdowns.</p><p class="p-text">matt.charboneau@detroitnews.com</p><p class="p-text p-text-last"id="article-body-p-last">twitter.com/mattcharboneau</p><div id="module-position-QzFBfVfU93Q" class="story-asset detroitnews-inline-video-player-asset"><script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><div class="embed"><div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90851"></div></div></div><div id="module-position-QzFBfVeRMAg" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//detne.ws/2HCr183&amp;text=Ohio%20State%20QB%20battle%20highlights%20Big%20Ten%20spring%20story%20lines&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//detne.ws/2HCr183&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments">
                
                    1
                
            </span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-QzFBfU9o2NQ" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QzFBfU_eedU" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-QzFBfU-VCMI" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/columnists/bob-wojnowski/2018/04/15/wojo-weather-weary-tigers-dealt-cold-mess/33874369/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/c0c9eeb91bd9b98c2196be6a07aa94a00b9e4797/c=504-0-3528-3024&amp;r=x83&amp;c=80x80/local/-/media/2018/04/15/DetroitNews/B99649790Z.1_20180415215820_000_GQA1V5E9R.1-0.jpg" width="80" height="80" alt="Wojo: Weather-weary Tigers dealt a cold mess" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/columnists/bob-wojnowski/2018/04/15/wojo-weather-weary-tigers-dealt-cold-mess/33874369/"    data-ht="moresportsstories">
                    Wojo: Weather-weary Tigers dealt a cold mess</a></h6><div class="more-section-stories-meta">
                    April 16, 2018, 5:20 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/mlb/tigers/2018/04/15/tigers-minor-league-report-toledos-espinal-rakes/33872395/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/5c4269743431c708402076a53c1262ef7974ed6a/c=0-3-1969-1972&amp;r=x83&amp;c=80x80/local/-/media/2018/04/15/DetroitNews/DetroitNews/636594195933446394-2018-0219-rb-tigers-workout726.jpg" width="80" height="80" alt="Tigers&#39; minor-league report: Toledo&#39;s Espinal rakes out of gate" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/mlb/tigers/2018/04/15/tigers-minor-league-report-toledos-espinal-rakes/33872395/"    data-ht="moresportsstories">
                    Tigers' minor-league report: Toledo's Espinal rakes out of gate</a></h6><div class="more-section-stories-meta">
                    April 16, 2018, 4:45 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/big-ten/2018/04/15/ohio-state-qbs-highlight-big-ten-spring-storylines/33871989/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/2f59e0223953ddce513e35623170035d82823815/c=396-0-2796-2400&amp;r=x83&amp;c=80x80/local/-/media/2018/04/15/DetroitNews/B99649815Z.1_20180415193229_000_GQA1V5CEI.1-0.jpg" width="80" height="80" alt="Ohio State QB battle highlights Big Ten spring story lines" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/big-ten/2018/04/15/ohio-state-qbs-highlight-big-ten-spring-storylines/33871989/"    data-ht="moresportsstories">
                    Ohio State QB battle highlights Big Ten spring story lines</a></h6><div class="more-section-stories-meta">
                    April 16, 2018, 4:33 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/university-michigan/wolverines/2018/04/15/carlo-kemp-injects-michigan-line-equation/33869845/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/820517906d1db1ee453d1260cf57f14408c07c95/c=679-0-3395-2716&amp;r=x83&amp;c=80x80/local/-/media/2018/04/15/DetroitNews/B99649831Z.1_20180415174636_000_GR11V5CPA.1-0.jpg" width="80" height="80" alt="Carlo Kemp injects himself into Michigan&#39;s D-line equation" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/university-michigan/wolverines/2018/04/15/carlo-kemp-injects-michigan-line-equation/33869845/"    data-ht="moresportsstories">
                    Carlo Kemp injects himself into Michigan's D-line equation</a></h6><div class="more-section-stories-meta">
                    April 16, 2018, 4:18 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nba/pistons/2018/04/15/pistons-drummond-chips-away-flaws-signature-year/33870701/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/e354dfe9a16fa3ba0847b90c431a0beff730ed75/c=0-0-3284-3284&amp;r=x83&amp;c=80x80/local/-/media/2018/04/15/DetroitNews/B99649794Z.1_20180415183909_000_GQA1V5DL5.1-0.jpg" width="80" height="80" alt="Drummond&#39;s game soared in signature year for Pistons" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nba/pistons/2018/04/15/pistons-drummond-chips-away-flaws-signature-year/33870701/"    data-ht="moresportsstories">
                    Andre Drummond's game soared in signature year for Pistons</a></h6><div class="more-section-stories-meta">
                    April 15, 2018, 11:11 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/mlb/tigers/2018/04/15/dawel-lugo-quickly-gets-swing-things-toledo/33867849/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/7a1aef6193c18d9ef5cb5638ba635b929bdb91c5/c=0-299-2691-2990&amp;r=x83&amp;c=80x80/local/-/media/2018/04/15/DetroitNews/B99649811Z.1_20180415163546_000_GQA1V58HM.1-0.jpg" width="80" height="80" alt="Tigers prospect Lugo quickly gets in swing of things in Toledo" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/mlb/tigers/2018/04/15/dawel-lugo-quickly-gets-swing-things-toledo/33867849/"    data-ht="moresportsstories">
                    Tigers prospect Lugo quickly gets in swing of things in Toledo</a></h6><div class="more-section-stories-meta">
                    April 15, 2018, 8:20 p.m.
                </div></li></ul></div></div></section><section id="module-position-QzFBfU_RaGY" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QzFBfU-NK4g" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QzFBfU-5Vyc" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2407.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2407.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
