<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/js/partner/show_ads.js"></script><title>Rookie RB Kerryon Johnson shines in Detroit Lions' preseason opener</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=904391210"><meta name="description" content="Preseason openers are rarely pretty and the Detroit Lions’ 16-10 loss to the Oakland Raiders was no exception."><link rel="canonical" href="https://www.detroitnews.com/story/sports/nfl/lions/2018/08/11/rookie-rb-johnson-shines-lions-preseason-opener/964301002/"><link rel="amphtml" href="https://amp.detroitnews.com/amp/964301002" /><meta property="fb:app_id" content="175422022549521"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Detroit News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2018/08/11/PDTN/459a6577-e54d-46e0-adc6-7cf72a1b59f7-lionsgamer-0810.jpg?crop=2999,1687,x0,y36&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2018/08/11/PDTN/459a6577-e54d-46e0-adc6-7cf72a1b59f7-lionsgamer-0810.jpg?crop=2999,1687,x0,y36&width=1600&height=800&fit=bounds"/><meta property="og:image" content="https://www.gannett-cdn.com/media/2018/02/09/DetroitNews/DetroitNews/636537661891251984-detroitnews.png"/><meta name="twitter:site" content="@detroitnews" /><meta name="twitter:creator" content="@detroitnews" /><meta name="twitter:title" content="Rookie RB Kerryon Johnson shines in Lions' preseason opener" /><meta name="twitter:description" content="Preseason openers are rarely pretty and the Detroit Lions’ 16-10 loss to the Oakland Raiders was no exception." /><meta property="og:title" content="Rookie RB Kerryon Johnson shines in Lions' preseason opener"/><meta property="og:description" class="speakable-description" content="Preseason openers are rarely pretty and the Detroit Lions’ 16-10 loss to the Oakland Raiders was no exception."/><meta property="og:url" content="https://www.detroitnews.com/story/sports/nfl/lions/2018/08/11/rookie-rb-johnson-shines-lions-preseason-opener/964301002/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Rookie RB Kerryon Johnson shines in Lions' preseason opener",
        "description": "Preseason openers are rarely pretty and the Detroit Lions’ 16-10 loss to the Oakland Raiders was no exception.",
        "url": "https://www.detroitnews.com/story/sports/nfl/lions/2018/08/11/rookie-rb-johnson-shines-lions-preseason-opener/964301002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.detroitnews.com/story/sports/nfl/lions/2018/08/11/rookie-rb-johnson-shines-lions-preseason-opener/964301002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2018/08/11/PDTN/459a6577-e54d-46e0-adc6-7cf72a1b59f7-lionsgamer-0810.jpg?crop=2164,2164,x593,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2018/08/11/PDTN/459a6577-e54d-46e0-adc6-7cf72a1b59f7-lionsgamer-0810.jpg?crop=2999,1687,x0,y36&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2018-08-11T05:55:12.857Z",
        "dateModified": "2018-08-11T10:21:36.100Z",
        "datePublished": "2018-08-11T05:55:12.857Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "The Detroit News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Justin Rogers"],
        "keywords": ["Section:sports:nfl","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/detroitnews/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2558.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2558.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2558.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2558.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/detroitnews-web-static-2558.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script><script type="text/javascript">
	// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1508955651.24
	!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
	}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
	n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
	v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	  'UA', {"defaultActionURL": "http://www.detroitnews.com/", "appKey": "q-hcDmKpT2WYu6Ccl_EFUA", "defaultIcon": "https://www.gannett-cdn.com/mobile-web/uscp-mobile/v1/detroitnews/images/android-icon@2x.png", "defaultTitle": "The Detroit News", "enabled": true, "vapidPublicKey": "BIw5GdzQrsiD0GIsAQGsiPBGaaInWSxcOJ8Widm7ar4hgRxORXQmokrdN3FUdYzs389eCd5ypio38R58l2SpLNA=", "token": "MTpxLWhjRG1LcFQyV1l1NkNjbF9FRlVBOlFGYzNGdmFDV3RoYTM5TDItbFNiSHpzbElpc25iV3hJZWQyTWxCX1k4WFU"});

	function getChromeVersion () {     
		var raw = navigator.userAgent.match(/Chrom(e|ium)\/([0-9]+)\./);
		return raw ? parseInt(raw[2], 10) : false;
	}

	UA.then(function(sdk) {
		// Use more permanent storage to know if they've been here in the past at all
		var isReturnedUser = !!window.localStorage.getItem("ua:isReturnedUser");
		window.localStorage.setItem("ua:isReturnedUser", true);

		// Use session based storage to detect if this is the first view of the session
		var isFreshSession = !window.sessionStorage.getItem("ua:isReoccuredSession");
		window.sessionStorage.setItem("ua:isReoccuredSession", true);

		if (isReturnedUser && isFreshSession && getChromeVersion() >= 56){
			sdk.register();
			if (sdk.channel) {
				sdk.channel.tags.add("segmentable");
				sdk.channel.tags.add("breaking_news");
			}
		}
	});
	</script><script type="text/javascript" src="//try.abtasty.com/b65cbe43558ab726cbf552af4a9f756f.js"></script></head><body class=" site-theme-maroon" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap " style="background: rgb(178,31,39);"><div class="site-masthead" style="background: rgb(178,31,39);"><a class="site-masthead-logo-link logo-link" data-ht="Headerdetroitnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo@2x.png" height="80" alt="Detroit News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.detroitnews.com" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">Subscribe Now</span><span class="site-masthead-subscribe-secondary-text">for about $2.99 Per Week</span></a></div><div class="site-masthead-special-offers-ad partner-placement"></div></form></div></div><nav class="site-nav"style="background: rgb(81,81,81); border-top-color: rgb(115,108,100);"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png" height="40" alt="Detroit News"></a></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-RGLiH39eUsg" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover maroon-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-RGLiH39m1hI" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span news-theme-bg-hover maroon-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-RGLiH38mlMI" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span sports-theme-bg-hover maroon-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-RGLiH38ni1c" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span business-theme-bg-hover maroon-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-autos-item site-nav-module site-nav-autos-module" id="module-position-RGLiH39kaM4" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-autos-link" href="/autos/" data-ht="Headerautos" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span autos-theme-bg-hover maroon-theme-bg-hover site-nav-autos-span">Autos</span><span class="site-nav-theme-border autos-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-life-home-item site-nav-module site-nav-life-home-module" id="module-position-RGLiH39f1is" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-life-home-link" href="/life-home/" data-ht="Headerlife-home" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span life-home-theme-bg-hover maroon-theme-bg-hover site-nav-life-home-span">Life + Home</span><span class="site-nav-theme-border life-home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-RGLiH38H-Xs" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span entertainment-theme-bg-hover maroon-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-RGLiH39xJz4" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span opinion-theme-bg-hover maroon-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-photo-video-item site-nav-module site-nav-photo-video-module" id="module-position-RGLiH38n18g" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-text-link site-nav-photo-video-link" href="/media/latest/news/" data-ht="Headerphoto-video" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span photo-video-theme-bg-hover maroon-theme-bg-hover site-nav-photo-video-span">Photo + Video</span><span class="site-nav-theme-border photo-video-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-subscribe-item site-nav-module site-nav-subscribe-module" id="module-position-RGLiH39J5a8" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-subscribe-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headersubscribe" target="_blank" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-primary-span site-nav-text-span subscribe-theme-bg-hover maroon-theme-bg-hover site-nav-subscribe-span">Subscribe</span><span class="site-nav-theme-border subscribe-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-more-link site-nav-text-link" href="" data-ht="Headertext" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/autos/" data-ht="Headermoreautos">Autos</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/life-home/" data-ht="Headermorelife-home">Life + Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephoto-video">Photo + Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://offers.detroitnews.com/specialoffer?gps-source=CPTOPNAVBAR&amp;utm_medium=onsite&amp;utm_source=topnavbar&amp;utm_campaign=specialoffer" data-ht="Headermoresubscribe">Subscribe</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-firefly-item site-nav-module site-nav-firefly-module" id="module-position-RGLiH38d4Pw" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-first-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-firefly-link" href="https://account.detroitnews.com/" data-ht="Headerfirefly" target="_blank" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-secondary-span site-nav-icon-span firefly-theme-bg-hover maroon-theme-bg-hover site-nav-firefly-span">Firefly</span></div><span class="site-nav-theme-border firefly-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-firefly-dropdown"><div class="site-nav-firefly-dropdown-section ff-greetings"><p class="site-nav-firefly-dropdown-text ">Hi <span class="site-nav-firefly-user-display-name"></span></p></div><div class="site-nav-firefly-dropdown-section ff-login"><p class="site-nav-firefly-dropdown-text ">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.detroitnews.com/PDTN-GUP/authenticate/?success-url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2018/08/11/rookie-rb-johnson-shines-lions-preseason-opener/964301002/%3Fsrc%3Drss%26from%3Dnew-cookie&cancel-url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2018/08/11/rookie-rb-johnson-shines-lions-preseason-opener/964301002/%3Fsrc%3Drss%26from%3Dnew-cookie">Log in</a></div><div class="site-nav-firefly-dropdown-section ff-subscribe"><p class="site-nav-firefly-dropdown-text ">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.detroitnews.com/?onSuccessRedirectURL=https%3A//www.detroitnews.com/story/sports/nfl/lions/2018/08/11/rookie-rb-johnson-shines-lions-preseason-opener/964301002/%3Fsrc%3Drss%26from%3Dnew-cookie&gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text ">Already a print edition subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userActivate-redirect" data-user-account="firefly" href="https://subscribe.detroitnews.com/account-lookup/&requested-state=create-account">Activate your digital access.</a></div><div class="site-nav-firefly-dropdown-section ff-account"><p class="site-nav-firefly-dropdown-text ">Manage your account settings.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn" data-user-account="firefly" data-track-label="hoveroversubscribe|myaccount" href="https://account.detroitnews.com/">My Account</a></div><div class="site-nav-firefly-dropdown-section ff-enewspaper hidden"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/enewspaper/" target="_blank">View the E-Newspaper</a></p></div><div class="site-nav-firefly-dropdown-section ff-newsletters"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.detroitnews.com/newsletters/" target="_self">Manage your Newsletters</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/" target="_blank">View your Insider deals and more</a></p></div><div class="site-nav-firefly-dropdown-section ff-insider-idcard"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/insider/idcard" target="_blank">Member ID Card</a></p></div><div class="site-nav-firefly-dropdown-section ff-logout"><p class="site-nav-firefly-dropdown-text "><a class="ff-logout-btn userAuth-redirect" data-ht="HeaderUserAuthLogout" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2018/08/11/rookie-rb-johnson-shines-lions-preseason-opener/964301002/%3Fsrc%3Drss%26from%3Dnew-cookie">Log Out</a></p></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-RGLiH39L-Z4" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-icon-link site-nav-social-link" href="" data-ht="Headersocial" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-icon-span social-theme-bg-hover maroon-theme-bg-hover site-nav-social-span"></span></div><span class="site-nav-theme-border social-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/DetroitNews&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=175422022549521" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=detroitnews" target="_blank">Follow</a></div></div><div class="social-dropdown-item google-plus"><div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/105946933738933611322" data-rel="publisher"></div></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-RGLiH39-3Cg" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-maroon site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-secondary-span site-nav-icon-span search-theme-bg-hover maroon-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RGLiH39eUsg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RGLiH39m1hI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RGLiH38mlMI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RGLiH38ni1c", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RGLiH39kaM4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RGLiH39f1is", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RGLiH38H-Xs", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RGLiH39xJz4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RGLiH38n18g", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RGLiH39J5a8", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RGLiH39-3Cg", "options": null, "oembedprovider": null}, {"name": "site-nav-social-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RGLiH39L-Z4", "options": null, "oembedprovider": null}, {"name": "site-nav-firefly-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RGLiH38d4Pw", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//detne.ws/2P1yl0v&amp;text=Rookie%20RB%20Kerryon%20Johnson%20shines%20in%20Lions%27%20preseason%20opener&amp;via=detroitnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2018/08/11/rookie-rb-johnson-shines-lions-preseason-opener/964301002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//detne.ws/2P1yl0v&amp;text=Rookie%20RB%20Kerryon%20Johnson%20shines%20in%20Lions%27%20preseason%20opener&amp;via=detroitnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2018/08/11/rookie-rb-johnson-shines-lions-preseason-opener/964301002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2018/08/11/rookie-rb-johnson-shines-lions-preseason-opener/964301002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2018/08/11/rookie-rb-johnson-shines-lions-preseason-opener/964301002/&media=https://www.gannett-cdn.com/presto/2018/08/11/PDTN/459a6577-e54d-46e0-adc6-7cf72a1b59f7-lionsgamer-0810.jpg?crop=2999,1687,x0,y36&width=3200&height=1680&fit=bounds&description=Preseason openers are rarely pretty and the Detroit Lions’ 16-10 loss to the Oakland Raiders was no exception."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2018/08/11/PDTN/459a6577-e54d-46e0-adc6-7cf72a1b59f7-lionsgamer-0810.jpg?crop=2164,2164,x593,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Rookie RB Kerryon Johnson shines in Lions' preseason opener</h4><p class="util-bar-share-summary-description">Preseason openers are rarely pretty and the Detroit Lions’ 16-10 loss to the Oakland Raiders was no exception.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.detroitnews.com/story/sports/nfl/lions/2018/08/11/rookie-rb-johnson-shines-lions-preseason-opener/964301002/"
                                    data-image="https://www.gannett-cdn.com/presto/2018/08/11/PDTN/459a6577-e54d-46e0-adc6-7cf72a1b59f7-lionsgamer-0810.jpg?crop=2999,1687,x0,y36&width=3200&height=1680&fit=bounds"
                                    data-title="Rookie RB Kerryon Johnson shines in Lions' preseason opener"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Rookie RB Kerryon Johnson shines in Lions' preseason opener" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Rookie RB Kerryon Johnson shines in Lions' preseason opener &#13;&#13;Preseason openers are rarely pretty and the Detroit Lions’ 16-10 loss to the Oakland Raiders was no exception.  &#13;&#13;Check out this story on detroitnews.com: https://detne.ws/2P1yl0v</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"><span class="util-bar-comment-count">
                                18
                            </span></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.detroitnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="https://www.detroitnews.com/story/sports/nfl/lions/2018/08/11/rookie-rb-johnson-shines-lions-preseason-opener/964301002/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-RGLjhjr3AGM" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-RGLjhjr-h6Y" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Rookie RB Kerryon Johnson shines in Lions&#39; preseason opener</h1></section><section id="module-position-RGLjhjqxIYo" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-RGLjhjqPFTg" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.detroitnews.com/staff/10051568/justin-rogers/">Justin Rogers</a>, The Detroit News</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 1:55 a.m. ET Aug. 11, 2018 | <span class="asset-metabar-time-updated">Updated 6:21 a.m. ET Aug. 11, 2018</span></span></div></section><section id="module-position-RGLjhjqYDeo" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-RGLjhjrDEYg" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-RGLjhq9Rmf4" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video priority smallarticleattophtml5"
            style="width: 540px; height: 304px;"
            data-video-id="965436002"
            
        ><iframe
                        class="uw-iframe"
                        src='https://uw-media.detroitnews.com/video/embed/965436002?sitelabel=reimagine&amp;placement=uw-smallarticleattophtml5&amp;keywords=detroit-lions%2Cnational-sports%2Csuccess%2Csport%2Camerican-football%2Coffence%2Canger%2Coverall-negative&amp;simpleTarget=Chevron_Environment&amp;simpleExclusion=&amp;pagetype=story&amp;cst=sports%2Ffootball%2Fnfl&amp;ssts=sports%2Fnfl%2Flions&amp;series='
                        name='965436002'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(https://media.gannett-cdn.com/28911775001/28911775001_5820790387001_5820792326001-vs.jpg?width=540&height=304&fit=crop)"
                    ></iframe><meta itemprop="name" content="Justin Rogers breaks down Lions&#39; 16-10 loss to Raiders"/><meta itemprop="image" content="https://media.gannett-cdn.com/28911775001/28911775001_5820790387001_5820792326001-vs.jpg?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://media.gannett-cdn.com/28911775001/28911775001_5820790790001_5820792326001-th.jpg" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>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</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": true, "enable": true, "ads": true, "mediatemplate": false, "gannett_continuous_endslate": true, "mutedAutoplay": false, "share": true, "enableLogging": true, "name": "smallarticleattophtml5", "width": 540, "apsEnabled": true, "scrollingplayer": true, "autoplay": true, "embed": true, "height": 304, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "uwAutoplay": true}</script><meta itemprop="uploadDate" content="2018-08-11T07:11:09" /><meta itemprop="duration" content="PT00M03M59S" /></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    The Lions lost their preseason opener and there was stuff to like and other things that were concerning.
    <span class="credit">Justin Rogers, The Detroit News</span></p></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><div id="module-position-RGLjhq9PK3I" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-RGLjhmIhNhI" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/presto/2018/08/11/PDTN/459a6577-e54d-46e0-adc6-7cf72a1b59f7-lionsgamer-0810.jpg?crop=2885,2164,x115,y0&amp;width=534&amp;height=401&amp;fit=bounds" alt="Lionsgamer 0810" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/08/11/PDTN/459a6577-e54d-46e0-adc6-7cf72a1b59f7-lionsgamer-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.comhttps://www.gannett-cdn.com/presto/2018/08/11/PDTN/459a6577-e54d-46e0-adc6-7cf72a1b59f7-lionsgamer-0810.jpg?width=500&amp;height=360" /><span class="toggle"></span><meta itemprop="name" content="Lionsgamer 0810" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Detroit Lions running back Kerryon Johnson (33) carries as Oakland Raiders linebacker Jason Cabinda defends during the second half.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: D. Ross Cameron, Associated Press)</span></span></p></aside></section></div></div><div id="module-position-RGLjhq92OR4" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//detne.ws/2P1yl0v&amp;text=Rookie%20RB%20Kerryon%20Johnson%20shines%20in%20Lions%27%20preseason%20opener&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//detne.ws/2P1yl0v&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments">
                
                    18
                
            </span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text"><em>Oakland, Calif.</em> &mdash; Preseason openers are rarely pretty and the Detroit Lions&rsquo; 16-10 loss to the Oakland Raiders on Friday was no exception.</p><p class="speakable-p-2 p-text">Look no further than the game&#39;s 17 penalties.&nbsp;</p><p class="p-text">But in a week&nbsp;big-name rookies dominated NFL headlines, Lions running back Kerryon Johnson managed to join the party with a promising showing in his professional debut.</p><p class="p-text">&quot;It felt awesome,&quot; Johnson said. It was weird at first, getting out there, but that time is here. You know, you go through the draft, you go through the summer wishing for this moment and then it comes up on you quick and now it&#39;s time to go perform.&quot;</p><p class="p-text">Playing stretches throughout the night, the second-round pick out of Auburn flashed the vision and burst the Lions desperately need at the position, leading the team with 67 yards from scrimmage. And that&rsquo;s not even counting the 57-yard run he had wiped out by a holding call in the third quarter.</p><div class="partner-placement partner-spike"></div><p class="p-text">&quot;I was thinking, &#39;Dang, I&#39;m tired.&#39;&quot; Johnson said. &quot;But it happens. It&#39;s the first game for everybody. It could have easily been me getting the flag on somebody else&#39;s play.&quot;&nbsp;</p><p class="p-text"><a data-track-label="inline|intext|n/a" href="https://detroitnews.stats.com/fb/boxscore.asp?gamecode=20180810013&amp;home=13&amp;vis=8&amp;final=true">BOX SCORE: Raiders 16, Lions 10</a></p><p class="p-text">On Detroit&rsquo;s next possession, which ended in a field goal, Johnson shouldered the load for the offense, catching passes of 19 and 12 yards to go with a 13-yard run up the middle.</p><p class="p-text">Johnson built upon a successful night by the veterans ahead of him on the depth chart. Starter LeGarrette Blount churned out 21 yards on five carries and Ameer Abdullah added 16 on four attempts, including a 1-yard touchdown behind a massive block by first-round pick Frank Ragnow.</p><p class="p-text">&quot;We&#39;re trying to have a balanced offense,&quot; Lions coach Matt Patricia said. &quot;I still think there were certainly some plays we left out there and we have to do better on. That will be the focus on what we&#39;re trying to improve.&quot;&nbsp;</p><div id="module-position-RGLjhq8rwNw" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="https://www.detroitnews.com/picture-gallery/sports/2018/08/11/raiders-16-lions-10/37440481/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=https://www.detroitnews.com/picture-gallery/sports/2018/08/11/raiders-16-lions-10/37440481/&amp;text=Rookie%20RB%20Kerryon%20Johnson%20shines%20in%20Lions'%20preseason%20opener&amp;via=detroitnews"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=https://www.detroitnews.com/picture-gallery/sports/2018/08/11/raiders-16-lions-10/37440481/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=https://www.detroitnews.com/picture-gallery/sports/2018/08/11/raiders-16-lions-10/37440481/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Raiders 16, Lions 10</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="https://www.detroitnews.com/picture-gallery/sports/2018/08/11/raiders-16-lions-10/37440481/"
            data-title="Rookie RB Kerryon Johnson shines in Lions' preseason opener"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="37440481"
        data-title="Raiders 16, Lions 10"
        data-seo-title="lions-at-raiders"
        data-ssts="sports"
        data-cst="sports"
        data-published-date="2018-08-11T05:03:26.77Z"
        
        data-topic="home,sports,sports_lions"
         data-gal-pageurl="https://www.detroitnews.com/picture-gallery/sports/2018/08/11/raiders-16-lions-10/37440481/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695457321941141-lionsgall1-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/e355eea8ef62c48bada3b44bf7172a519a234f84/r=500x336/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457321941141-lionsgall1-0810.jpg" data-byline="John Hefti, AP"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/327349e3fafef1512703a0e4213fa67ed28bb8f9/c=22-0-3844-2874/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457321941141-lionsgall1-0810.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/327349e3fafef1512703a0e4213fa67ed28bb8f9/c=22-0-3844-2874/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457321941141-lionsgall1-0810.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="Detroit Lions quarterback Matt Cassel, left, is sacked" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions quarterback Matt Cassel, left, is sacked by Oakland Raiders nose tackle P.J. Hall (92) during the first half of an NFL preseason football game in Oakland, Calif., Friday, Aug. 10, 2018. The Raiders won the game, 16-10.&#160;
                                    <meta itemprop="copyrightHolder" content="John Hefti, AP" /><span class="credit gallery-viewport-credit"> John Hefti, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695457317097453-lionsgall2-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3fee3fe89e3ac48dc022f2983faae1b26822a734/r=500x355/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457317097453-lionsgall2-0810.jpg" data-byline="John Hefti, AP"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/df28f210e663581df9286ac4ac65fb98745db8f7/c=152-0-2840-2021/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457317097453-lionsgall2-0810.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/df28f210e663581df9286ac4ac65fb98745db8f7/c=152-0-2840-2021/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457317097453-lionsgall2-0810.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="Oakland Raiders running back DeAndre Washington (33)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Oakland Raiders running back DeAndre Washington (33) runs against the Detroit Lions during the first half.&#160;
                                    <meta itemprop="copyrightHolder" content="John Hefti, AP" /><span class="credit gallery-viewport-credit"> John Hefti, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695457324284861-lionsgall3-0820.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/9e555867d491c895d3e79be2c51befc87c053d19/r=500x369/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457324284861-lionsgall3-0820.jpg" data-byline="D. Ross Cameron, AP"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/5bfb757903bdafe987e6d201d8d807400d14d48f/c=55-0-3450-2553/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457324284861-lionsgall3-0820.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/5bfb757903bdafe987e6d201d8d807400d14d48f/c=55-0-3450-2553/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457324284861-lionsgall3-0820.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="Oakland Raiders kicker Eddy Pineiro (9) kicks a field" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Oakland Raiders kicker Eddy Pineiro (9) kicks a field goal against the Detroit Lions during the first half.&#160;
                                    <meta itemprop="copyrightHolder" content="D. Ross Cameron, AP" /><span class="credit gallery-viewport-credit"> D. Ross Cameron, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695457309753797-lionsgall4-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/30d078477e2619bda9371aa3fe6088d8945c3335/r=500x339/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457309753797-lionsgall4-0810.jpg" data-byline="D. Ross Cameron, AP"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/e927bd766332b9ef17d51c31fdc0355e1b3b094c/c=0-0-2708-2036/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457309753797-lionsgall4-0810.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/e927bd766332b9ef17d51c31fdc0355e1b3b094c/c=0-0-2708-2036/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457309753797-lionsgall4-0810.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="Oakland Raiders&#39; Griff Whalen is tackled by Detroit" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Oakland Raiders' Griff Whalen is tackled by Detroit Lions' DeShawn Shead during the first half.&#160;
                                    <meta itemprop="copyrightHolder" content="D. Ross Cameron, AP" /><span class="credit gallery-viewport-credit"> D. Ross Cameron, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695457316159965-lionsgall5-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/734fac10538d13406c1d7cd31ef155a9e07b4676/r=300x400/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457316159965-lionsgall5-0810.jpg"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/41fde1aac6dfa67a90cbc6d88c515a0b0dbfc507/c=3-0-2247-2992/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457316159965-lionsgall5-0810.jpg?width=292&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/41fde1aac6dfa67a90cbc6d88c515a0b0dbfc507/c=3-0-2247-2992/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457316159965-lionsgall5-0810.jpg?width=1080&amp;height=1440&amp;fit=crop"
                                
                                alt="Oakland Raiders cornerback Daryl Worley (36) breaks" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Oakland Raiders cornerback Daryl Worley (36) breaks up a pass intended for Detroit Lions wide receiver Kenny Golladay during the first half.&#160;
                                    <meta itemprop="copyrightHolder" content="John Hefti, AP" /><span class="credit gallery-viewport-credit"> John Hefti, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695457339440917-lionsgall6-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/9b9d69a17e8cded0df6f0e4067be1a7fab395546/r=500x345/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457339440917-lionsgall6-0810.jpg" data-byline="John Hefti, AP"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/73f863720b20e12178a32fccfa2eb4f9e837b2fb/c=98-0-3712-2717/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457339440917-lionsgall6-0810.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/73f863720b20e12178a32fccfa2eb4f9e837b2fb/c=98-0-3712-2717/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457339440917-lionsgall6-0810.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="Detroit Lions quarterback Matt Cassel (8) hands off" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions quarterback Matt Cassel (8) hands off to running back LeGarrette Blount (29) during the first half.&#160;
                                    <meta itemprop="copyrightHolder" content="John Hefti, AP" /><span class="credit gallery-viewport-credit"> John Hefti, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695457372721741-lionsgall7-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/18b6850ecd1e7c167848c1a095f3c62acd352cdf/r=500x341/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457372721741-lionsgall7-0810.jpg" data-byline="John Hefti, AP"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/723d6fe3b363f10fc40e109653571c17811e5bac/c=107-0-2828-2046/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457372721741-lionsgall7-0810.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/723d6fe3b363f10fc40e109653571c17811e5bac/c=107-0-2828-2046/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457372721741-lionsgall7-0810.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="Oakland Raiders cornerback Daryl Worley (36) breaks" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Oakland Raiders cornerback Daryl Worley (36) breaks up a pass intended for Detroit Lions wide receiver Kenny Golladay during the first half.&#160;
                                    <meta itemprop="copyrightHolder" content="John Hefti, AP" /><span class="credit gallery-viewport-credit"> John Hefti, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695457384127845-lionsgall8-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4e2389e07916482fe12919f7086022491e9eb211/r=500x356/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457384127845-lionsgall8-0810.jpg" data-byline="John Hefti, AP"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/1a78a45e846b3e342dc06f94e4886e53809bb892/c=172-0-3365-2401/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457384127845-lionsgall8-0810.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/1a78a45e846b3e342dc06f94e4886e53809bb892/c=172-0-3365-2401/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457384127845-lionsgall8-0810.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="Oakland Raiders running back DeAndre Washington (33)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Oakland Raiders running back DeAndre Washington (33) carries against the Detroit Lions during the first half.&#160;
                                    <meta itemprop="copyrightHolder" content="John Hefti, AP" /><span class="credit gallery-viewport-credit"> John Hefti, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695457386784061-lionsgall9-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/ae8c18203a33be29888b2941e900df4ccd37225c/r=500x352/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457386784061-lionsgall9-0810.jpg" data-byline="D. Ross Cameron, AP"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/94747c6f93e3fd22dd5c3057b0e4ff313823a12c/c=219-0-3563-2514/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457386784061-lionsgall9-0810.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/94747c6f93e3fd22dd5c3057b0e4ff313823a12c/c=219-0-3563-2514/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457386784061-lionsgall9-0810.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="Detroit Lions running back Kerryon Johnson (33) runs" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions running back Kerryon Johnson (33) runs against the Oakland Raiders during the first half.&#160;
                                    <meta itemprop="copyrightHolder" content="D. Ross Cameron, AP" /><span class="credit gallery-viewport-credit"> D. Ross Cameron, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695457370846765-lionsgall10-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/84e7b4881ad48854d4e7b0eab1a31ed4cf9b256d/r=315x400/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457370846765-lionsgall10-0810.jpg"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/39fb814b6afcb1868bc7b5b45a4aa0c40595e402/c=101-0-2351-3000/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457370846765-lionsgall10-0810.jpg?width=292&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/39fb814b6afcb1868bc7b5b45a4aa0c40595e402/c=101-0-2351-3000/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457370846765-lionsgall10-0810.jpg?width=1080&amp;height=1440&amp;fit=crop"
                                
                                alt="Oakland Raiders wide receiver Ryan Switzer, bottom," data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Oakland Raiders wide receiver Ryan Switzer, bottom, scores a touchdown as wide receiver Marcell Ateman celebrates during the first half.&#160;
                                    <meta itemprop="copyrightHolder" content="John Hefti, AP" /><span class="credit gallery-viewport-credit"> John Hefti, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695457390690261-lionsgall11-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/8ad2122bfa4e455375f01de0acc902272150a49c/r=500x313/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457390690261-lionsgall11-0810.jpg" data-byline="John Hefti, AP"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/1d615051b7bca378d789dad9d69262807f630a2d/c=302-0-2800-1878/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457390690261-lionsgall11-0810.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/1d615051b7bca378d789dad9d69262807f630a2d/c=302-0-2800-1878/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457390690261-lionsgall11-0810.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="Detroit Lions running back Ameer Abdullah reaches for" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions running back Ameer Abdullah reaches for the pylon but does not score during the first half.&#160;
                                    <meta itemprop="copyrightHolder" content="John Hefti, AP" /><span class="credit gallery-viewport-credit"> John Hefti, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695457414283709-lionsgall12-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/8dd645c1974889eadcee3d5b680c2b63f1fe0ff0/r=500x340/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457414283709-lionsgall12-0810.jpg" data-byline="John Hefti, AP"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/bcb898efa1768d54946fea6edc9644c3d0b9a69f/c=0-0-3405-2560/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457414283709-lionsgall12-0810.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/bcb898efa1768d54946fea6edc9644c3d0b9a69f/c=0-0-3405-2560/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457414283709-lionsgall12-0810.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="Oakland Raiders running back Jalen Richard (30) runs" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Oakland Raiders running back Jalen Richard (30) runs against Detroit Lions defensive back Rolan Milligan during the first half.&#160;
                                    <meta itemprop="copyrightHolder" content="John Hefti, AP" /><span class="credit gallery-viewport-credit"> John Hefti, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695457420221133-lionsgall13-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/c5e135f39b641a320291b60d64758ac5b28be685/r=500x342/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457420221133-lionsgall13-0810.jpg" data-byline="John Hefti, AP"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/d06e4458d163c9904c1f17f2df7e73cd17574dd4/c=141-0-2874-2055/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457420221133-lionsgall13-0810.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/d06e4458d163c9904c1f17f2df7e73cd17574dd4/c=141-0-2874-2055/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457420221133-lionsgall13-0810.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="Detroit Lions head coach Matt Patricia, center, watches" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions head coach Matt Patricia, center, watches during the first half.&#160;
                                    <meta itemprop="copyrightHolder" content="John Hefti, AP" /><span class="credit gallery-viewport-credit"> John Hefti, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695501714566417-lionsgall14-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/41cf61181267b1562e2dff4e557c9bf5c91d51ac/r=500x337/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501714566417-lionsgall14-0810.jpg" data-byline="Thearon W. Henderson, Getty Images"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/0b4890c75f5e4c141912858234da07eb4bd68925/c=184-0-2877-2025/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501714566417-lionsgall14-0810.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/0b4890c75f5e4c141912858234da07eb4bd68925/c=184-0-2877-2025/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501714566417-lionsgall14-0810.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="Ameer Abdullah of the Detroit Lions carries the ball" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Ameer Abdullah of the Detroit Lions carries the ball against the Oakland Raiders during the first quarter.&#160;
                                    <meta itemprop="copyrightHolder" content="Thearon W. Henderson, Getty Images" /><span class="credit gallery-viewport-credit"> Thearon W. Henderson, Getty Images</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695501714566417-lionsgall15-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/41cf61181267b1562e2dff4e557c9bf5c91d51ac/r=500x337/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501714566417-lionsgall15-0810.jpg" data-byline="Thearon W. Henderson, Getty Images"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/34397ad456b3784dfd47f53a28fd0d4b1a6603ac/c=106-0-2799-2025/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501714566417-lionsgall15-0810.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/34397ad456b3784dfd47f53a28fd0d4b1a6603ac/c=106-0-2799-2025/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501714566417-lionsgall15-0810.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="Head coach Matt Patricia of the Detroit Lions looks" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Head coach Matt Patricia of the Detroit Lions looks on from the sidelines against the Oakland Raiders during the second quarter.&#160;
                                    <meta itemprop="copyrightHolder" content="Thearon W. Henderson, Getty Images" /><span class="credit gallery-viewport-credit"> Thearon W. Henderson, Getty Images</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695501714566417-lionsgall16-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/1a305b70d12e26d3b20b587ced7613a5acbf295d/r=270x400/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501714566417-lionsgall16-0810.jpg"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/429c8ef0364ba75f37c0b54b35e760ccfc1b6d39/c=0-0-2015-2687/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501714566417-lionsgall16-0810.jpg?width=292&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/429c8ef0364ba75f37c0b54b35e760ccfc1b6d39/c=0-0-2015-2687/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501714566417-lionsgall16-0810.jpg?width=1080&amp;height=1440&amp;fit=crop"
                                
                                alt="Ameer Abdullah and LeGarrette Blount of the Lions celebrate" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Ameer Abdullah and LeGarrette Blount of the Lions celebrate after Abdullah scored a touchdown against the Oakland Raiders during the second quarter.&#160;
                                    <meta itemprop="copyrightHolder" content="Thearon W. Henderson, Getty Images" /><span class="credit gallery-viewport-credit"> Thearon W. Henderson, Getty Images</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695501756902037-lionsgall17-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/290cd34ec6047d70e9f189b9194332935461265a/r=500x343/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501756902037-lionsgall17-0810.jpg" data-byline="John Hefti, AP"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/dfb074d230c40408605b10ed4b8fee50f51e0daa/c=0-0-3296-2478/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501756902037-lionsgall17-0810.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/dfb074d230c40408605b10ed4b8fee50f51e0daa/c=0-0-3296-2478/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501756902037-lionsgall17-0810.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="Detroit Lions running back Ameer Abdullah (21) celebrates" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions running back Ameer Abdullah (21) celebrates after scoring a touchdown against the Oakland Raiders during the first half.&#160;
                                    <meta itemprop="copyrightHolder" content="John Hefti, AP" /><span class="credit gallery-viewport-credit"> John Hefti, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695501743935777-lionsgall18-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/322bb5b7df172f84dd25dc204c7e9073355a4588/r=500x358/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501743935777-lionsgall18-0810.jpg" data-byline="D. Ross Cameron, AP"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/60ea23c9af781bbd934f106b0854977461f52882/c=159-0-3475-2493/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501743935777-lionsgall18-0810.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/60ea23c9af781bbd934f106b0854977461f52882/c=159-0-3475-2493/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501743935777-lionsgall18-0810.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="Detroit Lions running back Ameer Abdullah (21) runs" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions running back Ameer Abdullah (21) runs against the Oakland Raiders during the first half.&#160;
                                    <meta itemprop="copyrightHolder" content="D. Ross Cameron, AP" /><span class="credit gallery-viewport-credit"> D. Ross Cameron, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695501728938657-lionsgall19-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/af2d086bf4da0223337aa3ea86c7d52b89802ed1/r=500x360/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501728938657-lionsgall19-0810.jpg" data-byline="D. Ross Cameron, AP"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/42fba8597c72612967a9cd021821f886467de908/c=44-0-2922-2164/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501728938657-lionsgall19-0810.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/42fba8597c72612967a9cd021821f886467de908/c=44-0-2922-2164/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501728938657-lionsgall19-0810.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="Detroit Lions running back Kerryon Johnson (33) carries" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Detroit Lions running back Kerryon Johnson (33) carries as Oakland Raiders linebacker Jason Cabinda defends during the second half.&#160;
                                    <meta itemprop="copyrightHolder" content="D. Ross Cameron, AP" /><span class="credit gallery-viewport-credit"> D. Ross Cameron, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/11/DetroitNews/DetroitNews/636695501800174977-lionsgall20-0810.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4acf5b07aefaeceaf8f102ea53dbce80ac6f8918/r=301x400/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501800174977-lionsgall20-0810.jpg"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/e995e8fad4722dbb16c09ae418558d3439bb1f03/c=4-0-2247-2991/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501800174977-lionsgall20-0810.jpg?width=292&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/e995e8fad4722dbb16c09ae418558d3439bb1f03/c=4-0-2247-2991/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501800174977-lionsgall20-0810.jpg?width=1080&amp;height=1440&amp;fit=crop"
                                
                                alt="Oakland Raiders defensive back Shareece Wright (35)" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Oakland Raiders defensive back Shareece Wright (35) breaks up a pass intended for Detroit Lions wide receiver Chris Lacy during the second half.&#160;
                                    <meta itemprop="copyrightHolder" content="D. Ross Cameron, AP" /><span class="credit gallery-viewport-credit"> D. Ross Cameron, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad partner-placement"><div class="gallery-photo-border"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/c2466a55a45670b964c368e233594da904b259ca/c=0-108-4261-2515/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457321941141-lionsgall1-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Detroit Lions quarterback Matt Cassel, left, is sacked" width="80" height="60"><span class="thumb-count">1 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/b2b126a847bc30cb281c9cbfeadfd956ab9830eb/c=0-378-2840-1983/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457317097453-lionsgall2-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Oakland Raiders running back DeAndre Washington (33)" width="80" height="60"><span class="thumb-count">2 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/e545d06e85def9a37be795f3cf9df76c5270a97c/c=0-0-3450-1949/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457324284861-lionsgall3-0820.jpg?width=80&amp;height=60&amp;fit=crop" alt="Oakland Raiders kicker Eddy Pineiro (9) kicks a field" width="80" height="60"><span class="thumb-count">3 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/634cd37a5b079cc203f17854a0e2432cc15ee0e4/c=0-226-3000-1921/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457309753797-lionsgall4-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Oakland Raiders&#39; Griff Whalen is tackled by Detroit" width="80" height="60"><span class="thumb-count">4 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/ddef7b6f4ecb4f497f77e054aa39593a09dcb22a/c=0-388-2247-1658/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457316159965-lionsgall5-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Oakland Raiders cornerback Daryl Worley (36) breaks" width="80" height="60"><span class="thumb-count">5 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/e3ea8b3bbf65440195da0e3a308ce5a72212f0e6/c=0-58-3934-2281/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457339440917-lionsgall6-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Detroit Lions quarterback Matt Cassel (8) hands off" width="80" height="60"><span class="thumb-count">6 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/58ce13fe543f79c01aa46a0aa7de5440f09d7386/c=0-0-2994-1691/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457372721741-lionsgall7-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Oakland Raiders cornerback Daryl Worley (36) breaks" width="80" height="60"><span class="thumb-count">7 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/4fe626b34fefee81b4ed78da3aeac463656bb047/c=0-379-3365-2280/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457384127845-lionsgall8-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Oakland Raiders running back DeAndre Washington (33)" width="80" height="60"><span class="thumb-count">8 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/2830d0f8b24ecd5d4575e55a6181a8ebf4f69e91/c=0-299-3562-2312/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457386784061-lionsgall9-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Detroit Lions running back Kerryon Johnson (33) runs" width="80" height="60"><span class="thumb-count">9 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/34a6a4ee7b8d1a7621ee4f2b3e5e41cdd6d88683/c=0-1666-2351-2994/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457370846765-lionsgall10-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Oakland Raiders wide receiver Ryan Switzer, bottom," width="80" height="60"><span class="thumb-count">10 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/d8618207f0a45062f37e16ac9c973ebf4370f836/c=0-99-2995-1791/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457390690261-lionsgall11-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Detroit Lions running back Ameer Abdullah reaches for" width="80" height="60"><span class="thumb-count">11 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/fd7dbae80417a6eaf2b60ab440ed909daddaea35/c=0-317-3756-2439/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457414283709-lionsgall12-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Oakland Raiders running back Jalen Richard (30) runs" width="80" height="60"><span class="thumb-count">12 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/d3f3f27920c86d6196bf82a4682b348f5ba2c69b/c=0-69-2991-1759/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695457420221133-lionsgall13-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Detroit Lions head coach Matt Patricia, center, watches" width="80" height="60"><span class="thumb-count">13 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/03a849447139fc83e55de55c422a2d2e1bce3074/c=0-0-2994-1692/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501714566417-lionsgall14-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Ameer Abdullah of the Detroit Lions carries the ball" width="80" height="60"><span class="thumb-count">14 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/03a849447139fc83e55de55c422a2d2e1bce3074/c=0-0-2994-1692/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501714566417-lionsgall15-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Head coach Matt Patricia of the Detroit Lions looks" width="80" height="60"><span class="thumb-count">15 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a65bba1267233ac664805cefad2a41948a5a577e/c=0-268-2015-1407/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501714566417-lionsgall16-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Ameer Abdullah and LeGarrette Blount of the Lions celebrate" width="80" height="60"><span class="thumb-count">16 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/fbf4e06a6db36633343bc60f37f45519b72b577e/c=0-324-3607-2362/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501756902037-lionsgall17-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Detroit Lions running back Ameer Abdullah (21) celebrates" width="80" height="60"><span class="thumb-count">17 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/0f72624e4e0cd88c1d240cc7de05548475c2114d/c=0-0-3475-1963/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501743935777-lionsgall18-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Detroit Lions running back Ameer Abdullah (21) runs" width="80" height="60"><span class="thumb-count">18 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/c6bc48b495fab2380a07dd86d526eb4ed339ce87/c=0-0-3000-1695/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501728938657-lionsgall19-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Detroit Lions running back Kerryon Johnson (33) carries" width="80" height="60"><span class="thumb-count">19 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/2c51cd40a455d4967871cd7d26d73f0af875511a/c=0-0-2247-1270/local/-/media/2018/08/11/DetroitNews/DetroitNews/636695501800174977-lionsgall20-0810.jpg?width=80&amp;height=60&amp;fit=crop" alt="Oakland Raiders defensive back Shareece Wright (35)" width="80" height="60"><span class="thumb-count">20 of 20</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div></div></div><p class="p-text">The Lions fell behind early to the Raiders&nbsp;when backup quarterback Connor Cook found wide receiver Johnny Holton wide open for a 41-yard catch-and-run, setting up a 21-yard Eddie Pinero field goal.</p><p class="p-text">The Raiders extended the advantage to 10-0 early in the second quarter when Cook capped a 10-play, 73-yard drive with a 7-yard strike to Ryan Switzer in the back of the end zone after Lions safety Rolan Milligan fell down in coverage.</p><p class="p-text">Cook took a seat after completing 11 of 19 for a game-high 141 yards and the touchdown.</p><p class="p-text">&quot;I thought he did pretty good,&quot; Raiders coach Jon Gruden said. &quot;He&#39;s had an excellent training camp. He&#39;s not turned the ball over, he&#39;s showing pretty good command, there are a couple decisions that I just can&#39;t wait to talk to him about and get his perspective, but he moved the team, put points on the board.&quot;&nbsp;</p><div class="partner-outstream"><div class="partner-video"></div></div><p class="p-text">Abdullah&rsquo;s score cut the deficit to seven, before Pinero knocked home a 48-yard field goal to end the first half, making it, 13-7.</p><p class="p-text">Ryan Santoso got the Lions back within three with a 24-yard field goal to open the fourth quarter. A 45-yarder from Pinero with 2:17 remaining capped the scoring.&nbsp;</p><p class="p-text">Despite a pair of joint practices with the Raiders&nbsp;this week, the Lions played the majority of their starters. Only quarterback Matthew Stafford, guard T.J. Lang and defensive end Ziggy Ansah were held out, with others, including Blount and several defenders, playing into the second quarter.</p><p class="p-text">Matt Cassel started at quarterback for the Lions, finishing 10-for-17&nbsp;for 81 yards, with no touchdowns or interceptions. He was relieved by Rudock late in the second quarter&nbsp;and last year&#39;s backup didn&#39;t fare much better, tallying 86 yards on 12-for-19 passing.&nbsp;</p><p class="p-text">Cassel came back out for the final series, but lost a fumble when linebacker James Cowser hit his arm and Raiders defensive lineman Frostee Rucker recovered the loose ball.</p><p class="p-text">&quot;I just thought it was a good opportunity to have (Cassel and Rudock) go out and compete in a great environment,&quot; Patricia said about the decision to hold Stafford out.&nbsp;</p><p class="p-text">The Lions appeared to escape any major injuries, but wide receiver Golden Tate was immediately removed after taking a hit to his right knee.</p><p class="p-text"><em>jdrogers@detroitnews.com</em></p><p class="p-text p-text-last"id="article-body-p-last"><em>twitter.com/justin_rogers</em></p><div id="module-position-RGLjhq9peWA" class="story-asset detroitnews-inline-video-player-asset"><script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><div class="embed"><div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90851"></div></div></div><div id="module-position-RGLjhq8gkxI" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//detne.ws/2P1yl0v&amp;text=Rookie%20RB%20Kerryon%20Johnson%20shines%20in%20Lions%27%20preseason%20opener&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//detne.ws/2P1yl0v&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments">
                
                    18
                
            </span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-RGLjhmGuKbQ" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-RGLjhmHaKmU" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-RGLjhmGjjWM" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/college/2018/08/12/drake-harris-has-high-hopes-western-michigan-never-got-opportunity-shine-michigan/972132002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/08/12/PDTN/98e3226d-3db4-44f7-8566-8dd1d69716c9-DH1.jpg?crop=3647,3647,x0,y414&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Drake Harris has high hopes at WMU, ‘never got opportunity’ to shine at Michigan" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/2018/08/12/drake-harris-has-high-hopes-western-michigan-never-got-opportunity-shine-michigan/972132002/"    data-ht="moresportsstories">
                    WMU’s Drake Harris ‘never got opportunity’ to shine at Michigan</a></h6><div class="more-section-stories-meta">
                    Aug. 12, 2018, 3:40 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/university-michigan/2018/08/12/belleville-de-tyrece-woods-commits-michigan-wolverines/973919002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/08/13/PDTN/166619cb-40df-4a2d-b683-f089b3839e4d-2018-0806-dg-belleville0102.jpg?crop=3146,3146,x0,y612&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Belleville DE Tyrece Woods commits to Michigan" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/university-michigan/2018/08/12/belleville-de-tyrece-woods-commits-michigan-wolverines/973919002/"    data-ht="moresportsstories">
                    Belleville DE Tyrece Woods commits to Michigan</a></h6><div class="more-section-stories-meta">
                    Aug. 12, 2018, 9:51 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/mlb/tigers/2018/08/12/tigers-jack-morris-gushes-detroit-during-number-retirement-ceremony/971724002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/08/12/PDTN/d5214c15-82a0-4815-9c0e-8e4af4d54aaf-JM1.jpg?crop=1249,1249,x193,y188&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Tigers&#39; Jack Morris gushes about Detroit during number-retirement ceremony" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/mlb/tigers/2018/08/12/tigers-jack-morris-gushes-detroit-during-number-retirement-ceremony/971724002/"    data-ht="moresportsstories">
                    Tigers' Morris gushes about Detroit during ceremony</a></h6><div class="more-section-stories-meta">
                    Aug. 12, 2018, 10:20 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/mlb/tigers/2018/08/12/detroit-tigers-minor-league-report-jacob-robson-stays-hot-all-summer/971380002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/08/12/PDTN/132ccbcb-b065-4b43-8c40-cf768c42599a-JR.jpg?crop=2569,2569,x0,y841&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Tigers minor-league report: Jacob Robson stays hot all summer" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/mlb/tigers/2018/08/12/detroit-tigers-minor-league-report-jacob-robson-stays-hot-all-summer/971380002/"    data-ht="moresportsstories">
                    Tigers minor-league report: Jacob Robson stays hot all summer</a></h6><div class="more-section-stories-meta">
                    Aug. 12, 2018, 6 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/mlb/tigers/2018/08/12/matthew-boyds-stingy-six-innings-sets-tone-detroit-tigers-triumph/971722002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/08/12/PDTN/e3bc2066-97f3-472a-b3c5-c1251b9d3739-2018-0812-rb-tigers-twins0851.jpg?crop=2761,2761,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="&#39;It was an honor&#39;: Tigers&#39; Boyd twirls gem on Morris&#39; day" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/mlb/tigers/2018/08/12/matthew-boyds-stingy-six-innings-sets-tone-detroit-tigers-triumph/971722002/"    data-ht="moresportsstories">
                    'It was an honor': Boyd twirls gem on Morris' day</a></h6><div class="more-section-stories-meta">
                    Aug. 12, 2018, 8:17 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/lions/2018/08/12/lions-rb-kerryon-johnson-focused-fixing-flaws-after-debut/971101002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/08/12/PDTN/d14da788-b5b2-4aa8-a30a-37820593e9ad-KJ_2.jpg?crop=2524,2524,x365,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Lions RB Kerryon Johnson focused on fixing flaws after strong debut" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/lions/2018/08/12/lions-rb-kerryon-johnson-focused-fixing-flaws-after-debut/971101002/"    data-ht="moresportsstories">
                    Lions' Johnson focused on fixing flaws after debut</a></h6><div class="more-section-stories-meta">
                    Aug. 12, 2018, 12:34 p.m.
                </div></li></ul></div></div></section><section id="module-position-RGLjhmGZxeY" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-RGLjhmG_g2Y" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-RGLjhmHCbFM" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews-web-static-2558.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
