<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/js/partner/show_ads.js"></script><title>Lions at Cardinals: Five things to watch in Sunday's season opener</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=904391210"><meta name="description" content="Matt Schoch zeros in on five key areas in Sunday&#39;s game between the Detroit Lions and Arizona Cardinals (4:25 p.m., Fox/760)."><link rel="canonical" href="https://www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/"><link rel="amphtml" href="https://amp.detroitnews.com/amp/2246409001" /><meta property="fb:app_id" content="175422022549521"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Detroit News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2019/09/07/PDTN/1fef71e1-6978-44cf-9116-44ee458f6f2c-tavai.jpg?crop=3399,1912,x0,y0&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2019/09/07/PDTN/1fef71e1-6978-44cf-9116-44ee458f6f2c-tavai.jpg?crop=3399,1912,x0,y0&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@detroitnews" /><meta name="twitter:creator" content="@detroitnews" /><meta name="twitter:title" content="Lions at Cardinals: Five things to watch in Sunday's season opener" /><meta name="twitter:description" content="Matt Schoch zeros in on five key areas in Sunday&#39;s game between the Detroit Lions and Arizona Cardinals (4:25 p.m., Fox/760)." /><meta property="og:title" content="Lions at Cardinals: Five things to watch in Sunday's season opener"/><meta property="og:description" class="speakable-description" content="Matt Schoch zeros in on five key areas in Sunday&#39;s game between the Detroit Lions and Arizona Cardinals (4:25 p.m., Fox/760)."/><meta property="og:url" content="https://www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/"><meta property="og:type" content="article"/><meta property="article:author" content="By Matt Schoch" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Lions at Cardinals: Five things to watch in Sunday's season opener",
        "description": "Matt Schoch zeros in on five key areas in Sunday&#39;s game between the Detroit Lions and Arizona Cardinals (4:25 p.m., Fox/760).",
        "url": "https://www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2019/09/07/PDTN/1fef71e1-6978-44cf-9116-44ee458f6f2c-tavai.jpg?crop=2519,2519,x469,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2019/09/07/PDTN/1fef71e1-6978-44cf-9116-44ee458f6f2c-tavai.jpg?crop=3399,1912,x0,y0&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-09-08T02:55:29.922Z",
        "dateModified": "2019-09-08T02:55:55.970Z",
        "datePublished": "2019-09-08T02:55:29.922Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "The Detroit News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["By Matt Schoch"],
        "keywords": ["Section:sports:nfl","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/detroitnews/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews/uscp-web-static-4515.4.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews/uscp-web-static-4515.4.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/detroitnews/uscp-web-static-4515.4.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/detroitnews/uscp-web-static-4515.4.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/detroitnews/uscp-web-static-4515.4.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script><script type="text/javascript">
	// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1508955651.24
	!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
	}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
	n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
	v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	  'UA', {"defaultActionURL": "http://www.detroitnews.com/", "appKey": "q-hcDmKpT2WYu6Ccl_EFUA", "defaultIcon": "https://www.gannett-cdn.com/mobile-web/uscp-mobile/v1/detroitnews/images/android-icon@2x.png", "defaultTitle": "The Detroit News", "enabled": true, "vapidPublicKey": "BIw5GdzQrsiD0GIsAQGsiPBGaaInWSxcOJ8Widm7ar4hgRxORXQmokrdN3FUdYzs389eCd5ypio38R58l2SpLNA=", "token": "MTpxLWhjRG1LcFQyV1l1NkNjbF9FRlVBOlFGYzNGdmFDV3RoYTM5TDItbFNiSHpzbElpc25iV3hJZWQyTWxCX1k4WFU"});

	function getChromeVersion () {     
		var raw = navigator.userAgent.match(/Chrom(e|ium)\/([0-9]+)\./);
		return raw ? parseInt(raw[2], 10) : false;
	}

	UA.then(function(sdk) {
		// Use more permanent storage to know if they've been here in the past at all
		var isReturnedUser = !!window.localStorage.getItem("ua:isReturnedUser");
		window.localStorage.setItem("ua:isReturnedUser", true);

		// Use session based storage to detect if this is the first view of the session
		var isFreshSession = !window.sessionStorage.getItem("ua:isReoccuredSession");
		window.sessionStorage.setItem("ua:isReoccuredSession", true);

		if (isReturnedUser && isFreshSession && getChromeVersion() >= 56){
			sdk.register();
			if (sdk.channel) {
				sdk.channel.tags.add("segmentable");
				sdk.channel.tags.add("breaking_news");
			}
		}
	});
	</script></head><body class=" site-theme-maroon body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap headerdr-styling " style="background: rgb(178,31,39);"><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead" style="background: rgb(178,31,39);"><a class="site-masthead-logo-link logo-link" data-ht="Headerdetroitnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo@2x.png" height="80" alt="Detroit News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.detroitnews.com" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">Subscribe Now</span><span class="site-masthead-subscribe-secondary-text">As low as 99¢ per week</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"style="background: rgb(255,255,255); border-top-color: rgb(115,108,100);"><ul class="site-nav-list site-nav-list-detroitnews more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/detroitnews/images/site-masthead-logo-dark@2x.png" height="40" alt="Detroit News"></a></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-SFFxTCjI3Io" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-SFFxTCihMMk" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-SFFxTCjs18I" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-SFFxTCj7vAU" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-autos-item site-nav-module site-nav-autos-module" id="module-position-SFFxTCidAZw" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-autos-link" href="/autos/" data-ht="Headerautos" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-autos-span">Autos</span><span class="site-nav-theme-border autos-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-life-home-item site-nav-module site-nav-life-home-module" id="module-position-SFFxTCiDcoQ" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-life-home-link" href="/life-home/" data-ht="Headerlife-home" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-life-home-span">Life + Home</span><span class="site-nav-theme-border life-home-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-SFFxTCiO1Bk" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-SFFxTCjqi2U" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-text-item site-nav-photo-video-item site-nav-module site-nav-photo-video-module" id="module-position-SFFxTCixbmQ" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-text-link site-nav-photo-video-link" href="/media/latest/news/" data-ht="Headerphoto-video" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-text-span site-nav-photo-video-span">Photo + Video</span><span class="site-nav-theme-border photo-video-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-join-our-reader-panel-item site-nav-module site-nav-join-our-reader-panel-module" id="module-position-SFFxTCiozIE" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-join-our-reader-panel-link" href="https://offers.detroitnews.com/readerpanel" data-ht="Headerjoin-our-reader-panel" target="_blank" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-join-our-reader-panel-span">Join our Reader Panel</span><span class="site-nav-theme-border join-our-reader-panel-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-more-link site-nav-text-link" href="" data-ht="Headertext" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/autos/" data-ht="Headermoreautos">Autos</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/life-home/" data-ht="Headermorelife-home">Life + Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephoto-video">Photo + Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://offers.detroitnews.com/readerpanel" data-ht="Headermorejoin-our-reader-panel">Join our Reader Panel</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-SFFxTClP7u8" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg maroon-theme-bg" style="background-color: rgb(115,108,100) !important;"></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-SFFxTCkN0pA" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.detroitnews.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank" style="border-color: rgb(115,108,100);"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-detroitnews"></span></a></span></li><li class="site-nav-item site-nav-item-theme-maroon site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-SFFxTCkS9Qg" style="border-left-color: rgb(115,108,100);"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-detroitnews site-nav-link-theme-maroon site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation" style="border-color: rgb(115,108,100);"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-maroon site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-detroitnews"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.detroitnews.com/"><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.detroitnews.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.detroitnews.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.detroitnews.com/pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.detroitnews.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.detroitnews.com/delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-member-guide" href="/memberguide/"><span class="snsm-link-text">Subscriber Guide</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.detroitnews.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.detroitnews.com/PDTN-GUP/authenticate/?success-url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/&cancel-url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.detroitnews.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.detroitnews.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SFFxTCjI3Io", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SFFxTCihMMk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SFFxTCjs18I", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SFFxTCj7vAU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SFFxTCidAZw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SFFxTCiDcoQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SFFxTCiO1Bk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SFFxTCjqi2U", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SFFxTCixbmQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SFFxTCiozIE", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SFFxTClP7u8", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SFFxTCkS9Qg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SFFxTCkN0pA", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/&amp;text=Lions%20at%20Cardinals%3A%20Five%20things%20to%20watch%20in%20Sunday%27s%20season%20opener&amp;via=detroitnews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/&amp;text=Lions%20at%20Cardinals%3A%20Five%20things%20to%20watch%20in%20Sunday%27s%20season%20opener&amp;via=detroitnews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/&media=https://www.gannett-cdn.com/presto/2019/09/07/PDTN/1fef71e1-6978-44cf-9116-44ee458f6f2c-tavai.jpg?crop=3399,1912,x0,y0&width=3200&height=1680&fit=bounds&description=Matt Schoch zeros in on five key areas in Sunday's game between the Detroit Lions and Arizona Cardinals (4:25 p.m., Fox/760)."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2019/09/07/PDTN/1fef71e1-6978-44cf-9116-44ee458f6f2c-tavai.jpg?crop=2519,2519,x469,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Lions at Cardinals: Five things to watch in Sunday's season opener</h4><p class="util-bar-share-summary-description">Matt Schoch zeros in on five key areas in Sunday's game between the Detroit Lions and Arizona Cardinals (4:25 p.m., Fox/760).</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/"
                                    data-image="https://www.gannett-cdn.com/presto/2019/09/07/PDTN/1fef71e1-6978-44cf-9116-44ee458f6f2c-tavai.jpg?crop=3399,1912,x0,y0&width=3200&height=1680&fit=bounds"
                                    data-title="Lions at Cardinals: Five things to watch in Sunday's season opener"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Lions at Cardinals: Five things to watch in Sunday's season opener" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Lions at Cardinals: Five things to watch in Sunday's season opener &#13;&#13;Matt Schoch zeros in on five key areas in Sunday's game between the Detroit Lions and Arizona Cardinals (4:25 p.m., Fox/760).  &#13;&#13;Check out this story on detroitnews.com: https://www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.detroitnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p>
                                            This conversation is moderated according to USA TODAY's
                                            <a class="coral-talk-header-link" href="//cm.detroitnews.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                            Please read the rules before joining the discussion.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-SFF1MnIJGYw" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-SFF1MnIf_E4" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Lions at Cardinals: Five things to watch in Sunday&#39;s season opener</h1></section><section id="module-position-SFF1MnIApDY" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-SFF1MnJOyCM" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item" data-track-label="article|sports:nfl:lions|authorbyline"><a rel="author" href="http://www.detroitnews.com/staff/52843/by-matt-schoch/">By Matt Schoch</a>, The Detroit News</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 10:55 p.m. ET Sept. 7, 2019 | <span class="asset-metabar-time-updated">Updated 10:55 p.m. ET Sept. 7, 2019</span></span></div></section><section id="module-position-SFF1MnI3FaM" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-SFF1MnI08bo" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-SFF1Mp-uJho" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video priority smallarticleattophtml5"
            style="width: 540px; height: 304px;"
            data-video-id="2233700001"
            
            data-snow-enabled="true"
        ><iframe
                        class="snow-iframe"
                        src='https://uw-media.detroitnews.com/embed/video/2233700001?sitelabel=reimagine&amp;placement=snow-smallarticleattophtml5&amp;keywords=detroit-lions%2Chatred%2Coverall-negative%2Camerican-football%2Csport%2Carizona-cardinals%2Ckyler-murray%2Cnfl%2Cdamon-harrison%2Cmike-daniels&amp;simpleTarget=&amp;simpleExclusion=&amp;pagetype=story&amp;cst=sports%2Ffootball%2Fnfl&amp;ssts=sports%2Fnfl%2Flions&amp;series='
                        name='snow-player/2233700001'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(https://mp4media.gannett-cdn.com/28911775001/28911775001_6084120512001_6084113943001-vs.jpg?width=540&height=304&fit=crop)"
                    ></iframe><meta itemprop="name" content="Lions Lowdown: Rogers, Niyo preview game vs. Cardinals"/><meta itemprop="image" content="https://mp4media.gannett-cdn.com/28911775001/28911775001_6084120512001_6084113943001-vs.jpg?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://mp4media.gannett-cdn.com/28911775001/28911775001_6084120880001_6084113943001-th.jpg" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>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</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "ads": true, "mutedAutoplay": false, "gannett_continuous_endslate": true, "mediatemplate": false, "share": true, "enableLogging": true, "name": "smallarticleattophtml5", "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": true, "autoplay": true, "embed": true, "enableSnowPlayer": true, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "uwAutoplay": true}</script><meta itemprop="uploadDate" content="2019-09-06T17:48:43" /><meta itemprop="duration" content="PT00M14M07S" /></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    It&#39;s the season opener and there&#39;s plenty of mystery. Detroit News reporters John Niyo and Justin Rogers break down what we know and what we don&#39;t.
    <span class="credit">Justin Rogers, The Detroit News</span></p></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><div id="module-position-SFF1Mp-srm8" class="story-asset story-metadata-asset"></div><div id="module-position-SFF1Mp-EavM" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/&amp;text=Lions%20at%20Cardinals%3A%20Five%20things%20to%20watch%20in%20Sunday%27s%20season%20opener&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">The predictions are in, and it&rsquo;s pretty simple: The national media hates the Lions and the local writers all see this team as mediocre at worst.</p><p class="speakable-p-2 p-text">We&rsquo;ll find out soon enough who is right as &mdash;&nbsp;for better or worse &mdash;&nbsp;Lions football is back.</p><div id="module-position-SFF1Mp_ojjs" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/09/07/PDTN/1fef71e1-6978-44cf-9116-44ee458f6f2c-tavai.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Lions rookie linebacker Jahlani Tavai (51) could draw his first start Sunday against the Cardinals, depending on the health of linebacker Jarrad Davis." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/07/PDTN/1fef71e1-6978-44cf-9116-44ee458f6f2c-tavai.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/07/PDTN/1fef71e1-6978-44cf-9116-44ee458f6f2c-tavai.jpg?width=500&amp;height=370" /><meta itemprop="name" content="Tavai" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Lions rookie linebacker Jahlani Tavai (51) could draw his first start Sunday against the Cardinals, depending on the health of linebacker Jarrad Davis.<meta itemprop="copyrightHolder" content="Robin Buckson, Detroit News" />&nbsp;<span class="credit">(Photo: Robin Buckson, Detroit News)</span></p></aside><div class="clearfix"></div></div><p class="p-text">&ldquo;Must-win&rdquo; is a drastic label for Week 1, but with the tough upcoming slate (vs. Chargers, at Eagles, vs. Chiefs, at Packers, vs. Vikings), the Lions would be served to take care of business at Arizona, even if it&rsquo;s ugly.</p><p class="p-text">With much of the focus the week on the rookies, here are five things to watch in Sunday&rsquo;s matchup at Arizona (4:25 p.m., Fox/760):</p><h3 class="presto-h3"><strong>1. Debut doom?</strong></h3><p class="p-text">We all remember what Sam Darnold <a data-track-label="inline|intext|n/a" href="https://www.detroitnews.com/story/sports/nfl/lions/2018/09/10/lions-demolished-jets/1263511002/" target="_blank">did to the Lions in his first career game</a>, and many remember Matt Ryan similarly filleting the Lions in the 2008 opener en route to Detroit&rsquo;s Season From Hell. But did you also know Steve Young&rsquo;s first career game was a 19-16 win for Tampa Bay against Detroit in 1985? However, other than those three, the Lions have been perfect against debuting quarterbacks, topping the sextet of Green Bay&rsquo;s Tobin Rote (1950), Chicago&rsquo;s Zeke Bratkowski (1954), Los Angeles Rams&rsquo; Terry Baker (1963), Chicago&rsquo;s Bobby Douglass (1969), Cleveland&rsquo;s Will Cureton (1975) and Arizona&rsquo;s John Navarre (2004). Is Kyler Murray more like Tobin and Zeke, or Matt and Steve?</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><h3 class="presto-h3"><strong>2. Tavai&rsquo;s the guy</strong></h3><p class="p-text"><a data-track-label="inline|intext|n/a" href="https://www.detroitnews.com/story/sports/nfl/lions/2019/09/06/lions-list-four-starters-questionable-opener-vs-cardinals/2234432001/" target="_blank">Officially questionable</a>, it seems like linebacker Jarrad Davis (ankle) will not be playing in the opener, leaving plenty of snaps and potentially a start for second-round pick Jahlani Tavai in his debut.</p><p class="p-text">Paul Pasqualoni would love to have worked the Hawaii product in slowly this season, but the rookie will instead be tasked with slowing running back David Johnson all afternoon in an offense nobody knows much about.</p><p class="p-text">Welcome to the NFL.</p><div id="module-position-SFF1Mp-C3eU" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed-gannett-storylines story-oembed-type-rich"
            data-oembed-type="rich"
            data-oembed-provider="gannett-storylines"><div gidgit-contentpackage data-asset-id="2246505001" data-sitecode="PDTN"></div></div></div></div><h3 class="presto-h3"><strong>3. &#39;90s nostalgia</strong></h3><p class="p-text">If Arizona coach Kliff Kingsbury&rsquo;s offense looks familiar, it&rsquo;s because elements of the Air Raid attack are similar to the Lions run-and-shoot plan from the 1990s.</p><p class="p-text">The Cardinals are carrying seven wide receivers and just two tight ends, so look for some 10 personnel (four wide receivers, one running back, no tight ends), with Larry Fitzgerald, Christian Kirk, Michael Crabtree and KeeSean Johnson all getting a taste.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><h3 class="presto-h3"><strong>4. Old friends</strong></h3><p class="p-text">Detroit&#39;s Damon Harrison and Mike Daniels <a data-track-label="inline|intext|n/a" href="https://www.detroitnews.com/story/sports/nfl/lions/2019/08/21/teamed-old-friend-mike-daniels-ready-lead-detroit-lions-defensive-line/2079014001/" target="_blank">have been friends</a> since their college days, when Daniels was a star defensive tackle at Iowa and &ldquo;Snacks&rdquo; was at nearby William Penn in the NAIA.</p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">They&rsquo;ll be teammates on Sunday for the first time in a regular-season game, going up against a young Arizona offensive line that&rsquo;s expected to be among the league&rsquo;s worst.</p><p class="p-text">The orders for the Lions&rsquo; pair? Make Tavai&rsquo;s life as easy as possible in his debut, while making Murray&rsquo;s day difficult in his first start.</p><div id="module-position-SFF1Mp-ilqA" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel has-leaderboard"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="https://www.detroitnews.com/picture-gallery/sports/nfl/lions/2019/09/02/detroit-lions-game-game-predictions/2191685001/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=https://www.detroitnews.com/picture-gallery/sports/nfl/lions/2019/09/02/detroit-lions-game-game-predictions/2191685001/&amp;text=Lions%20at%20Cardinals:%20Five%20things%20to%20watch%20in%20Sunday's%20season%20opener&amp;via=detroitnews"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=https://www.detroitnews.com/picture-gallery/sports/nfl/lions/2019/09/02/detroit-lions-game-game-predictions/2191685001/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=https://www.detroitnews.com/picture-gallery/sports/nfl/lions/2019/09/02/detroit-lions-game-game-predictions/2191685001/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Detroit Lions game-by-game predictions for 2019</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="https://www.detroitnews.com/picture-gallery/sports/nfl/lions/2019/09/02/detroit-lions-game-game-predictions/2191685001/"
            data-title="Lions at Cardinals: Five things to watch in Sunday's season opener"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="2191685001"
        data-title="Detroit Lions game-by-game predictions for 2019"
        data-seo-title=""
        data-ssts="sports/nfl/lions"
        data-cst="sports/football/nfl"
        data-published-date="2019-09-02T18:10:26.939Z"
        
        
         data-gal-pageurl="https://www.detroitnews.com/picture-gallery/sports/nfl/lions/2019/09/02/detroit-lions-game-game-predictions/2191685001/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide vertical active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/25808ebc-7dc7-40e0-817e-06b925698ed3-lionscover.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/25808ebc-7dc7-40e0-817e-06b925698ed3-lionscover.jpg?width=339&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/25808ebc-7dc7-40e0-817e-06b925698ed3-lionscover.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/25808ebc-7dc7-40e0-817e-06b925698ed3-lionscover.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Go through the gallery as Justin Rogers of The Detroit News offers his game-by-game predictions for the 2019 Detroit Lions." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Go through the gallery as Justin Rogers of The Detroit News offers his game-by-game predictions for the 2019 Detroit Lions.</span><meta itemprop="copyrightHolder" content="Daniel Mears, Detroit News" /><span class="credit gallery-viewport-credit"> Daniel Mears, Detroit News</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/83b90b14-9d00-4859-a7ee-33569ee78513-cardinals.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/83b90b14-9d00-4859-a7ee-33569ee78513-cardinals.jpg?width=500&amp;height=333" data-byline="Jim Mone, Associated Press"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/83b90b14-9d00-4859-a7ee-33569ee78513-cardinals.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/83b90b14-9d00-4859-a7ee-33569ee78513-cardinals.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Sept. 8 at Arizona (4:25 p.m.): In a repeat from a year ago, the Lions are granted the good fortune of matching up against a rookie quarterback to open the season. The downside is that didn&#39;t go so well in 2018, when Sam Darnold and the Jets came into Ford Field and smashed the home team. Still, this year&#39;s defense appears better equipped to ruin a rookie&#39;s debut. Kyler Murray (1) is a special player, with elite mobility and a strong arm. Plus, he&#39;s been surrounded with a nice set of weapons. But if the Lions keep their edges set, they should be able to come out of this one with a hard-fought W. Pick: Lions 23, Cardinals 20" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Sept. 8 at Arizona (4:25 p.m.): In a repeat from a year ago, the Lions are granted the good fortune of matching up against a rookie quarterback to open the season. The downside is that didn't go so well in 2018, when Sam Darnold and the Jets came into Ford Field and smashed the home team. Still, this year's defense appears better equipped to ruin a rookie's debut. Kyler Murray (1) is a special player, with elite mobility and a strong arm. Plus, he's been surrounded with a nice set of weapons. But if the Lions keep their edges set, they should be able to come out of this one with a hard-fought W. Pick: Lions 23, Cardinals 20</span><meta itemprop="copyrightHolder" content="Jim Mone, Associated Press" /><span class="credit gallery-viewport-credit"> Jim Mone, Associated Press</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/28e42e9d-45d3-4512-8b0e-690a03db99e7-chargers.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/28e42e9d-45d3-4512-8b0e-690a03db99e7-chargers.jpg?width=500&amp;height=333" data-byline="Carolyn Kaster, Associated Press"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/28e42e9d-45d3-4512-8b0e-690a03db99e7-chargers.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/28e42e9d-45d3-4512-8b0e-690a03db99e7-chargers.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Sept. 15 vs. Los Angeles Chargers (1 p.m.): We don&#39;t know if Melvin Gordon will end his holdout before this game, but we do know stud safety Derwin James is out after suffering a foot injury this offseason. Even without Gordon and James, this is a fringe Super Bowl contender with an aging quarterback (Philip Rivers, pictured) still at the top of his game and one of the league&#39;s best pass-rushing tandems. This could, somewhat surprisingly, turn into a defensive struggle. Pick: Chargers 20, Lions 16" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Sept. 15 vs. Los Angeles Chargers (1 p.m.): We don't know if Melvin Gordon will end his holdout before this game, but we do know stud safety Derwin James is out after suffering a foot injury this offseason. Even without Gordon and James, this is a fringe Super Bowl contender with an aging quarterback (Philip Rivers, pictured) still at the top of his game and one of the league's best pass-rushing tandems. This could, somewhat surprisingly, turn into a defensive struggle. Pick: Chargers 20, Lions 16</span><meta itemprop="copyrightHolder" content="Carolyn Kaster, Associated Press" /><span class="credit gallery-viewport-credit"> Carolyn Kaster, Associated Press</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/ec763efb-15dd-48d4-bce2-32d79a720e75-eagles.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/ec763efb-15dd-48d4-bce2-32d79a720e75-eagles.jpg?width=500&amp;height=325" data-byline="Butch Dill, Associated Press"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/ec763efb-15dd-48d4-bce2-32d79a720e75-eagles.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/ec763efb-15dd-48d4-bce2-32d79a720e75-eagles.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Sept. 22 at Philadelphia (1 p.m.): The Eagles are a well-coached team with a deep roster, eyeing a return to Super Bowl contention after their first championship two years ago. The Lions are still trying to get to that level. Pick: Eagles 24, Lions 13" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Sept. 22 at Philadelphia (1 p.m.): The Eagles are a well-coached team with a deep roster, eyeing a return to Super Bowl contention after their first championship two years ago. The Lions are still trying to get to that level. Pick: Eagles 24, Lions 13</span><meta itemprop="copyrightHolder" content="Butch Dill, Associated Press" /><span class="credit gallery-viewport-credit"> Butch Dill, Associated Press</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/94302291-1ace-4ef7-95c0-a2938478f5e6-chiefs.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/94302291-1ace-4ef7-95c0-a2938478f5e6-chiefs.jpg?width=500&amp;height=333" data-byline="Ed Zurga, Associated Press"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/94302291-1ace-4ef7-95c0-a2938478f5e6-chiefs.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/94302291-1ace-4ef7-95c0-a2938478f5e6-chiefs.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Sept. 29 vs. Kansas City (1 p.m.): The Lions are advertising their offense as a versatile scheme that wants to control the game on the ground, but is equally capable of relying on the pass if the matchup dictates it. But does anyone see this unit having the pieces to keep up in a track meet? The defense shouldn&#39;t have too much trouble making Kansas City one-dimensional, but that one dimension is an electric pass game that can put up points in bunches. Pick: Chiefs 30, Lions 20" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Sept. 29 vs. Kansas City (1 p.m.): The Lions are advertising their offense as a versatile scheme that wants to control the game on the ground, but is equally capable of relying on the pass if the matchup dictates it. But does anyone see this unit having the pieces to keep up in a track meet? The defense shouldn't have too much trouble making Kansas City one-dimensional, but that one dimension is an electric pass game that can put up points in bunches. Pick: Chiefs 30, Lions 20</span><meta itemprop="copyrightHolder" content="Ed Zurga, Associated Press" /><span class="credit gallery-viewport-credit"> Ed Zurga, Associated Press</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/c1fe0d6b-9159-4cb5-acfd-2e37f2e2da19-packers1.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/c1fe0d6b-9159-4cb5-acfd-2e37f2e2da19-packers1.jpg?width=500&amp;height=333" data-byline="Gail Burton, Associated Press"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/c1fe0d6b-9159-4cb5-acfd-2e37f2e2da19-packers1.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/c1fe0d6b-9159-4cb5-acfd-2e37f2e2da19-packers1.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Oct. 14 at Green Bay (8:15 p.m.): The Lions aren&#39;t the only NFC North team with a new offensive scheme. Mike McCarthy is out and Sean McVay disciple Matt LaFleur (pictured) is in for the Packers. Will the first-year coach be able to better work with and maximize the talents of Aaron Rodgers? Probably. The bigger question might be whether the reloaded defense will come together and carry its weight. Regardless, a primetime game at Lambeau is not an ideal spot to come out of the bye. Pick: Packers 24, Lions 20" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Oct. 14 at Green Bay (8:15 p.m.): The Lions aren't the only NFC North team with a new offensive scheme. Mike McCarthy is out and Sean McVay disciple Matt LaFleur (pictured) is in for the Packers. Will the first-year coach be able to better work with and maximize the talents of Aaron Rodgers? Probably. The bigger question might be whether the reloaded defense will come together and carry its weight. Regardless, a primetime game at Lambeau is not an ideal spot to come out of the bye. Pick: Packers 24, Lions 20</span><meta itemprop="copyrightHolder" content="Gail Burton, Associated Press" /><span class="credit gallery-viewport-credit"> Gail Burton, Associated Press</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/a6dec4c9-5029-4bb0-a806-8bd20f8c156b-vikings1.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/a6dec4c9-5029-4bb0-a806-8bd20f8c156b-vikings1.jpg?width=500&amp;height=373" data-byline="Daniel Mears, Detroit News"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/a6dec4c9-5029-4bb0-a806-8bd20f8c156b-vikings1.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/a6dec4c9-5029-4bb0-a806-8bd20f8c156b-vikings1.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Oct. 20 vs. Minnesota (1 p.m.): Kirk Cousins (pictured) was supposed to be the piece that put the Vikings over the top, but the organization took a step back in 2018 (although they handled the Lions with ease in both matchups). If Detroit can keep the Minnesota ground game at bay, forcing Cousins to carry the offense, this will be a good opportunity to get back on the winning track. Pick: Lions 17, Vikings 16" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Oct. 20 vs. Minnesota (1 p.m.): Kirk Cousins (pictured) was supposed to be the piece that put the Vikings over the top, but the organization took a step back in 2018 (although they handled the Lions with ease in both matchups). If Detroit can keep the Minnesota ground game at bay, forcing Cousins to carry the offense, this will be a good opportunity to get back on the winning track. Pick: Lions 17, Vikings 16</span><meta itemprop="copyrightHolder" content="Daniel Mears, Detroit News" /><span class="credit gallery-viewport-credit"> Daniel Mears, Detroit News</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/676e9d75-a243-4b66-be7c-9c9ca48baa83-giants.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/676e9d75-a243-4b66-be7c-9c9ca48baa83-giants.jpg?width=379&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/676e9d75-a243-4b66-be7c-9c9ca48baa83-giants.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/676e9d75-a243-4b66-be7c-9c9ca48baa83-giants.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Oct. 27 vs. New York Giants (1 p.m.): The Giants are going to struggle to compete in games where they can&#39;t run the ball. As electric as Saquon Barkley (26) has been, he&#39;ll struggle to find consistent room against Detroit&#39;s defensive line, led by Damon Harrison in the middle. Pick: Lions 26, Giants 16" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Oct. 27 vs. New York Giants (1 p.m.): The Giants are going to struggle to compete in games where they can't run the ball. As electric as Saquon Barkley (26) has been, he'll struggle to find consistent room against Detroit's defensive line, led by Damon Harrison in the middle. Pick: Lions 26, Giants 16</span><meta itemprop="copyrightHolder" content="Bill Kostroun, Associated Press" /><span class="credit gallery-viewport-credit"> Bill Kostroun, Associated Press</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/c36c1d47-cf6b-4082-97d4-c06725380a16-raiders.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/c36c1d47-cf6b-4082-97d4-c06725380a16-raiders.jpg?width=500&amp;height=333" data-byline="Rick Scuteri, Asspcoated Press"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/c36c1d47-cf6b-4082-97d4-c06725380a16-raiders.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/c36c1d47-cf6b-4082-97d4-c06725380a16-raiders.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Nov. 3 at Oakland (4:05 p.m.): The Raiders weren&#39;t good at much of anything last year, putting a damper on Jon Gruden&#39;s long-awaited return to the NFL. This offseason, the team looked for quick fixes, trading for Antonio Brown (84) and inking some top free agents, but that might just be putting lipstick on a pig. Look for the Lions to keep rolling. Pick: Lions 23, Raiders 20" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Nov. 3 at Oakland (4:05 p.m.): The Raiders weren't good at much of anything last year, putting a damper on Jon Gruden's long-awaited return to the NFL. This offseason, the team looked for quick fixes, trading for Antonio Brown (84) and inking some top free agents, but that might just be putting lipstick on a pig. Look for the Lions to keep rolling. Pick: Lions 23, Raiders 20</span><meta itemprop="copyrightHolder" content="Rick Scuteri, Asspcoated Press" /><span class="credit gallery-viewport-credit"> Rick Scuteri, Asspcoated Press</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/cb8f206f-2fb2-40c0-8ca7-88c15e95ab93-bears1.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/cb8f206f-2fb2-40c0-8ca7-88c15e95ab93-bears1.jpg?width=500&amp;height=324" data-byline="Daniel Mears, Detroit News"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/cb8f206f-2fb2-40c0-8ca7-88c15e95ab93-bears1.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/cb8f206f-2fb2-40c0-8ca7-88c15e95ab93-bears1.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Nov. 10 at Chicago (1 p.m.): After last season, the Bears are being overrated by most. That said, where the team is unquestionably strong is up front. There might not be a better defensive line in football. It&#39;s going to be tough sledding for the Lions offense and they&#39;ll need some big plays on defense if they want to pull out a road win. Pick: Bears 17, Lions 13" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Nov. 10 at Chicago (1 p.m.): After last season, the Bears are being overrated by most. That said, where the team is unquestionably strong is up front. There might not be a better defensive line in football. It's going to be tough sledding for the Lions offense and they'll need some big plays on defense if they want to pull out a road win. Pick: Bears 17, Lions 13</span><meta itemprop="copyrightHolder" content="Daniel Mears, Detroit News" /><span class="credit gallery-viewport-credit"> Daniel Mears, Detroit News</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/3a0af7b8-3e60-4a82-b121-a57ab4c4e63e-cowboys.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/3a0af7b8-3e60-4a82-b121-a57ab4c4e63e-cowboys.jpg?width=344&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/3a0af7b8-3e60-4a82-b121-a57ab4c4e63e-cowboys.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/3a0af7b8-3e60-4a82-b121-a57ab4c4e63e-cowboys.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Nov. 17 vs. Dallas (1 p.m.): These two teams went toe-to-toe in Texas last year, with the Cowboys snagging a late win thanks to a deep reception by Ezekiel Elliott (21). Prior to that catch, he was a nightmare on the ground, racking up 152 rushing yards. But that was before the Lions acquired Damon Harrison, which should make a huge difference. Pick: Lions 19, Cowboys 17" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Nov. 17 vs. Dallas (1 p.m.): These two teams went toe-to-toe in Texas last year, with the Cowboys snagging a late win thanks to a deep reception by Ezekiel Elliott (21). Prior to that catch, he was a nightmare on the ground, racking up 152 rushing yards. But that was before the Lions acquired Damon Harrison, which should make a huge difference. Pick: Lions 19, Cowboys 17</span><meta itemprop="copyrightHolder" content="Daniel Mears, Detroit News" /><span class="credit gallery-viewport-credit"> Daniel Mears, Detroit News</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/e6d4dbf0-8d96-41fa-a738-81f6ac2b9379-washington.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/e6d4dbf0-8d96-41fa-a738-81f6ac2b9379-washington.jpg?width=500&amp;height=333" data-byline="Alex Brandon, Associated Press"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/e6d4dbf0-8d96-41fa-a738-81f6ac2b9379-washington.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/e6d4dbf0-8d96-41fa-a738-81f6ac2b9379-washington.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Nov. 24 at Washington (1 p.m.): Detroit might catch another rookie quarterback in Dwayne Haskins, depending how Washington&#39;s season is going to his point. Regardless, there&#39;s quite a few holes on that offense, and as long as the Lions avoid any big mistakes they should be able to squeeze out a road win. Pick: Lions 23, Washington 16" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Nov. 24 at Washington (1 p.m.): Detroit might catch another rookie quarterback in Dwayne Haskins, depending how Washington's season is going to his point. Regardless, there's quite a few holes on that offense, and as long as the Lions avoid any big mistakes they should be able to squeeze out a road win. Pick: Lions 23, Washington 16</span><meta itemprop="copyrightHolder" content="Alex Brandon, Associated Press" /><span class="credit gallery-viewport-credit"> Alex Brandon, Associated Press</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/eea3294e-0e95-4610-b02a-8c7245730bea-bears2.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/eea3294e-0e95-4610-b02a-8c7245730bea-bears2.jpg?width=500&amp;height=350" data-byline="Daniel Mears, Detroit News"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/eea3294e-0e95-4610-b02a-8c7245730bea-bears2.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/eea3294e-0e95-4610-b02a-8c7245730bea-bears2.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Nov. 28 vs. Chicago (12:30 p.m.): The Bears emerged victorious in the front end of the home-and-home in these projections, but the Lions get some sweet revenge on Thanksgiving, harassing Mitch Trubisky into a pair of mistakes in front of an electric home crowd. Pick: Lions 30, Bears 20" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Nov. 28 vs. Chicago (12:30 p.m.): The Bears emerged victorious in the front end of the home-and-home in these projections, but the Lions get some sweet revenge on Thanksgiving, harassing Mitch Trubisky into a pair of mistakes in front of an electric home crowd. Pick: Lions 30, Bears 20</span><meta itemprop="copyrightHolder" content="Daniel Mears, Detroit News" /><span class="credit gallery-viewport-credit"> Daniel Mears, Detroit News</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/6d70a2db-5842-45c0-9dc0-987aad756b9c-vikings2.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/6d70a2db-5842-45c0-9dc0-987aad756b9c-vikings2.jpg?width=342&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/6d70a2db-5842-45c0-9dc0-987aad756b9c-vikings2.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/6d70a2db-5842-45c0-9dc0-987aad756b9c-vikings2.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Dec. 8 at Minnesota (1 p.m.): Another Black and Blue Division split, as the Vikings avenge their loss to the Lions, thanks in large part to an old-fashioned pummeling of quarterback Matthew Stafford (9). Pick: Vikings 23, Lions 13" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Dec. 8 at Minnesota (1 p.m.): Another Black and Blue Division split, as the Vikings avenge their loss to the Lions, thanks in large part to an old-fashioned pummeling of quarterback Matthew Stafford (9). Pick: Vikings 23, Lions 13</span><meta itemprop="copyrightHolder" content="Daniel Mears, Detroit News" /><span class="credit gallery-viewport-credit"> Daniel Mears, Detroit News</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/1d718156-2212-4355-b29b-ae7b283e3203-bucs.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/1d718156-2212-4355-b29b-ae7b283e3203-bucs.jpg?width=500&amp;height=320" data-byline="Mark LoMoglio, Associated Press"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/1d718156-2212-4355-b29b-ae7b283e3203-bucs.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/1d718156-2212-4355-b29b-ae7b283e3203-bucs.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Dec. 15 vs. Tampa Bay (1 p.m.): Bruce Arians&#39; vertical passing attack is one of the most exciting in football, but it would be a minor miracle if the Bucs&#39; offensive line is able to play its part, giving Jameis Winston enough time in the pocket to be effective. Pick: Lions 27, Bucs 16" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Dec. 15 vs. Tampa Bay (1 p.m.): Bruce Arians' vertical passing attack is one of the most exciting in football, but it would be a minor miracle if the Bucs' offensive line is able to play its part, giving Jameis Winston enough time in the pocket to be effective. Pick: Lions 27, Bucs 16</span><meta itemprop="copyrightHolder" content="Mark LoMoglio, Associated Press" /><span class="credit gallery-viewport-credit"> Mark LoMoglio, Associated Press</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/e0298175-dcc3-4df6-b25b-7d29a66e84e9-broncos.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/e0298175-dcc3-4df6-b25b-7d29a66e84e9-broncos.jpg?width=500&amp;height=333" data-byline="David Zalubowski, Associated Press"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/e0298175-dcc3-4df6-b25b-7d29a66e84e9-broncos.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/e0298175-dcc3-4df6-b25b-7d29a66e84e9-broncos.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Dec. 22 at Denver (TBD): A cold-weather road trip is never easy, but coach Matt Patricia will have been preparing his team for this for two years with intense offseason conditioning and late-season outdoor practices. It wouldn&#39;t be surprising to see big plays from both rookie tight ends out of Iowa (including the Broncos&#39; Noah Fant, pictured), but this is a game the Lions should come out on top. Pick: Lions 20, Broncos 17" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Dec. 22 at Denver (TBD): A cold-weather road trip is never easy, but coach Matt Patricia will have been preparing his team for this for two years with intense offseason conditioning and late-season outdoor practices. It wouldn't be surprising to see big plays from both rookie tight ends out of Iowa (including the Broncos' Noah Fant, pictured), but this is a game the Lions should come out on top. Pick: Lions 20, Broncos 17</span><meta itemprop="copyrightHolder" content="David Zalubowski, Associated Press" /><span class="credit gallery-viewport-credit"> David Zalubowski, Associated Press</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/bc70f81d-aaf1-438c-86c0-16c8fc7629c2-packers2.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/bc70f81d-aaf1-438c-86c0-16c8fc7629c2-packers2.jpg?width=349&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/bc70f81d-aaf1-438c-86c0-16c8fc7629c2-packers2.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/bc70f81d-aaf1-438c-86c0-16c8fc7629c2-packers2.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Dec. 29 vs. Green Bay (1 p.m.): We have the Lions crawling out of a 1-4 hole to start the season to having a shot to sneak into the playoffs in the season finale. Meaningful finishes haven&#39;t been a strength for this franchise, but head coach Matt Patricia&#39;s entire program is designed on getting better throughout the season. It will be put to the test here and offers a chance to validate his approach. Pick: Lions 26, Packers 24" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Dec. 29 vs. Green Bay (1 p.m.): We have the Lions crawling out of a 1-4 hole to start the season to having a shot to sneak into the playoffs in the season finale. Meaningful finishes haven't been a strength for this franchise, but head coach Matt Patricia's entire program is designed on getting better throughout the season. It will be put to the test here and offers a chance to validate his approach. Pick: Lions 26, Packers 24</span><meta itemprop="copyrightHolder" content="Daniel Mears, Detroit News" /><span class="credit gallery-viewport-credit"> Daniel Mears, Detroit News</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/efcfee8e-8e76-4e8b-bad1-475b9cf5fc9a-lionsend.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/efcfee8e-8e76-4e8b-bad1-475b9cf5fc9a-lionsend.jpg?width=500&amp;height=330" data-byline="Daniel Mears, Detroit News"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/efcfee8e-8e76-4e8b-bad1-475b9cf5fc9a-lionsend.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/efcfee8e-8e76-4e8b-bad1-475b9cf5fc9a-lionsend.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Conclusion: Last year, we had the Lions going 7-9 and they finished 6-10. There were signs throughout the offseason that pointed to struggles during Patricia&#39;s first season at the helm and that proved accurate. This year, there&#39;s a greater sense of calm throughout the organization, and although we&#39;re leaning on some significant projections given we haven&#39;t seen much of the team&#39;s new offensive scheme or upgraded defensive line, on paper, this is the most talent and depth the team has boasted since the 2014 season. Final record: 10-6" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Conclusion: Last year, we had the Lions going 7-9 and they finished 6-10. There were signs throughout the offseason that pointed to struggles during Patricia's first season at the helm and that proved accurate. This year, there's a greater sense of calm throughout the organization, and although we're leaning on some significant projections given we haven't seen much of the team's new offensive scheme or upgraded defensive line, on paper, this is the most talent and depth the team has boasted since the 2014 season. Final record: 10-6</span><meta itemprop="copyrightHolder" content="Daniel Mears, Detroit News" /><span class="credit gallery-viewport-credit"> Daniel Mears, Detroit News</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/25808ebc-7dc7-40e0-817e-06b925698ed3-lionscover.jpg?crop=3011,2258,x0,y158&amp;width=80&amp;height=60&amp;fit=bounds" alt="Go through the gallery as Justin Rogers of The Detroit News offers his game-by-game predictions for the 2019 Detroit Lions." width="80" height="60"><span class="thumb-count">1 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/83b90b14-9d00-4859-a7ee-33569ee78513-cardinals.jpg?crop=3741,2806,x195,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Sept. 8 at Arizona (4:25 p.m.): In a repeat from a year ago, the Lions are granted the good fortune of matching up against a rookie quarterback to open the season. The downside is that didn&#39;t go so well in 2018, when Sam Darnold and the Jets came into Ford Field and smashed the home team. Still, this year&#39;s defense appears better equipped to ruin a rookie&#39;s debut. Kyler Murray (1) is a special player, with elite mobility and a strong arm. Plus, he&#39;s been surrounded with a nice set of weapons. But if the Lions keep their edges set, they should be able to come out of this one with a hard-fought W. Pick: Lions 23, Cardinals 20" width="80" height="60"><span class="thumb-count">2 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/28e42e9d-45d3-4512-8b0e-690a03db99e7-chargers.jpg?crop=4490,3368,x174,y280&amp;width=80&amp;height=60&amp;fit=bounds" alt="Sept. 15 vs. Los Angeles Chargers (1 p.m.): We don&#39;t know if Melvin Gordon will end his holdout before this game, but we do know stud safety Derwin James is out after suffering a foot injury this offseason. Even without Gordon and James, this is a fringe Super Bowl contender with an aging quarterback (Philip Rivers, pictured) still at the top of his game and one of the league&#39;s best pass-rushing tandems. This could, somewhat surprisingly, turn into a defensive struggle. Pick: Chargers 20, Lions 16" width="80" height="60"><span class="thumb-count">3 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/ec763efb-15dd-48d4-bce2-32d79a720e75-eagles.jpg?crop=2288,1716,x245,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Sept. 22 at Philadelphia (1 p.m.): The Eagles are a well-coached team with a deep roster, eyeing a return to Super Bowl contention after their first championship two years ago. The Lions are still trying to get to that level. Pick: Eagles 24, Lions 13" width="80" height="60"><span class="thumb-count">4 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/94302291-1ace-4ef7-95c0-a2938478f5e6-chiefs.jpg?crop=3457,2592,x57,y107&amp;width=80&amp;height=60&amp;fit=bounds" alt="Sept. 29 vs. Kansas City (1 p.m.): The Lions are advertising their offense as a versatile scheme that wants to control the game on the ground, but is equally capable of relying on the pass if the matchup dictates it. But does anyone see this unit having the pieces to keep up in a track meet? The defense shouldn&#39;t have too much trouble making Kansas City one-dimensional, but that one dimension is an electric pass game that can put up points in bunches. Pick: Chiefs 30, Lions 20" width="80" height="60"><span class="thumb-count">5 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/c1fe0d6b-9159-4cb5-acfd-2e37f2e2da19-packers1.jpg?crop=2667,2000,x225,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Oct. 14 at Green Bay (8:15 p.m.): The Lions aren&#39;t the only NFC North team with a new offensive scheme. Mike McCarthy is out and Sean McVay disciple Matt LaFleur (pictured) is in for the Packers. Will the first-year coach be able to better work with and maximize the talents of Aaron Rodgers? Probably. The bigger question might be whether the reloaded defense will come together and carry its weight. Regardless, a primetime game at Lambeau is not an ideal spot to come out of the bye. Pick: Packers 24, Lions 20" width="80" height="60"><span class="thumb-count">6 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/a6dec4c9-5029-4bb0-a806-8bd20f8c156b-vikings1.jpg?crop=2253,1690,x12,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Oct. 20 vs. Minnesota (1 p.m.): Kirk Cousins (pictured) was supposed to be the piece that put the Vikings over the top, but the organization took a step back in 2018 (although they handled the Lions with ease in both matchups). If Detroit can keep the Minnesota ground game at bay, forcing Cousins to carry the offense, this will be a good opportunity to get back on the winning track. Pick: Lions 17, Vikings 16" width="80" height="60"><span class="thumb-count">7 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/676e9d75-a243-4b66-be7c-9c9ca48baa83-giants.jpg?crop=3081,2311,x0,y125&amp;width=80&amp;height=60&amp;fit=bounds" alt="Oct. 27 vs. New York Giants (1 p.m.): The Giants are going to struggle to compete in games where they can&#39;t run the ball. As electric as Saquon Barkley (26) has been, he&#39;ll struggle to find consistent room against Detroit&#39;s defensive line, led by Damon Harrison in the middle. Pick: Lions 26, Giants 16" width="80" height="60"><span class="thumb-count">8 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/c36c1d47-cf6b-4082-97d4-c06725380a16-raiders.jpg?crop=4185,3139,x262,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Nov. 3 at Oakland (4:05 p.m.): The Raiders weren&#39;t good at much of anything last year, putting a damper on Jon Gruden&#39;s long-awaited return to the NFL. This offseason, the team looked for quick fixes, trading for Antonio Brown (84) and inking some top free agents, but that might just be putting lipstick on a pig. Look for the Lions to keep rolling. Pick: Lions 23, Raiders 20" width="80" height="60"><span class="thumb-count">9 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/cb8f206f-2fb2-40c0-8ca7-88c15e95ab93-bears1.jpg?crop=2243,1682,x99,y12&amp;width=80&amp;height=60&amp;fit=bounds" alt="Nov. 10 at Chicago (1 p.m.): After last season, the Bears are being overrated by most. That said, where the team is unquestionably strong is up front. There might not be a better defensive line in football. It&#39;s going to be tough sledding for the Lions offense and they&#39;ll need some big plays on defense if they want to pull out a road win. Pick: Bears 17, Lions 13" width="80" height="60"><span class="thumb-count">10 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/3a0af7b8-3e60-4a82-b121-a57ab4c4e63e-cowboys.jpg?crop=2804,2103,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Nov. 17 vs. Dallas (1 p.m.): These two teams went toe-to-toe in Texas last year, with the Cowboys snagging a late win thanks to a deep reception by Ezekiel Elliott (21). Prior to that catch, he was a nightmare on the ground, racking up 152 rushing yards. But that was before the Lions acquired Damon Harrison, which should make a huge difference. Pick: Lions 19, Cowboys 17" width="80" height="60"><span class="thumb-count">11 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/e6d4dbf0-8d96-41fa-a738-81f6ac2b9379-washington.jpg?crop=3793,2845,x267,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Nov. 24 at Washington (1 p.m.): Detroit might catch another rookie quarterback in Dwayne Haskins, depending how Washington&#39;s season is going to his point. Regardless, there&#39;s quite a few holes on that offense, and as long as the Lions avoid any big mistakes they should be able to squeeze out a road win. Pick: Lions 23, Washington 16" width="80" height="60"><span class="thumb-count">12 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/eea3294e-0e95-4610-b02a-8c7245730bea-bears2.jpg?crop=3240,2430,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Nov. 28 vs. Chicago (12:30 p.m.): The Bears emerged victorious in the front end of the home-and-home in these projections, but the Lions get some sweet revenge on Thanksgiving, harassing Mitch Trubisky into a pair of mistakes in front of an electric home crowd. Pick: Lions 30, Bears 20" width="80" height="60"><span class="thumb-count">13 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/6d70a2db-5842-45c0-9dc0-987aad756b9c-vikings2.jpg?crop=1496,1122,x0,y121&amp;width=80&amp;height=60&amp;fit=bounds" alt="Dec. 8 at Minnesota (1 p.m.): Another Black and Blue Division split, as the Vikings avenge their loss to the Lions, thanks in large part to an old-fashioned pummeling of quarterback Matthew Stafford (9). Pick: Vikings 23, Lions 13" width="80" height="60"><span class="thumb-count">14 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/1d718156-2212-4355-b29b-ae7b283e3203-bucs.jpg?crop=2817,2113,x71,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Dec. 15 vs. Tampa Bay (1 p.m.): Bruce Arians&#39; vertical passing attack is one of the most exciting in football, but it would be a minor miracle if the Bucs&#39; offensive line is able to play its part, giving Jameis Winston enough time in the pocket to be effective. Pick: Lions 27, Bucs 16" width="80" height="60"><span class="thumb-count">15 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/e0298175-dcc3-4df6-b25b-7d29a66e84e9-broncos.jpg?crop=4864,3648,x546,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Dec. 22 at Denver (TBD): A cold-weather road trip is never easy, but coach Matt Patricia will have been preparing his team for this for two years with intense offseason conditioning and late-season outdoor practices. It wouldn&#39;t be surprising to see big plays from both rookie tight ends out of Iowa (including the Broncos&#39; Noah Fant, pictured), but this is a game the Lions should come out on top. Pick: Lions 20, Broncos 17" width="80" height="60"><span class="thumb-count">16 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/bc70f81d-aaf1-438c-86c0-16c8fc7629c2-packers2.jpg?crop=1934,1451,x0,y521&amp;width=80&amp;height=60&amp;fit=bounds" alt="Dec. 29 vs. Green Bay (1 p.m.): We have the Lions crawling out of a 1-4 hole to start the season to having a shot to sneak into the playoffs in the season finale. Meaningful finishes haven&#39;t been a strength for this franchise, but head coach Matt Patricia&#39;s entire program is designed on getting better throughout the season. It will be put to the test here and offers a chance to validate his approach. Pick: Lions 26, Packers 24" width="80" height="60"><span class="thumb-count">17 of 18</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/09/02/PDTN/efcfee8e-8e76-4e8b-bad1-475b9cf5fc9a-lionsend.jpg?crop=3151,2364,x367,y222&amp;width=80&amp;height=60&amp;fit=bounds" alt="Conclusion: Last year, we had the Lions going 7-9 and they finished 6-10. There were signs throughout the offseason that pointed to struggles during Patricia&#39;s first season at the helm and that proved accurate. This year, there&#39;s a greater sense of calm throughout the organization, and although we&#39;re leaning on some significant projections given we haven&#39;t seen much of the team&#39;s new offensive scheme or upgraded defensive line, on paper, this is the most talent and depth the team has boasted since the 2014 season. Final record: 10-6" width="80" height="60"><span class="thumb-count">18 of 18</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div><div class="gallery-leaderboard-ad"><div class="partner-placement leaderboard-companion-ad" data-ad-placement="leaderboard_atf" data-ad-sizes="[[728,90]]"></div></div></div></div><h3 class="presto-h3"><strong>5. Murphy&rsquo;s moment</strong></h3><p class="p-text">A classic &ldquo;Local Boy Does Good&rdquo; story is playing out in Arizona with rookie cornerback Byron Murphy of Scottsdale, a second-round pick.</p><p class="p-text">He&rsquo;ll draw either Kenny Golladay or Marvin Jones Jr. on Sunday, a tough assignment for the 21-year-old in his first foray in front of the home fans.</p><p class="p-text">Set your fantasy lineups accordingly.</p><p class="p-text p-text-last"id="article-body-p-last"><em>Matt Schoch is a freelance writer.</em></p><div id="module-position-SFF1Mp-oyf0" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/&amp;text=Lions%20at%20Cardinals%3A%20Five%20things%20to%20watch%20in%20Sunday%27s%20season%20opener&amp;via=detroitnews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.detroitnews.com/story/sports/nfl/lions/2019/09/07/lions-cardinals-five-things-watch-sundays-season-opener/2246409001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-SFF1Mn-Xo1I" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-SFF1Mn-0lOU" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-SFF1Mn_YtIY" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-SFF1Mn-F9Bs" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-SFF1Mn_fJes" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/2019/09/07/big-scare-blue-michigan-needs-double-ot-beat-army-avoid-huge-upset/2247688001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/09/07/PDTN/e22d904e-915b-466c-be40-59022390eb2e-umadd1.jpg?crop=2832,2832,x638,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Big scare for Blue: Michigan survives ‘football fight’ with Army in double-OT" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/2019/09/07/big-scare-blue-michigan-needs-double-ot-beat-army-avoid-huge-upset/2247688001/"    data-ht="moresportsstories">
                    Big scare for Blue: Michigan survives ‘football fight’ with Army in double-OT</a></h6><div class="more-section-stories-meta">
                    Sept. 7, 2019, 8:28 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/2019/09/07/loved-it-michigan-fake-punt-tying-td-leaves-players-flabbergasted/2251346001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/09/07/PDTN/4ac4fbaf-22fa-42e5-89f4-2c34b1a35659-2019-0907-jg-UMvARMY-015.jpg?crop=2608,2608,x352,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="&#39;Loved it&#39;: Michigan fake punt on tying TD leaves players flabbergasted" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/2019/09/07/loved-it-michigan-fake-punt-tying-td-leaves-players-flabbergasted/2251346001/"    data-ht="moresportsstories">
                    'Loved it': Michigan fake punt on tying TD leaves players flabbergasted</a></h6><div class="more-section-stories-meta">
                    Sept. 7, 2019, 8:23 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/nfl/lions/2019/09/07/antonio-brown-asks-raiders-release-after-latest-fine/2246186001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/09/07/PDTN/3dba4c16-0d9b-4946-88b1-2cd66157a624-AB.jpg?crop=2779,2779,x694,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Antonio Brown signs with Patriots after getting cut by Raiders" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/nfl/lions/2019/09/07/antonio-brown-asks-raiders-release-after-latest-fine/2246186001/"    data-ht="moresportsstories">
                    Antonio Brown signs with Patriots after getting cut by Raiders</a></h6><div class="more-section-stories-meta">
                    Sept. 7, 2019, 5:42 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/2019/09/07/bells-clutch-catches-ring-above-din-michigans-offensive-woes/2250497001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/09/07/PDTN/2fdd207c-ff32-40ee-a8ae-0d3a91a4605e-Bell.jpg?crop=3568,3568,x1356,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Ronnie Bell&#39;s clutch catches ring above din of Michigan&#39;s offensive woes" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/2019/09/07/bells-clutch-catches-ring-above-din-michigans-offensive-woes/2250497001/"    data-ht="moresportsstories">
                    Ronnie Bell's clutch catches ring above din of Michigan's offensive woes</a></h6><div class="more-section-stories-meta">
                    Sept. 7, 2019, 7:33 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/2019/09/07/we-did-what-we-do-michigan-defense-saves-its-best-final-play/2250646001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/09/07/PDTN/f5d644ae-87da-495c-b9b7-8dca91c562e9-2019-0907-jg-UMvARMY-030.jpg?crop=2183,2183,x44,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="&#39;We did what we do&#39;: Michigan defense saves its best for the final play" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/2019/09/07/we-did-what-we-do-michigan-defense-saves-its-best-final-play/2250646001/"    data-ht="moresportsstories">
                    'We did what we do': Michigan defense saves its best for the final play</a></h6><div class="more-section-stories-meta">
                    Sept. 7, 2019, 6:54 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/2019/09/07/bianca-andreescu-19-beats-serena-williams-u-s-open-first-grand-slam-title/2250228001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/09/07/PDTN/17192a3c-6d17-407d-a82a-f2316b923676-open.jpg?crop=1923,1923,x627,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Bianca Andreescu, 19, beats Serena Williams in U.S. Open for first Grand Slam title" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/2019/09/07/bianca-andreescu-19-beats-serena-williams-u-s-open-first-grand-slam-title/2250228001/"    data-ht="moresportsstories">
                    Bianca Andreescu, 19, beats Serena Williams in U.S. Open for first Grand Slam title</a></h6><div class="more-section-stories-meta">
                    Sept. 7, 2019, 6:40 p.m.
                </div></li></ul></div></div></section><section id="module-position-SFF1Mn_20Rs" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-SFF1MoAD74o" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-SFF1MoAF4rU" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-SFF1MoAX3p0" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/detroitnews/uscp-web-static-4515.4.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.googletag.pubads().getSlots().forEach(function (slot) {
                        if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                            slot.__gannettSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.v3 && config.v3.enabled || window.location.search.indexOf('confiant_v3_debug') !== -1) {

        // v3 setup
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config.v3 && config.v3.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    } else {

        // v2 setup
        var h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
            src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
            propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
            mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

        window._clrm = window._clrm || {};
        window._clrm.gpt = {
            propertyId: propertyId,
            confiantCdn: h,
            sandbox: 0,
            mapping: mapping,
            activation: activation,
            callback: cb
        };
        e = document.createElement('script');
        e.async = true;
        e.src = src;
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    }
})();
</script></body></html>
