<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#A90B1A /><title>Detroit Lions announce recipients of social justice initiative</title><meta property=og:title content="Lions announce recipients of social justice initiative"/><link rel=amphtml href=https://amp.detroitnews.com/amp/4099439001 /><meta property=article:author content="Justin Rogers"/><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.detroitnews.com /><link rel=preconnect href=https://user.detroitnews.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.detroitnews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.detroitnews.com/PDTN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z346c9e279.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="The Detroit Lions announced a list of 11 grantees for the team's social justice initiative Thursday."/><meta property=og:description content="The Detroit Lions announced a list of 11 grantees for the team's social justice initiative Thursday."/><meta property=fb:pages content=51936848856 /><meta property=fb:app_id content=175422022549521 /><link rel=canonical href=https://www.detroitnews.com/story/sports/nfl/lions/2020/12/31/detroit-lions-recipients-social-justice-initiative-inspire-change-fund/4099439001/ /><meta property=og:url content=https://www.detroitnews.com/story/sports/nfl/lions/2020/12/31/detroit-lions-recipients-social-justice-initiative-inspire-change-fund/4099439001/ /><meta property=og:site_name content="The Detroit News"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/12/31/PDTN/b4f2b28b-450a-403a-80e8-49a6e5dad957-LionsFlagSTOCK.JPG?crop=7498,4218,x0,y467&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/12/31/PDTN/b4f2b28b-450a-403a-80e8-49a6e5dad957-LionsFlagSTOCK.JPG?crop=7498,4218,x0,y467&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@detroitnews /><meta name=twitter:creator content=@detroitnews /><meta name=twitter:title content="Lions announce recipients of social justice initiative"/><meta name=twitter:description content="The Detroit Lions announced a list of 11 grantees for the team's social justice initiative Thursday."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_rightArrow viewBox="0 0 24 24"><path d="M17.15 10.95H3v2.1h14.15l-3.31 3.46L15.27 18 21 12l-5.73-6-1.43 1.49z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Detroit News" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#A90B1A preserveAspectRatio="xMinYMid meet" viewBox="0 0 380.12 36.62"><path d="M71.67 10.45c-7.63 0-13.66 4.81-13.66 13.13 0 7.86 5.7 12.85 13.98 12.85 3.31 0 7.36-.83 9.57-2.31v-3.88c-.41.46-2.99 2.64-7.59 2.64-4.78 0-6.99-3.01-7.17-8.27h16.65c-.01-7.51-2.26-14.16-11.78-14.16zm3.45 10.68H66.7c0-2.68.74-7.77 4.37-7.77 3.36 0 4.23 4.35 4.05 7.77zM54.84 32.22V20.39c0-7.12-3.13-9.57-7.59-9.57-4.74 0-7.27 2.27-8.42 5.22V.18H.29V9.7l2.3.28V5.64c0-1.62.83-2.54 2.71-2.54h6.44v27.46c0 2.13-.46 3.24-2.44 3.24H6.36v1.71h19.45V33.8H23.6c-1.79 0-2.76-1.06-2.76-3.51V3.1h9.8v29.12c0 .92-.64 1.57-1.7 1.57h-.97v1.71h14.17v-1.71h-1.61c-1.01 0-1.7-.6-1.7-1.66v-9.06c0-3.74.97-6.29 4.37-6.29 2.25 0 3.45 1.62 3.45 5.18V35.5h11.77v-1.71H56.4c-.97 0-1.56-.64-1.56-1.57zm87.7-21.77c-7.63 0-13.66 4.81-13.66 13.13 0 7.86 5.7 12.85 13.98 12.85 3.31 0 7.36-.83 9.57-2.31v-3.88c-.41.46-2.99 2.64-7.59 2.64-4.78 0-6.99-3.01-7.17-8.27h17.11c0-7.51-2.72-14.16-12.24-14.16zm3.45 10.68h-8.42c0-2.68.74-7.81 4.37-7.81 3.36-.01 4.24 4.39 4.05 7.81zM109.8.19H92.09v1.9h2.12c1.24 0 1.79.69 1.79 1.8v27.78c0 1.57-.69 2.13-2.16 2.13h-1.75v1.71h19.36c7.77 0 15.59-5.27 15.59-17.38 0-11.94-7.17-17.94-17.24-17.94zm-.19 32.4h-4.51V3.1h3.59c6.21 0 9.01 4.39 9.01 14.89.01 9.93-2.2 14.6-8.09 14.6zm56.02-28.71h-8.19v7.35h-2.76v3.14h2.76v16.09c0 2.5.83 5.55 7.04 5.55 5.2 0 7.04-2.87 7.04-7.77h-1.84c0 2.17-.51 4.21-2.3 4.21-1.06 0-1.75-.65-1.75-2.08v-16h5.89v-3.14h-5.89V3.88zm78.69 0h-8.19v7.35h-2.76v3.14h2.76v16.09c0 2.5.83 5.55 7.04 5.55 5.2 0 7.04-2.87 7.04-7.77h-1.84c0 2.17-.51 4.21-2.3 4.21-1.06 0-1.75-.65-1.75-2.08v-16h5.89v-3.14h-5.89V3.88zm-14.35 28.25v-20.9h-11.82v1.71h2.12c1.24 0 1.52.42 1.52 1.34v17.84c0 1.39-.37 1.66-1.7 1.66h-1.93v1.71h15.5v-1.71h-2.21c-.93.01-1.48-.54-1.48-1.65zM187.71 17.1a5.4 5.4 0 012.71.69v-7.07a3.9 3.9 0 00-.83-.09c-3.27 0-6.03 2.03-7.22 6.06v-5.45h-8.09v20.8c0 1.2-.23 1.76-1.47 1.76h-1.24v1.71h14.86V33.8h-2.3c-1.15 0-1.66-.55-1.66-1.71v-9.71c-.01-3.61 2.11-5.28 5.24-5.28zm37.75-7.48A4.63 4.63 0 00230.11 5a4.6 4.6 0 00-4.65-4.53 4.63 4.63 0 00-4.64 4.62 4.59 4.59 0 004.64 4.53zm-21.47.83c-9.06 0-13.66 6.56-13.66 12.85 0 7.12 4.46 13.13 13.66 13.13 9.38 0 13.66-7.21 13.66-13.13 0-5.96-4.28-12.85-13.66-12.85zm0 23.11c-2.94 0-4.92-2.5-4.92-10.26 0-6.56 1.66-9.98 4.92-9.98 3.4 0 4.92 3.33 4.92 9.98 0 7.72-2.21 10.26-4.92 10.26zm155.68-22.33h-10.39v1.71h1.84c1.15 0 1.43.79 1.24 1.48l-2.99 12.67-4.74-15.86h-6.3l-4.64 16.46-2.85-12.76c-.18-.83-.41-1.99 1.15-1.99h1.61v-1.71h-15.45v1.71h1.61c1.33 0 2.02.6 2.48 2.31l5.38 20.25h7.45l4.23-15.49 4.09 15.49h7.36l5.11-20.57c.55-2.08 1.1-1.94 1.89-1.99h1.93v-1.71zm12.51 8.46c-3.31-.65-5.47-1.34-5.47-3.47 0-2.03 1.75-2.82 4.55-2.82 2.21 0 3.49.6 4.23 1.25.6.55.83 1.76.96 2.82h1.75v-5.45a22 22 0 00-7.86-1.34c-6.85 0-11.45 3.05-11.45 8.09 0 5.27 3.31 6.84 6.9 7.58 2.94.6 5.61 1.2 5.61 3.65 0 2.03-1.93 3.14-3.91 3.14-2.39 0-4.97-.65-5.56-1.29-.41-.42-.78-1.76-.92-3.05h-1.98v5.55c1.89 1.11 6.35 1.85 10.16 1.85 7.5 0 10.81-4.02 10.81-8.97 0-4.25-3.13-6.61-7.82-7.54zM294.96.19h-11.64v1.9h2.48c1.1 0 1.38.46 1.38 1.71v21.59L272.65.19h-13.52v1.9h2.57c.92 0 1.29.55 1.29 1.48v28.61c0 .97-.37 1.62-1.2 1.62h-2.67v1.71h12.28V33.8h-2.99c-.74 0-1.2-.65-1.2-1.66V7.18l16.42 28.34h7.77V3.7c0-.92.23-1.62 1.66-1.62h1.89V.19zm13.2 10.26c-7.63 0-13.66 4.81-13.66 13.13 0 7.86 5.7 12.85 13.98 12.85 3.31 0 7.36-.83 9.57-2.31v-3.88c-.41.46-2.99 2.64-7.59 2.64-4.78 0-6.99-3.01-7.17-8.27h16.65c-.01-7.51-2.26-14.16-11.78-14.16zm3.45 10.68h-8.42c0-2.68.74-7.81 4.37-7.81 3.36-.01 4.23 4.39 4.05 7.81z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.detroitnews.com/aboffer?gps-source=CPNBAR&itm_campaign=2020EOY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>$39 for one year. Save 67%.</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.detroitnews.com/aboffer?gps-source=CPMASTHEAD&itm_campaign=2020EOY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>$39 for one year. Save 67%.</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/autos/ data-t-l=|H1Nav|autos>Autos</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/business/ data-t-l=|H1Nav|business>Business</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/michigan/ data-t-l=|H1Nav|michigan>Michigan</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/life-home/ data-t-l=|H1Nav|life-home>Life + Home</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/detroitnews/ data-t-l=|H1Nav|obituaries>Obituaries</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.detroitnews.com/aboffer?gps-source=CPTOPNAVBAR&itm_campaign=2020EOY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.detroitnews.com/PDTN-GUP/authenticate?success-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F&cancel-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=${tc}|H1Nav|account aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mi-detroit-C1561-high_impact-sports-football-nfl-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl><a class=gnt_ar_lbl_a data-t-l=|sectionLabel href=/sports/lions/ >LIONS</a></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Lions announce recipients of social justice initiative</h1><div class=gnt_ar_by><a href=/staff/2647536001/justin-rogers/ class="gnt_ar_by_a gnt_ar_by_a__fi">Justin Rogers</a><div class=gnt_ar_pb>The Detroit News</div></div><div class=gnt_ar_dt aria-label="Published: 12:15 p.m. ET Dec. 31, 2020 Updated: 12:15 p.m. ET Dec. 31, 2020"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.detroitnews.com/story/sports/nfl/lions/2020/12/31/detroit-lions-recipients-social-justice-initiative-inspire-change-fund/4099439001/ data-ss-t="Lions announce recipients of social justice initiative" data-ss-d="The Detroit Lions announced a list of 11 grantees for the team's social justice initiative Thursday."><a class=gnt_ss_cm href="https://cm.detroitnews.com/comment/?storyUrl=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F&marketName=detroitnews&commentsopen=false" rel=nofollow data-t-l=|open|commentsopen>View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=175422022549521&href=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F&text=Lions%20announce%20recipients%20of%20social%20justice%20initiative&via=detroitnews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Lions%20announce%20recipients%20of%20social%20justice%20initiative%20-%20from%20The%20Detroit%20News&body=Lions%20announce%20recipients%20of%20social%20justice%20initiative%0A%0AThe%20Detroit%20Lions%20announced%20a%20list%20of%2011%20grantees%20for%20the%20team's%20social%20justice%20initiative%20Thursday.%0A%0ACheck%20out%20this%20story%20on%20detroitnews.com%3A%20https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><p class=gnt_ar_b_p>The Detroit Lions announced a list of 11 grantees for the team's social justice initiative Thursday. </p><p class=gnt_ar_b_p>Launched nearly two years ago after a year of planning, the Detroit Lions Inspire Change Fund is a joint effort, backed by both players and team ownership, to support local organizations positively impacting the community through health and medical assistance, scholarship funding and social/educational programs. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:456px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/12/31/PDTN/b4f2b28b-450a-403a-80e8-49a6e5dad957-LionsFlagSTOCK.JPG?width=660&height=456&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/12/31/PDTN/b4f2b28b-450a-403a-80e8-49a6e5dad957-LionsFlagSTOCK.JPG?width=1320&height=912&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="The Detroit Lions announced a list of 11 grantees for the team's social-justice initiative Thursday."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The Detroit Lions announced a list of 11 grantees for the team's social-justice initiative Thursday." data-c-credit="Daniel Mears, Detroit News"></div></figure><p class=gnt_ar_b_p>“The challenges of this past year have highlighted the social injustices and economic inequalities that still exist in Detroit and throughout our entire country," owner Sheila Ford Hamp said in a statement. "This year, more than ever, the Detroit Lions have deepened our commitment to playing an active role in paving a path toward a more equitable society. Our players and coaches have utilized their platforms to engage in thoughtful dialogue and have taken tangible action to drive change. We are proud of this collective effort and are committed to carrying this work forward to reduce barriers to opportunity and leveling the playing field in 2021 and beyond."</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mi-detroit-C1561-native-article_link-sports-football-nfl-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The team will contribute $490,000 to the 11 organizations, with a focus on those supporting families impacted by the COVID-19 pandemic. Those contributions will bring the program's three-year total to $1.69 million. </p><p class=gnt_ar_b_p>“Through Inspire Change, we have been able to impact the local community in a personal way," captain and Walter Payton Man of the Year nominee Trey Flowers said in a statement. "We understand that as an organization and as human beings, we must do our due diligence to inspire and uplift each other while we can. Our initiative helps those in need and provides a reminder of what society needs us all to do — and that is to give back."</p><aside class="gnt_em gnt_em_cp" aria-label="Subscribe to The Detroit News" data-c-cta="SUPPORT MICHIGAN JOURNALISM"><div class=gnt_em_cp_cw><div class=gnt_em_cp_tw><a href="https://cm.detroitnews.com/specialoffer?gps-source=CPNAVBARBBB?utm_source=oembed&utm_medium=onsite&utm_campaign=storylines&utm_content=news&utm_term=3339572001?utm_source=oembed&utm_medium=onsite&utm_campaign=storylines&utm_content=news&utm_term=3340024001?utm_source=oembed&utm_medium=onsite&utm_campaign=storylines&utm_content=news&utm_term=3340084001" class=gnt_em_cp_cw_a data-t-l=|storyinlinelink target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>Subscribe to get full access to Detroit News stories, videos and more </a> <a href=https://login.detroitnews.com/PDTN-GUP/authenticate class=gnt_em_cp_cw_a data-t-l=|storyinlinelink target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>Already a subscriber? Log in to your account </a> <a href=/story/business/2020/08/03/detroit-news-digital-subscribers-help-preserve-critical-news-reporting/5573096002/ class=gnt_em_cp_cw_a data-t-l=|storyinlinelink target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>From the editor: Why local reporting is worth paying for </a> <a href="/contact/staff/?utm_source=oembed&utm_medium=onsite&utm_campaign=storylines&utm_content=news&utm_term=3339572001?utm_source=oembed&utm_medium=onsite&utm_campaign=storylines&utm_content=news&utm_term=3340024001?utm_source=oembed&utm_medium=onsite&utm_campaign=storylines&utm_content=news&utm_term=3340084001" class=gnt_em_cp_cw_a data-t-l=|storyinlinelink target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>Contact us with your story ideas</a></div><img class=gnt_em_cp_cw_i data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/08/10/PDTN/5a780504-7e6f-4eb7-bd61-fd0c39cf6595-dn-sample-tealy.png?crop=252,189,x1,y0&width=252&height=188&format=pjpg&auto=webp" decoding=async alt=""/></div></aside><p class=gnt_ar_b_p>Below are the 11 grantees: </p><p class=gnt_ar_b_p><strong>► Henry Ford Health System COVID-19 Emergency Needs Fund</strong>: This funding will support patients, employees or equipment/supply needs caused by the COVID-19 crisis.</p><p class=gnt_ar_b_p><strong>► Motor City Mitten Mission</strong>: The Motor City Mitten Mission is dedicated to helping the homeless, the needy, the sick and those striving for a better way of life while educating, partnering and collaborating with a number of other organizations, schools, churches, clubs and businesses. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mi-detroit-C1561-native-article_link-sports-football-nfl-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong>► Detroit Lions Academy</strong>: The Detroit Lions Academy enrolls students in grades 6-8 who have faced challenges learning and engaging in traditional education settings. Students attending the DLA directly benefit from the Lions’ active presence within the community, including mentorship from the Detroit Lions Women’s Association and players, gaining first-hand experiences and participating in activities and programs facilitated through other Detroit Lions Charities partners.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p><strong>► Detroit Public Safety Foundation — The Brotherhood & Sisterhood</strong>: The Detroit Police Department, in conjunction with Detroit Public Schools Community District, organized and designed the Brotherhood & Sisterhood program to promote positive outcomes for teens living in extremely challenging environments. The program empowers teens, ages 14-19, to build positive self-esteem, avoid violence/sexual assault, depression and suicide, and learn how to prepare for future employment. Through this funding, four scholarships will be awarded to the year-long program.</p><p class=gnt_ar_b_p><strong>► Tragedy Assistance Program for Survivors (TAPS)</strong>: TAPS offers compassionate care to those grieving the loss of a loved one who died while serving in our Armed Forces or as a result of his or her service. Since 1994, TAPS has provided comfort and hope through a national peer support network and connection to grief resources, all at no cost to surviving families and loved ones. </p><aside class="gnt_em gnt_em_cp" aria-label="More Detroit Lions coverage" data-c-cta="DIG DEEPER"><div class=gnt_em_cp_cw><div class=gnt_em_cp_tw><a href=https://static.detroitnews.com/apps/ class=gnt_em_cp_cw_a data-t-l=|storyinlinelink target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>Get instant updates via our app </a> <a href=/story/sports/nfl/lions/2020/12/31/hell-awesome-pair-lions-rave-possible-head-coach-candidate-eric-bieniemy/4094916001/ class=gnt_em_cp_cw_a data-t-l=|storyinlinelink target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>'He'll be awesome': Pair of Lions rave about possible head coach candidate Eric Bieniemy </a> <a href=/story/sports/nfl/lions/2020/12/31/jarrad-davis-would-love-finish-lions-but-his-days-might-numbered/4094668001/ class=gnt_em_cp_cw_a data-t-l=|storyinlinelink target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>Jarrad Davis would 'love to finish' with Lions but his days might be numbered </a> <a href=/story/sports/nfl/lions/2020/12/30/marvin-jones-approach-free-agency-open-mind-not-ruling-out-return-detroit-lions/4092390001/ class=gnt_em_cp_cw_a data-t-l=|storyinlinelink target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>Marvin Jones to approach free agency with 'open mind,' not ruling out return to Lions </a> <a href=/story/sports/nfl/lions/2020/12/30/minnesota-vikings-dalvin-cook-miss-season-finale-against-detroit-lions-after-fathers-death/4087393001/ class=gnt_em_cp_cw_a data-t-l=|storyinlinelink target=_blank rel=noopener><svg class=gnt_em_cp_cw_svg><use xlink:href=#gnt_svg_rightArrow /></svg>Vikings' Dalvin Cook to miss season finale against Lions after father's death</a></div><img class=gnt_em_cp_cw_i data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2019/02/13/PDTN/5cc82ed3-85c8-48ad-95d7-37558bb6169a-lions-logo-2019.png?crop=1630,1223,x439,y649&width=258&height=193&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2019/02/13/PDTN/5cc82ed3-85c8-48ad-95d7-37558bb6169a-lions-logo-2019.png?crop=1630,1223,x439,y649&width=516&height=386&format=pjpg&auto=webp 2x" decoding=async alt=""/></div></aside><p class=gnt_ar_b_p><strong>► Detroit Justice Center</strong>: DJC is an innovative non-profit organization working alongside communities to create economic opportunities, transform the justice system and promote equitable and just cities. DJC provides desperately-needed legal services to Detroiters impacted by the criminal justice system — helping clients remain out of jail, hold onto jobs and stable housing and keep their families intact. </p><p class=gnt_ar_b_p><strong>► Detroit Public Schools Foundation</strong>: Within the Detroit Public Schools Community District, there are an estimated 1,000 homeless students. Funding from the Lions will supply basic needs and mental health services to homeless youth as a result of COVID-19.</p><p class=gnt_ar_b_p><strong>► Downtown Boxing Gym</strong>: By providing mentorship, tutoring, enrichment programs, college and career readiness, socio-emotional skills building and basic needs support (transportation and food), the organization creates a lasting impact that ripples out across the community. The DBG currently serves more than 150 students between the ages of 8 and 18. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mi-detroit-C1561-native-article_link-sports-football-nfl-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong>► The Empowerment Plan</strong>: The Empowerment Plan aims to elevate families from the generational cycle of homelessness by hiring single parents from local homeless shelters and providing them training and full-time employment manufacturing sleeping bag coats for the homeless population. The organization also provides necessary resources for the seamstresses to continue their education, find permanent housing and regain their independence. </p><p class=gnt_ar_b_p><strong>► HAVEN – Redefine Program</strong>: This program is a 16-hour leadership development course for high school and college-aged young men to equip them with the skills to help end gender-based violence and to create healthier and happier emotional lives. During the 2019-20 school year, over 70 sessions of the Redefine program were held, with over 135 students completing the curriculum. </p><p class=gnt_ar_b_p><strong>► Pure Heart Foundation</strong>: Pure Heart Foundation was designed to break the cycle of generational incarceration by providing wrap around services that will strategically benefit the child of an incarcerated parent and family. Through Pure Heart, each child of an incarcerated parent has a chance to be heard, supported and encouraged to navigate life despite their circumstance.</p><p class=gnt_ar_b_p><em>jdrogers@detroitnews.com</em></p><p class=gnt_ar_b_p><em>Twitter: @Justin_Rogers</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.detroitnews.com/story/sports/nfl/lions/2020/12/31/detroit-lions-recipients-social-justice-initiative-inspire-change-fund/4099439001/ data-ss-t="Lions announce recipients of social justice initiative" data-ss-d="The Detroit Lions announced a list of 11 grantees for the team's social justice initiative Thursday."><a class=gnt_ss_cm href="https://cm.detroitnews.com/comment/?storyUrl=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F&marketName=detroitnews&commentsopen=false" rel=nofollow data-t-l=|open|commentsopen>View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=175422022549521&href=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F&text=Lions%20announce%20recipients%20of%20social%20justice%20initiative&via=detroitnews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Lions%20announce%20recipients%20of%20social%20justice%20initiative%20-%20from%20The%20Detroit%20News&body=Lions%20announce%20recipients%20of%20social%20justice%20initiative%0A%0AThe%20Detroit%20Lions%20announced%20a%20list%20of%2011%20grantees%20for%20the%20team's%20social%20justice%20initiative%20Thursday.%0A%0ACheck%20out%20this%20story%20on%20detroitnews.com%3A%20https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mi-detroit-C1561-poster-sports-football-nfl-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.detroitnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F&marketName=detroitnews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mi-detroit-C1561-poster_scroll-sports-football-nfl-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mi-detroit-C1561-leaderboard_btf-sports-football-nfl-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Detroit News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=https://www.detroitnews.com/contact/staff/ class=gnt_ft_a data-t-l=|footer|about|staff-directory>Staff Directory</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://classifieds.detroitnews.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.detroitnews.com/terms class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.detroitnews.com/privacy class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.detroitnews.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=http://static.detroitnews.com/contact-us/ class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=http://michigan.com/advertise-detroit-news/ class=gnt_ft_a data-t-l=|footer|support|advertise>Advertise Your Business</a> <a href="https://detroitnews.gannettclassifieds.com/webbaseDET/en/std/jsp/WebBaseMain.do;jsessionid=09064A45FCF1792E6724DC93B0F8986E.ecsadbeap09" class=gnt_ft_a data-t-l=|footer|support|place-an-ad>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.detroitnews.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://www.detroitnews.com/subscriberguide/ class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.detroitnews.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.detroitnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F&marketName=detroitnews&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.detroitnews.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.detroitnews.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://static.detroitnews.com/apps/ class=gnt_ft_a data-t-l=|footer|stay-connected|mobile-apps>Mobile Apps</a> <a href=https://www.facebook.com/DetroitNews class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/detroitnews class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://user.detroitnews.com/user/enewspaper class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href=https://www.detroitnews.com/archives class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a> <a href=http://static.detroitnews.com/alerts-rss/ class=gnt_ft_a data-t-l=|footer|stay-connected|rss-feeds>RSS Feeds</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs/ class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/cars/ class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/business/real-estate/ class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://classifieds.detroitnews.com/ class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://renvy.com/ class=gnt_ft_a data-t-l=|footer|our-partners|renvy>Renvy.com</a> <a href=http://www.michigan.com/ class=gnt_ft_a data-t-l=|footer|our-partners|michigan>Michigan.com</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.detroitnews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z35a9e2308.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z346c9e279.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #a90b1a;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #a90b1a;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.detroitnews.com/ data-t-l="|H1Nav|account|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.detroitnews.com/user/enewspaper data-t-l=|H1Nav|account|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.detroitnews.com/newsletters/manage/ data-t-l=|H1Nav|account|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.detroitnews.com/pay data-t-l="|H1Nav|account|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.detroitnews.com/delivery-issue data-t-l="|H1Nav|account|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.detroitnews.com/delivery-temporary-stop data-t-l="|H1Nav|account|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.detroitnews.com/subscriberguide data-t-l="|H1NavTree|account|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.detroitnews.com data-t-l="|H1Nav|account|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F" data-t-l="|H1Nav|account|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.detroitnews.com/PDTN-GUP/authenticate?success-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F&cancel-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2020%2F12%2F31%2Fdetroit-lions-recipients-social-justice-initiative-inspire-change-fund%2F4099439001%2F" data-t-l="|H1Nav|account|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.detroitnews.com/account-activation/ data-t-l="|H1Nav|account|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.detroitnews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l="|H1Nav|account|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #a90b1a;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3znEtjvQyAAcKo9GUju8Dqa0GBsY.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Lions announce recipients of social justice initiative","description":"The Detroit Lions announced a list of 11 grantees for the team's social justice initiative Thursday.","url":"https://www.detroitnews.com/story/sports/nfl/lions/2020/12/31/detroit-lions-recipients-social-justice-initiative-inspire-change-fund/4099439001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.detroitnews.com/story/sports/nfl/lions/2020/12/31/detroit-lions-recipients-social-justice-initiative-inspire-change-fund/4099439001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/12/31/PDTN/b4f2b28b-450a-403a-80e8-49a6e5dad957-LionsFlagSTOCK.JPG?crop=5172,5172,x1163,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/31/PDTN/b4f2b28b-450a-403a-80e8-49a6e5dad957-LionsFlagSTOCK.JPG?crop=7498,4218,x0,y467&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-12-31T17:15:25Z","dateCreated":"2020-12-31T17:15:25Z","dateModified":"2020-12-31T17:15:49Z","articleSection":"sports","publisher":{"@type":"Organization","name":"The Detroit News","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/detroitnews/images/site-nav-logo@2x.png"}},"author":["Justin Rogers"],"keywords":["ssts:sports:nfl:lions","type:story","tag:Detroit Lions","tag:NFL"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Detroit News - Unlimited Digital Access","productID":"detroitnews.com:standard"},"metadata":"{\"id\":\"4099439001\",\"siteCode\":\"PDTN\",\"contentSourceCode\":\"PDTN\",\"ssts\":\"sports:nfl:lions\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/31/PDTN/b4f2b28b-450a-403a-80e8-49a6e5dad957-LionsFlagSTOCK.JPG","caption":"The Detroit Lions announced a list of 11 grantees for the team's social-justice initiative Thursday.","copyrightHolder":"Daniel Mears, Detroit News"}]</script></body></html>