<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#A90B1A /><title>Detroit King's Sauce Gardner selected by New York Jets in NFL Draft</title><meta property=og:title content="Detroit King product Sauce Gardner selected by Jets with No. 4 pick in NFL Draft"/><link rel=amphtml href=https://amp.detroitnews.com/amp/9570529002 /><meta property=article:author content="David Goricki"/><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.detroitnews.com /><link rel=preconnect href=https://user.detroitnews.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//platform.twitter.com /><link rel=preconnect href=https://platform.twitter.com /><link rel=dns-prefetch href=//syndication.twitter.com /><link rel=dns-prefetch href=//cdn.syndication.twimg.com /><link rel=dns-prefetch href=//pbs.twimg.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.detroitnews.com/PDTN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3f6e8e610.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3d4489700.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://platform.twitter.com/widgets.js /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-7c1087cd.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-40451b24.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/65e43d0b-bc8f-47a4-900e-2104aaab2980/7456f042-44f3-4a41-81a6-933069efedf3/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=9579453002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Ahmad &#34;Sauce&#34; Gardner, a cornerback from Cincinnati who starred at Detroit King, was selected in the first round of the NFL Draft."/><meta property=og:description content="Ahmad &#34;Sauce&#34; Gardner, a cornerback from Cincinnati who starred at Detroit King, was selected in the first round of the NFL Draft."/><meta property=fb:pages content=51936848856 /><meta property=fb:app_id content=175422022549521 /><link rel=canonical href=https://www.detroitnews.com/story/sports/nfl/lions/2022/04/28/detroit-king-sauce-gardner-selected-new-york-jets-nfl-draft/9570529002/ /><meta property=og:url content=https://www.detroitnews.com/story/sports/nfl/lions/2022/04/28/detroit-king-sauce-gardner-selected-new-york-jets-nfl-draft/9570529002/ /><meta property=og:site_name content="The Detroit News"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/04/29/PDTN/714c7cf7-26cf-4c9c-8af1-26801d73d578-gard.jpg?crop=5999,3374,x0,y360&width=3200&height=1800&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1800 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/04/29/PDTN/714c7cf7-26cf-4c9c-8af1-26801d73d578-gard.jpg?crop=5999,3374,x0,y360&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@detroitnews /><meta name=twitter:creator content=@detroitnews /><meta name=twitter:title content="Detroit King product Sauce Gardner selected by Jets with No. 4 pick in NFL Draft"/><meta name=twitter:description content="Ahmad &#34;Sauce&#34; Gardner, a cornerback from Cincinnati who starred at Detroit King, was selected in the first round of the NFL Draft."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Detroit News" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#A90B1A preserveAspectRatio="xMinYMid meet" viewBox="0 0 380.12 36.62"><path d="M71.67 10.45c-7.63 0-13.66 4.81-13.66 13.13 0 7.86 5.7 12.85 13.98 12.85 3.31 0 7.36-.83 9.57-2.31v-3.88c-.41.46-2.99 2.64-7.59 2.64-4.78 0-6.99-3.01-7.17-8.27h16.65c-.01-7.51-2.26-14.16-11.78-14.16zm3.45 10.68H66.7c0-2.68.74-7.77 4.37-7.77 3.36 0 4.23 4.35 4.05 7.77zM54.84 32.22V20.39c0-7.12-3.13-9.57-7.59-9.57-4.74 0-7.27 2.27-8.42 5.22V.18H.29V9.7l2.3.28V5.64c0-1.62.83-2.54 2.71-2.54h6.44v27.46c0 2.13-.46 3.24-2.44 3.24H6.36v1.71h19.45V33.8H23.6c-1.79 0-2.76-1.06-2.76-3.51V3.1h9.8v29.12c0 .92-.64 1.57-1.7 1.57h-.97v1.71h14.17v-1.71h-1.61c-1.01 0-1.7-.6-1.7-1.66v-9.06c0-3.74.97-6.29 4.37-6.29 2.25 0 3.45 1.62 3.45 5.18V35.5h11.77v-1.71H56.4c-.97 0-1.56-.64-1.56-1.57zm87.7-21.77c-7.63 0-13.66 4.81-13.66 13.13 0 7.86 5.7 12.85 13.98 12.85 3.31 0 7.36-.83 9.57-2.31v-3.88c-.41.46-2.99 2.64-7.59 2.64-4.78 0-6.99-3.01-7.17-8.27h17.11c0-7.51-2.72-14.16-12.24-14.16zm3.45 10.68h-8.42c0-2.68.74-7.81 4.37-7.81 3.36-.01 4.24 4.39 4.05 7.81zM109.8.19H92.09v1.9h2.12c1.24 0 1.79.69 1.79 1.8v27.78c0 1.57-.69 2.13-2.16 2.13h-1.75v1.71h19.36c7.77 0 15.59-5.27 15.59-17.38 0-11.94-7.17-17.94-17.24-17.94zm-.19 32.4h-4.51V3.1h3.59c6.21 0 9.01 4.39 9.01 14.89.01 9.93-2.2 14.6-8.09 14.6zm56.02-28.71h-8.19v7.35h-2.76v3.14h2.76v16.09c0 2.5.83 5.55 7.04 5.55 5.2 0 7.04-2.87 7.04-7.77h-1.84c0 2.17-.51 4.21-2.3 4.21-1.06 0-1.75-.65-1.75-2.08v-16h5.89v-3.14h-5.89V3.88zm78.69 0h-8.19v7.35h-2.76v3.14h2.76v16.09c0 2.5.83 5.55 7.04 5.55 5.2 0 7.04-2.87 7.04-7.77h-1.84c0 2.17-.51 4.21-2.3 4.21-1.06 0-1.75-.65-1.75-2.08v-16h5.89v-3.14h-5.89V3.88zm-14.35 28.25v-20.9h-11.82v1.71h2.12c1.24 0 1.52.42 1.52 1.34v17.84c0 1.39-.37 1.66-1.7 1.66h-1.93v1.71h15.5v-1.71h-2.21c-.93.01-1.48-.54-1.48-1.65zM187.71 17.1a5.4 5.4 0 012.71.69v-7.07a3.9 3.9 0 00-.83-.09c-3.27 0-6.03 2.03-7.22 6.06v-5.45h-8.09v20.8c0 1.2-.23 1.76-1.47 1.76h-1.24v1.71h14.86V33.8h-2.3c-1.15 0-1.66-.55-1.66-1.71v-9.71c-.01-3.61 2.11-5.28 5.24-5.28zm37.75-7.48A4.63 4.63 0 00230.11 5a4.6 4.6 0 00-4.65-4.53 4.63 4.63 0 00-4.64 4.62 4.59 4.59 0 004.64 4.53zm-21.47.83c-9.06 0-13.66 6.56-13.66 12.85 0 7.12 4.46 13.13 13.66 13.13 9.38 0 13.66-7.21 13.66-13.13 0-5.96-4.28-12.85-13.66-12.85zm0 23.11c-2.94 0-4.92-2.5-4.92-10.26 0-6.56 1.66-9.98 4.92-9.98 3.4 0 4.92 3.33 4.92 9.98 0 7.72-2.21 10.26-4.92 10.26zm155.68-22.33h-10.39v1.71h1.84c1.15 0 1.43.79 1.24 1.48l-2.99 12.67-4.74-15.86h-6.3l-4.64 16.46-2.85-12.76c-.18-.83-.41-1.99 1.15-1.99h1.61v-1.71h-15.45v1.71h1.61c1.33 0 2.02.6 2.48 2.31l5.38 20.25h7.45l4.23-15.49 4.09 15.49h7.36l5.11-20.57c.55-2.08 1.1-1.94 1.89-1.99h1.93v-1.71zm12.51 8.46c-3.31-.65-5.47-1.34-5.47-3.47 0-2.03 1.75-2.82 4.55-2.82 2.21 0 3.49.6 4.23 1.25.6.55.83 1.76.96 2.82h1.75v-5.45a22 22 0 00-7.86-1.34c-6.85 0-11.45 3.05-11.45 8.09 0 5.27 3.31 6.84 6.9 7.58 2.94.6 5.61 1.2 5.61 3.65 0 2.03-1.93 3.14-3.91 3.14-2.39 0-4.97-.65-5.56-1.29-.41-.42-.78-1.76-.92-3.05h-1.98v5.55c1.89 1.11 6.35 1.85 10.16 1.85 7.5 0 10.81-4.02 10.81-8.97 0-4.25-3.13-6.61-7.82-7.54zM294.96.19h-11.64v1.9h2.48c1.1 0 1.38.46 1.38 1.71v21.59L272.65.19h-13.52v1.9h2.57c.92 0 1.29.55 1.29 1.48v28.61c0 .97-.37 1.62-1.2 1.62h-2.67v1.71h12.28V33.8h-2.99c-.74 0-1.2-.65-1.2-1.66V7.18l16.42 28.34h7.77V3.7c0-.92.23-1.62 1.66-1.62h1.89V.19zm13.2 10.26c-7.63 0-13.66 4.81-13.66 13.13 0 7.86 5.7 12.85 13.98 12.85 3.31 0 7.36-.83 9.57-2.31v-3.88c-.41.46-2.99 2.64-7.59 2.64-4.78 0-6.99-3.01-7.17-8.27h16.65c-.01-7.51-2.26-14.16-11.78-14.16zm3.45 10.68h-8.42c0-2.68.74-7.81 4.37-7.81 3.36-.01 4.23 4.39 4.05 7.81z"/></svg></a></div><div class=gnt_n_bn role=region aria-label="Breaking news notification"><a class="gnt_n_bn_hl gnt_n_bn_ce" data-g-r=base_bnlink href=/story/sports/nfl/lions/2022/04/28/live-updates-nfl-draft-round-1/9546033002/ data-t-l=":news alert|o|c|breaking:728230666">Live updates: Lions trade up to pick No. 12, select Alabama WR Jameson Williams</a><button class="gnt_n_bn_cl gnt_n_bn_ce" data-g-r=base_bnclose data-t-l=":news alert|o|close|breaking:728230666" aria-label="Close notification"><svg viewBox="3 3 12 12"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.detroitnews.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2022SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.detroitnews.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/autos/ data-t-l=:n|v|c|autos>Autos</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/business/ data-t-l=:n|v|c|business>Business</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/michigan/ data-t-l=:n|v|c|michigan>Michigan</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/life-home/ data-t-l=:n|v|c|life-home>Life + Home</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.detroitnews.com/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Detroit" title="Weather in Detroit" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb aria-label=Subscribe href="https://subscribe.detroitnews.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt></a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.detroitnews.com/PDTN-GUP/authenticate?success-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F&cancel-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div><gnt-upn></gnt-upn></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mi-detroit-C1561-high_impact-sports-football-nfl-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl><a class=gnt_ar_lbl_a data-t-l=":section label|v|c|lions" href=/sports/lions/ >LIONS</a></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Detroit King product Sauce Gardner selected by Jets with No. 4 pick in NFL Draft</h1><div class=gnt_ar_by><a href=/staff/2647962001/david-goricki/ data-t-l=":byline with photo|o|c|text" class="gnt_ar_by_a gnt_ar_by_a__fi"><img class=gnt_ar_by_i src="https://www.gannett-cdn.com/presto/2019/09/17/PDTN/4a345a23-112b-4174-8268-f12674e85a35-Goricki_David.jpg?crop=3261,3261,x304,y1207&width=48&height=48&format=pjpg&auto=webp" srcset="https://www.gannett-cdn.com/presto/2019/09/17/PDTN/4a345a23-112b-4174-8268-f12674e85a35-Goricki_David.jpg?crop=3261,3261,x304,y1207&width=96&height=96&format=pjpg&auto=webp 2x" decoding=async loading=eager alt="" data-t-l=":byline with photo|o|c|photo"/> David Goricki</a><div class=gnt_ar_pb>The Detroit News</div></div><div class=gnt_ar_dt aria-label="Published: 8:36 p.m. ET April 28, 2022 Updated: 8:51 p.m. ET April 28, 2022"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.detroitnews.com/story/sports/nfl/lions/2022/04/28/detroit-king-sauce-gardner-selected-new-york-jets-nfl-draft/9570529002/ data-ss-t="Detroit King product Sauce Gardner selected by Jets with No. 4 pick in NFL Draft" data-ss-d="Ahmad &#34;Sauce&#34; Gardner, a cornerback from Cincinnati who starred at Detroit King, was selected in the first round of the NFL Draft."><a class=gnt_ss_cm href="https://cm.detroitnews.com/comment/?storyUrl=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F&marketName=detroitnews&commentsopen=false" rel=nofollow data-t-l=":coral comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=175422022549521&href=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F&text=Detroit%20King%20product%20Sauce%20Gardner%20selected%20by%20Jets%20with%20No.%204%20pick%20in%20NFL%20Draft&via=detroitnews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Detroit%20King%20product%20Sauce%20Gardner%20selected%20by%20Jets%20with%20No.%204%20pick%20in%20NFL%20Draft%20-%20from%20The%20Detroit%20News&body=Detroit%20King%20product%20Sauce%20Gardner%20selected%20by%20Jets%20with%20No.%204%20pick%20in%20NFL%20Draft%0A%0AAhmad%20%22Sauce%22%20Gardner%2C%20a%20cornerback%20from%20Cincinnati%20who%20starred%20at%20Detroit%20King%2C%20was%20selected%20in%20the%20first%20round%20of%20the%20NFL%20Draft.%0A%0ACheck%20out%20this%20story%20on%20detroitnews.com%3A%20https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Lions' Aidan Hutchinson on playing for coach Dan Campbell"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mi-detroit-C1561&#34;,&#34;pn&#34;:&#34;The Detroit News&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/football/nfl&#34;,&#34;byline&#34;:&#34;&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;PDTN&#34;,&#34;createDate&#34;:&#34;2022-04-29T01:34:39Z&#34;,&#34;credit&#34;:&#34;The Detroit News&#34;,&#34;duration&#34;:65000,&#34;headline&#34;:&#34;Lions' Aidan Hutchinson on playing for coach Dan Campbell&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/65e43d0b-bc8f-47a4-900e-2104aaab2980/7456f042-44f3-4a41-81a6-933069efedf3/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=9579453002&#34;,&#34;id&#34;:&#34;9579453002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2022/04/29/PDTN/8e135996-c352-4fa9-b7ff-c4a62e3ebabc-Screen_Shot_2022-04-28_at_9.24.18_PM.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2022-04-29T01:34:39Z&#34;,&#34;keywords&#34;:&#34;NFL,Detroit Lions&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/65e43d0b-bc8f-47a4-900e-2104aaab2980/7456f042-44f3-4a41-81a6-933069efedf3/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;The Detroit News&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.detroitnews.com/videos/sports/nfl/lions/2022/04/29/lions-aidan-hutchinson-playing-coach-dan-campbell/9579453002/&#34;},&#34;promoBrief&#34;:&#34;Justin Rogers talks to former UM defensive end Aidan Hutchinson about playing for Lions coach Dan Campbell.&#34;,&#34;propertyName&#34;:&#34;DetroitNews&#34;,&#34;publishDate&#34;:&#34;2022-04-29T01:34:39Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;nfl&#34;,&#34;topic&#34;:&#34;lions&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;bc6f3394-c996-4d12-991b-31dad56fd395&#34;,&#34;name&#34;:&#34;NFL&#34;},{&#34;id&#34;:&#34;a9d615a6-a025-4346-9c29-28956ed45852&#34;,&#34;name&#34;:&#34;Detroit Lions&#34;}],&#34;title&#34;:&#34;Lions' Aidan Hutchinson on playing for coach Dan Campbell&#34;,&#34;url&#34;:&#34;/videos/sports/nfl/lions/2022/04/29/lions-aidan-hutchinson-playing-coach-dan-campbell/9579453002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2022/04/29/PDTN/8e135996-c352-4fa9-b7ff-c4a62e3ebabc-Screen_Shot_2022-04-28_at_9.24.18_PM.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Lions' Aidan Hutchinson on playing for coach Dan Campbell" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><a class="gnt_em gnt_em__fp gnt_em_gl gnt_em__el" href=/picture-gallery/sports/nfl/2022/04/28/2022-nfl-draft/9577153002/ data-t-l=":l|l|c|view gallery:inline promo" aria-label="View Gallery - The 2022 NFL Draft" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg9577153002 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=9577153002><img class=gnt_em_gl_i src="https://www.gannett-cdn.com/presto/2022/04/29/PDTN/c3a0ceef-b22f-4711-a112-1ebb973a7f1b-AP22119017967403.jpg?crop=5999,3375,x0,y0&width=660&height=372&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2022/04/29/PDTN/c3a0ceef-b22f-4711-a112-1ebb973a7f1b-AP22119017967403.jpg?crop=5999,3375,x0,y0&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=38><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="The 2022 NFL Draft" aria-label="The 2022 NFL Draft in Las Vegas, Nevada on Thursday, April 28, 2022."></div></a><p class=gnt_ar_b_p>Ahmad "Sauce" Gardner, a cornerback from Cincinnati who starred at Detroit King, was selected No. 4 overall by the New York Jets on Thursday night in the first round of the NFL Draft.</p><p class=gnt_ar_b_p>Gardner had problems finding the stage at the NFL Draft event in Las Vegas, taking a wrong turn, then reversing his field and running to find his way to get introduced to the fans by Commissioner Roger Goodell.</p><p class=gnt_ar_b_p>Gardner was the second cornerback selected with Derek Stingley Jr. of LSU picked third by the Texans. It was the second time in draft history that the first four picks were defensive players and first time since 1991 with Jacksonville picking Georgia defensive end Travon Walker No. 1, followed by <a href=/story/sports/nfl/lions/2022/04/28/detroit-lions-nfl-draft/9575071002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>the Lions picking Michigan All-American defensive end Aidan Hutchinson with the second pick</a>.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mi-detroit-C1561-native-article_link-sports-football-nfl-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>In three seasons at Cincinnati, the 6-foot-3, 190-pound Gardner tallied nine interceptions among 16 pass breakups, returning two for touchdowns, and never allowed a touchdown in coverage.</p><p class=gnt_ar_b_p>Opposing quarterbacks had problems going Gardner's side of the field, completing just 8-of-30 passes with the longest reception going for 13 yards this season.</p><p class=gnt_ar_b_p>The last time a player from the PSL was picked in the top 10 of the first round was Detroit Cass Tech defensive end Vernon Gholston, who was taken sixth overall by the New York Jets in 2008.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mi-detroit-C1561-native-article_link-sports-football-nfl-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Hall of Fame running back Jerome Bettis (Detroit Mackenzie) was picked 10th overall by the Los Angeles Rams in 1993.</p><p class=gnt_ar_b_p>Former Michigan All-American receiver Braylon Edwards started his prep career at Detroit King before transferring to Harper Woods Bishop Gallagher. Edwards was picked third overall by the Cleveland Browns in 2005.</p><p class=gnt_ar_b_p>King cornerback Ambry Thomas was picked in the third round of last year’s NFL draft by the San Francisco 49ers.</p><p class=gnt_ar_b_p><strong>More: </strong><a href=/story/sports/nfl/lions/2022/04/27/detroit-king-coach-sauce-gardner-nfl-draft/9558170002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Detroit King coach surprised, proud of Sauce Gardner's rise to top NFL Draft pick</a></p><p class=gnt_ar_b_p>Gardner was heartbroken that his former DB coach at King would not get the chance to see him get drafted. Kelvin Shepherd passed away April 4.</p><p class=gnt_ar_b_p>Gardner honored Shepherd on his Twitter account.</p><aside class="gnt_em gnt_em_tw" data-g-r=lazy data-gl-method=loadTwitter data-v-id=1511334256680869896 aria-label="Twitter Embed"></aside><p class=gnt_ar_b_p>King coach Tyrone Spencer said Shepherd had been an assistant coach at King for more than 30 years.</p><p class=gnt_ar_b_p>“Kelvin coached at King for over 30 years, coached defensive backs, was coaching this past season,” Spencer said. “He was great guy, great coach. He coached a lot of kids and everybody respected him. He coached me, coached all of us.”</p><p class=gnt_ar_b_p><em>This is a developing story. Check back for more updates.</em></p><aside class="gnt_em gnt_em_hf gnt_em__lp" data-g-r=lazy data-gl-type=method data-gl-method=loadHb64 aria-label="Subscription CTA for all stories" data-t-cel=hb64 data-gl-hb64="PHAgc3R5bGU9Im1hcmdpbjogMHB4IDAgMDsgY29sb3I6ICMzMDMwMzA7IGZvbnQ6IDE4cHgvMjdweCAnR2VvcmdpYSBQcm8nLEdlb3JnaWEsJ0Ryb2lkIFNlcmlmJyxzZXJpZjsiPiA8aW1nIHNyYz0iaHR0cHM6Ly9jb250ZW50LXN0YXRpYy5kZXRyb2l0bmV3cy5jb20vZ3JhcGhpY3MvYnJhbmRpbmcvdGRuLTY1eDY1LnBuZyIgd2lkdGg9IjI4IiB2YWxpZ249Im1pZGRsZSI+ICA8ZW0+V2UncmUgb2ZmZXJpbmcgYSBncmVhdCByYXRlIG9uIGRpZ2l0YWwgc3Vic2NyaXB0aW9ucy4gPGEgaHJlZj0iaHR0cHM6Ly9jbS5kZXRyb2l0bmV3cy5jb20vc3BlY2lhbG9mZmVyIiB0YXJnZXQ9Il9ibGFuayI+PGI+Q2xpY2sgaGVyZS48L2I+PC9hPjwvZW0+PC9wPjwvZGl2Pg=="></aside><div class=gnt_ar_uns></div></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.detroitnews.com/story/sports/nfl/lions/2022/04/28/detroit-king-sauce-gardner-selected-new-york-jets-nfl-draft/9570529002/ data-ss-t="Detroit King product Sauce Gardner selected by Jets with No. 4 pick in NFL Draft" data-ss-d="Ahmad &#34;Sauce&#34; Gardner, a cornerback from Cincinnati who starred at Detroit King, was selected in the first round of the NFL Draft."><a class=gnt_ss_cm href="https://cm.detroitnews.com/comment/?storyUrl=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F&marketName=detroitnews&commentsopen=false" rel=nofollow data-t-l=":coral comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=175422022549521&href=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F&text=Detroit%20King%20product%20Sauce%20Gardner%20selected%20by%20Jets%20with%20No.%204%20pick%20in%20NFL%20Draft&via=detroitnews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Detroit%20King%20product%20Sauce%20Gardner%20selected%20by%20Jets%20with%20No.%204%20pick%20in%20NFL%20Draft%20-%20from%20The%20Detroit%20News&body=Detroit%20King%20product%20Sauce%20Gardner%20selected%20by%20Jets%20with%20No.%204%20pick%20in%20NFL%20Draft%0A%0AAhmad%20%22Sauce%22%20Gardner%2C%20a%20cornerback%20from%20Cincinnati%20who%20starred%20at%20Detroit%20King%2C%20was%20selected%20in%20the%20first%20round%20of%20the%20NFL%20Draft.%0A%0ACheck%20out%20this%20story%20on%20detroitnews.com%3A%20https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mi-detroit-C1561-poster-sports-football-nfl-4 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.detroitnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F&marketName=detroitnews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mi-detroit-C1561-poster_scroll-sports-football-nfl-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mi-detroit-C1561-poster_scroll-sports-football-nfl-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mi-detroit-C1561-leaderboard_btf-sports-football-nfl-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Detroit News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=https://www.detroitnews.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://classifieds.detroitnews.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.detroitnews.com/terms class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.detroitnews.com/privacy class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.detroitnews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.detroitnews.com/contact-us/ class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://localiq.com/markets/Michigan/Detroit class=gnt_ft_a data-t-l=:f|v|c|support:advertise>Advertise Your Business</a> <a href="https://detroitnews.gannettclassifieds.com/webbaseDET/en/std/jsp/WebBaseMain.do;jsessionid=09064A45FCF1792E6724DC93B0F8986E.ecsadbeap09" class=gnt_ft_a data-t-l=:f|v|c|support:place-an-ad>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.detroitnews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://www.detroitnews.com/subscriberguide/ class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.detroitnews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.detroitnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F&marketName=detroitnews&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.detroitnews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.detroitnews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://static.detroitnews.com/apps/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:mobile-apps>Mobile Apps</a> <a href=https://www.facebook.com/DetroitNews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/detroitnews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.detroitnews.com/user/enewspaper class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://detroitnews.newsbank.com class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a> <a href=http://static.detroitnews.com/alerts-rss/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:rss-feeds>RSS Feeds</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/cars/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/business/real-estate/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://classifieds.detroitnews.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://renvy.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:renvy>Renvy.com</a> <a href=http://www.michigan.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:michigan>Michigan.com</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.detroitnews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3d4489700.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #a90b1a;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #a90b1a;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.detroitnews.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.detroitnews.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.detroitnews.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="reg sub" href=https://profile.detroitnews.com/newsletters/preferences/ data-t-l=":m|a|c|email preferences">Email Preferences</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.detroitnews.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.detroitnews.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.detroitnews.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.detroitnews.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.detroitnews.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.detroitnews.com/PDTN-GUP/user/logout/?return-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.detroitnews.com/PDTN-GUP/authenticate?success-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F&cancel-url=https%3A%2F%2Fwww.detroitnews.com%2Fstory%2Fsports%2Fnfl%2Flions%2F2022%2F04%2F28%2Fdetroit-king-sauce-gardner-selected-new-york-jets-nfl-draft%2F9570529002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.detroitnews.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.detroitnews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;z-index:1;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #a90b1a;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=pg9577153002><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=38>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.detroitnews.com/picture-gallery/sports/nfl/2022/04/28/2022-nfl-draft/9577153002/ data-ss-t="The 2022 NFL Draft" data-ss-d="The 2022 NFL Draft in Las Vegas, Nevada on Thursday, April 28, 2022."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=175422022549521&href=https%3A%2F%2Fwww.detroitnews.com%2Fpicture-gallery%2Fsports%2Fnfl%2F2022%2F04%2F28%2F2022-nfl-draft%2F9577153002%2F" data-g-r=base_si data-ss-a=f data-t-l=":social share (gallery)|v|c|facebook" aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.detroitnews.com%2Fpicture-gallery%2Fsports%2Fnfl%2F2022%2F04%2F28%2F2022-nfl-draft%2F9577153002%2F&text=The%202022%20NFL%20Draft&via=detroitnews" data-g-r=base_si data-ss-a=t data-t-l=":social share (gallery)|v|c|twitter" aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=The%202022%20NFL%20Draft%20-%20from%20The%20Detroit%20News&body=The%202022%20NFL%20Draft%0A%0AThe%202022%20NFL%20Draft%20in%20Las%20Vegas%2C%20Nevada%20on%20Thursday%2C%20April%2028%2C%202022.%0A%0ACheck%20out%20this%20story%20on%20detroitnews.com%3A%20https%3A%2F%2Fwww.detroitnews.com%2Fpicture-gallery%2Fsports%2Fnfl%2F2022%2F04%2F28%2F2022-nfl-draft%2F9577153002%2F" data-t-l=":social share (gallery)|v|c|email" aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.detroitnews.com/picture-gallery/sports/nfl/2022/04/28/2022-nfl-draft/9577153002/ target=_blank rel=noopener data-t-l=":social share (gallery)|v|c|sharelink" aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=":social share (gallery)|v|c|shareapi" aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-mi-detroit-C1561-leaderboard_gallery_companion-sports-football-nfl-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-mi-detroit-C1561-poster_gallery_companion-sports-football-nfl-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#a90b1a;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z330dc051c.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3HnGv90fRMyka29+0Q6E+wSjenqA.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/9577153002/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Detroit King product Sauce Gardner selected by Jets with No. 4 pick in NFL Draft","description":"Ahmad \"Sauce\" Gardner, a cornerback from Cincinnati who starred at Detroit King, was selected in the first round of the NFL Draft.","url":"https://www.detroitnews.com/story/sports/nfl/lions/2022/04/28/detroit-king-sauce-gardner-selected-new-york-jets-nfl-draft/9570529002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.detroitnews.com/story/sports/nfl/lions/2022/04/28/detroit-king-sauce-gardner-selected-new-york-jets-nfl-draft/9570529002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/04/29/PDTN/714c7cf7-26cf-4c9c-8af1-26801d73d578-gard.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/04/29/PDTN/714c7cf7-26cf-4c9c-8af1-26801d73d578-gard.jpg?crop=5999,3374,x0,y360&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-04-29T00:36:10Z","dateCreated":"2022-04-29T00:36:10Z","dateModified":"2022-04-29T00:51:12Z","articleSection":"sports","publisher":{"@type":"Organization","name":"The Detroit News","logo":"https://www.detroitnews.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","name":"David Goricki","url":"https://www.detroitnews.com/staff/2647962001/david-goricki/"},"keywords":["access:free","ssts:sports:nfl:lions","type:story","tag:NFL Draft","tag:American Football","tag:Sports News","tag:National Sports","tag:American football","tag:Cincinnati Bearcats","tag:Overall Positive","tag:sport","tag:NFL","tag:New York Jets"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Detroit News - Unlimited Digital Access","productID":"detroitnews.com:standard"},"metadata":"{\"id\":\"9570529002\",\"siteCode\":\"PDTN\",\"contentSourceCode\":\"PDTN\",\"ssts\":\"sports:nfl:lions\",\"type\":\"story\"}"}</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=PDTN&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>